14:01:30 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:01:30 <zodbot> Meeting started Mon Feb 29 14:01:30 2016 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:30 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:01:31 <randomuser> #meetingname Fedora Docs
14:01:31 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:31 <randomuser> #topic Roll Call
14:01:53 * pbokoc 
14:02:07 * kirsti is here
14:02:11 <randomuser> #chair pbokoc
14:02:11 <zodbot> Current chairs: pbokoc randomuser
14:03:06 <randomuser> pbokoc, I need to leave early, if you don't mind taking over at some point
14:03:49 <pbokoc> randomuser, sure, no problem. I'm going to pop out now for a minute, though
14:04:06 <randomuser> thanks, see ya
14:05:52 <randomuser> #Topic New Writers
14:06:14 <randomuser> any new writer questions today?
14:07:49 <randomuser> nope, it doesn't seem like it
14:09:06 <randomuser> #topic F24 Release Preparation
14:09:18 <randomuser> #link https://fedoraproject.org/wiki/Releases/24/Schedule
14:09:51 <randomuser> #link https://fedorapeople.org/groups/schedule/f-24/f-24-docs-tasks.html
14:10:22 <randomuser> #info Beat Recruitment begins today
14:10:59 <pbokoc> alright, I'm back
14:11:04 <randomuser> there are a few tasks we need to accomplish in the coming week to prepare for beat writing sprints
14:11:07 <pbokoc> just had to go get some more addictive substances
14:11:51 <randomuser> primarily, it's emailing people to see if they'll help with beats
14:12:37 <randomuser> https://fedoraproject.org/wiki/Category:Documentation_beats has a list of previous beat writers, I'll start with them
14:12:55 <randomuser> #info beat recruitment is everyone's job !
14:13:05 <pbokoc> I'll talk to cspicer1 and ask him to take the installer section
14:13:09 <randomuser> but, we should think outside of that list
14:13:15 <crontabEdge> please mention that enroll the name into the empty beat
14:13:15 <randomuser> thanks, pbokoc
14:13:47 <randomuser> #info beats can be 'claimed' by one or more writers by adding their name into the appropriate column in the beats table
14:14:21 <crontabEdge> the existing beat writer do not like to see the new people enter their name besides their name :)
14:14:30 <randomuser> #info pick something of interest, so you will be thorough, and communicate with other writers on the same beat
14:15:19 <randomuser> crontabEdge, the existing beat writer will have to cope with that, they can't expect to do it by themselves
14:15:59 <pbokoc> yeah, I mean, if you're interested in a beat that already has a writer assigned, it's good to talk to them and split the work
14:16:04 <pbokoc> so you don't end up both working on the same thing
14:16:38 <randomuser> #info Beat writing 'clinic' can be available during Thursday's Office
14:16:43 <randomuser> #undo
14:16:43 <zodbot> Removing item from minutes: INFO by randomuser at 14:16:38 : Beat writing 'clinic' can be available during Thursday's Office
14:16:44 <crontabEdge> pbokoc: you need someone to introduce with the writer
14:16:47 <randomuser> #info Beat writing 'clinic' can be available during Thursday's Office hours
14:18:13 <randomuser> so, emailing current folks is one thing, I'll take that
14:18:25 <randomuser> #action randomuser to solicit former beat writers to participate
14:18:54 <randomuser> I also think that the top of that category:beats page needs some better procedural instructions
14:19:13 <randomuser> Our process in the last cycle leaned too much on Change pages, IMO
14:20:02 <pbokoc> yeah, more than just the last one, it's been for the past few releases. But the problem is, Changes are easy to find, it's easy to find people to talk to, etc.
14:20:41 <randomuser> some writers had questions when the Change page content was inadequate or unclear, so it should be clear that it's the beat writers job to work with other information sources, including the developers, to resolve that
14:21:11 <pbokoc> I mean, I was writing the installer section, but I know the installer team so I can just e-mail them and they know me so they'll actually talk to me. If I wanted to document something like NetworkManager changes I wouldn't even know where to start
14:21:44 <crontabEdge> +1 pbokoc
14:22:00 <pbokoc> it's an unsolvable problem unless we somehow get developers to actually talk to us on their own
14:22:14 <randomuser> Okay, let's run with that
14:23:04 <randomuser> let's draft a 'beats open' announcement email for devel-announce
14:23:29 <crontabEdge> +1 randomuser
14:23:38 <pbokoc> yeah, that's a start
14:24:07 <randomuser> when there is a writer POC for each beat, can send the announcement and ask people to get in contact with that writer, or use the other methods for contacting us
14:24:41 <randomuser> who wants to write the announcement?
14:25:01 <pbokoc> they could just add notes to each beat's wiki page, and leave their contact info there in case the writer has questions
14:25:13 <pbokoc> I think it's better than asking them to hunt the writer down somewhere
14:25:21 <randomuser> all of that, yes
14:25:32 <randomuser> that sounds like volunteering, pbokoc !
14:26:00 <crontabEdge> randomuser: you should write the announcement because everyone knows you well
14:26:02 <pbokoc> randomuser, does it? That wasn't my intention at all, English isn't my first language :P
14:26:20 <randomuser> crontabEdge, you say that like it is a good thing :P
14:26:55 <pbokoc> yeah, ok, I'll write it
14:27:18 <pbokoc> I'm not sure how devel-announce works though. Can anyone post there or do you need some special privileges for that?
14:27:49 <randomuser> it is moderated, we'll have to ask someone to approve it
14:28:12 <pbokoc> k
14:28:23 <randomuser> I do think that it should wait until after a week or two of getting our own house in order, though
14:28:30 <pbokoc> yeah, that's a good point
14:28:51 <randomuser> so, draft
14:29:08 <pbokoc> yeah. I'll write it up and let you know
14:29:13 <randomuser> cool
14:29:26 <crontabEdge> +1 pbokoc :)
14:29:39 <randomuser> we also need writers to start taking assignment of Changes
14:30:42 <pbokoc> I'll badger a few people
14:30:44 <randomuser> which would probably start with an overview of the beat writing process, emailed to the docs list
14:30:54 <randomuser> and ^ badgering
14:31:01 <crontabEdge> randomuser: new writers do not know how to track the changes
14:31:04 <pbokoc> randomuser, you should write an announcement mail for that, on docs@
14:31:23 <randomuser> both good points
14:31:28 <pbokoc> crontabEdge, everything you need is on this wiki page: https://fedoraproject.org/wiki/Releases/24/ChangeSet
14:31:50 <crontabEdge> pbokoc: i know this :)
14:32:11 <randomuser> #action randomuser to send mail to explain and announce beginning of beat writing process
14:32:59 <randomuser> Okay, the floor is yours, pbokoc.  Don't sign me up for anything unreasonable.
14:33:10 <pbokoc> why I'd never...!
14:33:40 <pbokoc> so anyway
14:33:56 <pbokoc> #topic Guide Status
14:34:17 <pbokoc> kirsti, hi, are you around?
14:35:00 <kirsti> yes pbokoc
14:35:23 <pbokoc> kirsti, hey. Were you one of the folks working on the virtualization getting started guide, or am I just crazy?
14:36:28 <kirsti> pbokoc no not crazy on that account
14:36:41 <pbokoc> haha, good to know
14:37:08 <pbokoc> anyway Sylvia was asking on the docs@ mailing list for something to proofread, and I pointed her at that guide as one possible ways to get started
14:37:09 <kirsti> we were working on that with grundblom and smscan (or so)
14:37:46 <kirsti> thing is with Laura gone things have become a bit unstructured
14:38:09 <kirsti> but sure, go ahead, though I am not sure what is new there
14:39:06 <pbokoc> well, basically I told her that the guide exists, and that she should talk to you guys directly and make arrangements (as in, how to report issues). I'm not even sure if the book actually needs proofreading or not, I'm kinda out of the loop on that
14:39:39 <pbokoc> problem is, I just realized I don't even know Sylvia's IRC nick
14:39:58 <pbokoc> either way, could you please chime in on that e-mail thread? The subject is "Slight confusion"
14:40:29 <kirsti> pbokoc I'll see if I can find that yes
14:40:36 <pbokoc> cool, thanks
14:41:57 <pbokoc> so, anyone have anything else about guides?
14:44:00 <pbokoc> #topic Open Floor
14:44:25 <pbokoc> well, if anyone has anything to discuss, it's time to speak up
14:44:39 <crontabEdge> happy leap day MMXVI to all :)
14:45:00 <pbokoc> oh, I didn't even realize that was today
14:45:28 <kirsti> pbokoc can you do me a link to the mail?
14:45:43 <kirsti> I am fairly bad in keeping up on those
14:46:30 <pbokoc> kirsti, https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/VHNVWTQDNK4BHCXJQEYDBQNK6CA6ITWN/
14:56:34 <pbokoc> alright, well, I'm going to cut this short
14:56:37 <pbokoc> thanks for coming, folks
14:56:39 <pbokoc> #endmeeting