16:00:17 <adamw> #startmeeting Fedora QA meeting
16:00:17 <zodbot> Meeting started Mon Mar  7 16:00:17 2016 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:17 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:00:22 <adamw> #meetingname fedora-qa
16:00:22 <zodbot> The meeting name has been set to 'fedora-qa'
16:00:25 <adamw> #topic Roll call
16:00:37 * kparal is here
16:00:38 <adamw> ahoyhoy, mateys
16:01:28 * tflink is here
16:01:56 <adamw> who else is around for QA funtimes?
16:02:35 <kparal> pschindl_: we know you're here, don't hide
16:02:36 * garretraziel is here
16:02:58 * pschindl_ is here :-)
16:03:24 * adamw checks behind the couch
16:04:22 * pschindl is also here
16:04:33 <adamw> allllrighty
16:04:42 <adamw> #topic Previous meeting follow-up
16:04:49 <adamw> time for another exciting edition of What AdamW Didn't Do This Week!
16:05:18 <kparal> last week
16:05:22 <adamw> any wek
16:05:24 <adamw> week
16:05:34 <adamw> #info "adamw to complete matrix changes for i686 no longer blocking media" - sorry, still not done; spent all week wrestling robots.
16:05:46 <adamw> #info "adamw to mail out a proposal with a few options for adjusting the release validation process to pungi4's expectations" - ditto.
16:06:04 <adamw> still, at least the robots seem to be working now! so I'll get to those soon.
16:06:12 <adamw> #action adamw to complete matrix changes for i686 no longer blocking media
16:06:17 <adamw> #action adamw to mail out a proposal with a few options for adjusting the release validation process to pungi4's expectations
16:07:03 <adamw> we had one for handsome_pirate, he's not around right now it seems
16:07:25 <adamw> #info "handsome_pirate to check in on the Test Day trac tickets and make sure we're keeping up our end on all proposals" - I know he definitely took a look at the list, not sure what else
16:08:40 <adamw> aaand that's about the list
16:08:47 <adamw> anything else from anyone?
16:09:24 <garretraziel> nothing here
16:09:28 <adamw> alrighty then
16:09:43 <adamw> #topic Fedora 24 status
16:09:53 <adamw> so...i'd say we're a bit behind
16:10:20 <adamw> #info Schedule notes: freeze date is tomorrow (2016-03-08), Go/No-Go is 2016-03-17
16:10:49 <kparal> a bit behind, yeah
16:11:44 <adamw> we should have been doing TCs since branch date, but lots of things have been on fire both on our end and on releng's end, and the bits have frequently been broken. i guess we'll need to work out the TC/RC (or whatever we wind up calling it) process.
16:12:17 <adamw> #info TCs/RCs have not started up yet, many blockers remain
16:13:12 <tflink> should freeze be pushed off a week, then?
16:13:25 <adamw> mmm
16:13:41 <adamw> i think there's a danger we might have to slip, but not sure we need to hit the button right now
16:13:54 <adamw> dgilmore: you have any thoughts on where we are with f24?
16:15:09 <adamw> i guess we're all outta gilmores
16:15:55 <tflink> this early in the release cycle? this does not bode well
16:16:22 <adamw> heh
16:17:01 <adamw> so mmm, i guess i had less for this topic than i expected, it's mostly just...yeah, we're way behind, hopefully we can knock out some of the more fundamental blockers this week and get some real testing done
16:17:05 <adamw> any other notes/questions?
16:17:24 * adamw always has this vague feeling that he had much more stuff to talk about when he sent out the announcement mail
16:18:20 <akshays> i would like to help in testing how do i do it
16:18:28 <akshays> i m new here
16:18:32 <adamw> akshays: that's great :)
16:18:53 <adamw> aksha; can you ask in #fedora-qa so it doesn't collide with the meeting?
16:18:55 <dgilmore> adamw: sorry I am in a meeting
16:18:59 <adamw> akshays: can you ask in #fedora-qa so it doesn't collide with the meeting?
16:19:08 <adamw> dgilmore: right, you always have one in this slot, sorry i keep forgetting
16:19:22 <akshays> adamw, ok
16:19:25 <adamw> akshays: thanks!
16:20:16 <adamw> so i guess the only other thing for the agenda was...
16:20:17 <adamw> #topic Test Days
16:20:35 <adamw> i'm feeling kinda bad about these, since we don't have many scheduled and we haven't done much with the ones that are scheduled
16:20:57 <pschindl> I'm going to do Lunch and Learn in our office next week.
16:21:17 <pschindl> So hopefully more people will propose some test day.
16:21:39 <adamw> that would be great
16:21:47 <adamw> we do still have enough time to arrange more
16:21:59 <adamw> #info not many Test Days are scheduled yet, and we need to get rolling on the ones that are
16:22:12 <adamw> #info pschindl will host a Red Hat 'lunch and learn' on Test Days soon, so hopefully we will get some from that
16:22:24 <adamw> what's the status of the Test Days webapp? someone was working on that, right?
16:22:54 <pschindl> jskladan says that it works :)
16:23:07 <adamw> #info test days app is apparently working again, yay
16:23:56 <adamw> oh, there is a proposal floating around the i18n/g11n lists for a glibc locale subpackaging test day
16:25:33 <adamw> i do have some other ideas for test days, if i or someone else gets enough time to set them up
16:26:25 <adamw> NetworkManager 1.2 could definitely do with a test day, so could livemedia-creator - the live images have lots of not-immediately-obvious features like overlay support that might be broken with lmc
16:26:40 <adamw> #info Test Day ideas: NetworkManager 1.2, livemedia-creator, Docker image build service
16:27:03 <adamw> if anyone wants to grab one of those and run with it, pleease, do :)
16:28:24 <adamw> anyone got other thoughts or ideas or, and this is important, would like to volunteer to run a dozen awesome test days? :)
16:29:26 <pschindl> I can run some (or all of them).
16:29:43 <adamw> yaaay
16:30:14 <adamw> pschindl: so there's a couple proposed in trac already, if you want to pick up one of those and help with anything or set up one of the other ideas from scratch, anything is great
16:30:27 <pryanka> I can try to run some
16:30:47 <adamw> that would also be awesome
16:31:13 <adamw> there's a guide to running test days - https://fedoraproject.org/wiki/QA/SOP_Test_Day_management - and if you have any questions you can always ask in #fedora-qa or on the mailing list
16:31:46 <kparal> pschindl is today in a volunteer mode :)
16:32:03 * adamw takes advantage :)
16:32:23 <adamw> i'm gonna give you a vague #action so you can tell us what you did next time
16:32:36 <adamw> also so the 'previous meeting follow-up' section isn't The AdamW Show again
16:32:53 <adamw> #action pschindl and pryanka to try and help out with setting up and/or running some of the test days
16:33:35 <adamw> that's kinda everything, i guess...
16:33:38 <adamw> #topic Open floor
16:33:54 <adamw> we have blocker review coming up at the top of the hour so I'll try and wind up early and give everyone time to take a break before that, but any other business?
16:35:06 <kparal> none here
16:35:15 <tflink> nothing from me
16:37:08 <adamw> pschindl: want to volunteer to take all my jobs?
16:38:52 <pschindl> wut?
16:39:08 <adamw> darn.
16:39:24 <adamw> alright folks, thanks for coming! see you in #fedora-blocker-review at the top of the hour for blocker review fun
16:40:04 * adamw sets the fuse
16:41:23 <adamw> #endmeeting