15:59:25 <jflory7> #startmeeting Fedora CommOps (2016-03-15)
15:59:25 <zodbot> Meeting started Tue Mar 15 15:59:25 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:59:25 <zodbot> The meeting name has been set to 'fedora_commops_(2016-03-15)'
15:59:30 <jflory7> #meetingname commops
15:59:30 <zodbot> The meeting name has been set to 'commops'
15:59:38 <decause> .hello decause
15:59:39 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
15:59:39 <jflory7> #topic Agenda
15:59:44 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-15
15:59:48 <jflory7> #info 1. Roll Call
15:59:49 <decause> jflory7: we should talk about whether we are going to stick to UTC, or use DST
15:59:52 <jflory7> #info 2. Announcements
15:59:58 <jflory7> #info 3. Action items from last meeting
16:00:02 <jflory7> #info 4. Tickets
16:00:06 <jflory7> #info 5. Wiki Gardening
16:00:10 <jflory7> #info 6. Community Blog
16:00:14 <jflory7> #info 7. Open Floor
16:00:17 <jflory7> #topic Roll Call
16:00:22 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:00:22 <skamath> .hello skamath
16:00:24 <zodbot> skamath: skamath 'Sachin Kamath ' <sskamath96@gmail.com>
16:00:28 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello!
16:00:30 <jflory7> .hello jflory7
16:00:31 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
16:00:51 <jflory7> #info Justin W. Flory; UTC-4 (as of now...); CommOps, Marketing / Magazine, Ambassadors, Join, and more
16:01:07 <jflory7> decause: Yeah, we definitely should. It totally blind-sided me for the meeting this week.
16:01:14 <trishnag> .hello trishnag
16:01:16 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
16:01:24 <jflory7> #chair decause skamath trishnag
16:01:24 <zodbot> Current chairs: decause jflory7 skamath trishnag
16:01:27 <jflory7> Welcome everyone!
16:01:30 <skamath> #info Sachin Kamath; UTC +5.30; CommOps, Ambassadors
16:01:51 <decause> #info decause: UTC -5; Commops, Council, *
16:01:54 <skamath> Hi jflory7 :)
16:01:58 <jflory7> decause: It mostly seems like a USA schedules vs. rest of world schedules. :)
16:02:01 <decause> err, are we now -4?
16:02:04 <jflory7> Hiya, skamath! :)
16:02:10 <jflory7> decause: I think so.
16:02:12 <jflory7> .localtime jflory7
16:02:13 <zodbot> jflory7: The current local time of "jflory7" is: "12:02" (timezone: US/Eastern)
16:02:21 <skamath> UTC is easier to track :P
16:02:25 <jflory7> skamath: Agreed...
16:02:29 <trishnag> Hi all :)
16:02:35 <jflory7> None of this silly Daylight Savings stuff! :D
16:02:49 <jflory7> We'll wait a couple more minutes for some more folks to come in too.
16:02:59 <jflory7> Bee said she might be late because of the time change.
16:03:01 <skamath> No aylight Saving here :P
16:03:04 <decause> it helps the folks on the other side of the planet a lil bit cause it is an hour earlier, but still confusing
16:03:31 <jflory7> decause: Yeah. Not sure about you, but I could move back an hour to 11am our time pretty easily.
16:03:38 <decause> Anyone who is here for GSoC should take an extra moment after rollcall to introduce themselves
16:03:56 <decause> #topic GSoC introductions
16:04:05 <skamath> I guess I already did. Should I do it again?
16:04:38 <decause> skamath: more than just the standard info; we wanna know more about what projects you are interested in, and where you are working so far, etc...
16:05:11 <skamath> Alright. I am Sachin from India. Currently pursuing my B.Tech in CSE. I am interested in CommOps WebDev in general. I am good with bash, python and DevOps.
16:05:58 <decause> skamath: thanks :)
16:05:59 <skamath> I can manage servers effectively and have also done a bit of content-writing. I  occasionally design stuff too
16:06:00 <decause> anyone else?
16:06:11 <decause> skamath: you wear lots of hats it sounds like
16:06:13 * linuxmodder late
16:06:19 <decause> commops folks tend to be generalists
16:06:24 <decause> you'll fit right in :)
16:06:28 <linuxmodder> .hello corey84
16:06:28 <skamath> decause: Just exploring stuff :)
16:06:28 <zodbot> linuxmodder: corey84 'None' <sheldon.corey@gmail.com>
16:06:40 * decause waves to linuxmodder
16:06:45 <decause> thanks for helping with fedora-hubs
16:06:51 <linuxmodder> decause,  no prob
16:06:53 <decause> I've got a huge backlog of welcome emails to get through after this meeting
16:07:05 <jflory7> #chair linuxmodder
16:07:05 <zodbot> Current chairs: decause jflory7 linuxmodder skamath trishnag
16:07:08 <linuxmodder> decause,  and there were 5 more this morning :)
16:07:13 <decause> linuxmodder: :)
16:07:22 <decause> linuxmodder: the welcome kit been any help to you?
16:07:40 <jflory7> Alright... shall we roll into the agenda?
16:07:47 <decause> #link http://etherpad.osuosl.org/fedora-gsoc-welcome-2016
16:07:49 <decause> jflory7: good
16:07:56 <jflory7> #topic Announcements
16:08:04 <jflory7> #info === No tickets closed this week ===
16:08:05 <linuxmodder> decause,  the etherpad more than anything has
16:08:08 <jflory7> #info === Ticket #21 ===
16:08:13 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/21
16:08:17 <jflory7> #info * "Ambassadors - Event Report Template"
16:08:22 <jflory7> #info This ticket is open for anyone to claim and start working on. The idea is that we have a recommended "format" for Ambassadors to use for writing event reports of places that they represent Fedora at. This is a *great* task for someone who wants to get involved and either has experience as a Fedora Ambassador or going to other events as open source representatives. If this interests you, ask to claim this ticket at Open Floor or on the
16:08:22 <jflory7> mailing list!
16:08:35 <jflory7> #info ...mailing list!
16:08:41 <jflory7> #info === Ticket #26 ===
16:08:43 <decause> :P
16:08:45 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/26
16:08:50 <jflory7> #info * "Mailing lists analysis and graphs"
16:09:03 <jflory7> #info This ticket is also open; another *great* ticket for someone new who wants to get involved. Ticket looks at mailing list activity in Fedora with fedmsg and tries to try conclusions from that data. If this interests you, ask to claim this ticket at Open Floor or on the mailing list!
16:09:08 <jflory7> #info === Ticket #45 ===
16:09:14 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/45
16:09:15 <linuxmodder> #action linuxmodder to  draft a rough  copy  for ticket 21
16:09:19 <jflory7> #info * "Talking Points: Python"
16:09:26 <sayan> .hello sayanchowdhury
16:09:26 <jflory7> #info Ticket needs collaboration! Cross-effort between Marketing and CommOps. 2016 is the Year of Python in Fedora! If you have experience with working on Python in Fedora, your input is needed and valued for this ticket for helping come up with ideas and points about why working on Python in Fedora makes your life easier. If this interests you, ask to help on this ticket at Open Floor or on the mailing list!
16:09:28 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:09:31 <jflory7> #chair sayan
16:09:31 <zodbot> Current chairs: decause jflory7 linuxmodder sayan skamath trishnag
16:09:37 <jflory7> #info === Ticket #59 ===
16:09:42 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/59
16:09:45 <skamath> decause: Is there anything I have to do before I submit my proposal?
16:09:46 <jflory7> #info * "Modernization of Trac wiki page"
16:09:57 <jflory7> #info Justin (jflory7) and Ryan (masetrax) have been collaborating over email on this ticket; masetrax will become the new owner and is looking at bringing the Trac wiki page "up to date" for 2016. Thanks for taking this on, Ryan!
16:10:02 <jflory7> #info === Google Summer of Code announced on Community Blog ===
16:10:07 <jflory7> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
16:10:13 <jflory7> #info GSoC 2016 is about to get in full swing! Applications opened yesterday, watch the mailing list for new activity.
16:10:16 <decause> #info related to ticket #45: https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
16:10:20 <linuxmodder> skamath,  you were the one talking about the  Web Application options yesterday eys?
16:10:22 <jflory7> decause: You might have a minor typo to fix in the featured image. :)
16:10:24 <decause> #link https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
16:10:28 <skamath> linuxmodder: yep
16:10:34 <decause> jflory7: srsly...
16:10:38 <decause> it was pretty late
16:10:52 <linuxmodder> skamath,  which do you want to do more  devops-y  stuff or  content
16:10:57 <decause> sumer of code!
16:11:01 <jflory7> sayan: Welcome, welcome! Feel free to do an introduction with this line: #info Name; Timezone; Sub-projects/Interest Areas
16:11:02 <decause> omfg
16:11:29 <skamath> I'll go with devOps linuxmodder
16:11:32 <linuxmodder> decause,  don't you use auto-spellcheck ? :)
16:11:37 <jflory7> decause: Heheh, yeah, I figured it was because it was pretty late. Should be an easy fix if you upload a new revision (should automatically update in the article).
16:11:44 <c0mrad3> did the meeting get started ?
16:11:48 <jflory7> linuxmodder: No spellcheck in Inkscape. :)
16:11:55 <linuxmodder> skamath,  then come find  decause  or  I after the meeting if you have  further w?s
16:12:00 <sayan> oh! I forgot that
16:12:00 <jflory7> c0mrad3: Yep, we're going right now! Feel free to introduce yourself with: #info Name; Timezone; Sub-projects/Interest Areas
16:12:01 <decause> #action decause fix the typo in gsoc-announce.png featured image
16:12:08 <decause> linuxmodder: inkscape does not have spellcheck...
16:12:11 <linuxmodder> #chair c0mrad3
16:12:11 <zodbot> Current chairs: c0mrad3 decause jflory7 linuxmodder sayan skamath trishnag
16:12:13 <decause> #goldenfeature
16:12:29 <jflory7> In terms of new announcements, that's all I had.
16:12:33 <jflory7> Anyone have anything else?
16:12:43 <jflory7> Otherwise, we can get into previous meeting action items.
16:12:49 <linuxmodder> jflory7,  if you missed it  I'm actioning myself for  #21
16:12:50 <sayan> #info Sayan Chowdhury; UTC+5:30; CommOps, Magazine, Ambassadors, Marketing
16:13:06 <c0mrad3> #info Tummala Dhanvi; UTC+5.30;CommOps,Ambassadors,Fedora Security
16:13:17 <linuxmodder> will tag up with kk4ewt and award3535 for best  template ideas and  have something for sure  by net week's meeting
16:13:19 <skamath> and I get the Secretary General badge. \o/
16:13:39 <jflory7> linuxmodder: Feel free to leave that one open for some new folks who might be coming in from the Ambassadors side too. That ticket is flexible and might make a great starting project for someone who wants to get involved but doesn't know where to start. There's a lot of folks I've seen coming from Mozilla-y side of things who might have ideas for that too.
16:13:48 <jflory7> sayan++ c0mrad3++
16:13:58 <jflory7> #topic Action items from last meeting
16:14:03 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-03-08/commops.2016-03-08-16.55.html
16:14:06 <linuxmodder> jflory7,  noted
16:14:08 <jflory7> #info * #info How This Works: Simple, completed action items from previous week are not brought up; action items that were either important tasks or have an unclear or incomplete status are brought up again for an update or to be given an #action again
16:14:16 <jflory7> #info === decause Let us know in #fedora-commops if the mailing list announcement about the Fedora Diversity Adviser position is ready to ship ===
16:14:28 <jflory7> decause: Any idea if we're good to ship this one to announce@lists.fp.o?
16:14:38 <decause> tatica: is back, so I think we are gtg. let's vet with her one more time
16:14:43 * jflory7 nods
16:14:45 <jflory7> Sounds like a plan.
16:15:08 <jflory7> #action jflory7 / decause Follow up with tatica about the Diversity Adviser announcement email on announce@lists.fp.o
16:15:12 <linuxmodder> you two are  major slackers :)
16:15:13 <decause> #action decause send a "greenlight?" email to tatica to push to announce lists
16:15:16 <jflory7> #info === [COMPLETE] jflory7 Draft up a GSoC announcement post confirming Fedora's participation and linking to the essential pages [DUE: March 11] ===
16:15:21 <decause> linuxmodder: :P
16:15:23 <jflory7> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
16:15:30 <decause> jflory7++
16:15:36 <linuxmodder> jflory7++
16:15:37 <jflory7> #info === [INCOMPLETE] jflory7 Begin writing small pieces of the Trac for Beginners article this week ===
16:15:37 <decause> nice work on the GSoC announcement post
16:15:43 <jflory7> jflory7 did not complete, but Ryan (masetrax) is actively working on the Trac pieces and is going to claim Ticket #59 while he makes progress
16:15:53 <decause> masetrax++
16:15:55 <trishnag> #info Trishna Guha; UTC+5:30; CommOps, Magazine, Tools
16:16:00 <jflory7> Wasn't as timely as I wanted, but it did the trick. Wait until you see the metrics on that one too. :)
16:16:02 <jflory7> trishnag++
16:16:10 <c0mrad3> trishnag++
16:16:11 <zodbot> c0mrad3: Karma for trishnag changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:16:15 <jflory7> decause: He's also Australian so he has some troubles making it out to this meeting time.
16:16:21 <jflory7> #info === bee2502_ Finish up on the fedmsg2gource article, share with CommOps, and push out this week ===
16:16:30 <jflory7> So, Bee updated on that before the meeting.
16:16:49 <jflory7> #info [COMPLETED] bee2502 drafted the article and it is pending review. jflory7 to edit and get it ready for this or next week, depending!
16:17:05 <jflory7> #action jflory7 Review and edit bee2502's fedmsg2gource article for the Community Blog
16:17:07 <jflory7> bee2502++
16:17:19 <jflory7> #info === decause follow up with noriko/pravis about commblog announcement ===
16:17:30 <decause> <buzzer>
16:17:42 <decause> #action decause ping pravins/noriko
16:17:47 * jflory7 nods
16:17:48 <decause> #undo
16:17:48 <zodbot> Removing item from minutes: ACTION by decause at 16:17:42 : decause ping pravins/noriko
16:17:52 <decause> #undo
16:17:52 <zodbot> Removing item from minutes: INFO by jflory7 at 16:17:19 : === decause follow up with noriko/pravis about commblog announcement ===
16:18:17 <decause> #action decause ping pravins/noriko about commblog announcement
16:18:20 <jflory7> #info === [INCOMPLETE] jflory7 Convert Etherpad => Tickets ===
16:18:22 <decause> "ping with data"
16:18:24 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
16:18:28 <jflory7> #action jflory7 Convert Etherpad Power Session items into tickets in CommOps Trac
16:18:30 <jflory7> decause++
16:18:42 <jflory7> So that's all previous action items from last meeting.
16:18:49 <jflory7> Let's get into the main focus of the meeting!
16:18:49 <jflory7> #topic Tickets
16:18:54 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:18:58 <jflory7> #info === Ticket #17 ===
16:19:03 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/17
16:19:08 <jflory7> #info * "Interview Fedora's Diversity and Inclusion Advisor, tatica"
16:19:10 <jflory7> I'll #info this one
16:19:16 <decause> kk
16:19:22 <decause> this one is *so* close to being done
16:19:23 <decause> :)
16:19:47 <jflory7> #agreed This ticket should be good for completion this week. Earlier in the meeting, decause actioned following up with tatica to review the email announcement before pushing it to the announce@lists.fp.o list. Once it's announced, ticket can be closed!
16:19:51 <jflory7> #info === Ticket #29 ===
16:19:58 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/29
16:20:03 <jflory7> #info * "G11n - proposal for the group revitalization"
16:20:20 <jflory7> So, were there any new updates to this one?
16:20:26 <jflory7> I know the due date for the CommBlog article is coming up soon.
16:20:31 <jflory7> March 23rd I think was the date
16:21:12 <decause> #link https://fedoraproject.org/wiki/G11N/vFAD_Translation#Prerequisite
16:21:24 <decause> this is an important item relating to the vFAD
16:21:27 <linuxmodder> I'm clueless as far as  G11n goes but willing to help others draft something if needed
16:21:40 <decause> jflory7: is the g11n meeting tonight?
16:21:55 <jflory7> decause: Hmmm... I think it's every two weeks, and I don't think they met last week.
16:22:00 * decause checks fedocal
16:22:02 * jflory7 goes to Fedocal
16:22:12 <linuxmodder> in 13 hours decause
16:22:39 <linuxmodder> you two need to learn  bot commands : )  .nextmeetings
16:22:43 <jflory7> #link https://apps.fedoraproject.org/calendar/i18n/
16:22:45 <decause> hrmm, not on the g11n fedocal?
16:22:54 <decause> ahhh
16:22:54 <jflory7> Tomorrow, 6:00 UTC
16:23:02 <linuxmodder> nvm that is  i18n
16:23:23 <jflory7> #link https://apps.fedoraproject.org/calendar/G11N/
16:23:44 <decause> jflory7: so, 1am tonight
16:23:45 <decause> kk
16:23:54 <jflory7> decause: ...or is it 2am our time now?
16:24:04 <jflory7> DST is messing with me...
16:24:15 <decause> jflory7: it was midnight last time, so I /think/ it's one
16:24:19 <decause> DST--
16:24:28 <decause> pravins: \o/
16:24:32 <jflory7> Okay, confirmed, we are UTC-4 now, decause
16:24:35 <linuxmodder> 0200EST  jflory7  decause
16:24:43 <decause> what time is the g11n meeting?
16:24:49 <decause> T_T
16:24:52 <linuxmodder> 0200EST   decause
16:25:04 <linuxmodder> as in 13 hours from now
16:25:30 <jflory7> pravins: Welcome, welcome :)
16:25:33 <skamath> UTC++ :D
16:25:45 <jflory7> skamath: Yeah, seriously. So much easier. :P
16:25:47 <decause> kk, enough timewizardry
16:26:12 <decause> #action decause follow up with pravins and noriko about g11n vFAD tasks on commops list
16:26:21 * jflory7 nods
16:26:23 <jflory7> Next ticket?
16:26:54 <linuxmodder> +1
16:27:09 <jflory7> #info === Ticket #39 ===
16:27:10 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/39
16:27:16 <jflory7> #info * "CommOps and Google Summer of Code"
16:27:21 <jflory7> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
16:27:41 <decause> \o/
16:27:46 * decause highfives jflory7
16:27:47 <jflory7> I can't remember what there was to discuss on this ticket, though...
16:27:51 * jflory7 returns the high-five
16:27:51 <decause> it's done
16:27:56 <jflory7> fridayPowerSession++
16:28:19 <decause> yep
16:28:23 <decause> I invited the mentors
16:28:27 <decause> now they need to accept
16:28:27 <decause> so
16:28:28 <decause> maybe
16:28:33 <decause> #action decause reping mentors
16:28:40 <jflory7> Cool. So it's a waiting game, then. :)
16:28:41 <decause> #action decause follow-up with applicant intro emails
16:28:58 <decause> we do need someone to update the onboarding calendar
16:29:01 <linuxmodder> jflory7,  the fedmag  pointer and  commblog  both are   gtg  iirc
16:29:01 <decause> but that is a sep ticket
16:29:11 <jflory7> #action jflory7 Create a ticket for updating the Onboarding Fedocal
16:29:29 <decause> jflory7: you can pretty much copy/paste the link/desc from power session etherpad
16:29:39 <decause> viorel++
16:29:39 <zodbot> decause: Karma for viorel changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:29:48 <linuxmodder> decause,  lmk what needs updating I can hit it tonight
16:29:52 <jflory7> linuxmodder: Magazine article was not done, I didn't have the cycles to finish that... but I will today. I have some Magazine debt to repay before I disappear for the rest of the week.
16:30:17 <jflory7> So, I think next ticket, then
16:30:21 <linuxmodder> the ticket  above was  starting them not  completing :)
16:30:27 <jflory7> We've got some bigger discussion-oriented tickets up next
16:30:45 <linuxmodder> is ms. mack here today?
16:30:56 <jflory7> Also, if anyone from GSoC has some questions, now would be a great time to ask too!
16:31:06 <jflory7> If there's a burning question specific to GSoC you want answered. :)
16:31:29 * linuxmodder is one of  several mentors and is available here and email 24/7
16:31:30 <jflory7> GSoC, going once–
16:31:36 <decause> going twice
16:31:40 <jflory7> Going thrice–
16:31:42 <jflory7> #info === Ticket #49 ===
16:31:42 <linuxmodder> skamath,  ?
16:31:50 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:31:52 <skamath> linuxmodder: I'm here.
16:31:54 <jflory7> #info * "[Onboarding Series] Infrastructure"
16:32:16 * skamath is thinking
16:32:18 <jflory7> So, decause, I believe you had some points about this one from Config Mgmt. Camp with puiter wijk.
16:32:21 <linuxmodder> skamath,  was not sure if youhad  GSoC ?s still but later i guess
16:32:35 <decause> jflory7: yes, I reckon I added those to the power-sessions etherpad
16:32:40 <jflory7> skamath: There will also be time at the Open Floor for questions if you have any later on. :) Same goes for the other GSoC people here!
16:32:46 <skamath> linuxmodder: This is my first GSoC
16:32:56 <jflory7> decause: I think they just need to be extracted from the pad and placed on the ticket.
16:33:04 <decause> jflory7: nod nod nod
16:33:06 <jflory7> Probably related to my earlier action of ticketing from pad => Trac
16:33:19 <jflory7> Soon™
16:33:26 <jflory7> :)
16:33:28 <decause> wfm
16:33:30 <decause> next
16:33:32 <skamath> I have heard a lot about GSoC. I had a mentor named banas earlier. I have heard a lot about GSoC from him. (he did GSoC twice with fedora)
16:33:33 <linuxmodder> wfm 2
16:33:35 <jflory7> #info === Ticket #57 ===
16:33:40 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/57
16:33:46 <jflory7> #info * "[Onboarding Series] CommOps!"
16:33:50 <pravins> jflory7: hi :)
16:33:53 * jflory7 can't remember if we had notes for our own yet
16:33:56 * jflory7 digs into the Pad
16:34:12 <jflory7> Hi pravins! Did you catch the discussion earlier about Ticket #29?
16:34:14 <decause> jflory7: I think we just needed to file this one on the badges-trac
16:34:21 <decause> it's basically the bootstrapped series
16:34:24 <decause> so
16:34:40 <decause> maybe we create a new ticket, and then add the suggested decause art?
16:34:53 <jflory7> decause: Hmmm. Is Bootstrapped really specific to CommOps, though?
16:35:07 <skamath> welcome bee2502_  :)
16:35:08 <c0mrad3> jflory7: decause ticket is almost fixed as we have now a good wiki page
16:35:13 * jflory7 thinks "Bootstrapped" would be better served as its own independent series from any sub-project
16:35:21 <jflory7> Hi bee2502_!
16:35:23 <jflory7> #chair bee2502_
16:35:23 <zodbot> Current chairs: bee2502_ c0mrad3 decause jflory7 linuxmodder sayan skamath trishnag
16:35:31 <bee2502_> .info bee2502
16:35:31 <zodbot> bee2502_: Error: You don't have the rss capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
16:35:36 <bee2502_> .fasinfo bee2502
16:35:37 <zodbot> bee2502_: User: bee2502, Name: Bhagyashree Padalkar, email: bhagyashree.iitg@gmail.com, Creation: 2015-10-14, IRC Nick: bee2502, Timezone: Asia/Kolkata, Locale: en, GPG key ID: None, Status: active
16:35:40 <zodbot> bee2502_: Approved Groups: commops cla_done cla_fpca
16:35:46 <jflory7> c0mrad3: This ticket goes a little bit above and beyond just the wiki. :) It also goes into the Fedora Badges side of thing.
16:35:54 <bee2502_> Hi everyone ! o/
16:36:01 <jflory7> decause: We had some discussion about this at the last meeting, let me dig through the logs for half a minute
16:36:02 <c0mrad3> jflory7: or may be we create a new ticket for each sub team
16:36:21 <decause> c0mrad3: eventually yes
16:36:32 <decause> infra and commops were closest to getting theirs
16:36:36 <c0mrad3> .fasinfo dhanvi
16:36:37 <zodbot> c0mrad3: User: dhanvi, Name: Tummala Dhanvi, email: dhanvicse@gmail.com, Creation: 2015-04-30, IRC Nick: c0mrad3, Timezone: Asia/Kolkata, Locale: en, GPG key ID: None, Status: active
16:36:40 <zodbot> c0mrad3: Unapproved Groups: gitfedora-india test3 fedora-join commops
16:36:43 <zodbot> c0mrad3: Approved Groups: cla_done cla_fpca
16:36:44 <jflory7> 17:56:36 <jflory7> #agreed CommOps badge ideas: (1) Wired In, for initial and continued activity on the mailing list, (2) [name idea], for getting sponsored in the CommOps FAS group and "officially" becoming a member, (3) [name idea], for submitting a pull request / committing code to github.com/fedora-infra or Pagure, (4) [name idea], for filing an issue on Fedora Hubs
16:37:05 <decause> jflory7: ok, I like these as ideas
16:37:06 <pravins> decause: we have meeting tomorrow mostly on i18n side at 06:00 UTC
16:37:08 <decause> but
16:37:10 <jflory7> c0mrad3: Yeah, it would be a new ticket on the Fedora Badges Trac for each sub-project.
16:37:21 <decause> we have to be careful to not create any more new badges than necessary
16:37:26 <decause> badges-design is *tapped* right now
16:37:44 <c0mrad3> but more badges are cooler!
16:37:47 <decause> so unless we're making the graphics too (and properly filing the style guide, and going through proper review) those new badges are going to stall
16:38:09 <decause> c0mrad3: I *totally* agree, but we need more badge designers and contributors if we're going to up the number of badges
16:38:10 <pravins> and next week we have meeting focused on translation in EMEA TZ. i think its 9pm CEST
16:38:22 <jflory7> decause: True, I can understand that. Well, my personal take on the "Bootstrapped" series is that it's good for all sub-projects and shouldn't be tied too closely to any sub-project in particular. For our own, I think establishing a unique set of criteria specific to CommOps is necessary to distinguish us as a sub-project as well.
16:38:22 <threebean> +1 to being judicious with badge requests
16:38:23 <decause> pravins: thank you for the info
16:38:30 <skamath> decause: Design is not part of commops, is it?
16:38:31 <c0mrad3> decause then we have work with the design/art team too! for this one
16:38:34 <jflory7> pravins++
16:38:34 <sayan> decause++
16:38:34 <zodbot> sayan: Karma for decause changed to 29 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:38:54 <linuxmodder> #chair threebean
16:38:54 <zodbot> Current chairs: bee2502_ c0mrad3 decause jflory7 linuxmodder sayan skamath threebean trishnag
16:39:20 <c0mrad3> jflory7: +1
16:39:22 <decause> c0mrad3: they design/art team is one of the busiest teams in Fedora. Filling their plate with more stuff is something we need to be careful about. We want to help them, not just pile on more work :)
16:39:35 <decause> skamath: not directly
16:39:39 <linuxmodder> jflory7,   technically  we  loosely  do (re:design-team) as I see it
16:40:01 <jflory7> I definitely understand taking it slow on badge requests because there's a pretty large backlog there already and not enough people. But I think it's also important to not cut ourselves short with the badge series too.
16:40:04 <linuxmodder> meant skamath
16:40:09 <decause> design team is it's own team, and we share some members and tasks, but it is it's own group
16:40:12 <jflory7> This type of onboarding badge series is going to inevitably build the backlog bigger
16:40:28 <jflory7> So perhaps we also need to focus on some other strategy to train more badge designers or brainstorm other solutions
16:40:32 <c0mrad3> decause: then let's see how it goes, and I don't think I am good at designing either
16:40:37 <decause> jflory7: I agree, and we want to accompany our requests for more badges with some of our own efforts to help reduce the queue
16:40:40 <decause> also
16:40:43 <jflory7> Some sub-projects and groups don't have any badges for their sub-project whole others are very well-represented
16:40:46 <decause> it's just a twinkle in the eye of the design team righ tnow
16:40:48 <decause> but
16:40:56 <decause> there was talk of having a badges FAD in July-ish
16:40:56 <linuxmodder> my designing skills suck but  I like  the packaging it up part
16:40:57 <jflory7> decause: +1 to helping with our requests too from a design perspective
16:41:02 <jflory7> badgesFAD++
16:41:02 <jflory7> badgesFAD++
16:41:06 <decause> yes
16:41:07 <c0mrad3> quick question do we have any common members in commops and design team ? decause
16:41:13 <decause> it would likely be in westford boston
16:41:22 <jflory7> c0mrad3: I don't think we *distinctly* do.
16:41:25 <decause> c0mrad3: nb is both, I reckon
16:41:28 <jflory7> c0mrad3: It would be cool if we did :)
16:41:32 <jflory7> Oh yeah, nb is one, I forgot.
16:41:33 <decause> at least badges-design
16:41:36 <c0mrad3> linuxmodder: I might help you with that!
16:41:49 <linuxmodder> c0mrad3,  find me post meeting then pls
16:41:51 * decause is like lvl 5 inkscape user too
16:42:01 <c0mrad3> jflory7: I agree let's learn some gimp and some other tools :)
16:42:05 <decause> but not officially a design team member
16:42:07 <pravins> jflory7: i missed #29 discussion, i will read log later. thanks :)
16:42:10 <decause> badges-designer, and badges-admin
16:42:28 <skamath> Is GlitterGallery coming up anytime soon? I believe it will make collaboration a lot more easier.
16:42:32 <decause> pravins: basically we just wanted to check in with you about the vFAD and commblog
16:42:42 <decause> skamath: I think glittergallery is done?
16:42:45 <jflory7> c0mrad3, linuxmodder: There are some great resources in place already for helping with badge design. Before jumping in head first, it's important we connect anyone willing to help with badges to those resources. There's a lot of different small requirements to designing badges, and the Design Team did a great job of documenting the entire badge creation process.
16:42:47 <decause> like, shipped and we use it?
16:43:13 <decause> skamath: the badges style guide and templates are amazing
16:43:15 <jflory7> decause: Isn't too far of a trip for me, technically, although I don't know how much of a "badge designer" you could really call me. :)
16:43:16 <pravins> I will do some progress tomorrow, will update on ticket.
16:43:40 <c0mrad3> linuxmodder: but bear in mind I am a programmer and security enthusiast, never done design part ;) so I am total noob in it
16:43:41 <decause> pravins: I just want to make sure we get the commblog updated without missing any deadlines
16:43:50 <jflory7> pravins: Sounds good -- the main thing we wanted to check in was the CommBlog update for the G11n vFAD. I think we had agreed on March 23rd as the tentative deadline for the first draft.
16:43:58 <linuxmodder> c0mrad3,  much the same here :)
16:44:17 <linuxmodder> my  drawing skills and  such  dropped off years ago with loss in cycles for it
16:44:36 <decause> we'll get there, a big help is also just coming up with concepts for the badges
16:44:37 <pravins> +1
16:44:44 <jflory7> Okay, 15 minute time check... anything we want to put down in this ticket for certain?
16:44:55 <c0mrad3> jflory7: linuxmodder let's have a look at the resources and give a shot before asking for the design team time!
16:45:12 <jflory7> Maybe we just focus on getting the "Bootstrapped" series done in the immediate sense and then readdress ours after?
16:45:16 <jflory7> c0mrad3: +1 from me. :)
16:45:20 <skamath__> Bad connection :/
16:45:26 <pravins> We are planning for vFAD from 21-27, so only this week remained for commblog + tickets. I will start pinging you all again from tomorrow :)
16:45:26 <linuxmodder> +1 jflory7
16:45:32 <skamath__> decause: I mean, is it not going to be setup as a Fedora subdomain for the fedora design?
16:45:42 <pravins> Will discuss again with BNE guys noriko and aeng.
16:45:43 <jflory7> skamath: No worries – thanks for being here nonetheless. :)
16:45:47 <decause> jflory7: yeah, I think I could deliver a badge design, but it is pretty low on my priority totem pole
16:45:47 <jflory7> praveenkumar: Excellent!
16:46:10 <decause> pravins: yes, please do. we want to make sure we get the info in there asap
16:46:10 * pravins apologies for mixing up discussions.
16:46:13 <jflory7> decause: Acknowledged. So maybe we'll put our own on the backburner for a bit and look at getting the pre-existing one done and implemented.
16:46:21 <jflory7> So, let's put a proposal to vote here. One second...
16:46:33 <c0mrad3> decause: yes then let's continue with other tickets
16:46:37 <decause> skamath__: what do you mean subdomain?
16:47:14 <jflory7> #proposed The Fedora Design team is pretty tied up in cycles so we want to avoid putting any more work requests on them than is absolutely necessary. Planning to focus on the "Bootstrapped" badge series as a general "Fedora 101" sort of series and readdress the CommOps-specific badge series later on in the future.
16:47:15 <jflory7> +1
16:47:21 <skamath> I meant, set up for production for fedora-design team to collaborate.
16:47:23 <c0mrad3> decause: I think skamath meant subteam for design in commops :) in which jflory7 linuxmodder and me will be the members :P
16:47:29 <jflory7> (If this is your first time at our meetings, you can vote on this with +1 / +0 / -1)
16:47:39 <decause> +1
16:47:45 <bee2502_> +1
16:47:49 <c0mrad3> +1
16:47:53 <skamath> +1
16:47:58 <jflory7> Going once...
16:48:01 <jflory7> Twice...
16:48:02 <linuxmodder> decause,  as in design.fp.o is what  he means i think
16:48:04 <trishnag> +1
16:48:05 <jflory7> Thrice...
16:48:08 <jflory7> #agreed The Fedora Design team is pretty tied up in cycles so we want to avoid putting any more work requests on them than is absolutely necessary. Planning to focus on the "Bootstrapped" badge series as a general "Fedora 101" sort of series and readdress the CommOps-specific badge series later on in the future.
16:48:15 <decause> skamath: https://badges.fedoraproject.org
16:48:18 <jflory7> And that's all for tickets!
16:48:19 <jflory7> #topic Wiki Gardening
16:48:23 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
16:48:24 <linuxmodder> +1 to prop
16:48:26 <jflory7> #undo
16:48:26 <zodbot> Removing item from minutes: ACTION by jflory7 at 16:48:23 : NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
16:48:29 <jflory7> #nick NewMembers
16:48:29 <sayan> +1
16:48:31 <jflory7> #action NewMembers Add your timezone / interests on CommOps Wiki [ https://fedoraproject.org/wiki/CommOps ]
16:48:39 <jflory7> #help The Fedora Join page could use some cycles for tidying up, reformatting, and general cleanup. It's a well-visited page and it's important the information on this page is current and correct.
16:48:45 <jflory7> #link https://fedoraproject.org/wiki/Join
16:48:51 <jflory7> #help The Marketing team is in the process of working on Fedora 24 talking points and extra hands are needed to organize some of the key talking points for this upcoming release .
16:48:56 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
16:48:59 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
16:49:15 <decause> #action decause reping server list for F24 talking points (due:today)
16:49:16 <jflory7> Both of these above wiki gardening tasks are great places to start for someone looking for something to do.
16:49:24 <c0mrad3> jflory7: I agree about the cleanup of join page
16:49:30 <linuxmodder> jflory7,  the 24_taling+points is a  joint  docs ticket no?
16:49:33 <jflory7> #action jflory7 Create tickets for the two wiki gardening tasks of the Join page and F24 Talking Points
16:49:41 <jflory7> linuxmodder: Docs team?
16:49:47 <jflory7> linuxmodder: Talking points is a Marketing thing.
16:49:59 <decause> linuxmodder: talking points is not technically docs team, usually marketing
16:50:06 <linuxmodder> then Docs has one  out for same thing then
16:50:22 <decause> linuxmodder: well, as long as we're hacking on the same page, that is fine
16:50:28 <decause> but if it is diff pages, then we have a problem :P
16:50:31 <c0mrad3> jflory7: then I can take up the wiki gardening of the join page
16:50:31 <jflory7> Hmmm. Seems like Docs and Marketing could possibly use a little better talking unless the Docs stuff is being packaged somewhere in the actual docs.fp.o place.
16:50:37 <decause> linuxmodder: if you find a ticket, let us know, so we can consolidate
16:50:42 <linuxmodder> decause,   will check today and advise
16:50:49 <decause> linuxmodder: thank you
16:50:56 <jflory7> c0mrad3: Cool! Let's get a ticket created for that so we can set you to the task. :) Want to follow up on that after the meeting in #fedora-commops?
16:51:04 <decause> we're happy to hack on 'upstream' tickets in other subprojects here in commops
16:51:11 <linuxmodder> jflory7,  as a RN beta  of sorts
16:51:19 <c0mrad3> jflory7: ack I will follow on that !
16:51:26 <jflory7> c0mrad3: Awesome, let's set it in stone. :)
16:51:50 <jflory7> #action c0mrad3 / jflory7 Follow up in #fedora-commops after the meeting about making a ticket for the "Join" wiki page gardening and come up with ideas about what needs cleaning up specifically
16:51:53 <jflory7> c0mrad3++
16:51:59 <jflory7> Okay, wiki gardening... anything else?
16:52:02 * jflory7 notices the time
16:52:06 <jflory7> Wiki gardening, going once...
16:52:11 <linuxmodder> 8 mins
16:52:13 <jflory7> Going twice...
16:52:20 <decause> #info decaus says add "== headers ==" to the join page for instance
16:52:20 <jflory7> Going thrice...
16:52:28 <jflory7> #topic Community Blog
16:52:35 <linuxmodder> decause,  easy peasy  fix
16:52:50 <decause> jflory7: rapid fire :)
16:52:54 <jflory7> Okay, for those of you joining us for the first time, here's a "lightning round" of stats about the CommBlog. Afterwards, we have a bit of discussion. :)
16:52:56 <jflory7> Here we go!
16:52:57 <jflory7> #info === This Week in CommBlog ===
16:53:00 <linuxmodder> decause,  as  separators  right?
16:53:01 <jflory7> #info (1) "Modularity Use Case: Application Independence"
16:53:06 <jflory7> #link https://communityblog.fedoraproject.org/modularity-use-case-application-independence/
16:53:10 <jflory7> #info Total Views (Mar. 09 - Mar. 15): 161
16:53:15 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1122
16:53:21 <jflory7> #info (2) "Taskotron Results to Notifications"
16:53:25 <jflory7> #link https://communityblog.fedoraproject.org/taskotron-results-notifications/
16:53:30 <jflory7> #info Total Views (Mar. 10 - Mar. 15): 82
16:53:35 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1088
16:53:40 <jflory7> #info (3) "Fedora accepted to Google Summer of Code 2016"
16:53:46 <jflory7> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
16:53:50 <jflory7> #info Total Views (Mar. 12 - Mar. 15): 873 (!!)
16:53:54 <linuxmodder> nice
16:53:55 <jflory7> ^ did we even get on social media yet?!
16:53:56 <skamath> jflory7++ commops++
16:53:57 <decause> yeah, nice
16:54:00 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1174
16:54:00 <decause> :)
16:54:04 <jflory7> #info === Coming Up in CommBlog ===
16:54:08 <jflory7> #info (1) "Campus Ambassadors Initiative"
16:54:09 <linuxmodder> jflory7,  my  blog  and  associated  social media
16:54:13 <jflory7> #link https://communityblog.fedoraproject.org/?p=759&preview=1&_ppp=6a119154dd'
16:54:20 <jflory7> #link https://lists.fedoraproject.org/archives/list/campus-ambassadors@lists.fedoraproject.org/thread/TQJS6SX4EMHOSF3O7R3SZNICW7B7IV5I/
16:54:24 <jflory7> #info There is ongoing discussion to further develop this article. Will also be shared with FAmNA for review before being posted. Since this article will be shared on many feeds, it's important to make sure all the "ducks are in a row" before publishing.
16:54:26 * decause posted to personal channels too
16:54:28 <jflory7> #info (2) "DevConfCZ 2016: Event Report"
16:54:32 <jflory7> #link https://communityblog.fedoraproject.org/?p=1027&preview=true
16:54:37 <jflory7> #info (3) "Fedora Essentials: Trac for Beginners"
16:54:42 <jflory7> #link https://communityblog.fedoraproject.org/?p=1025&preview=true
16:54:47 <jflory7> #info (4) "I contributed ! 2015 Fedora Contributions Video using Gource(fedmsg2gource?)"
16:54:53 <jflory7> #link https://communityblog.fedoraproject.org/?p=722&preview=true
16:54:57 <decause> #action decause ship DevConf.cz article (due: Friday)
16:54:57 <jflory7> ^ pending review :)
16:55:05 <jflory7> Okay, and that's all the updates I have!
16:55:09 <decause> srsly tho
16:55:14 <decause> devconf must ship this week
16:55:18 <jflory7> Did we actually get the GSoC stuff on social media yet?
16:55:21 <jflory7> I can't remember!
16:55:21 <c0mrad3> I have a question about campus ambassadors ; should they be a ambassadors before becoming a campus ambassadors ?
16:55:29 <decause> jflory7: action to post to social-media
16:55:31 <jflory7> I know it's on Reddit and Telegram broadcast group.
16:55:34 <jflory7> decause: Let me check first
16:55:40 <linuxmodder> I have a few cycles tonight  decause   I'll review devconf
16:55:40 <decause> we talked with bkp, he said that is the official workflow
16:55:48 <jflory7> decause: Oh, no, it's there
16:55:51 <decause> linuxmodder: it's not totally written yet :/
16:55:54 <decause> have to add more "meat"
16:55:55 <jflory7> Went up yesterday, or at least on Twitter
16:56:03 <decause> my last report actually got a "quote of the week" in LWN
16:56:10 <linuxmodder> jflory7,  posted on my  blog  +  my  fb / G+ /twitter /LI   which is  no small audience :)
16:56:12 <decause> so I feel better about dumping major cycles into the reports now
16:56:14 <c0mrad3> doesn't make sense about the becoming first one ambassadors and then campus ambassadors
16:56:28 <jflory7> linuxmodder: Nice, every bit helps :)
16:56:43 <jflory7> decause: Looks like Facebook needs some love
16:56:49 <jflory7> And Google+
16:56:50 <linuxmodder> jflory7,  ALL my  blog posts hit those outlets  by default
16:56:55 <decause> jflory7: nod nod
16:56:57 <jflory7> linuxmodder: I mean on the official channels
16:57:12 <jflory7> #action jflory7 Follow up with bkp for the GSoC post on Facebook / Google+
16:57:14 <decause> I actually had to report some comments yesterday on the Fedora FB page :(
16:57:18 <jflory7> :(
16:57:27 <decause> it was a compromised account, not malicious, but still
16:57:33 <jflory7> c0mrad3: Yes! So that is actually a discussion we are having.
16:57:41 <jflory7> c0mrad3: Before, it was Ambassador first, then Campus Ambassador
16:57:53 <jflory7> c0mrad3: We are looking at making it so one can become a Campus Ambassador first too
16:57:53 <linuxmodder> c0mrad3,  its not a hard req atm  but the idea was to consolidate member  reqs
16:58:01 <c0mrad3> firefox has a awesome thing for this one we called it firefox friends https://friends.mozilla.org/
16:58:03 <jflory7> And then become a full Ambassador if they please
16:58:04 <decause> jflory7: the EDU objective is under major review by the council right now
16:58:08 <decause> and this ties directly into that
16:58:20 <jflory7> decause: Ahh, I missed all discussion at the Council meeting about that.
16:58:23 <skamath> c0mrad3++
16:58:23 <zodbot> skamath: Karma for dhanvi changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:58:25 <decause> I have some big decisions to make in the next week as to whether I'm going to continue as Objective Lead
16:58:26 * jflory7 needs to catch up on emails and logs...
16:58:30 * tatica just arrived from the bank
16:58:35 <jflory7> tatica: o/
16:58:35 <decause> tatica++
16:58:44 <tatica> jflory7, yeap, I'm ready to go with the interview, lets kick it out
16:58:46 <decause> jflory7: you got a link to the interview article?
16:58:52 <decause> nm
16:58:54 <decause> :)
16:58:55 <linuxmodder> #chair tatica
16:58:55 <zodbot> Current chairs: bee2502_ c0mrad3 decause jflory7 linuxmodder sayan skamath tatica threebean trishnag
16:58:56 <decause> tatica++
16:58:56 <jflory7> :)
16:58:58 <jflory7> tatica++
16:59:06 <bee2502_> hi tatica
16:59:17 <skamath> zodbot++ for all the hardwork :D
16:59:18 <tatica> I <3 u all!
16:59:22 <jflory7> Okay, so I think this is it for CommBlog. Let's get to Open Floor and do the real talk about meeting time...
16:59:23 <jflory7> .tatica
16:59:23 <zodbot> I love tatica, you love tatica, WE ALL LOVE TATICA!
16:59:25 <skamath> tatica++
16:59:26 <decause> jflory7: do we already have a draft for the mail-lists for me to send?
16:59:26 <zodbot> skamath: Karma for tatica changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:35 <c0mrad3> I think it makes scence if they first become a fedora campus ambassadors and then a full ambassadors
16:59:37 <jflory7> decause: Yep, on an Etherpad, digging
16:59:40 <jflory7> #topic Open Floor
16:59:52 <bee2502_> we only 1 min left :P
16:59:53 <jflory7> So, meeting times! DST!
16:59:57 <tatica> decause, were you able to get to the websites team about the survey?
17:00:12 <jflory7> bee2502_: I don't think anyone is after us, so we should be okay to go over juuuust a little bit. :)
17:00:26 <decause> tatica: yes I was!
17:00:30 <bee2502_> awesome then !
17:00:44 <c0mrad3> jflory7: I agree with that and the team looks active to :)
17:00:45 <decause> since it is not a static site, we wouldn't be able to do the same approach as the budget site
17:00:47 <jflory7> decause, tatica (interview): https://etherpad.gnome.org/p/announce-list-tatica-interview
17:00:48 <decause> however
17:00:50 <linuxmodder> next meeting in here is  in the early  AM ( i18n  is next in here at 06UTC)
17:01:05 <decause> we are going to look into piggy-backing on a paid instance for hosted limesurvey
17:01:11 <tatica> linuxmodder, thank you
17:01:15 <tatica> fantastic
17:01:25 <decause> we already have one in OSAS, it is FOSS, and will make deployment easy
17:01:36 <linuxmodder> tatica,  I still owe you some edits to the survey  too
17:01:42 <tatica> I was asked to take a look to the Armenian issue, so I'll be reading the backlogs about it
17:01:42 <decause> tatica: I'll be sure to cc you on those conversations (new action items on my plate from meetings at EoB yesterday)
17:01:47 <c0mrad3> decause: let's use the FOSS one instead of paying
17:01:49 <tatica> linuxmodder, yeah!
17:01:58 <decause> c0mrad3: limesurvey IS FOSS :)
17:02:06 <decause> it's just hosted
17:02:09 <jflory7> For the meeting time: Because of the Daylight Savings shift in the US, the new meeting time 17:00 UTC correlates to 1:00pm US EST (where it was 12pm before). Do we want to stick to the UTC time or do we want to maintain the 12:00pm US EST time for the US folks? Who has conflicts with either time? What works better?
17:02:13 <decause> c0mrad3++
17:02:15 <linuxmodder> like gandi.net
17:02:15 <tatica> decause, please do so. I will be driving like crazy for the next 6 days, yet, I will be reading emails while I'm on the road
17:02:28 <linuxmodder> FOSS, fully open source but  hosted options
17:02:28 <decause> tatica: hopefully in between trips ;)
17:02:33 * c0mrad3 searching about limesurvey
17:02:39 <c0mrad3> decause++
17:02:40 <tatica> decause, yeah... I'm the driver, husband is the DJ u_U
17:02:47 <decause> #link https://www.limesurvey.org/
17:02:58 <jflory7> tatica: Hey, you and me both for the driving thing.
17:03:02 <jflory7> * Heh,
17:03:11 * decause just did 12 hours to rollywood this weekend
17:03:22 <decause> that isn't 6 days  tho :P
17:03:23 <decause> ok
17:03:27 <linuxmodder> rollywood being raligh?
17:03:34 <jflory7> That reminds me of a personal update I need to give after we settle on meeting time
17:03:35 <skamath> limesurvey++ WYSIWYG editor is awesome :D
17:03:39 <tatica> something I think he married me just because he needed a driver... but oh well
17:03:39 <decause> #action decause follow-up with OSAS about hosted limsurvey instance, cc tatica
17:03:45 <decause> tatica: :P
17:03:53 <tatica> I've worked with limesurvey, so I think it's fantastic
17:04:04 <decause> great!
17:04:07 <jflory7> For the meeting time: Because of the Daylight Savings shift in the US, the new meeting time 17:00 UTC correlates to 1:00pm US EST (where it was 12pm before). Do we want to stick to the UTC time or do we want to maintain the 12:00pm US EST time for the US folks? Who has conflicts with either time? What works better for the people not affected by Daylight Savings?
17:04:35 <bee2502_> both are fine for me jflory7 now that I know the changed time
17:04:38 <c0mrad3> then let's stick with limesurvey then
17:04:45 <linuxmodder> wfm utc or dst
17:04:51 <skamath> time.me will help ;)
17:04:57 <tatica> anything that works, works for me
17:05:15 <jflory7> Personally, I like the 12pm US EST time (i.e. 16:00 UTC)
17:05:17 <decause> since we have many folks from APAC here with us, I bet the earlier time works better?
17:05:31 <decause> bee2502_: ?
17:05:35 <decause> pravins: ?
17:05:37 <jflory7> I'm not hearing any -1s to the 16:00 UTC time as of yet
17:05:42 * linuxmodder has to bounce tho  see everyone next  week (GSoC  folks  feel free to  email me  or  get me in -commops -summer-coding later)
17:05:46 <jflory7> linuxmodder: See ya!
17:05:49 <decause> linuxmodder++
17:05:58 <bee2502_> decause yes, earlier the better
17:06:00 <c0mrad3> let's stick with UTC 17.00
17:06:06 <skamath> jflory7: is this right? http://time.is/ET
17:06:13 <trishnag> Both are fine with me. But I'd prefer 16:00 UTC :)
17:06:14 <pravins> This time is good.
17:06:18 <jflory7> skamath: Indeed.
17:06:21 <pravins> +1 for 16:00
17:06:29 <jflory7> Okay, let's actually put this to a +1 / -1 vote. Proposal:
17:06:36 <decause> ok, let's use DST, and then /maybe/ not 'fall back' in the fall?
17:06:44 <jflory7> #proposed New meeting time: 16:00 UTC <=> 12:00pm US EST
17:06:45 <jflory7> +1
17:06:48 <decause> +1
17:06:54 <skamath> +0
17:06:55 <linuxmodder> +1
17:06:58 <Dimuthu> +1
17:06:58 <trishnag> +1
17:06:59 <c0mrad3> -1
17:07:00 <sayan> +1
17:07:05 <pravins> +1
17:07:13 <jflory7> #agreed New meeting time: 16:00 UTC <=> 12:00pm US EST
17:07:28 <trishnag> jflory7, ++
17:07:31 <jflory7> #action jflory7 Update Fedocal entry for the meeting time
17:07:31 <bee2502_> +1
17:07:47 <decause> skamath++
17:07:48 <zodbot> decause: Karma for skamath changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:07:51 <jflory7> Okay, so that's all the official business I think.
17:07:52 <trishnag> jflory7++
17:07:52 <zodbot> trishnag: Karma for jflory7 changed to 35 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:07:57 <jflory7> Whooo, cookies :)
17:08:01 <jflory7> On another note---
17:08:21 * c0mrad3 linuxmodder: sure I will ping you about gsoc
17:08:29 <jflory7> Next week is looking pretty hectic for me. At the last minute, I decided I'll be going home next week and driving back up the coast
17:08:42 <decause> jflory7: good to know
17:08:42 <jflory7> I'm not sure if I'll be able to be here for next week's meeting as of yet.
17:08:54 <jflory7> Either I'll be in the air, in an airport, or home.
17:08:58 <jflory7> We'll see how it goes.
17:09:08 <decause> jflory7: kk, we'll have your back :)
17:09:11 <c0mrad3> let's end the meeting and take it to commops channel :)
17:09:13 <jflory7> :)
17:09:15 <jflory7> c0mrad3: +1.
17:09:15 <skamath> jflory7++ your next weeks' share of Karma ;)
17:09:19 <jflory7> Going once...
17:09:22 <jflory7> Going twice...
17:09:27 <jflory7> Going thrice...
17:09:39 <jflory7> Thanks for coming out to the meeting today, everyone! See you in #fedora-commops...
17:09:40 <c0mrad3> jflory7: yes we are there to have your back :)
17:09:40 <jflory7> #endmeeting