21:00:02 <giannisk> #startmeeting EMEA ambassadors 2016-03-16
21:00:02 <zodbot> Meeting started Wed Mar 16 21:00:02 2016 UTC.  The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:02 <zodbot> The meeting name has been set to 'emea_ambassadors_2016-03-16'
21:00:13 <giannisk> #meetingname emea ambassadors
21:00:14 <zodbot> The meeting name has been set to 'emea_ambassadors'
21:00:19 <giannisk> #topic Roll Call
21:00:23 <lupinix> .fas lupinix
21:00:24 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
21:00:29 <giannisk> Let's see how many people we have around. :)
21:00:32 <nmilosev> .fas nmilosev
21:00:32 <zodbot> nmilosev: nmilosev 'Nemanja Milosevic' <nmilosevnm@gmail.com>
21:00:33 <giannisk> Use .fas yourusername
21:00:34 <jflory7> .hello jflory7
21:00:35 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
21:00:37 <giannisk> .fas giannisk
21:00:38 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
21:00:45 <ardian> .hello ardian
21:00:46 <zodbot> ardian: ardian 'Ardian Haxha' <ardian@brainpress.org>
21:01:03 <giannisk> Hello and welcome to yet another regular meeting for the EMEA region.
21:01:43 <giannisk> Let's wait a bit more for others to show up as well...
21:02:03 <mitzie> .fas meeting
21:02:04 <zodbot> mitzie: fmnmeetingminutes 'FMN Meeting Minutes Bot' <notifications+meetingminutes@fedoraproject.org>
21:02:10 <mitzie> .fas mitzie
21:02:13 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
21:02:14 <giannisk> #chair mitzie
21:02:14 <zodbot> Current chairs: giannisk mitzie
21:02:20 * mitzie was confused
21:02:20 <rsc> .hello robert
21:02:21 <zodbot> rsc: robert 'Robert Scheck' <redhat@linuxnetz.de>
21:03:29 <giannisk> A kind reminder that the meeting protocol is in effect.
21:03:44 <giannisk> That means, if you'd like to speak up please type !
21:03:50 <giannisk> If you'd like to ask a question, type ?
21:03:57 <giannisk> And when you're done speaking, type eof.
21:04:08 <giannisk> #info The meeting protocol is in effect. Please see https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol
21:04:23 <giannisk> Waiting for another minute or two.
21:06:56 <decause> .hello decause
21:06:57 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:07:01 <giannisk> Alrighty, let's get going.
21:07:02 * decause is in mktg too though
21:07:07 <giannisk> #topic Announcements
21:07:33 <giannisk> Deadline for Flock submissions is April 8th.
21:07:47 <andreasch> .fas andreasch
21:07:48 <zodbot> andreasch: andreasch 'Andreas Christoforou' <aceoscy@gmail.com>
21:07:52 <andreasch> Hi
21:08:07 <giannisk> Flock will be held this year in Krakow, Poland between 2-5 August.
21:08:19 <giannisk> And we also have a brand new site.
21:08:22 <giannisk> #link https://flocktofedora.org/
21:08:44 <giannisk> #info Deadline for Flock submissions is April 8th
21:09:22 <giannisk> Would anyone like to announce something?
21:09:45 <nmilosev> !
21:09:51 <giannisk> nmilosev: go ahead
21:10:06 <nmilosev> Google Summer of Code is open till March 25th.
21:10:26 <giannisk> nmilosev: Oh yes, thank you
21:10:30 <nmilosev> https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
21:10:33 <nmilosev> eof
21:10:38 <giannisk> Fedora has been selected as an organization for GSoC
21:10:45 <giannisk> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
21:10:55 <giannisk> ^Interesting read, thanks again!
21:10:59 <giannisk> nmilosev++
21:10:59 <zodbot> giannisk: Karma for nmilosev changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:11:20 <giannisk> Anything else, anyone?
21:11:27 <giannisk> jflory7: got anything this time? :D
21:11:37 <jflory7> Ooh! Yes! Thanks for the ping!
21:11:49 <jflory7> nmilosev++ for the GSoC share
21:12:09 <nmilosev> Sure
21:12:09 <jflory7> giannisk++ for the Flock talk submission share
21:12:23 <jflory7> That's actually all I have at the moment.
21:12:28 <jflory7> You guys beat me to it :)
21:12:29 <jflory7> eof
21:12:38 <giannisk> Haha, thanks jflory7 :)
21:12:41 <giannisk> jflory7++
21:12:59 <giannisk> Let's keep moving then.
21:13:03 <giannisk> #topic Requests
21:13:11 * giannisk takes a look at the emea trac
21:13:19 <giannisk> Hold on a moment...
21:13:49 <lupinix> #link https://fedorahosted.org/emea-swag-tracking/report/1?sort=created&page=1&asc=0
21:14:08 <lupinix> if you're looking for this one
21:14:35 <giannisk> lupinix: Yeap, thanks, I just had to fire up Firefox and visit the trac
21:15:15 <giannisk> #info Ticket #557 - OSCAL 2016 - travel expenses of Jiri Eischmann
21:15:21 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/557
21:15:43 <giannisk> sesivany has been accepted as a speaker for oscal
21:16:05 <giannisk> he will be talking at the conference and also bring swag with him
21:16:18 <giannisk> His travel costs are ~220 USD.
21:16:47 <giannisk> #link https://fedoraproject.org/wiki/OSCAL_2016
21:16:58 <giannisk> We expect an even bigger participation in OSCAL this year
21:17:27 <ardian> +1
21:17:28 <giannisk> the community is growing there and we are going to put more effort to see even greater things happening :)
21:17:31 <giannisk> +1
21:17:42 <lupinix> +1
21:17:43 <nmilosev> +1
21:18:31 <mitzie> +1
21:18:36 <andreasch> +1
21:18:43 <giannisk> Ticket approved.
21:18:50 <giannisk> #agreed Ticket #557 Approved
21:19:34 <giannisk> Now, there is also #558 but as we need to figure out a bit the budget for DORS/CLUC, I have spoken to Jona and we are going to have it reviewed at a later time.
21:19:48 <giannisk> Because we need to settle on travel and hotel arrangements.
21:20:46 <giannisk> If there's a time pressure and we cannot time-wise afford to have it reviewed in the next regional meeting, we're going to have it reviewed by FAmSCo members.
21:21:13 <giannisk> #info Ticket #558 to be reviewed at a later time
21:21:46 <giannisk> I don't see any other requests for today.
21:22:00 <giannisk> Any questions so far
21:22:04 <giannisk> ?
21:22:04 <ardian> ?
21:22:10 <giannisk> ardian: yes please
21:23:55 <ardian> Regarding the swag for our event "Fedora & Mozilla Activity Day"
21:24:08 <giannisk> ardian: yes, what about it? :)
21:24:18 <ardian> kmrstiko isn't responding
21:25:12 <giannisk> ardian: have you tried to ping her? outside of the ticket, that is
21:25:32 <ardian> giannisk: not yet, but will do.
21:25:42 <giannisk> ardian: please do
21:25:50 <ardian> thanks, eof.
21:25:58 <giannisk> ardian: in any case, I see that you opened the ticket about 2 weeks ago
21:26:42 <giannisk> Friendly tip: submit requests about 4-6 weeks in advance. It's a good timeframe and this will make sure your stuff is sent and delivered in time.
21:26:54 <ardian> giannisk++
21:27:12 <giannisk> Anything else regarding requests?
21:28:14 <giannisk> Okay, let's move on.
21:28:34 <giannisk> #topic Ambassadors Schedule
21:28:43 * giannisk looks for the link to the schedule
21:29:21 <giannisk> #link https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
21:29:47 <giannisk> Still a long road ahead.
21:29:52 <giannisk> Any questions?
21:30:01 <giannisk> Anything you'd like to say?
21:30:47 <giannisk> If not, we will be moving on.
21:32:07 <giannisk> Alrighty.
21:32:13 <giannisk> #topic Events
21:32:26 <giannisk> Any events taking place in your region?
21:32:36 <giannisk> Or would you like to report back from any recent events?
21:32:40 <giannisk> Now is the time!
21:33:23 <ardian> !
21:33:28 <giannisk> ardian: go ahead
21:34:11 <ardian> I am organizing a small/info event regarding gsoc and how people can apply to our organization.
21:34:22 <ardian> *on how people
21:34:31 <linuxmodder> jflory7,  decause  the re-ping DID  just  make the server ml
21:34:43 <decause> linuxmodder: TY
21:34:56 <linuxmodder> it was your  post not mine
21:35:00 <linuxmodder> decause++
21:35:00 <zodbot> linuxmodder: Karma for decause changed to 30 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:35:53 <decause> ardian: I'm listening (GSoC Admin)
21:36:01 <decause> ardian: have you seen the "welcome kit" etherpad?
21:36:14 <decause> #link http://etherpad.osuosl.org/fedora-gsoc-welcome-2016
21:36:14 <ardian> decause: hey, no I haven't seen that
21:36:28 <decause> ardian: that has most of the important links, and a sample response email
21:36:38 <ardian> awesome!!
21:36:39 <giannisk> ardian: awesome, where is this going to take place?
21:36:42 <ardian> decause++
21:36:43 <zodbot> ardian: Karma for decause changed to 31 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:36:43 <decause> ardian: you should also join the summer-coding list too
21:37:06 <ardian> giannisk: It's taking place at the Prishtina Hackerspace
21:37:43 <b10n1k> .fas b10n1k
21:37:43 <zodbot> b10n1k: b10n1k 'jiannis Bonatakis' <jbonatakis@gmail.com> - jobo 'jiannis bonatakis' <california17@gmail.com>
21:38:00 <giannisk> ardian: perfect! if you have the time and you're willing to, maybe you could also consider doing reaching out to local universities
21:38:01 <ardian> decause: amazing pad, thanks again.
21:38:17 <giannisk> ardian: i was thinking to do a similar thing
21:38:24 <decause> ardian: np, we also just did a commblog post:
21:38:54 <decause> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
21:38:58 <ardian> giannisk: I propablly will, I am in talk with my college for Campus Ambassadors too, so this might be the first topic/meeting
21:39:08 <decause> that has the same join info as our org page on the GSoC website
21:40:09 <giannisk> ardian: eof?
21:40:12 <jflory7> ardian: Ahh, we were going to collaborate further on that! Campus Ambassadors has slipped my mind lately...
21:40:17 <jflory7> Let's follow up on that again soon.
21:40:17 <jflory7> eof
21:40:27 <ardian> jflory7: I've seen your email, I will reply to it asap.
21:40:31 <ardian> thank you
21:40:34 <ardian> giannisk: eof
21:40:39 <giannisk> thank you ardian++
21:40:59 <giannisk> Anything else regarding events?
21:43:01 <giannisk> In Greece, they have announced a new edition of FOSSCOMM. It's going to take place this April, and is probably the biggest foss-related conference in the country.
21:43:06 <giannisk> #link https://en.wikipedia.org/wiki/Fosscomm
21:43:48 <giannisk> Some of our community members have already expressed their willingness to participate, so we're going to be there once again. :)
21:44:38 <giannisk> Anything else, anyone?
21:44:44 <giannisk> Else we will be moving on.
21:45:45 <jflory7> Ooh, sounds interesting!
21:45:55 <jflory7> Hoping to hear all about a Fedora presence there. :)
21:45:56 <jflory7> eof
21:46:31 <giannisk> jflory7: yeap :)
21:46:37 <giannisk> Okay, on to the next topic.
21:46:57 <giannisk> #topic Action items from previous meetings
21:47:06 * giannisk takes a look at the previous meeting minutes.
21:47:41 <giannisk> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-03-02/emea_ambassadors.2016-03-02-21.00.html
21:47:52 <giannisk> #info No action items left from the previous meeting
21:47:58 <giannisk> Any questions here?
21:48:37 <decause> jflory7: I just did a *big* meeting with spot about EDU objective before this meeting, FYI
21:49:41 <decause> #action decause update EDU objective and logic model
21:50:01 <decause> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
21:50:13 <decause> EoF
21:51:39 <giannisk> decause++
21:51:58 <jflory7> decause++
21:52:39 <linuxmodder> decause,  can you link or email details on that too?
21:52:44 <linuxmodder> decause++
21:53:42 <decause> linuxmodder: yeah, as soon as I figure out where to put the raw-whiteboard plotting :P
21:53:51 <linuxmodder> lol
21:53:52 * decause brb
21:55:07 <nmilosev> relevant: https://fedoramagazine.org/5tftw-2016-03-12/ (to University Involvment Initiative)
21:55:22 <giannisk> nmilosev++
21:55:28 <giannisk> Alrighty, on to the Open Floor for the rest :)
21:55:47 <giannisk> #topic Open Floor
21:55:50 <nmilosev> jflory7, decause: Should we just add ourselves to the UII wiki page?
21:55:53 <nmilosev> eof
21:56:03 * decause is back
21:56:25 <decause> nmilosev: yes, if you are at a university, or know of faculty/staff at one that are Fedora Friends, please do
21:56:31 <jflory7> nmilosev: Yes, any students, faculty, or anyone associated or willing to help with this from an Ambassador standpoint is encouraged and welcome to add themselves to the list. :)
21:56:41 <jonatoni> .fas jonatoni
21:56:42 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
21:56:56 <nmilosev> decause, jflory7 Ok :)
21:56:59 <nmilosev> eof
21:57:08 <decause> jonatoni++
21:57:28 * linuxmodder brbiaf
21:57:33 * linuxmodder &
21:57:37 <lupinix> looks like zodbot has to bake new cookies :D
21:57:56 * decause has already ++'d jonatoni before cause she is awesome
21:58:04 * jonatoni sorry for being late
21:58:12 <jflory7> Welcome Jona :)
21:58:31 * jonatoni decause thank you ;)
21:58:42 * giannisk waves at jonatoni
21:59:58 * jonatoni jflory7 :)
22:00:24 <giannisk> Anything else for today?
22:00:33 <giannisk> If not, we can end this meeting in three minutes. :)
22:00:56 <jflory7> Ohh!!
22:00:57 <jflory7> Wait!
22:01:12 * jflory7 goes to find an important mailing list post
22:01:20 <giannisk> jflory7: well, I'm still here :P
22:01:34 <nmilosev> jflory7, decause: I just added myself to the UII page. Count me in
22:01:47 <decause> nmilosev++
22:01:47 <zodbot> decause: Karma for nmilosev changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:02:26 <jflory7> #info The Fedora 24 Alpha readiness release meeting is happening tomorrow (Thursday) at 19:00 UTC in #fedora-meeting. Fedora Release Manager Jan Kurik put out a general invite to all on the Ambassadors list and many other sub-project lists.
22:02:27 <jflory7> #link https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/5KNNNRWDKG2A72KENCGO3UFWARD5YK4I/
22:02:31 <jflory7> eof
22:02:42 <jflory7> nmilosev: Awesome, glad to hear it! :)
22:02:44 <giannisk> jflory7++
22:03:15 <giannisk> thanks for reporting this, yes, there has been a thread on the ambassadors mailing list
22:03:44 <nmilosev> !
22:03:57 <giannisk> nmilosev: go ahead!
22:04:21 <nmilosev> I haven't received anything from the mailing list yet, could it be broken? (sorry if this isn't the place)
22:04:37 <nmilosev> Only thing I received was the welcome mail.
22:04:49 <nmilosev> Should I ask someone on #fedora-admin?
22:04:50 <nmilosev> eof
22:06:24 <giannisk> nmilosev: you haven't been receiving any of these posts recently? https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/
22:08:02 <nmilosev> giannisk: No. I double checked my subscription and it is active. I've been reading the lists, but I haven't received any e-mail.
22:08:34 <giannisk> nmilosev: Is the e-mail address you're using the same one as in FAS?
22:08:38 <jflory7> I have to head out for now -- thanks all! giannisk++ for chairing tonight.
22:08:39 <giannisk> nmilosev: but yes, better check it out w/ the Infra team
22:08:41 <nmilosev> giannisk: Yes, the gmail one.
22:08:49 <giannisk> jflory7: take care :)
22:08:51 <nmilosev> giannisk: Sure
22:08:57 <giannisk> nmilosev: eof?
22:09:02 <nmilosev> eof
22:09:08 <giannisk> thank you nmilosev
22:09:13 <giannisk> Anything else for tonight?
22:09:27 <giannisk> Else, I will be ending this meeting in two minutes from now.
22:09:55 <lupinix> good night everyone :)
22:10:11 <giannisk> Thanks everyone for being here, see you again in two weeks.
22:10:21 <giannisk> Have a great night. :)
22:11:59 <jonatoni> Good night @all ;)
22:14:04 <giannisk> 3, 2, 1, ...
22:14:10 <giannisk> #endmeeting