#fedora-meeting: Council (2016-03-21)

Meeting started by mattdm at 18:00:41 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:46)
  2. FY17 Budget update (mattdm, 18:08:35)
    1. Budget status should be forthcoming soon, but we do not have numbers yet. (decause, 18:08:42)
    2. new budget website is in production! (decause, 18:08:55)
    3. https://budget.fedoraproject.org (decause, 18:09:03)
    4. translation strings have been submitted to Zanata (decause, 18:09:18)
    5. April 4th meeting will be about the FY17 budget (mattdm, 18:15:00)

  3. Security FAD (mattdm, 18:15:26)
    1. https://sparkslinux.wordpress.com/2016/03/16/security-team-post-fad-notes/ (mattdm, 18:16:43)

  4. Diversity advisor and user survey (mattdm, 18:17:00)
    1. We have a pool of draft questions we've collected for a user survey, but it is a Work in Progress (decause, 18:17:20)
    2. regardless of how the survey is delivered, it will be anonymous, and each question will be optional (decause, 18:17:38)
    3. https://v.etherpad.org/p/Diversity_Survey (decause, 18:17:49)
    4. decause followed up with #fedora-websites team, got recommendations on RFR (decause, 18:18:27)
    5. decause followed up with OSAS, got recommendations to see about sharing subscription of FOSS hosted survey solution, LimeSurvey (decause, 18:19:24)
    6. https://www.limesurvey.org/ (decause, 18:19:32)
    7. ACTION: decause talk to OSAS (gina) about sharing the limesurvey instance for contributor survey (decause, 18:27:57)
    8. We're at half-way (decause, 18:31:09)

  5. Guests for upcoming subproject reports (mattdm, 18:31:30)
    1. ACTION: cwickert to organize video presentation from FAmSCo for May 2nd council meeting (mattdm, 18:38:41)
    2. ACTION: decause to organize video presentation on CommOps (including GSoC) for June 13th (mattdm, 18:43:06)
    3. ACTION: mattdm to reorder meeting schedule to match this :) (mattdm, 18:43:29)
    4. maybe Atomic/Cloud for July (mattdm, 18:44:34)

  6. Update on refreshed university involvement objective (mattdm, 18:45:08)
    1. Met with Spot from Red Hat University Outreach to coordinate strategy (decause, 18:46:08)
    2. took some raw notes from it (decause, 18:46:15)
    3. http://etherpad.osuosl.org/fedora-EDU-refresh (decause, 18:46:23)
    4. We'd like to target 3 schools in each region, with three 'campus ambassadors' in each region starting in Fall 2016 (decause, 18:46:36)
    5. This assumes we have a healthy enough ambassador program to support targetted outreach in each region (decause, 18:46:45)
    6. There would be 2 FADs' proposed, one for developing EDU materials for both outreach and Campus Ambassador Training, and one for actually training the CA's (decause, 18:46:53)
    7. Spot also had some feedback for the existing logic model, which includes removing "Fedora Scholarships" as a component (we haven't done them in longtime.) (decause, 18:47:06)
    8. Many Ambassadors are adding themselves to the Campus Ambassadors section of the wiki page, to help give an idea of what contacts we have at what universities across the world (decause, 18:47:19)
    9. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors (decause, 18:47:27)

  7. Proposed python marketing objective (mattdm, 18:50:54)
    1. Query posted to Fedora Python SIG mailing list + Marketing lists – lots of Python contributors are interested in playing an active role in this and want to help. Many of given some ideas or thoughts in the Trac ticket already. (decause, 18:51:21)
    2. https://fedorahosted.org/marketing-team/ticket/219 (decause, 18:51:29)
    3. https://lists.fedoraproject.org/archives/list/python-devel@lists.fedoraproject.org/thread/ETG5P7BS4BZDBLGOXVZ5AMDSJ76RK6GM/ (decause, 18:51:37)
    4. https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python (decause, 18:54:51)

  8. Quick GSoC update (mattdm, 18:58:08)
    1. http://etherpad.osuosl.org/fedora-gsoc-welcome-2016 (decause, 18:58:29)
    2. this is the "welcome kit" that lists all the GSoC reasources (decause, 18:58:41)

  9. Privacy policy update (mattdm, 19:01:43)
    1. https://fedorahosted.org/council/ticket/53 (mattdm, 19:01:49)
    2. back to the ticket with this one; we'll check in on it later and move it to the top of the agenda if it's ready (mattdm, 19:02:40)

  10. Flock talks (jwb, 19:03:49)
    1. Please submit your talks for Flock (jwb, 19:04:11)
    2. https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/ (decause, 19:04:23)


Meeting ended at 19:07:52 UTC (full logs).

Action items

  1. decause talk to OSAS (gina) about sharing the limesurvey instance for contributor survey
  2. cwickert to organize video presentation from FAmSCo for May 2nd council meeting
  3. decause to organize video presentation on CommOps (including GSoC) for June 13th
  4. mattdm to reorder meeting schedule to match this :)


Action items, by person

  1. cwickert
    1. cwickert to organize video presentation from FAmSCo for May 2nd council meeting
  2. decause
    1. decause talk to OSAS (gina) about sharing the limesurvey instance for contributor survey
    2. decause to organize video presentation on CommOps (including GSoC) for June 13th
  3. mattdm
    1. mattdm to reorder meeting schedule to match this :)


People present (lines said)

  1. mattdm (130)
  2. decause (123)
  3. jzb (28)
  4. langdon (26)
  5. cwickert (25)
  6. linux-modder (22)
  7. jwb (20)
  8. zodbot (16)
  9. robyduck (15)
  10. jkurik (0)


Generated by MeetBot 0.1.4.