18:00:18 <mattdm> #startmeeting Council (2016-03-28)
18:00:18 <zodbot> Meeting started Mon Mar 28 18:00:18 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:18 <zodbot> The meeting name has been set to 'council_(2016-03-28)'
18:00:19 <mattdm> #meetingname council
18:00:19 <zodbot> The meeting name has been set to 'council'
18:00:21 <mattdm> #chair mattdm jkurik jwb cwickert langdon decause robyduck tatica
18:00:21 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm robyduck tatica
18:00:23 <mattdm> #topic Introductions, Welcomes
18:00:30 <mattdm> Hello everyone!
18:00:35 <mattdm> or anyone :)
18:01:24 * langdon needs 5 but go ahead and i will read scrollback
18:01:29 <langdon> .hello langdon
18:01:31 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:01:39 <jzb> .hellomynameis jzb
18:01:39 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@redhat.com>
18:01:49 <mattdm> Today is open floor, btw
18:01:58 <mattdm> I will change the topic to that in a few minutes :)
18:02:16 <decause> .hello decause
18:02:17 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
18:04:25 * langdon back
18:04:45 <jwb> we progressed so fast the meeting was over before you were back
18:04:52 <langdon> jwb, lol
18:04:53 <decause> :P
18:05:24 <mattdm> wow :)
18:05:27 <mattdm> #topic open floor
18:05:42 <mattdm> ooh actually: jzb do we have a budget yet?
18:06:05 * decause has not heard of it yet, so, prolly not
18:06:42 <mattdm> anyone have anything else we should discuss?
18:06:58 <mattdm> We got a request for trademark use on a tshirt over the weekend...
18:07:01 <jwb> should note flock CFP deadline is in 2 weeks
18:07:05 <mattdm> I forwarded it to legal for opinion
18:07:12 <decause> flock talk promotion?
18:07:14 <mattdm> #info Flock CFP deadline in two weeks
18:07:23 <decause> jwb++
18:07:48 <mattdm> on the trademark thing -- it looks to not really be fedora merchandise, but just fedora's logo used alongside other distro logos
18:08:25 <mattdm> And I don't really know what our responsibilities/obligations are in that cse
18:08:28 <mattdm> case
18:08:37 <jzb> I have a short topic/report
18:08:42 <jwb> i would assume similar to the unix stickers thing?
18:09:03 <jzb> I planned to give an update on Python marketing next week, but I will be in an all-day training, and I suspect they would frown on my joining an IRC meeting from that.
18:09:09 <jzb> so I need to push that one week back
18:09:21 <mattdm> jwb: well, it seems different from that, because this wouldn't be a fedora shirt per se
18:09:35 <mattdm> whereas the unixstickers stuff is definitely fedora gear
18:09:55 * mattdm looks at calendar
18:10:28 <mattdm> jzb: wait no next week was going to be the budget
18:10:49 <mattdm> on the hope that we'd get it this week
18:11:12 <jzb> mattdm: the chicken bones and other portents bode well for budgets
18:11:20 <jzb> mattdm: I'd have to pass that on by email though
18:11:38 <decause> jzb++
18:12:05 <mattdm> decause, jzb Unless you feel otherwise, I think we should go ahead with the budget session as planned then
18:12:30 <decause> closed session?
18:12:37 <decause> for the first round?
18:12:48 <decause> or do that via council-private?
18:13:12 <mattdm> I'd like to keep it as open as a we can. We can do any private discussion on council-private as needed
18:13:19 <decause> mattdm: ack
18:14:05 <decause> maybe allocating some extra time for the next session may be a good idea, as I would anticipate more discussion than usual?
18:14:31 <mattdm> sure
18:14:42 <decause> nod nod
18:14:56 <mattdm> #info Next meeting (Apr 4) will be budget discussion — council meeting may run long
18:15:07 <mattdm> AFAIK no one has this channel immediately after, so that should be fine
18:15:12 <decause> #action decause update council calendar on fedocal with a longer-than-usual block
18:15:43 <jzb> mattdm: yeah, I'll let you know later this week if that looks untenable.
18:15:50 <mattdm> jzb thanks!
18:17:39 <mattdm> anything else anyone is interested in discussing?
18:18:26 <langdon> first modularity wg meeting proposed for thurs!
18:18:39 <mattdm> #info first modularity wg meeting proposed for thurs!
18:18:47 <mattdm> langdon: did anyone say they could make it? :)
18:18:55 * langdon assumes his email escaped his thunderbird
18:19:08 <langdon> not so far.. but been in wall of meetings since i sent it
18:19:19 <langdon> so may have missed a reply
18:20:06 <mattdm> :)
18:20:11 <decause> langdon++
18:20:17 <langdon> :)
18:20:54 <mattdm> So, one thing we left from last meeting was https://fedorahosted.org/council/ticket/53
18:20:58 <mattdm> stickster you around?
18:22:14 <mattdm> hmmm maybe not :)
18:22:23 <mattdm> I'll talk to Paul about this later this week.
18:22:32 <jwb> the last time i talked to him, he said he thought this was in your lap
18:22:46 <jwb> or, more specifically, that you were going to talk to legal about it?
18:22:55 <mattdm> jwb: see, I thought it was on his. this is why I should talk to him :)
18:23:12 <jwb> that might be more productive, yes
18:23:13 <mattdm> (and I'll make sure to do that)
18:23:19 * mattdm makes note
18:23:32 <langdon> This is funnier to watch though
18:24:43 <decause> mattdm: if you wanna keep me in the loop, I can help keep tabs
18:25:04 <mattdm> decause: I will not turn that down :)
18:25:19 <mattdm> anything else, anyone? anything from the sidelines?
18:25:37 <decause> mattdm: I got a quick one from tatica
18:25:42 <mattdm> decause: go
18:25:55 <mattdm> I mean, go with the thing, not go away :)
18:26:15 <decause> I've put in the request to OSAS for a hosted LimeSurvey account, and it seems to have support thusfar
18:26:35 <decause> this will help us deal with any privacy-concerns for our contributor survey that we'd like to administer in the near future
18:27:00 <mattdm> decause: thanks
18:27:04 <decause> and the cost is non-prohibitive (hundreds of dollars for thousands of responses)
18:27:17 <mattdm> What does "support thus far" mean?
18:27:27 <mattdm> And is that an OSAS budget item or one for us to approve?
18:27:43 <decause> mattdm: I've had at least one other project say "yes, having a general OSAS limesurvey account would be useful to our community as well"
18:27:57 <decause> mattdm: this would come from OSAS, not from Fedora :)
18:28:03 <mattdm> yay OSAS!
18:28:07 <decause> nod nod nod
18:28:11 <jzb> decause: just do it :-)
18:28:33 <decause> jzb: I figured a week was a good amount of time to hold out for -1's
18:28:36 <jzb> decause: we're wastin' time discussin' when we could be doin'
18:29:00 <mattdm> jzb++
18:29:05 <decause> #action decause work with jmadriaga to make the LimeSurvey account for OSAS a thing officially
18:29:24 <jzb> decause: guess who has two thumbs and a budget that can safely handle $250 for surveys?
18:29:36 <decause> #undo
18:29:36 <zodbot> Removing item from minutes: ACTION by decause at 18:29:05 : decause work with jmadriaga to make the LimeSurvey account for OSAS a thing officially
18:29:43 <decause> #action decause work with jzb to make the LimeSurvey account for OSAS a thing officially
18:29:46 <jzb> (It's not Bob Kelso)
18:30:00 <mattdm> heh
18:30:10 <mattdm> okay, anyone else have anything?
18:30:19 <mattdm> otherwise I suggest we wrap this up
18:30:21 * jzb has been watching too much "Scrubs" lately
18:30:30 <decause> scrubs++
18:31:19 <mattdm> okay, so ending meeting in a minute...
18:32:09 <mattdm> #endmeeting