05:02:51 <pjp> #startmeeting APAC Ambassador's meeting
05:02:51 <zodbot> Meeting started Fri Apr  1 05:02:51 2016 UTC.  The chair is pjp. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:02:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:02:51 <zodbot> The meeting name has been set to 'apac_ambassador's_meeting'
05:03:24 <pjp> #topic  Roll Call
05:03:42 <pjp> .himynameis pjp
05:03:43 <zodbot> pjp: pjp 'Slim Shady' <pj.pandit@yahoo.co.in>
05:03:59 <kushal> pjp, is that your name? :)
05:04:06 <kushal> .hellomynameis kushal
05:04:08 <zodbot> kushal: kushal 'Kushal Das' <mail@kushaldas.in>
05:04:25 <GIANT_CRAB> .hellomynameis woohuiren
05:04:25 <zodbot> GIANT_CRAB: woohuiren 'Woo Huiren' <giantcrabby@gmail.com>
05:04:34 <pjp> kushal: Looks like that ;)
05:04:52 * linuxmodder looks in ( famna )
05:05:19 <linuxmodder> .hellomynameis corey84
05:05:20 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
05:06:12 <pravins> hi
05:07:03 <GIANT_CRAB> So we've got a few topics on hand - Flock, F24 release (swag/media preparation), and some other events as well?
05:07:15 <pjp> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
05:07:23 <pravins> yeah, Fedora 24 virtual translation sprint aka vFAD.
05:08:14 <pjp> Okay, wait let's go one by one,
05:08:53 <pjp> #topic Remy's latest email - Final request for information - Budget numbers...
05:09:11 <pjp> Did everyone see that email on the Ambassador's list ?
05:09:37 <pjp> If not, please have a quick look, we
05:09:45 <kushal> pjp, still can not find it on my mailbox :(
05:09:56 <GIANT_CRAB> No, I've requested to be on the ambassador mailing list but wasn't put in yet
05:10:00 <pravins> yes, going through it now.
05:10:17 <kushal> may be cause sync is broken for me
05:10:19 <kushal> syncing now
05:10:55 <pjp> For everyone -> https://lists.fedoraproject.org/archives/list/ambassadors@lists.fedoraproject.org/thread/GQTDW23QIJYYSDMJEX7GLN5WAZ5SEMWU/
05:11:05 <GIANT_CRAB> Thanks
05:11:47 <kushal> This also means our budget request was not approved for this year.
05:11:51 <pjp> We need to elect regional delegates that we discussed about during the FAD in SG
05:11:58 <kushal> Total amount that measn.
05:12:11 <kushal> * means
05:12:26 <pjp> kushal: Right, we've to present a report about last year's expenses, and propose for the coming year
05:12:55 <kushal> So we should keep that in mind while spending budget, till the approval comes in.
05:13:23 <pjp> kushal: Yes,
05:13:44 <pravins> Dont we have  - "FY17 Budget Proposed" wiki as well?
05:14:03 <kushal> I thought that was added during SG budget FAD
05:14:07 <GIANT_CRAB> There are some events in FAD that are missing from the APAC Budget 2016, is that normal?
05:14:09 <pjp> pravins: Yes, we do,
05:14:14 <pjp> kushal: ^^
05:14:25 <pjp> GIANT_CRAB: like ?
05:15:37 <GIANT_CRAB> Oh wait, apologies, so it's for 2015
05:15:41 <pjp> GIANT_CRAB: Please make a list of them, we could discuss those on the list
05:16:27 <pjp> For now, everyone please make a note of Remy's email, and we'll discuss more on the list.
05:16:40 <pravins> so action item from APAC team is to provide link for FY17 budget and delegates name.
05:16:41 <pjp> Let's take the next topic,
05:17:18 <pravins> pjp: lets note down action items for this?
05:17:26 <pjp> #action To submit APAC budget report and proposal to Remy
05:17:50 <pjp> pravins: Yes,
05:17:59 <pravins> As of now we have Tuan and izhar doing validation and reimbursement stuff.
05:18:38 <pjp> pravins: Yes,
05:18:47 <pjp> pravins: Is that next topic?
05:18:50 <pravins> i think on budget side, they have mentioned exactly delegates number of tasks.
05:19:02 <kushal> We have two tickets
05:19:19 <kushal> https://fedorahosted.org/fedora-apac/query?keywords=~meeting&status=assigned&status=new&status=reopened&order=priority&group=type&col=id&col=summary&col=keywords&col=status&col=owner&col=type&col=priority&report=9
05:19:44 <pravins> We need 3 delegates "Treasurer, Logistician and Storyteller"
05:19:55 <pjp> pravins: Right,
05:19:57 <pravins> https://budget.fedoraproject.org/
05:20:29 <pjp> pravins: We discussed about that during FAD, I had sent email to few people for these roles, need to ping them again
05:20:46 <pravins> pjp: nice, thanks :)
05:20:51 <pjp> #action pjp to ping candidates for APAC delegates roles
05:21:16 <pjp> Okay, next topic, open tickets
05:21:20 <pjp> #topic Ticket #229 -> https://fedorahosted.org/fedora-apac/ticket/229
05:22:10 <GIANT_CRAB> F24 DVDs and stickers?
05:22:24 <pjp> Do we have any change in the number/requirement of DVDs produced for F23 ?
05:23:09 <kushal> pjp, I think the answer is no
05:23:14 <pjp> For F23 we produced about ~2600 workstation  DVDs,
05:24:09 <pjp> kushal: Okay, I think we could go with the same OR take another poll on the list to collect latest numbers.
05:25:02 <pravins> Good we have this ticket well in time.
05:25:29 <pjp> GIANT_CRAB: How many would you need for F24, are there upcoming events in SG in the coming months ?
05:25:29 <pravins> Yes, lets keep F23 numbers as a reference and request everyone to update/change it.
05:25:48 <pjp> pravins: Yes, will do
05:26:10 <pjp> #action pjp to collect DVD requirement numbers, create a ticket
05:26:20 <kushal> pjp, do not go for another poll is my suggestion
05:26:43 <pjp> kushal: Yeah, it invariably digresses to random discussion ;)
05:26:47 <GIANT_CRAB> F24 release party and meetups I guess, probably around 250
05:27:06 <pravins> kushal: may be keeping it open for small Window?  say just one week??
05:27:16 <pjp> kushal: I'll ping to people who responded last time,
05:27:23 <kushal> pjp, okay
05:27:41 <GIANT_CRAB> Trend that I noticed was that people usually just collect Fedora DVDs because they look nice and keep them (most don't use them because they don't have DVD readers)
05:27:43 <pravins> i remember Yan from Myanmar was asking for some DVD's during BarCamp Yangon 2016.
05:27:51 <pjp> GIANT_CRAB: ie 250 DVDs for SG or you could send to near by regions too?
05:27:56 <kushal> pravins, just going for the same number like last year will reduce the pain points, no one said that they need more
05:28:08 <GIANT_CRAB> 250 DVDs for SG
05:28:27 <kushal> GIANT_CRAB, DVD(s) are for places where people still use DVD drive in every computer.
05:28:36 <pjp> GIANT_CRAB: If they are not useful, maybe we could go for USB or other means,
05:28:39 <pravins> Yan from myanmar was asking for few DVD's.
05:28:56 <pjp> pravins: Okay
05:29:03 <kushal> pravins, we can easily do that from our current number only.
05:29:10 <pjp> Yep
05:29:17 <GIANT_CRAB> I think this issue was also mentioned during FAD. USBs are (maybe?) still expensive?
05:29:25 <pravins> great, then no need ping :)
05:29:51 <pjp> GIANT_CRAB: Yes, if they are more useful, we'll at least explore options
05:30:12 <pjp> Okay, next stickers
05:30:14 <GIANT_CRAB> Do you think it's possible to produce F24 USBs?
05:30:23 <GIANT_CRAB> Alright, stickers
05:30:25 <pjp> GIANT_CRAB: We'll see, can't say for sure now
05:30:41 <kushal> GIANT_CRAB, we should ask people bring their own USB, and make them live-usb during the events
05:30:51 <pjp> We have some stock of Fedora stickers in RH Pune,
05:30:54 <kushal> other wise people will come to collect more usb drives
05:31:02 <GIANT_CRAB> There's a very interesting sticker design done by the design team, let me get you the url in a sec.
05:31:40 <pjp> kushal: pravins  we need to publish the available inventory stock on a web page,
05:31:41 <GIANT_CRAB> #link https://github.com/fedora-python/fedora-loves-python
05:32:09 <pjp> kushal: pravins could you find someone to do that?
05:32:13 <GIANT_CRAB> I think this would be useful for PyCon and all sorts of other events, we've got one in SG (in June).
05:32:20 <kushal> pjp, it will be difficult to maintain
05:32:27 <pravins> pjp: i think praveenkumar can help into it.
05:32:36 <pjp> kushal: Web page?
05:32:39 <GIANT_CRAB> kushal: hmmm, good idea on the usb
05:32:46 <pjp> pravins: Could you please check with him?
05:32:57 <pravins> pjp: sure, i will take that item.
05:33:03 <kushal> I can volunteer for that
05:33:08 <pravins> So only need to take information on available DVD's, right?
05:33:21 <pravins> kushal++
05:33:22 <zodbot> pravins: Karma for kushal changed to 10 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
05:33:26 <praveenkumar> yes me and kushal can volunteer for that.
05:33:39 <praveenkumar> sorry for late joining. (have to update my calendar)
05:33:44 <kushal> pravins, DVD(s) are over
05:34:16 <pjp> pravins: Both DVDs & stickers
05:34:49 <pravins> nice.
05:35:39 <pjp> next topic ticket #230 ?
05:35:49 * praveenkumar reads logs
05:36:36 <pjp> #action kushal to collect inventory/stock numbers for DVDs etc.
05:36:59 <pjp> #topic ticket #230 - https://fedorahosted.org/fedora-apac/ticket/230
05:37:30 <kushal> I am the requester
05:38:30 <pjp> We don't have other expenses for Rootconf, most of other attendees are local from Bangalore,
05:39:53 <pravins> kushal: what is your topic for RootConf?
05:39:56 <pjp> kushal: It'll help if you could be at Fedora booth too
05:40:12 <pjp> kushal: When not speaking that is
05:40:25 <pravins> aha, saw it on wiki. Thanks :)
05:40:33 <kushal> pravins, Failure at Cloud and rescued by Python
05:40:46 <kushal> pravins, taking the example of Tunir tool from Fedora Cloud WG
05:41:05 <pravins> nice, topic !!
05:41:47 <pravins> I am not clear on available budget. But as pjp pointed in last email it says $300 allocated for RootConf.
05:42:37 <pjp> pravins: Right,
05:43:14 <pravins> pjp: you have also raised one ticket for RootConf, asking for budget.
05:43:47 <pjp> pravins: That's closed now, as it won't be required
05:44:00 <pravins> great.
05:44:54 <pravins> if, no further queries can we vote on #230 ?
05:45:14 <pjp> Since there are no other expenses towards Rootconf, and no other requests/expenses for swag etc. I think we it's find to accommodate Kushal's request, provided he spends time at the Fedora booth too.
05:45:26 <GIANT_CRAB> #agreed
05:45:43 <pjp> kushal: ^^ ?
05:46:03 <kushal> pjp, ?
05:46:56 <kushal> pjp, If I am not organizing the event, I think that is always part of plan in every conference.
05:47:32 <pjp> kushal: Yes, it'll help if you could  be at Fedora booth and talk to the participants there
05:48:18 <pjp> in that case I think we vote on the ticket #230,
05:48:32 <pravins> pjp: voting on ticket itself of here?
05:48:39 <pjp> praveenkumar: ticket is better,
05:48:44 <pjp> pravins: ^^
05:48:51 <pravins> sorry for wrong number :)
05:48:58 <kushal> pjp, it is supposed to happen here
05:49:14 <kushal> pjp, as we are discussing the ticket during the meeting.
05:49:15 <praveenkumar> voting suppose to happen here usually.
05:49:28 <pravins> yes
05:49:36 <pjp> praveenkumar: kushal: sure, on ticket will have record, plus we could take another topic in next 10 minutes
05:49:37 <pravins> +1 for #230
05:49:48 <pjp> We have only 10 minutes left,
05:50:07 <amit> +1
05:50:08 <pjp> +1 provided Kushal spends his non speaker time at the Fedora booth
05:50:11 <GIANT_CRAB> +1
05:50:43 <pjp> Okay, last 10 minutes to go,
05:50:48 <pjp> next topic ?
05:50:53 <pjp> GIANT_CRAB: you had one, right?
05:51:02 <GIANT_CRAB> #217 ?
05:51:11 <pravins> pjp: i have created ticket #231  for vFAD translation.
05:51:39 <kushal> pjp, ping
05:51:39 <zodbot> kushal: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
05:51:54 <pjp> kushal: ?
05:51:57 <kushal> pjp, there was no decision for #230 from the vote
05:52:23 <GIANT_CRAB> Nobody seems to be working on #217 since 3 months ago
05:52:28 <kushal> pjp, either approve it, or deny during the meeting :)
05:52:34 <GIANT_CRAB> #link https://fedorahosted.org/fedora-apac/ticket/217
05:52:47 <pjp> #approved ticket #230, kushal's travel expense towards Rootconf 2016
05:52:50 <kushal> GIANT_CRAB, still discussing #230
05:53:20 <pjp> Okay, next topic #217,
05:53:32 <pjp> #topic ticket #217 https://fedorahosted.org/fedora-apac/ticket/217
05:53:55 <pjp> GIANT_CRAB: I'm not sure it needs a discussion here,
05:54:16 <pjp> GIANT_CRAB: As ambassador's you should get a t-shirt if you haven't got one already
05:54:56 <amit> so looks like the tshirts are with somvannda, so someone needs to prod him.
05:55:00 <kushal> Yes, but that depends if we have one in stock.
05:55:02 <pjp> GIANT_CRAB: I think Somvannda had one
05:55:12 <kushal> amit, Hello there :)
05:55:20 <amit> kushal: hey :)
05:55:21 <GIANT_CRAB> But why isn't he responding? I've asked Sirko to talk to him in person as well
05:55:36 <kushal> GIANT_CRAB, people may get busy in real life.
05:55:37 <amit> GIANT_CRAB: there's little we can do about that, unfortunately
05:55:42 <pjp> GIANT_CRAB: Maybe he is not around or occupied with something else,
05:55:51 <kushal> GIANT_CRAB, remember everyone is volunteer here.
05:56:00 <GIANT_CRAB> Alright, I guess I'll just have to wait
05:56:04 <amit> we never did a 2015 run of tshirts, did we?  I think we're still using the 2014 stock
05:56:15 <pjp> GIANT_CRAB: Yes, and prod Somvannda again
05:56:27 <amit> GIANT_CRAB: sorry there's no better answer there.
05:56:42 <GIANT_CRAB> Thanks, I'll do the necessary
05:56:45 <pjp> #action GIANT_CRAB to ping Somvannda about ticket #217
05:56:56 <pjp> next topic ? 4 mins to go
05:57:33 <GIANT_CRAB> Anyone going Flock?
05:57:48 <praveenkumar> GIANT_CRAB: I think kushal is going
05:58:00 <amit> there's pravins's ticket 231.  not sure if it needs a discussion.  all info already in blog post and ticket.
05:58:04 <pravins> yeah, i can shoot quickly
05:58:12 <amit> pravins: did you have anything to discuss?
05:58:26 <GIANT_CRAB> praveenkumar: mmmm
05:58:28 <pravins> yeah.
05:58:35 <kushal> GIANT_CRAB, I am.
05:58:51 <pravins> After long time we have planned virtual Translation spring aka vFAD for Fedora 24.
05:58:52 <kushal> GIANT_CRAB, but not using Fedora APAC budget.
05:59:09 <pravins> Need help from all APAC ambassador to spread this news with local community.
05:59:15 <kushal> GIANT_CRAB, from my office team budget.
05:59:24 <pjp> pravins: link ?
05:59:41 <GIANT_CRAB> kushal: alright, thanks for the info!
05:59:42 <pjp> pravins: Okay, got it
05:59:58 <pravins> #link https://communityblog.fedoraproject.org/translate-fedora-24-in-your-language/
06:00:03 <pjp> Okay, 1 min to go, let's discuss further on the list?
06:00:12 <pravins> yes sure
06:00:21 <pravins> at least even help for spreading word will be nice.
06:00:32 <pjp> pravins: Yes, will do.
06:00:42 <amit> I'd like to bring up one more thing: campus ambassadors initiative
06:00:43 <pjp> Thank you so much all for joining in!
06:00:53 <pjp> amit: On the list please?
06:01:06 <amit> or the next meeting then
06:01:12 <amit> it's already on the list
06:01:13 <pjp> amit: Yep, I saw the thread
06:01:22 <kushal> amit, in India we do not want that.
06:01:32 <pjp> Okay, going...1
06:01:34 <kushal> as discussed many times before back in days.
06:01:36 <amit> kushal: I disagree, let's discuss next time :)
06:01:39 <pjp> going...2
06:01:45 <pjp> going...3
06:01:50 <pjp> #endmeeting