14:01:09 <linuxmodder> #startmeeting Docs Team
14:01:09 <zodbot> Meeting started Mon Apr  4 14:01:09 2016 UTC.  The chair is linuxmodder. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:09 <zodbot> The meeting name has been set to 'docs_team'
14:01:29 <jibecfed> hello
14:01:34 <jibecfed> .fas jibecfed
14:01:35 <zodbot> jibecfed: jibecfedora 'Jean-Baptiste' <jb@holcroft.fr> - jibecfed 'Jean-Baptiste Holcroft' <jean-baptiste@holcroft.fr>
14:01:36 <linuxmodder> #topic Docs Team
14:01:46 <linuxmodder> .fas linuxmodder
14:01:46 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
14:01:49 <bexelbie> .fas bex
14:01:49 <zodbot> bexelbie: sfarr01 'Steven Farr' <sfarr@bex.net> - lonelyibex 'fungo' <lonelyibex@gmail.com> - neebex 'Thierry Harribey' <neebex@gmail.com> - ibex77 'Richard Albelda' <chard_ibex@yahoo.com> - moko 'moko lee' <ibex@msn.cn> - bexhet '' <bexhet@hotmail.it> - genbex 'P Karthikeyan' <genbex@gmail.com> - rsandu 'Răzvan Sandu' <razvan.sandu@mobexpert.ro> - vibexie 'vibe xie' <vibexie@qq.com> - efjiwmos 'takagiatuko' (1 more message)
14:01:56 <bexelbie> .hello bex
14:01:56 <pbokoc> hehe
14:01:56 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:02:03 <linuxmodder> randomuser willbe a few minutes delayed
14:02:12 * grundblom here
14:02:12 * zoglesby 
14:02:18 <linuxmodder> any new writers or  joins wanna intro  themselves in the interim
14:02:46 <linuxmodder> bexelbie,  got email much ?
14:03:07 <bexelbie> linuxmodder, ?
14:03:40 <linuxmodder> #topic Announcements
14:05:20 <linuxmodder> #topic Follow up on last week's action items
14:05:58 <pbokoc> I wasn't here last week, did we have any action items? Apart from "write some release notes"?
14:06:06 <linuxmodder> anyone have  anything from last week they'd like to review or  re-action
14:06:21 <linuxmodder> pbokoc,  not really  that I can remember
14:06:40 <pbokoc> ok, well
14:06:47 <pbokoc> #action write some release notes :)
14:07:14 <linuxmodder> we do need to poke at the spins folks tho for talking points and  release notes
14:07:21 <kirsti> kirsti here sort of (and late)
14:07:45 <linuxmodder> coomops has been  trying to get action from them for blog  release announces too
14:07:51 <linuxmodder> kirsti,  welcome
14:08:04 <linuxmodder> #cahir  pbokoc
14:08:11 <linuxmodder> #chair  pbokoc
14:08:12 <zodbot> Current chairs: linuxmodder pbokoc
14:08:27 <pbokoc> #chair randomuser
14:08:27 <zodbot> Current chairs: linuxmodder pbokoc randomuser
14:08:33 <linuxmodder> #chair  zoglesby
14:08:33 <zodbot> Current chairs: linuxmodder pbokoc randomuser zoglesby
14:08:41 <linuxmodder> randomuser,  you free yet
14:09:11 <linuxmodder> #topic Release Notes Beats
14:09:41 <linuxmodder> on that note what do we want to set for next weeks goal since last week was mostly getting the ball rolling
14:10:01 <linuxmodder> anyone have beats ideas already in the oven
14:10:51 <pbokoc> yeah actually
14:10:59 <linuxmodder> #action linuxmodder  to work on a security update for beats
14:11:05 <pbokoc> does anyone here use KDE? I've got a beat for you :)
14:11:22 <linuxmodder> not this guy  :)
14:11:35 <satyajit> only gnome pbokoc
14:11:48 <pbokoc> https://bugzilla.redhat.com/show_bug.cgi?id=1322084 - this showed up on the relnotes mailing list because the assignee set the relnotes flag in bugzilla
14:11:49 <linuxmodder> cinn and xfce here
14:12:01 * linuxmodder looks
14:12:03 <grundblom> I think I derped the development beat
14:12:06 <pbokoc> I'd take it but I never used KDE so I don't really know what it's about
14:12:41 <pbokoc> grundblom, derped? It looks pretty good to me
14:13:19 <pbokoc> (assuming you're talking about Development Tools)
14:13:42 <linuxmodder> not really  sure how that fits as a rn bug tho
14:14:26 <pbokoc> linuxmodder, well, it's a change in behavior, so we should write a sentence or two about it - in the Desktop section probably
14:14:48 <linuxmodder> ok can see that
14:15:23 <grundblom> I felt self conscious because I thought I stepped on Banden who is listed for the Devel beat
14:16:04 <linuxmodder> grundblom,  as long as we all know what's up and its collaborative its generally  okay :)
14:16:34 <linuxmodder> most of us don't bite or  get ego centric :)
14:16:50 <pbokoc> yeah, it's a collaboration. Plus there's an asterisk next to his name, which means he didn't "claim" it
14:18:08 <linuxmodder> any other beats in the works or  needing  love?
14:18:43 * randomuser pops in
14:18:58 <pbokoc> linuxmodder, all of them :)) at the very least we want to cover all Changes as listed on this page: https://fedoraproject.org/wiki/Releases/24/ChangeSet
14:19:02 <linuxmodder> randomuser,  welcoem
14:19:10 <linuxmodder> on the beats atm
14:19:24 <linuxmodder> pbokoc,   I know that
14:19:42 <linuxmodder> been concerning myself with the guides  mostly
14:19:57 <linuxmodder> some are  woefully outdated
14:20:06 <pbokoc> yeah, most are :/
14:20:18 <linuxmodder> f18  for most  :(
14:20:47 <linuxmodder> randomuser,  wanna talk the helm back?
14:21:00 <randomuser> no, you're doing fine, carry on  :)
14:21:31 <linuxmodder> any other  offers to help or  requests for help on beats or  onward ?
14:22:22 <linuxmodder> well then onward
14:22:25 <linuxmodder> #topic Publican/Publishing
14:22:46 <linuxmodder> someone else feel free to take that one publican is  still new turf for me
14:22:52 <randomuser> Oh, I have a thing at this point
14:23:00 <linuxmodder> all yours
14:23:32 <randomuser> As I mentioned in a previous meeting, we should have a FAD.
14:23:46 <randomuser> and pick a tool already
14:23:49 <linuxmodder> fad or vfad ?
14:24:01 <linuxmodder> vfad honestly seems more fitting
14:24:18 <grundblom> fad? fedora account..?
14:24:25 <pbokoc> Fedora Activity Day
14:24:29 <linuxmodder> grundblom,  no more like a powwow
14:24:36 <randomuser> there's a link around somewhere...
14:24:37 <bexelbie> FAD or vFAD I think we should give the ProjectAtomic folks a bit more time to finish their stuff so we can evaluate it
14:24:44 <linuxmodder> melding of the minds
14:24:55 <randomuser> #link https://fedoraproject.org/wiki/FAD_Documentation_2016
14:25:02 <bexelbie> but my preference would be for a FAD with v option as I think the focus will be better
14:25:34 <linuxmodder> bexelbie,  so brick and mortar with a remote link?
14:25:43 <bexelbie> linuxmodder, that would be my thought
14:25:49 <pbokoc> oh, there's even a date already?
14:25:58 <bexelbie> I wasn't aware of dates/people yet
14:26:03 <bexelbie> cool for progress
14:26:06 <randomuser> yup
14:26:08 <linuxmodder> I could easily  get down with that
14:26:11 <randomuser> so we need to fill in some info
14:26:22 <linuxmodder> poll tim e?
14:26:31 <grundblom> oh neat, like a google hang out or somethign and we bang out some documentation?
14:26:47 <linuxmodder> grundblom,  jitsi  man  go open source option :)
14:26:51 <randomuser> in this case, we're going to focus on on collaborative tools
14:27:11 <pbokoc> grundblom, it's not really about writing documentation, it should be about figuring out strategy more like
14:27:19 <pbokoc> check the wiki page :)
14:27:29 <linuxmodder> the roadmap and  sop mostly  grundblom
14:27:33 <bexelbie> I hope this will be focussed on publishing/strategy and actually include some code writing if possible
14:27:42 * pbokoc disappears for 5 minutes
14:28:12 <zoglesby> bexelbie: publishing will be a part of it, but I think the bigger issues is the state of docs
14:28:22 <bexelbie> zoglesby, agreed
14:28:28 <grundblom> so a day long conference about the roadmap - strategy of the docs group?
14:28:32 <linuxmodder> totally  agree on docs state
14:28:35 <bexelbie> I know there is a lot of question around format/searchability, etc.
14:28:42 <linuxmodder> many are  almost too outdated to be  relevant
14:28:55 <bexelbie> we should put a Flock report talk in, imho
14:29:18 <linuxmodder> they are  talking flock 2016  next door in qadevel mtg
14:29:19 <bexelbie> I haven't submitted things when the FAD discussion started -- but since the deadline is Friday we should decide if we need a report talk, discussion or work group, or all three
14:29:29 <randomuser> sorry, phone call
14:29:48 <randomuser> bexelbie, I'm in, can set aside time to work with you on that.
14:29:56 <linuxmodder> so take the poll for availability to the  list?
14:30:15 <bexelbie> randomuser, let's try to talk later today?  I have a meeting in the next clock hour and am otherwise free
14:30:20 <zoglesby> bexelbie: I am not sure what we could talk about until we figure out what we are doing, a placeholder talk (with a vauge topic maybe?)
14:30:29 <bexelbie> zoglesby, exactly
14:30:33 <bexelbie> we need to get the time on the books
14:30:37 <randomuser> bexelbie, I'll have this up, ping
14:30:51 <bexelbie> as without an idea it will happen some may choose not to push to attend
14:30:59 <bexelbie> randomuser, will do
14:31:01 <zoglesby> If you think about it, the rest of Fedora has changed a lot in the last two years, we are still doing (or not doing) the same things
14:31:29 <randomuser> for the FAD, those that want to attend (if you're confident you can provide a significant contribution) and need funding, fill in the info soon
14:31:33 <linuxmodder> we are cahnging but hardly at same rate
14:31:58 <randomuser> I want to get the prep sorted for that soon before travel expenses go up because of short notice
14:32:37 <randomuser> #action randomuser to send mail about FAD
14:33:54 <randomuser> and fwiw, I'm with zoglesby, we've been gleefully left behind
14:34:17 <linuxmodder> time to kick it in high gear for sure
14:35:00 <zoglesby> need to go to another meeting
14:35:27 <linuxmodder> laters thanks for  hanging out
14:35:30 <pbokoc> o/
14:36:17 <grundblom> gotta go, take care
14:36:20 <linuxmodder> seeing as we  have segway'd here anyways
14:36:22 <linuxmodder> #topic Guide Status
14:37:09 <pbokoc> https://www.austinfilm.org/image/premieres--special-events/Everything-Is-Terrible.jpg
14:37:10 <linuxmodder> I am trying to iron out an updated security and  burnign isos guide
14:38:23 <Southern_Gentlem> randomuser,  i would be interested in helping at the Docs Fad but that is too close to finals
14:39:05 <randomuser> Southern_Gentlem, I'm sure something will come out of it for you to help with :)
14:39:08 <pbokoc> for myself I don't have time for anything, I'll be happy if I manage to fix that bug we had with the builtin help in Anaconda in F23
14:40:17 <randomuser> citation?
14:40:44 <pbokoc> what, for the bug?
14:40:55 <randomuser> yeah, for the bug!
14:41:26 <pbokoc> hang on, firefox ate my history :)
14:41:45 <randomuser> heh
14:42:25 <pbokoc> randomuser, this: https://bugzilla.redhat.com/show_bug.cgi?id=1277541
14:42:46 <randomuser> ohhhh that one
14:42:46 <pbokoc> I'm gonna have to change the help content's structure
14:43:03 <linuxmodder> randomuser,  meeting is all yours I gotta bounce
14:43:39 <pbokoc> before beta, hopefully, so the installer team doesn't get showered with bug reports about my problem
14:43:57 * linuxmodder &
14:44:01 <pbokoc> o/
14:44:20 <randomuser> shaunm hangs around, you can probably get more help from him if needed
14:44:26 <pbokoc> yeah, I know
14:46:19 <pbokoc> other than that the install guide should be in a publishable state even if we only change entities. Not perfect, but publishable
14:47:09 <pbokoc> The system admin's guide should be good too
14:47:12 <randomuser> I'll probably do a refresher on the multiboot guide, but may not have time for another
14:47:13 <pbokoc> and anything else - hell if I know
14:49:47 <randomuser> well, that's guides then :)
14:49:53 <randomuser> #topic Open Floor
14:53:27 <randomuser> nothing for open floor, I take it?
14:54:14 <randomuser> linuxmodder++
14:54:14 <zodbot> randomuser: Karma for corey84 changed to 16 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:54:22 <randomuser> thanks for running the meeting
14:54:40 <randomuser> and thanks to everyone for coming, see you around
14:54:44 <randomuser> #endmeeting