#fedora-meeting: APAC Ambassador's meeting, 15 Apr 2016

Meeting started by pjp at 05:04:40 UTC (full logs).

Meeting summary

  1. Roll call (pjp, 05:05:34)
  2. ticket #234 To elect FY17 APAC delegates -> https://fedorahosted.org/fedora-apac/ticket/234 (pjp, 05:10:59)
  3. ticket #229 F24 Swag preparation -> https://fedorahosted.org/fedora-apac/ticket/229 (pjp, 05:26:32)
    1. ACTION: pjp to collect F24 media /swag requirements again (pjp, 05:33:23)

  4. ticket #230 https://fedorahosted.org/fedora-apac/ticket/230 (pjp, 05:39:06)
  5. ticket #231 -> https://fedorahosted.org/fedora-apac/ticket/231 (pjp, 05:44:21)
  6. ticket #235 -> https://fedorahosted.org/fedora-apac/ticket/235 (pjp, 05:47:55)
  7. open floor (pjp, 05:58:10)


Meeting ended at 06:00:26 UTC (full logs).

Action items

  1. pjp to collect F24 media /swag requirements again


Action items, by person

  1. pjp
    1. pjp to collect F24 media /swag requirements again


People present (lines said)

  1. pjp (71)
  2. MarkDude (24)
  3. pravins (22)
  4. praveenkumar (10)
  5. zodbot (7)
  6. yudocaa (4)
  7. paragan (3)
  8. kereltis (2)
  9. sayan (1)


Generated by MeetBot 0.1.4.