#fedora-meeting: Council (2016-04-18)

Meeting started by mattdm at 17:59:43 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 17:59:49)
  2. Agenda (mattdm, 18:03:02)
  3. Budget Discussion Continued (mattdm, 18:05:06)
    1. http://pagure.io/fedora-budget (decause, 18:07:43)
    2. https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council (decause, 18:08:09)
    3. https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council/scenarios.txt (decause, 18:14:53)
    4. HELP: Ambassadors please submit your Reports, Proposals, and Delegation Selections for Budget FY17 (decause, 18:21:28)
    5. https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017 (cwickert1, 18:25:05)
    6. https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017 (cwickert1, 18:25:13)
    7. http://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2017 (cwickert1, 18:26:00)
    8. http://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2016 (cwickert1, 18:26:13)
    9. ACTION: decause add full-fad half-diversity/inclusion scenario (mattdm, 19:16:36)
    10. ACTION: decause follow up with tatica on scenario voting (decause, 19:26:18)


Meeting ended at 19:28:12 UTC (full logs).

Action items

  1. decause add full-fad half-diversity/inclusion scenario
  2. decause follow up with tatica on scenario voting


Action items, by person

  1. decause
    1. decause add full-fad half-diversity/inclusion scenario
    2. decause follow up with tatica on scenario voting
  2. tatica
    1. decause follow up with tatica on scenario voting


People present (lines said)

  1. decause (167)
  2. mattdm (112)
  3. cwickert1 (89)
  4. jwb (18)
  5. jkurik (11)
  6. zodbot (11)
  7. robyduck (5)
  8. langdon (3)
  9. decauseT1avel (3)
  10. MarkDude (2)
  11. tatica (0)
  12. cwickert (0)


Generated by MeetBot 0.1.4.