#fedora-meeting: F24 Beta Readiness Meeting

Meeting started by jkurik at 19:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 19:00:46)
  2. Purpose of this meeting (jkurik, 19:05:30)
    1. Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated. (jkurik, 19:05:32)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (jkurik, 19:05:33)

  3. Current status (jkurik, 19:05:39)
    1. Fedora 24 Beta is No-Go (jkurik, 19:05:46)
    2. Due to present blocker the Beta release has been postponed (jkurik, 19:05:56)
    3. https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/5KUAYCUAXPBQVWIECQXWVG2ZE3IHUFKZ/ (jkurik, 19:06:32)
    4. The next Go/No-Go meeting is planned on Thursday, May 5th (jkurik, 19:06:40)

  4. Infrastructure (jkurik, 19:07:43)
    1. Infrastructure is all set for the release, no particular issues are known (jkurik, 19:08:56)

  5. Ambassadors (jkurik, 19:09:18)
    1. Ambassadors are getting ready for F24; events are being planned for release parties but are remaining conscious of the delayed release dates (jflory7, 19:11:40)
    2. we have a table planned at SELF which will be right around F24 Release day if we don't slip any more (nb, 19:12:14)
    3. we are preparing to download the ISO as soon as it is gold and have a media-burning party the night before SELF starts (nb, 19:12:32)

  6. Documentation (jkurik, 19:14:37)
    1. Documentation team has gotten a fair amount of content into the release notes, primarily sourced from Change pages (jkurik, 19:16:23)
    2. The team needs approx. 10 hours or so of work to get up to speed (jkurik, 19:16:43)
    3. The team will have the installation guide, multiboot guide, and probably the sysadmin guide and networking guide published for GA (jkurik, 19:17:12)
    4. installation guide will be probably ready for beta as well (jkurik, 19:19:13)

  7. FESCo (jkurik, 19:19:26)
    1. There is nothing, as FESCo is aware, what will block the Beta (jkurik, 19:21:02)

  8. Marketing (jkurik, 19:22:51)
    1. F24 Beta Release notes are in the process of being drafted. We have put a call out to multiple lists to check the current draft and review for any changes, but extra proofreading and information validation is needed at *least* five days before the actual release date. (jflory7, 19:23:08)
    2. HELP: Extra help is needed to ensure all technical details are valid and correct for the F24 Beta release announcement. Anyone who added information to the announcement for Alpha or has new major features in F24 should review this wiki page as soon as possible! (jflory7, 19:23:12)
    3. https://fedoraproject.org/wiki/F24_Beta_release_announcement (jflory7, 19:23:15)
    4. For immediate, short-term collaboration, anyone who has comments or wishes to discuss the Beta release notes is encouraged to use the logistics mailing list, even if you only subscribe temporarily. (jflory7, 19:23:19)
    5. https://lists.fedoraproject.org/archives/list/logistics@lists.fedoraproject.org/thread/FFO4ADWM7XSS2OPELWDWEUCLB43WTOQI/ (jflory7, 19:23:22)

  9. QA (jkurik, 19:23:55)
    1. QA is pretty close on test coverage, just need to help figure out https://bugzilla.redhat.com/show_bug.cgi?id=1331317 (jkurik, 19:26:17)
    2. HELP: QA needs to help with Server active directory tests (jkurik, 19:29:08)

  10. Release Engineering (jkurik, 19:31:53)
    1. Release Engineering is not yet ready, the RC compose has some issues (jkurik, 19:35:35)

  11. Websites (jkurik, 19:38:00)
    1. websites should have all bits in place, just waiting for a GO to sync out the last things with releng (jkurik, 19:39:57)
    2. ACTION: jkurik to update tjx file (generated from schedule) (jkurik, 19:40:31)

  12. Translations (jkurik, 19:40:47)
    1. Translations team has no current blockers for the Beta (jkurik, 19:41:53)

  13. CommOps (jkurik, 19:42:13)
    1. AGREED: CommOps is ready for Fedora 24 Beta (jflory7, 19:43:20)
    2. One thing to note is that Google Summer of Code (GSoC) is getting started now, so be aware there may be a few new and excited faces around the project, please help welcome them to the project if you come across any students. (jflory7, 19:43:21)

  14. Fedora Engineering Manager (jkurik, 19:44:11)
    1. ACTION: jkurik to check with stickster readiness for F24 Beta (jkurik, 19:45:26)

  15. Fedora Project Leader (jkurik, 19:45:32)
    1. FPL is good to go. still working on the announcement but there's plenty of time (jkurik, 19:49:36)

  16. Design (jkurik, 19:49:44)
    1. https://bodhi.fedoraproject.org/updates/FEDORA-2016-b5b1c46d5f (mizmo__, 19:51:55)
    2. the design team made some updates for beta to the wallpaper yesterday (jkurik, 19:52:03)
    3. https://bodhi.fedoraproject.org/updates/FEDORA-2016-b5b1c46d5f (jkurik, 19:52:24)
    4. other than that the Design team is in good shape (jkurik, 19:52:43)

  17. Open floor (jkurik, 19:53:47)


Meeting ended at 19:56:22 UTC (full logs).

Action items

  1. jkurik to update tjx file (generated from schedule)
  2. jkurik to check with stickster readiness for F24 Beta


Action items, by person

  1. jkurik
    1. jkurik to update tjx file (generated from schedule)
    2. jkurik to check with stickster readiness for F24 Beta
  2. stickster
    1. jkurik to check with stickster readiness for F24 Beta


People present (lines said)

  1. jkurik (117)
  2. jflory7 (20)
  3. zodbot (13)
  4. adamw (11)
  5. mizmo__ (10)
  6. randomuser (9)
  7. nirik (8)
  8. mattdm (5)
  9. robyduck (5)
  10. dgilmore (5)
  11. nb (5)
  12. puiterwijk (2)
  13. Astradeus (2)
  14. mailga (2)
  15. sgallagh (2)
  16. Southern_Gentlem (1)
  17. stickster (0)


Generated by MeetBot 0.1.4.