#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser` at 14:01:28 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser`, 14:01:28)
  2. Docs FAD (randomuser`, 14:05:26)
    1. Docs FAD is happening this weekend (randomuser`, 14:06:00)
    2. randomuser` or zoglesby or somebody will share remote access info via list when available (randomuser`, 14:09:23)

  3. Release Notes (randomuser`, 14:16:10)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (randomuser`, 14:16:20)
    2. https://fedorapeople.org/groups/schedule/f-24/f-24-docs-tasks.html (randomuser`, 14:16:30)
    3. thanks to sclark for huge gains on the release notes (randomuser`, 14:18:03)
    4. much content in relnotes, more content, peer review, and translation is next (randomuser`, 14:26:29)

  4. Guide Status (randomuser`, 14:29:22)
    1. ACTION: linuxmodder to help spin drewmeigs up on IG edits /review (linuxmodder, 14:35:46)

  5. New Writers (randomuser`, 14:41:11)
    1. there may be default partition scheme changes to document in the installation guide (randomuser`, 14:53:24)

  6. Outstanding BZ Tickets (randomuser`, 14:53:39)
    1. http://tinyurl.com/lbrq84 (randomuser`, 14:53:43)

  7. Open Floor Discussion (randomuser`, 14:54:08)
    1. peer review needed for virt-getting-started-guide (randomuser`, 14:57:35)


Meeting ended at 15:00:11 UTC (full logs).

Action items

  1. linuxmodder to help spin drewmeigs up on IG edits /review


Action items, by person

  1. drewmeigs
    1. linuxmodder to help spin drewmeigs up on IG edits /review
  2. linuxmodder
    1. linuxmodder to help spin drewmeigs up on IG edits /review


People present (lines said)

  1. randomuser` (72)
  2. linuxmodder (55)
  3. pbokoc (11)
  4. drewmeigs (11)
  5. bexelbie (11)
  6. zodbot (8)
  7. nb (7)
  8. grundblom (5)
  9. Southern_Gentlem (4)
  10. randomuser (3)


Generated by MeetBot 0.1.4.