15:55:00 <jflory7> #startmeeting Fedora CommOps (2016-05-03)
15:55:00 <zodbot> Meeting started Tue May  3 15:55:00 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:55:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:55:00 <zodbot> The meeting name has been set to 'fedora_commops_(2016-05-03)'
15:55:08 <jflory7> #meetingname commops
15:55:08 <zodbot> The meeting name has been set to 'commops'
15:55:13 <jflory7> #nick CommOps
15:55:19 <jflory7> #topic Agenda
15:55:25 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-05-03
15:55:30 <jflory7> #info (1) Roll Call / Q&A
15:55:34 <jflory7> #info (2) Announcements
15:55:39 <jflory7> #info (3) Action items from last meeting
15:55:44 <jflory7> #info (4) Tickets
15:55:48 <jflory7> #info (5) Wiki Gardening
15:55:53 <jflory7> #info (6) Community Blog
15:55:58 <jflory7> #info (7) Release Schedule
15:56:02 <jflory7> #info (8) Open Floor
15:56:11 <jflory7> #topic Roll Call / Q&A
15:56:12 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:56:16 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:56:19 <GIANT_CRAB> test
15:56:21 <skamath> .hellomynameis skamath
15:56:23 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:56:26 <GIANT_CRAB> .fas woohuiren
15:56:27 <zodbot> GIANT_CRAB: woohuiren 'Woo Huiren' <giantcrabby@gmail.com>
15:56:32 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Join, and more
15:56:40 <jflory7> Hiya, GIANT_CRAB and skamath!
15:56:40 <decause> .hello decause
15:56:41 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
15:56:45 <skamath> #info Sachin S Kamath; URC _5.30; Hubs, Metrics, CommOps, Security
15:56:46 <jflory7> #chair GIANT_CRAB skamath decause
15:56:46 <zodbot> Current chairs: GIANT_CRAB decause jflory7 skamath
15:56:47 <jflory7> o/
15:56:52 <skamath> #undo
15:56:52 <zodbot> Removing item from minutes: INFO by skamath at 15:56:45 : Sachin S Kamath; URC _5.30; Hubs, Metrics, CommOps, Security
15:56:57 <decause> #info decause; UTC-4; CommOps, Council, GSoC, Hubs, *
15:56:59 <GIANT_CRAB> #info Huiren Woo; UTC+8; CommOps, Marketing, Ambassadors
15:57:00 <trishnag> .hello trishnag
15:57:01 <jflory7> Wow, I haven't even done the meeting ping in -commops yet ;)
15:57:01 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
15:57:03 <jflory7> #chair trishnag
15:57:03 <zodbot> Current chairs: GIANT_CRAB decause jflory7 skamath trishnag
15:57:04 <linuxmodder> .hello linuxmodder
15:57:05 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
15:57:07 <skamath> #info Sachin S Kamath; UTC +5.30; Hubs, Metrics, CommOps, Security
15:57:07 <jflory7> Hiya trishnag!
15:57:09 <jflory7> #chair linuxmodder
15:57:09 <zodbot> Current chairs: GIANT_CRAB decause jflory7 linuxmodder skamath trishnag
15:57:17 * linuxmodder late sorry  busy elsewhere in the project
15:57:19 <drewmeigs> .hello drewmeigs
15:57:20 <zodbot> drewmeigs: drewmeigs 'None' <dmeigs@openmailbox.org>
15:57:22 <trishnag> jflory7, o/
15:57:24 <GIANT_CRAB> won't be staying for long, have school at 9 AM >_>
15:57:25 <cialu> .hello cialu
15:57:26 <zodbot> cialu: cialu 'None' <luca.ciavatta@gmail.com>
15:57:31 <skamath> Hello everyone o/
15:57:59 <cialu> Hello to all ;
15:58:07 <linuxmodder> cialu,  from the gsoc mentor list  yes? same person
15:58:26 <skamath> Hi cialu :)
15:59:02 <cialu> linuxmodder, no, I'm not the same
15:59:09 <cialu> Hi skamath !
15:59:14 <linuxmodder> ah
15:59:19 <skamath> .fasinfo cialu
15:59:20 <zodbot> skamath: User: cialu, Name: None, email: luca.ciavatta@gmail.com, Creation: 2014-05-08, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
15:59:23 <zodbot> skamath: Approved Groups: commops cvsl10n cla_done cla_fpca
15:59:27 <dhanesh95> .hello dhanesh95
15:59:29 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhaneshsabane95@gmail.com>
15:59:50 <linuxmodder> \.fasinfo linuxmodder would flood :)
16:00:06 <jflory7> GIANT_CRAB: Okay, no worries, thanks for the heads-up!
16:00:08 * decause waves to cialu
16:00:08 <c0mrad3> .hello dhanvi
16:00:09 <decause> wlecome :)
16:00:13 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
16:00:13 <cialu> why my .fasinfo not give all the datas?
16:00:16 <linuxmodder> decause,  lazy  butt :)
16:00:29 <decause> :P
16:00:33 <linuxmodder> cialu,  privacy  flag  thrown ?
16:00:34 <GIANT_CRAB> very important - campus ambassador stuff
16:00:38 <skamath> zodbot is probably lazy cialu
16:00:45 <GIANT_CRAB> glad that it is in the topic!
16:00:47 <linuxmodder> or  not  passed by the  cronjob  since last change
16:00:49 <jflory7> #chair drewmeigs cialu dhanesh95 c0mrad3
16:00:49 <zodbot> Current chairs: GIANT_CRAB c0mrad3 cialu decause dhanesh95 drewmeigs jflory7 linuxmodder skamath trishnag
16:00:58 <cialu> linuxmodder, maybe.. I need to check it ;-)
16:01:08 <linuxmodder> .fasinfo linuxmodder
16:01:08 <zodbot> linuxmodder: User: linuxmodder, Name: Corey W Sheldon, email: sheldon.corey@openmailbox.org, Creation: 2016-04-24, IRC Nick: linuxmodder, Timezone: US/Eastern, Locale: en, GPG key ID: 8C5079D6C62BC78F 8B4E89435A88E539 59276298D2264944, Status: active
16:01:11 <zodbot> linuxmodder: Approved Groups: freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice cla_done cla_fpca
16:01:13 <jflory7> Reminder to introduce yourself with this format so it goes into the Meetbot minutes. :) #info Name; Timezone; Sub-projects/Interest Areas
16:01:13 <skamath> Flood!
16:01:15 <c0mrad3> #info Tummala Dhanvi ; UTC+5:30 ; CommOps,Docs,Security,*
16:01:32 * c0mrad3 waves to trishnag
16:01:46 <decause> c0mrad3: docs related annoucement today
16:01:48 * mizmo waves hi
16:01:49 <decause> soon
16:01:55 * jflory7 waves back
16:01:58 * decause waves emphatically at mizmo
16:02:00 <jflory7> #chair mizmo
16:02:00 <zodbot> Current chairs: GIANT_CRAB c0mrad3 cialu decause dhanesh95 drewmeigs jflory7 linuxmodder mizmo skamath trishnag
16:02:10 <drewmeigs> #info Drew Meigs ; UTC-4:00 ; CommOps,Docs,FreeMedia
16:02:13 <devyani7> .hello devyani7
16:02:13 <linuxmodder> #info Corey Sheldon |IRC linuxmodder  UTC-5 (us/edt)  freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice
16:02:13 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
16:02:18 <cialu> waves back to decause
16:02:19 <dhanesh95> #info Dhanesh Sabane; UTC+5:30; CommOps
16:02:31 <skamath> Woah. So many people.
16:02:33 <jflory7> We'll get started in another two minutes. :)
16:02:36 <decause> skamath: :)
16:02:37 <jflory7> skamath: It's exciting! :)
16:02:39 <c0mrad3> decause: taking my pen and paper to note points :)
16:02:47 <decause> c0mrad3: nod nod nod
16:02:53 * skamath nods
16:02:56 <linuxmodder> jflory7,   if  something needs me  and I'm delayed ping me  multi tasking atm
16:03:00 <jflory7> linuxmodder: Will do!
16:03:04 * trishnag waves to c0mrad3 mizmo
16:03:10 <cialu> #info Luca Ciavatta; UTC+2 ; CommOps, Trans,
16:03:13 <skamath> linuxmodder: how many pings would you need? :p
16:03:26 <decause> jflory7: got one for announcments when it's time
16:03:37 <jflory7> Ooh, yeah, for anyone that missed it, here is today's agenda: https://fedoraproject.org/wiki/Meeting:CommOps_2016-05-03
16:03:41 <jflory7> decause: Ack.
16:04:16 <decause> brb
16:04:21 <linuxmodder> skamath,  one works  smarty
16:04:39 <linuxmodder> ! for announce and open floor  here
16:05:04 <jflory7> Okay, we're five after, so we'll go ahead and get started with announcements!
16:05:05 <jflory7> #topic Announcements
16:05:08 <decause> back
16:05:09 <decause> yes
16:05:12 * decause has one
16:05:13 <jflory7> #info === drewmeigs has completed the Join process and requests FAS group membership ===
16:05:20 <jflory7> #link https://fedoraproject.org/wiki/User:drewmeigs
16:05:24 <decause> \o/
16:05:25 <jflory7> #info drewmeigs was formerly rmeigs, but changed his account before joining.
16:05:38 <jflory7> drewmeigs: Congrats, done! ;)
16:05:41 <jflory7> drewmeigs++
16:05:48 <jflory7> #info === "Announcing Fedora Google Summer of Code (GSoC) Class of 2016" ===
16:05:52 <jflory7> #link https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/
16:05:54 <decause> drewmeigs: nice wiki page :)
16:05:57 <jflory7> #info Google and Fedora are happy to announce the Google Summer of Code Class of 2016. Read more on the official announcement on the Community Blog.
16:06:02 <jflory7> #info === Fedora 24 Beta is a No Go ===
16:06:04 <drewmeigs> Thank you, guys.
16:06:07 <jflory7> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/5KUAYCUAXPBQVWIECQXWVG2ZE3IHUFKZ/
16:06:11 <jflory7> #info Due to an invalid F24 Beta RC compose, it has been agreed on the Go/No-Go meeting to slip the Beta release for one week as well as to slip the Final GA of Fedora 24. The next Go/No-Go meeting is planned on the next Thursday 2016-May-05 at 5:30PM UTC.
16:06:27 <jflory7> That's all the announcements from me. decause, then linuxmodder, then anyone else that might have something?
16:06:41 <linuxmodder> #info Docs team is  working on updating  Guides some like  Security,  Sysadmin and selinux are grossly  outdated I have tried working on some of that  but  would love some help
16:06:44 <decause> #info Fedora Documentation FAD is happening in Raleigh This weekend!
16:06:49 <decause> #link https://fedoraproject.org/wiki/FAD_Documentation_2016
16:06:53 <skamath> linuxmodder++
16:06:53 <zodbot> skamath: Karma for linuxmodder changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:16 <jflory7> drewmeigs: Ah, hey, just noticed you're near Atlanta. I'll be back outside of Atlanta for most of this summer.
16:07:19 <cialu> linuxmodder++
16:07:19 <zodbot> cialu: Karma for linuxmodder changed to 8 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:07:23 * decause will be spending Friday/Saturday/Sunday knee deep there
16:07:28 <decause> remote participation will be welcome
16:07:32 <decause> check the wiki page for details
16:07:32 <skamath> decauseBot++
16:07:41 <jflory7> I see some overlap between linuxmodder and decause announcements :)
16:07:41 <decause> c0mrad3: we're going to be talking about GSoC goals here as well
16:07:48 <decause> jflory7: nod nod nod
16:08:00 <meskarune> .hello
16:08:00 <zodbot> meskarune: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:08:01 <decause> lots of movement in Docs-land
16:08:04 <linuxmodder> decause,  did you get that  link out and I missed it (and or the email)
16:08:12 <meskarune> .hello meskarune
16:08:13 <zodbot> meskarune: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
16:08:15 <linuxmodder> .hello meskarune
16:08:17 <zodbot> linuxmodder: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
16:08:20 <skamath> lol
16:08:26 <decause> linuxmodder: I didn't send any email about it, but I think it went to Docs list?
16:08:28 <c0mrad3> decause: nods
16:08:29 <jflory7> #chair meskarune
16:08:29 <zodbot> Current chairs: GIANT_CRAB c0mrad3 cialu decause dhanesh95 drewmeigs jflory7 linuxmodder meskarune mizmo skamath trishnag
16:08:32 <decause> jflory7: commblog pointer?
16:08:49 <jflory7> decause: An article about the FAD would be *awesome*
16:08:51 <linuxmodder> decause,  if i can't find it i'll pm or  email about it  later
16:09:08 <decause> #action decause / jflory7 create a quick pointer to the DOCs FAD Wiki for commblog
16:09:20 <decause> linuxmodder: in that case we should def post to the lists too
16:09:30 * jflory7 nods
16:09:33 <jflory7> Any other announcements?
16:09:36 <jflory7> Going once...
16:09:42 <jflory7> Going twice...
16:09:50 <jflory7> Going thrice...
16:09:55 <linuxmodder> eof announcements
16:10:08 * jflory7 waves the topic gavel
16:10:08 <jflory7> #topic Action items from last meeting
16:10:14 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-04-26/commops.2016-04-26-15.57.html
16:10:19 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:10:26 <jflory7> Okay. Here we go!
16:10:31 <jflory7> #info === decause fill up the LimeSurvey account with $$$ ===
16:10:52 <decause> #action decause fill up the LimeSurvey account with moneydollars
16:10:54 <decause> next
16:11:00 <decause> :P
16:11:06 <GIANT_CRAB> moneydollars
16:11:08 <jflory7> #info === [COMPLETE] decause / jflory7 Ping Marketing mailing list about Alpha to Beta release announcement research for May 3rd ===
16:11:14 <jflory7> #link https://lists.fedoraproject.org/archives/list/logistics@lists.fedoraproject.org/thread/FFO4ADWM7XSS2OPELWDWEUCLB43WTOQI/
16:11:19 <jflory7> Although it isn't really May 3rd anymore...
16:11:27 <jflory7> #info === [INCOMPLETE] jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team ===
16:11:32 <jflory7> #action jflory7 Create a WhenIsGood poll for a badges hack session to share with CommOps and Design team
16:11:38 <jflory7> #info === [IN PROGRESS] decause / jflory7 Explore how to subscribe the social-media mailing list to the RSS feed of Community Blog ===
16:11:47 <decause> in progress, def
16:11:50 <jflory7> #action decause / jflory7 File a ticket for exploring how to subscribe the social-media mailing list to the RSS feed of Community Blog
16:11:56 <jflory7> #info === [COMPLETE] CommOps / jflory7 Create tickets for items 1-3 from Ticket #69 so they can be assigned and broken up among CommOps members ===
16:12:01 <jflory7> #info Tickets not filed, but work on this ticket was accomplished at the last hack session
16:12:06 <jflory7> #info === CommOps solidify onboarding steps before 5/23 internships begin ===
16:12:11 <jflory7> #action CommOps solidify onboarding steps before 5/23 internships begin
16:12:17 <jflory7> #info === decause talk to spot about scheduling an EDU fad after budget gets settled ===
16:12:17 <decause> big one
16:12:34 <decause> #action decause talk to spot about scheduling an EDU FAD after budget gets settled
16:12:43 <jflory7> GIANT_CRAB: It's decause-speak ;)
16:12:44 <decause> *buget almost settled now*
16:12:48 <jflory7> #info === [INCOMPLETE] jflory7 Post to the mailing list with ideas about the FOSS Student Pack, along with links to a planning pad either on the wiki or in an Etherpad ===
16:12:52 <decause> at least FADs have been nailed down
16:12:55 <jflory7> #action jflory7 Post to the mailing list with ideas about the FOSS Student Pack, along with links to a planning pad either on the wiki or in an Etherpad
16:12:59 <jflory7> budget++
16:13:04 <jflory7> Will be really nice to see that finalized
16:13:06 <skamath> jflory7++
16:13:11 <jflory7> #info === [INCOMPLETE] jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going) ===
16:13:14 <skamath> jflory7 needs minions too!
16:13:17 <jflory7> #action jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going)
16:13:22 <jflory7> #info === [INCOMPLETE] jflory7 Write Bitcamp 2016 article on CommBlog and point to individual event reports by other Ambassadors ===
16:13:27 <jflory7> #action jflory7 Write Bitcamp 2016 article on CommBlog and point to individual event reports by other Ambassadors
16:13:32 <jflory7> #info === skamath help with gardening of Summer Coding wiki ===
16:13:48 * decause waves to Amita
16:13:53 <jflory7> skamath: Yeah, I'll definitely be looking for help soon, I'm going to be pulling back a little bit in coming weeks with finals happening shortly.
16:13:59 <jflory7> As for this one, still in progress?
16:14:05 <skamath> jflory7: I totally forgot. Damn. I'll do it this week
16:14:12 <Amita> hello everyone
16:14:14 * skamath hangs his head in shame
16:14:14 <Amita> I am happy, I could make it
16:14:24 <decause> Amita: welcome welcome
16:14:30 <Amita> :)
16:14:32 <Amita> thanks decause
16:14:35 <jflory7> No worries, you're about to be going to do the same, skamath - if you wanted to wait until after finals to do this, I'm sure nobody would object.
16:14:40 <decause> Amita: #info fas name; time-zone; places in Fedora you work on
16:14:41 <jflory7> #action skamath help with gardening of Summer Coding wiki
16:14:49 <jflory7> Amita: Hiya! Welcome to the CommOps meeting. :)
16:14:58 <jflory7> Okay all, that's all of the action items from last meeting.
16:15:01 <skamath> jflory7: I'll work on it this week. 'm sure I can find some time
16:15:10 <decause> jflory7: good good
16:15:14 <jflory7> skamath: Whenever works best! Studies first. :)
16:15:14 <decause> keep em rolling
16:15:17 <jflory7> Alright, ticket time!
16:15:18 <decause> we're making good time today
16:15:24 <jflory7> #topic Tickets
16:15:25 <skamath> Amita: Welcome :)
16:15:29 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:15:31 <Amita> jflory7, skamath thanks
16:15:34 <jflory7> decause: Don't jinx it ;)
16:15:39 <decause> jflory7: trewth
16:15:39 <jflory7> #info === Ticket #34, 49 ===
16:15:44 <jflory7> #info #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:15:49 <jflory7> #info #49: "[Onboarding Series] Infrastructure"
16:15:52 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:15:55 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:16:00 <jflory7> #info CommOps Team Onboarding Steps > Badges Team Missing Badges > Hubs Team Badges Tracks and Widgets
16:16:03 <jflory7> Mostly working through previous items and getting up to speed (not much new to report). Last action item was to refine our own Join process as the testing bed for the onboarding process badges. Do we want to do any other planning now or continue to work through the existing queue of tasks?
16:16:18 <jflory7> This one really just seems like working through the backlog.
16:16:46 <decause> jflory7: this is the ticket we identified as being "closest" for onboarding badge process to help us get a feel for how much process woud be involved
16:16:51 <dhanesh95> jflory7: Let's finish the backlog first..
16:16:57 <meskarune> +1 for that
16:17:27 <jflory7> I think having the Badges + CommOps hack session will be the best thing we could do
16:17:30 <decause> jflory7: add it to the 'badges list' for the power session and we'll move on
16:17:33 <decause> yep
16:17:34 <decause> read my mind
16:17:35 <decause> :)
16:17:49 <meskarune> yeah, maybe you can schedule a hack session and advertise on the mailing list so people can plan to show up :)
16:17:52 <jflory7> decause: This may be out of scope for the meeting right now... but was a CommOps vFAD still on the table for this summer?
16:18:08 <jflory7> meskarune: Yeah, this is one we definitely want to give plenty of time ahead for folks to plan on attending.
16:18:10 <decause> jflory7: I think that it's def a possibility
16:18:11 <jflory7> meskarune++
16:18:32 <decause> it'd have to be vFAD though, FAD budget is going to be tight (we just confirmed at council yesterday)
16:18:43 <decause> jflory7++
16:18:55 <decause> #action commops start a stub for a vFAD over the summer (before Flock)
16:18:57 <jflory7> decause: Depending on how early we wanted to do this, I could see a good possibility of getting lots of things done right after GSoC period begins, sometime after May 23rd. Not sure if that's a lot of time, but since it's virtual, not like we need much of a budget
16:19:09 <jflory7> We actually have a super old ticket in our Trac for planning our vFAD :)
16:19:14 <jflory7> Maybe time to resurface it
16:19:31 <decause> jflory7: nod nod nod. I think maybe right after midterms would be good, after PyCon for sure
16:19:47 <jflory7> #idea Maybe make this Badges + CommOps hack session a CommOps vFAD? We have a ticket for our own vFAD in Trac.
16:19:59 * c0mrad3 vFAD vFAD
16:19:59 <jflory7> #idea Possibly plan the vFAD for after PyCon?
16:20:03 <skamath> decause: re: Onboarding badges. I am supposed to work on it as part of GSoC right/
16:20:08 <decause> jflory7: we'd need at least 2 weeks of prep for that I think
16:20:12 <jflory7> c0mrad3: Right? ;)
16:20:16 <decause> skamath: yes, you're going to help with the .yaml part
16:20:16 <jflory7> decause: Definitely manageable
16:20:33 <decause> there is the first part of 'concepts' then 'art' then 'yaml'
16:20:43 <jflory7> #action jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks
16:20:53 <jflory7> Okay, so *this* is exciting.
16:21:01 <skamath> decause: Gotcha.
16:21:04 <jflory7> I think with that in mind, this ticket will definitely be seeing plenty of action
16:21:06 <jflory7> Next ticket?
16:21:10 <jflory7> Anyone else want to add anything?
16:21:20 <decause> we want all the concepts solid before GSoC begins
16:21:25 * jflory7 nods
16:21:26 * decause is good
16:21:30 <jflory7> Going once...
16:21:37 <jflory7> Going twice...
16:21:44 <jflory7> Going thrice...
16:21:49 <GIANT_CRAB> So we hack what kind of common ops stuff
16:21:50 <skamath> jflory7: !
16:21:58 <GIANT_CRAB> during vFad or so
16:22:00 <jflory7> skamath: Go ahead!
16:22:01 <GIANT_CRAB> vFAD*
16:22:02 <skamath> https://fedorahosted.org/fedora-commops/ticket/74
16:22:08 <jflory7> GIANT_CRAB: Ahh, what a vFAD would consist of?
16:22:19 <GIANT_CRAB> yeah
16:22:21 <decause> GIANT_CRAB: tickets that need to be closed, metrics that need to be crunched, stories that are in the backlog
16:22:23 <c0mrad3> #link https://fedorahosted.org/fedora-commops/ticket/10
16:22:25 <decause> stuff like that
16:22:46 <jflory7> #info Q: "What happens at a CommOps vFAD?" A: "tickets that need to be closed, metrics that need to be crunched, stories that are in the backlog"
16:22:55 <GIANT_CRAB> decause: interesting, thanks!
16:23:04 <decause> GIANT_CRAB: np
16:23:16 <jflory7> skamath: Ooh. Let's hit that for CommBlog. I think I know where we can request for that to be added
16:23:28 <decause> #easyfix
16:23:37 <jflory7> c0mrad3 linked Ticket #10, which is the vFAD ticket!
16:23:42 <decause> jflory7: magazine theme?
16:23:45 <jflory7> More details will be popping up there soon too.
16:24:09 <jflory7> decause: Yeah, I'm thinking the Pagure repo. Not sure if I can do it in the front-end, and even if I did, if it would be overwritten in a theme upgrade sometime in the future
16:24:13 <jflory7> Definitely good idea to poke ryanlerch
16:24:24 <jflory7> Any other questions about the on-boarding series or vFAD tickets / ideas?
16:24:25 <decause> nod nod nod
16:24:34 <jflory7> Now is a super good time to ask if you have questions or are curious :)
16:24:46 <jflory7> Especially if you're not sure what a vFAD means!
16:24:53 <jflory7> #info vFAD = Virtual Fedora Activity Day
16:25:05 <dhanesh95> jflory7++
16:25:14 <meskarune> sounds like a sprint in agile
16:25:22 <jflory7> meskarune: Pretty much is a sprint, yeah.
16:25:38 <jflory7> They usually happen over the weekends, but I've seen some over weekdays.
16:25:45 <meskarune> oh ok
16:26:13 <meskarune> I can make most things at any time as long as I know ahead
16:26:17 <c0mrad3> meskarune: we call them fad https://fedoraproject.org/wiki/Fedora_Activity_Day_-_FAD?rd=FAD
16:26:32 <jflory7> meskarune: This one should have *at a minimum* two weeks heads-up so everyone can get it on their calendar :)
16:26:39 <meskarune> awesome
16:26:52 <jflory7> decause: Real quick, what are the dates for PyCon?
16:27:00 * jflory7 wants to get them in Meetbot as "NO GO" dates
16:27:07 <decause> May 27th-June 7th
16:27:14 <decause> #link http://us.pycon.org
16:27:16 <decause> ish
16:27:19 <GIANT_CRAB> Different region have different dates
16:27:29 <jflory7> #info CommOps vFAD should avoid May 27th - June 7th because of PyCon
16:27:31 <jflory7> Awesome
16:27:35 <jflory7> Let's hit the next ticket!
16:27:35 <decause> thats with decause travel in there
16:27:37 <decause> and
16:27:44 <decause> directly after pycon is the Cloud FAD
16:27:56 <dhanesh95> decause++
16:28:03 <decause> #link https://fedoraproject.org/wiki/FAD_Cloud_WG_2016
16:28:05 <jflory7> Back to back. Hmmm. Maybe just *before* PyCon would be good
16:28:09 <decause> gonna be a *busy* couple of weeks there
16:28:11 <jflory7> We'll figure this out for sure
16:28:13 <decause> like, 3 in a row
16:28:17 <jflory7> Heh, yeah
16:28:27 <dhanesh95> jflory7: After PyCon is not good?
16:28:30 <jflory7> Will be fun, though :)
16:28:33 <decause> def def
16:28:35 <jflory7> dhanesh95: Because of the Cloud FAD.
16:28:54 <dhanesh95> decause: Cloud FAD will last till?
16:29:20 <decause> jflory7: 6-9 ish of June
16:29:26 <decause> err, dhanesh95 ^
16:29:29 <jflory7> #info Cloud FAD: June 6 - 9
16:29:34 <jflory7> Awesome, got that in.
16:29:45 <jflory7> With that, let's go onto the next ticket.
16:29:46 <jflory7> #info === Ticket #68 ===
16:29:50 <jflory7> #info "Reconstructing the Campus Ambassadors program and campus outreach"
16:29:53 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/68
16:29:57 <jflory7> #link http://etherpad.osuosl.org/fedora-EDU-refresh
16:30:01 <jflory7> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
16:30:06 <jflory7> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative/draft
16:30:07 <decause> shout-out dhanesh95 for putting in cycles on this
16:30:10 <jflory7> dhanesh95 has made a lot of awesome progress on the draft page to define the new proposed Campus Ambassadors program! Awesome work! He submitted the draft page to the mailing list for peer review. We can do a quick review of the page now, time permitting.
16:30:11 <decause> dhanesh95++
16:30:13 <jflory7> dhanesh95++
16:30:23 <dhanesh95> decause++
16:30:23 * jflory7 opens up draft page
16:30:42 <dhanesh95> shout-out decause for helping!
16:30:44 <decause> :P
16:30:45 <dhanesh95> and jflory7
16:30:52 <decause> I have another exciting update for this too
16:30:54 <GIANT_CRAB> dhanesh95++
16:30:54 <zodbot> GIANT_CRAB: Karma for dhanesh95 changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:30:56 <skamath> dhanesh95++
16:31:09 <dhanesh95> Half of the updates you see will be decause :P
16:31:21 <dhanesh95> Maybe more
16:31:22 <skamath> Or, a decauseBot
16:31:23 <GIANT_CRAB> okay, I've got a pretty tough question
16:31:28 <jflory7> GIANT_CRAB: Sure, shoot!
16:31:36 <meskarune> do schools with reps get their own community pages?
16:31:43 <dhanesh95> GIANT_CRAB++
16:31:44 <GIANT_CRAB> How do you reach out to schools to establish campus ambassadors?
16:31:46 <meskarune> like how students for free culture did it
16:31:49 <decause> meskarune: community pages?
16:31:49 <zodbot> dhanesh95: Karma for woohuiren changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:31:59 <jflory7> dhanesh95: Looking through the page really quick, the entire thing looks solid to me. decause should definitely give the full, sit-down readthrough, but I think it's about ready to merge into the main page.
16:32:12 <c0mrad3> dhanesh95++
16:32:13 <decause> firstly, all, this is more of a "proposed" expansion
16:32:17 <dhanesh95> jflory7: Yay!
16:32:24 <GIANT_CRAB> Let's say the school has never heard of Fedora at all, and won't really be happy with opensource stuff
16:32:26 <meskarune> decause: like pyladies and student for free culture would have individual blogs/wiki things for groups in each location to post events or share tutorials and stories
16:32:37 <decause> this is the 'beginning' of the conversation around the program, so we want to start getting feedback on the concepts
16:32:40 <decause> and
16:32:51 <decause> there is no funding for EDU outreach in this year's budget either
16:32:52 <decause> so
16:33:06 <decause> this is more of an "ideal" state we're hoping to work towards
16:33:25 <decause> GIANT_CRAB: as for getting onto campus', on that wiki page there is an "inventory" of amabassadors/faculty at existing universities
16:33:30 <meskarune> many student groups can apply for funding from their schools, so maybe the ambassadords could work on that
16:33:49 <decause> because we are small still, I think we need to focus on places we have strong connections we can grow at first
16:33:56 <decause> meskarune: it's true
16:34:00 <decause> meskarune: good idea
16:34:03 <GIANT_CRAB> decause: mmmm
16:34:14 <dhanesh95> meskarune++
16:34:14 <zodbot> dhanesh95: Karma for meskarune changed to 8 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:34:18 <dhanesh95> meskarune: +1
16:34:20 <decause> there is *lots* of interest brewing around this topic, in commops, and elsewhere
16:34:30 <decause> I think that we're nearly at the point where we can 'reactivate' the EDU sig
16:34:46 <decause> this new proposal is the kind of thing we can use to spark conversation and interest
16:34:57 <decause> the EDU FAD would be an exciting hting to plan there too
16:35:10 <jflory7> GIANT_CRAB: We also haven't put out the general call for student / teacher Ambassadors to add themselves to the page, those on there already found it on their own. I think once we merge dhanesh95's edits in, a general call for all Ambassadors to add themselves to the page is a good idea.
16:35:10 <meskarune> It may be possible to work with campus alumni offices as well. Many colleges require student internships over the summer or whatever and you may be able to grab some contributors that way
16:35:21 <decause> this is an "After PyCon" prio for a decause
16:35:29 <meskarune> You just need a person who can sign the paperwork :)
16:35:30 <decause> which is an 'after budget' prio itself
16:35:37 <GIANT_CRAB> This is tough
16:35:39 <decause> meskarune: speaking of which :)
16:35:43 <decause> #link http://pagure.io/fedora-letters
16:35:53 <decause> we just updated our Fedora-Letters program this weekend
16:36:00 <meskarune> :D
16:36:05 <decause> our first applicant (germano) applied to CERN
16:36:12 <decause> and we have a spiffy template
16:36:19 <decause> mizmo++
16:36:20 <GIANT_CRAB> Different regions have different issues, perhaps we need to take this to a ticket? Or do you think it's unnecessary?
16:36:40 <decause> GIANT_CRAB: agreed that diff regions have *very* different issues/process/rules
16:36:42 <GIANT_CRAB> ticket 68
16:36:47 <jflory7> Whoa, Fedora Letters, this is cool and new
16:36:51 <decause> GIANT_CRAB: regional strategy and leads are vital
16:37:15 <decause> jflory7: it was kinda under the radar, but we approved it as part of hte EDU program in council-land last year
16:37:20 <c0mrad3> decause++ for fedora-letter
16:37:25 <decause> but this weekened was the first time we had to "use" it
16:37:46 <jflory7> Awesome!
16:37:54 * jflory7 imagines a CommBlog article announcing the program
16:37:55 <decause> skamath: the template has some basic instructions for querying datagrepper, this could be a great script to automate for GSoC acitivities
16:37:55 <GIANT_CRAB> Fedora letters looks nice!
16:37:59 <linuxmodder> sorry  got sidetracked  reading scrool
16:38:03 <GIANT_CRAB> decause: mmmm
16:38:17 <decause> jflory7: not a bad idea. maybe we can announce germano's acceptance to CERN with it ;)
16:38:20 <skamath> decause: Awesome, I'll take a look
16:38:21 <decause> let's wait and find out
16:38:24 <dhanesh95> I don't see us hitting any major roadblocks in the EDU program.
16:38:25 * decause checks the timeline
16:38:31 <jflory7> GIANT_CRAB: I think adding your own personal perspectives and cautions to the ticket about regional differences is a good idea in the meanwhile.
16:38:32 <dhanesh95> GIANT_CRAB^
16:38:38 <jflory7> decause: Sounds good.
16:38:50 <jflory7> Heh, that would be really cool announcement too
16:39:00 <jflory7> Okay, so here's a quick proposal for this ticket:
16:39:10 <linuxmodder> time check:20 mins
16:39:19 <decause> the applicant will find out in June
16:40:20 <jflory7> #proposed Short-term, a final readover / review of dhanesh95's wiki changes, then will merge those into the main University Involvement Initiative page. Once done, general call on Ambassadors list for students / faculty / staff of EDU institutions to add themselves to the list on the wiki page. EDU FAD will fit into this later, more in June.
16:40:21 <jflory7> +1
16:40:44 <dhanesh95> jflory7++
16:40:52 <decause> meskarune: re: pyladies/SFC community pages: This is excellent idea, and we're hoping to do the similar things with Fedora Hubs :)
16:40:56 <meskarune> Now a days it is hard for people to get a job in tech unless they can prove themselves
16:41:02 <jflory7> (if you've never voted in a meeting before, you can do a "+1" to signal you agree with the proposal, a "-1" to show disagreement (followed by explanation), or a "0" to indicate neutrality)
16:41:10 <meskarune> so a letter would def help with that
16:41:22 <decause> +1
16:41:25 <dhanesh95> jflory7: +1
16:41:31 <trishnag> jflory7, +1
16:41:31 <meskarune> jflory7: +1
16:41:33 <meskarune> lol
16:41:43 <jflory7> Going once...
16:41:43 <drewmeigs> +1
16:41:50 <jflory7> Going twice...
16:41:59 <c0mrad3> +1
16:42:00 <jflory7> Going thrice...
16:42:05 <meskarune> decause: I'm pretty excited about fedora hubs :D
16:42:05 <nb> +1
16:42:05 <skamath> |1
16:42:08 <skamath> +1
16:42:09 <jflory7> "Sold!"
16:42:14 <decause> meskarune: yes, very excited :)
16:42:17 <jflory7> #agreed Short-term, a final readover / review of dhanesh95's wiki changes, then will merge those into the main University Involvement Initiative page. Once done, general call on Ambassadors list for students / faculty / staff of EDU institutions to add themselves to the list on the wiki page. EDU FAD will fit into this later, more in June.
16:42:27 <jflory7> Next!
16:42:28 <jflory7> #info === Ticket #69 ===
16:42:32 <jflory7> #info "Fedora Modularity onboarding"
16:42:36 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/69
16:42:40 <jflory7> #info (1) Someone can review the contents of their on-boarding wiki page and pass feedback about them in the ticket, as compared to other on-boarding methods in Fedora
16:42:43 * decause highfives jflory7 on this one
16:42:45 <jflory7> #info (2) Putting together a badge proposal for membership in the Modularity WG (in the form of a ticket on the fedora-badges Trac)
16:42:52 <jflory7> #info (3) A Community Blog article announcing the presence of the Modularity WG, what they are, what they do, how to get involved (penned by one of the WG members)
16:42:56 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/69#comment:2
16:42:59 <jflory7> A lot of progress was made at the last hack session. The wiki page was reviewed, a few edits were made, and a lot of future planning for how the Modularity WG badges could work was planned out. These details are further explained in jflory7's last comment in Ticket #69. Are there any more action items we want to take this week on this one?
16:43:03 * jflory7 returns decause's high five
16:43:21 <decause> jflory7: we should circle back with "upstream" on this one
16:43:25 <decause> aka, modularity WG
16:43:38 * jflory7 nods
16:43:46 <decause> post a link to ticket on the list, let them know we've made progress
16:43:51 <jflory7> devel list?
16:44:00 <jflory7> Well, I guess with the [Modularity] prefix
16:44:10 <jflory7> I can take that on, short-and-sweet email.
16:44:13 <decause> jflory7: nod nod nod
16:44:16 <decause> exactly
16:44:23 <decause> cc me too
16:44:28 <jflory7> #action jflory7 Request feedback from Modularity WG on on-boarding feedback in ticket
16:44:34 * dhanesh95 needs to understand what Modularity is all about
16:44:39 <jflory7> #agreed Will follow up with Modularity WG for next steps on this ticket
16:45:10 <jflory7> dhanesh95: Check out this page for later reading. :) https://fedoraproject.org/wiki/Modularization
16:45:11 * decause digs for a commblog post about modularity
16:45:16 <decause> yeah, that works too
16:45:19 <jflory7> #info === Ticket #71 ===
16:45:23 <jflory7> #info "Centralizing Ambassadors / Events resources and utilities"
16:45:28 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/71
16:45:31 <jflory7> This ticket has to do with bringing together several different resources and tools for Ambassadors and events into a single place. zoltanh721 also left feedback on this ticket (was originally filed in the Marketing Trac). jflory7 was to open discussion on the list, but if we have time, we can visit the ticket in the meeting.
16:46:05 <jflory7> I'm not 100% on if ownCloud is the answer, but I think we can find a middleground with Pagure for this
16:46:32 <jflory7> I think a lot of the original reason for filing this ticket was true for many parts of Fedora
16:46:40 <jflory7> And lots of things are beginning to be unified in Pagure
16:46:48 <decause> nod nod
16:46:55 <jflory7> So I don't think it's unreasonable to imagine a world where Event / Ambassadors resources are also centralized here
16:46:57 <jflory7> However...
16:47:00 <decause> I'm def +1 on phase 2
16:47:09 <decause> phase 3 is prolly hubs too ;)
16:47:14 <meskarune> yeah, I think having a git repo is a good idea, but maybe also a wiki page?
16:47:24 <meskarune> you could list things and how to use them and people to contact for help
16:47:34 <jflory7> I think it's very worth noting that many Ambassadors are not super savvy with the programming side of things. So expecting Ambassadors to use git and Pagure to get resources for events is something we should avoid doing if we have to. Hubs is a potential answer for this, I think.
16:47:39 <meskarune> Or I suppose the git repo would have a readme
16:47:59 <decause> jflory7: I /think/ you can 'save link as' from pagure without using git
16:48:05 <decause> commiting to the repo though
16:48:15 <nb> linuxmodder, but we can educate them.......
16:48:15 <decause> even github didn't have that until like last year :P
16:48:31 <jflory7> meskarune: Once upon a time, or so I understand, the wiki was this.
16:48:57 <jflory7> decause: Saving from the repo is good to know, also allows Ambassadors with low bandwidth to selectively save what they need versus cloning the whole repo
16:49:07 <decause> meskarune: I think we have lots of wiki content, but not a lot of 'downloadable stuff' is the issue? /me is still understanding the history
16:49:07 <linuxmodder> nb,  lost me
16:49:13 <jflory7> Although, I am a little more inclined to say that people *adding* resources likely will already have a few more chops for this kind of thing too
16:49:23 <jflory7> Not sure if that's necessarily true or not
16:49:25 <nb> linuxmodder, educate them on how to use git
16:49:26 <linuxmodder> still reading ticket tho
16:49:27 <nb> it's not that hard
16:49:36 <meskarune> decause: maybe you can create links in the wiki to the downloads directly, and list sizes, at least until hubs is going
16:49:43 <decause> nb: depends. Git is non-trivial for first-time devs
16:49:47 <meskarune> espeically if pagure has download links
16:49:58 <jflory7> nb, decause: I think for people who would be *adding* resources, I think it's possibly a reasonable expectation. Downloading and using them might be different.
16:50:04 <decause> meskarune: yeah, pointing to pagure maybe :P
16:50:11 <nb> jflory7, downloading, there is a web inerface
16:50:25 <jflory7> Yeah, so they could do that from Pagure, I mean to say
16:50:34 <linuxmodder> nb,   sure any contrib  should know  at  least  two of the following  in my book   git , ansible , pandoc|docbook
16:50:35 <decause> we're getting into implementation
16:50:42 <decause> which is a fine discussion to have outside of the meeting
16:50:45 <meskarune> if git is going to be more important to fedora work flow it might be a good idea to have a git training thing
16:50:51 * jflory7 forgot about the time
16:50:53 <meskarune> then people could get their git badge
16:51:03 <jflory7> Let's see if we can wrap all these ideas into a proposal, here goes:
16:51:08 <meskarune> maybe every 4 months have a git class
16:51:12 <linuxmodder> 9m ins
16:51:17 <decause> meskarune: agreed. This is part of the EDU materials FAD (level 2 I think)
16:51:23 <meskarune> nice
16:51:35 <decause> meskarune: but yeah, I've done the git/github intro thing a few times:
16:51:40 <linuxmodder> use the github.training-kit as a  starting  point
16:51:42 <dhanesh95> decause: +1
16:51:50 <decause> meskarune: http://hfoss-ritigm.rhcloud.com/firstflight
16:51:54 <dhanesh95> linuxmodder: +1
16:52:11 <decause> nope
16:52:17 <decause> meskarune: http://hfoss-ritigm.rhcloud.com/hw/firstflight
16:52:27 <decause> yes :P
16:52:29 <decause> that one
16:52:41 <jflory7> #proposed The need for centralizing Ambassador resources is recognized. A lot of resource centralization is already happening with Pagure. Ambassador resources for events and other Ambassador activities could also be centralized in Pagure. Next steps are to try rounding up where current resources are, identify (if any) new ones that *need* to be created, and begin consolidating them into a Pagure repository. Implementation for how this is done
16:52:42 <jflory7> can be discussed in future.
16:52:47 <jflory7> Grrr, I need that in one line
16:52:55 <jflory7> +1
16:53:04 <skamath> linuxmodder: +1
16:53:08 <skamath> Whoops.
16:53:10 <skamath> +1
16:53:10 <dhanesh95> jflory7: +1
16:53:16 <decause> +1
16:53:17 <nb> +1
16:53:18 <trishnag> jflory7, +1
16:53:19 <drewmeigs> +1
16:53:21 <meskarune> decause: ty
16:53:30 <linuxmodder> on that hfoss  link decause   screw blogging  :)  turns to  eaily into micro blogs
16:53:38 <jflory7> Going once...
16:53:40 <meskarune> decause: +1
16:53:45 <jflory7> Going twice...
16:53:45 <linuxmodder> +1  for prop
16:53:53 <jflory7> Going thrice...
16:53:53 <decause> meskarune: git/github (and pagure in Fedora-specific context) are *crucial* onboarding steps for sure that need materials
16:53:59 <skamath> Sold! :P
16:54:03 <jflory7> #agreed Need for centralizing Ambassador resources recognized. Resource centralization already happening with Pagure. Ambassador resources for events + other Ambassador activities also can be centralized in Pagure. Next steps are to try rounding up where current resources are, identify (if any) new ones that *need* to be created, and begin consolidating them into a Pagure repository. Implementation for how this is done discussed in future.
16:54:08 <jflory7> Boom, got it in one line too
16:54:18 <decause> jflory7++
16:54:19 <jflory7> Okay, that's all the tickets! Let's move on to the CommBlog.
16:54:26 <jflory7> Oops, sorry, Wiki Gardening
16:54:28 <dhanesh95> jflory7++
16:54:28 <decause> we're at 5 mins ish left
16:54:30 <jflory7> #topic Wiki Gardening
16:54:34 <linuxmodder> that was 5  lines here kiddo
16:54:35 <jflory7> #action CommOps New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
16:54:43 <skamath> Next meeting is in a day, so I guess it's fine :)
16:55:00 <jflory7> Anyone have any other wiki gardening pages to mention here?
16:55:03 <c0mrad3> /me bye will catch up the meeting with logs
16:55:05 <jflory7> If not, we can go straight to CommBlog.
16:55:07 <jflory7> c0mrad3: See ya!
16:55:10 <decause> c0mrad3: later
16:55:12 <jflory7> Wiki gardening, going once...
16:55:16 <skamath> c0mrad3: Good night!
16:55:22 <jflory7> Wiki gardening, going twice...
16:55:24 <decause> jflory7: the Beta Release Announcement :P
16:55:29 <jflory7> Oh, yeah.
16:55:32 <jflory7> That's important.
16:55:33 <decause> that's a bigger fish than wiki gardening though :P
16:55:34 <jflory7> Hahah
16:55:37 <jflory7> Yeah, definitely
16:55:49 <jflory7> We'll get it in in a bit, worth mentioning for sure
16:55:54 <jflory7> #topic Community Blog
16:55:58 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
16:56:03 <skamath> Popcorn time!
16:56:05 * decause popcorns
16:56:07 <jflory7> #info === This Week in CommBlog ===
16:56:12 <jflory7> #info (1) "Announcing Fedora Google Summer of Code (GSoC) Class of 2016"
16:56:17 <jflory7> #link https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/
16:56:21 <jflory7> #info Total Views (Apr. 27 - May 3): 618
16:56:25 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1477
16:56:30 <jflory7> #info === Coming Up in CommBlog ===
16:56:35 <jflory7> #info (1) "Fedora's Love For Python Continues"
16:56:40 <jflory7> #link https://communityblog.fedoraproject.org/?p=1470&preview=1&_ppp=93648de111
16:56:43 <jflory7> This article is reviewed and ready to ship! Do we want to schedule it now, like for Thursday, 2016-05-05?
16:56:47 <jflory7> #info (2) "DevConfCZ 2016: Event Report"
16:56:52 <decause> sob
16:56:52 <jflory7> #link https://communityblog.fedoraproject.org/?p=1027&preview=1&_ppp=9451fadcba
16:56:57 <jflory7> #info (3) "Fedora at Bitcamp 2016"
16:57:01 <jflory7> #info In progress, jflory7 to assist in writing this one
16:57:06 <jflory7> #info (4) "Fedora 24: Let's have a party!"
16:57:10 <jflory7> #link https://communityblog.fedoraproject.org/?p=1496&preview=1&_ppp=36766296b0
16:57:12 <jflory7> eof
16:57:21 <jflory7> Do we want to schedule that Python one for Thursday?
16:57:22 <decause> ok, /me needs to ship more content
16:57:24 <linuxmodder> get crackin gon bitcamp article dude :)
16:57:44 <jflory7> linuxmodder: Bitcamp event reports are already done, this is just a wrap-up pointing to our personal blog posts.
16:57:48 <decause> release announcement is going to get a pointer article on Tuesday
16:57:52 <jflory7> decause: Absolutely
16:57:53 <decause> we should prep that
16:58:04 <decause> by Friday?
16:58:12 <decause> docs FAD is going to eat my 'crank' day
16:58:14 <linuxmodder> again its almost  becoming irrelevant to even  point to them on  blog  at this  stage
16:58:18 <linuxmodder> that is my point
16:58:33 <linuxmodder> F24  party one  by friday too I'd say
16:58:47 <linuxmodder> release parteis can be a  logistics  pita
16:59:19 <decause> linuxmodder: they are really super local though, and don't have to happen on the "day of" the release
16:59:20 <jflory7> I haven't had a chance to review the F24 release parties one but I need to check in with Sirko on when he wanted that to go out
16:59:42 <decause> linuxmodder: announcing before the day of is good if we can
16:59:50 <decause> jflory7: gnokii is in APAC tz
17:00:00 <decause> linuxmodder: you're right about improving the timeliness though
17:00:02 <jflory7> Yeah, so there will be some TZ syncing happening there.
17:00:32 <decause> so
17:00:33 <linuxmodder> decause,  I'd agrue its a  must  NOT all interested parties  follow  announce@  or  test@
17:00:37 <jflory7> I don't see anything on the CommOps list scrolling through so I'll have to start a thread and CC him there
17:01:09 <decause> linuxmodder: when did those announcement typically hit the lists?
17:01:18 <decause> we can add "relase party announcment" as a regular task for commops
17:01:18 <jflory7> So we can ship the Python one on Thursday, and I will check in with gnokii on F24 release parties post since he authored it up
17:01:22 <linuxmodder> which alpha / beta?
17:01:29 <jflory7> #action jflory7 Schedule "Python + Fedora brochures" article for Thursday
17:01:30 <dhanesh95> jflory7: +1
17:01:38 <jflory7> #nick gnokii
17:01:51 <decause> we've still got time for the GA releases
17:01:56 <jflory7> #action jflory7 Check in with gnokii about when to ship the F24 Release Parties article
17:01:56 <linuxmodder> what exactly does  #nick do jflory7
17:02:00 <jflory7> Okay, anything else for CommBlog?
17:02:02 <jflory7> Going once...
17:02:16 <decause> linuxmodder: adds that person to the meeting log "attended" section, and tags them?
17:02:19 <jflory7> linuxmodder: It adds their nick to the meeting minutes as if they were there. It's only useful for people who aren't present at a meeting.
17:02:24 <jflory7> decause: Yep!
17:02:27 <linuxmodder> decause,  indeed but  planning for  media and  such  almost  forces a pre-release publish
17:02:29 <jflory7> CommBlog, going twice...
17:02:37 <jflory7> CommBlog, going thrice...
17:02:42 <jflory7> #topic Release Schedule
17:02:47 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html
17:02:48 <decause> linuxmodder: def could use advice on the proper timing for that
17:02:59 <jflory7> Big thing on here is just the beta release
17:03:12 <decause> yes, which is bigtime on our plate
17:03:14 <jflory7> #info Beta Release Public Availability - Tue 2016-05-10
17:03:15 <linuxmodder> NLT GA -  1 week  (as  in  1 week Prior)
17:03:18 <jflory7> Definitely
17:03:22 <decause> jflory7: did we get any feedback from mktg or RRM?
17:03:25 <jflory7> #topic Open Floor
17:03:39 <jflory7> Hmmm, well, I guess that fits under Release Schedule.
17:03:42 <jflory7> Let's switch bac
17:03:44 <jflory7> #undo
17:03:44 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x68c96890>
17:03:51 <jflory7> So, Beta Release Announcement
17:03:56 <decause> nod nod
17:04:04 <decause> did we get feedback anywhere?
17:04:07 <decause> or input?
17:04:15 <jflory7> #info === The F24 Beta Release Announcement needs to be finalized and prettied up for publishing next week! ===
17:04:16 <linuxmodder> as someone doing events and  freemedia and  respins  I  have become intimateyl aware of the  pita nightmare parties can become with  late notice
17:04:17 <jflory7> #link https://fedoraproject.org/wiki/F24_Beta_release_announcement
17:04:27 <jflory7> decause: I saw nothing on any list, or at least in my inbox
17:04:43 <jflory7> decause: No edits other than you, me, and stickster's one fix :(
17:04:47 <decause> jflory7: ok, then we ping the lists again today, and post in mktg meeting tomo, and RRM on Thursday
17:04:57 <linuxmodder> beta announce  by friday  I'd say and  at the  ABSOLUTE latest  F23 party article  one full week  before GA
17:05:03 <linuxmodder> s/F23/F24
17:05:14 <decause> if no one has any input, we just cc jzb/mattdm/stickster and say "does it look good? what else do we need?"
17:05:15 <jflory7> Friday should be the deadline for the Beta announcement being done with technical edits
17:05:21 * jflory7 nods
17:05:25 <meskarune> maybe in #fedora-commops you can add that to the channel topic?
17:05:27 <linuxmodder> decause,  link pls
17:05:36 <meskarune> requests for help with beta release announcement with relevant links
17:05:48 <jflory7> meskarune: Not a bad idea!
17:05:52 <decause> #link https://fedoraproject.org/wiki/F24_Beta_release_announcement
17:05:54 <linuxmodder> jflory7,  tech edits where?  haven't seen any
17:06:04 <jflory7> linuxmodder: That's what I'm saying, we need them by Friday.
17:06:20 <jflory7> #action jflory7 Ping mailing lists about F24 Beta Release Announcement again, deadline: Friday
17:06:24 <linuxmodder> I'll  work on that today and tomorrow
17:06:29 <decause> #help CommOps could use input from WG's and other project members on the Beta Release Announcemeny by Friday 5/6: https://fedoraproject.org/wiki/F24_Beta_release_announcement
17:06:35 <jflory7> decause++
17:06:40 <linuxmodder> have a  working edited version for  thurs hack session
17:06:45 <decause> ugh, except for spellchecks :P
17:06:45 <jflory7> linuxmodder: Please spread the word across any other meetings you are attending too
17:06:56 <jflory7> We need cross-project collaboration on this one for sure.
17:06:57 <linuxmodder> roger
17:07:06 <decause> linuxmodder++
17:07:08 <decause> thanks
17:07:11 <decause> also meskarune good call
17:07:11 <jflory7> Okay, anything else here?
17:07:18 <jflory7> If not, let's hop to Open Floor
17:07:29 <decause> yeah, ping directly to mattdm/stickster/jzb today
17:07:46 <decause> jflory7: ^
17:07:48 * jflory7 nods
17:07:50 <jflory7> Will do
17:07:53 <decause> kk, awesome
17:07:54 <jflory7> With previous action.
17:07:58 <decause> so
17:08:06 <decause> we're going to see less of you soon, yes jflory7?
17:08:15 <jflory7> Yeah, was actually about to touch on that. ;)
17:08:16 <decause> that is an Open Floor topic for sure
17:08:17 <jflory7> #topic Open Floor
17:09:23 <jflory7> #info jflory7 will be checking out of most Fedora places starting this Friday (2016-05-06) to Monday, 2016-05-23 for final exams, packing, and moving across the country. Will still be around, but not nearly as much as normal.
17:09:26 * dhanesh95 is exhausted from all the reading
17:09:46 <jflory7> dhanesh95: CommOps is definitely one of the faster meetings! Fortunately it all gets logged. :)
17:09:55 <nb> jflory7, you are moving? where to?
17:10:02 <nb> hope you enjoy
17:10:02 <decause> dhanesh95: :)
17:10:03 * jflory7 usually keeps a Meetbot minutes tab open somewhere during the week
17:10:20 <decause> jflory7++
17:10:25 <jflory7> nb: I'm going from Rochester back to Atlanta for the summer. I'll be heading back up in August sometime. :)
17:10:26 <decause> good luck on Finals and moving
17:10:42 <jflory7> Should be able to fit everything in the car, if I'm lucky :P
17:11:10 <skamath> jflory7: Good luck with the finals.
17:11:15 <decause> anyone who wants to help with meeting notes, that would be an *amazingly* useful contribution to comomps starting next week
17:11:15 <dhanesh95> #info dhanesh95 will be checking out too starting Wednesday(4th May 2016) to Saturday(28th May 2016) for final exams
17:11:27 <jflory7> Anyways, wanted to give a little heads-up before people ask "where did jflory7 go?", hahah.
17:11:33 <jflory7> dhanesh95++
17:11:38 <dhanesh95> jflory7++
17:11:38 <decause> dhanesh95: also good luck to you too
17:11:46 <dhanesh95> decause: Thanks!
17:11:47 * meskarune is glad she isn't in college any longer ;)
17:11:55 <decause> meskarune: :100:
17:11:55 * skamath has already filled up the vacation calendar
17:11:56 <dhanesh95> skamath will be away too I suppose
17:11:56 <jflory7> meskarune++ Heheh.
17:12:08 <drewmeigs> decause, If I can have a crash course, I will be glad to help with meeting notes.
17:12:10 <decause> </ivorytower>
17:12:11 <jflory7> dhanesh95: Oh yeah, you should check out the vacation calendar so people can see when you will be away :)
17:12:18 <jflory7> #link https://apps.fedoraproject.org/calendar/vacation/
17:12:27 <dhanesh95> jflory7: +1
17:12:28 <jflory7> #link https://apps.fedoraproject.org/calendar/vacation/#m3883
17:12:33 <linuxmodder> jflory7,   penning a  blog post on my blog atm
17:12:33 <skamath> drewmeigs++
17:12:35 <decause> drewmeigs: the template is auto-generated, we just need to fill in the stuff from last week into the new week
17:12:36 <linuxmodder> for beta
17:12:49 <trishnag> jflory7, dhanesh95 Good luck :)
17:12:54 <decause> jflory7: is the expert though, he can point you to the right place drewmeigs
17:13:03 <decause> err, explain the process a bit better
17:13:15 <jflory7> drewmeigs: I would be *delighted* explaining Meetbot a bit and how it all works :)
17:13:20 <jflory7> Can do so after the meeting!
17:13:25 <decause> awesome
17:13:37 <skamath> I can sneak in for the meetings I believe
17:13:37 <jflory7> #action jflory7 Pitch the idea of pushing CommOps meeting by 30 minutes, "officially", in ticket + list
17:13:38 <drewmeigs> OK, sounds like something I can take care of.
17:13:55 <jflory7> I'll mostly just be checking in for the meetings, but getting help with the agendas would be *fantastic*
17:13:57 <decause> drewmeigs: assign an action is the next stop them
17:14:00 <decause> then*
17:14:07 <jflory7> Fortunately it's all templated so it should be easy to maintain, by design.
17:14:13 <jflory7> Anyways, shall we move back to home base?
17:14:15 <jflory7> #fedora-commops?
17:14:21 <jflory7> I think we've exhausted our meeting slot here :)
17:14:21 <decause> #action decause explain to drewmeigs how to self assign actions with an example
17:14:34 <decause> jflory7: one last action item to be logged :)
17:14:38 <jflory7> :)
17:14:46 <meskarune> aw
17:14:52 <decause> drewmeigs: savvy?
17:15:13 <drewmeigs> Sounds good to me.
17:15:31 <decause> drewmeigs: you try assigning one to yourself, then we'll end the meeting
17:15:42 <decause> that way it goes into the notes too
17:16:03 <drewmeigs> What shall I assign?
17:16:28 <jflory7> Hmm, you could do an action to check in with me on meeting agendas / Meetbot :)
17:16:34 <decause> "talk to jflory7 about taking over the meeting notes compilation for CommOps"
17:16:37 <dhanesh95> trishnag: Thanks!
17:16:54 <jflory7> trishnag++ Thanks too :)
17:17:02 <decause> trishnag++
17:17:03 <drewmeigs> #action drewmeigs check in with decause on meeting agendas and Meetbot
17:17:12 <decause> #undo
17:17:12 <zodbot> Removing item from minutes: ACTION by drewmeigs at 17:17:03 : drewmeigs check in with decause on meeting agendas and Meetbot
17:17:17 <decause> add jflory7 there also
17:17:18 <jflory7> You can ping me on that one too :)
17:17:20 <decause> one more time
17:17:30 <jflory7> I'll be here for the rest of the week, mostly. :)
17:17:40 <drewmeigs> #action drewmeigs check in with decause and jflory7 on meeting agendas and Meetbot
17:17:44 <jflory7> Perfect!
17:17:46 <decause> drewmeigs: bingo
17:17:47 <decause> ok
17:17:48 <jflory7> drewmeigs++
17:17:51 <decause> we're good to gavel jflory7
17:17:53 <trishnag> decause,  jflory7 dhanesh95 :)
17:18:00 <dhanesh95> drewmeigs++
17:18:00 <zodbot> dhanesh95: Karma for drewmeigs changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:18:02 <jflory7> Let's gavel out! CommOps, out!
17:18:04 * jflory7 drops mic
17:18:05 <jflory7> #endmeeting