#fedora-meeting: Infrastructure (2016-05-12)
Meeting started by nirik at 18:00:04 UTC
(full logs).
Meeting summary
- aloha (nirik, 18:00:04)
- New folks introductions / Apprentice feedback (nirik, 18:00:04)
- announcements and information (nirik, 18:03:07)
- Fedora 24 Beta is out the door! -
everyone (nirik,
18:03:07)
- Thus we are no longer in freeze -
everyone (nirik,
18:03:07)
- Added memory to mailman01 to hopefully prevent
alerts - kevin (nirik,
18:03:07)
- Going to migrate the last of the lists to
mailman01 this week - abompard (nirik,
18:03:07)
- most NFS netapp mounts are now moved to nfsv4 -
kevin (nirik,
18:03:09)
- Planning to migrate comps and spin-kickstarts
to pagure on friday - kevin (nirik,
18:03:10)
- Koschei has been split into separate backend
and web machines - mizdebsk (nirik,
18:03:12)
- new pkgdb2 release - pingou (pingou,
18:03:23)
- new mdapi release - pingou (pingou,
18:03:27)
- new pkgdb-cli release - pingou (pingou,
18:03:32)
- Beta release day issues - kevin (nirik, 18:07:37)
- ACTION: nirik to file
a ticket to make sure mm umdl has access to pre-bitflip
content (nirik,
18:15:47)
- Fedorahosted migration / EOL - kevin (nirik, 18:17:51)
- Apprentice job shadowing - puffi (nirik, 18:36:37)
- https://meet.jit.si/ has a
screen sharer, not sure how good it is. (nirik,
18:41:11)
- Apprentice office hours (nirik, 18:50:31)
- https://fedoraproject.org/easyfix/
(nirik,
18:52:07)
- Learn about: Our various datacenters - kevin (nirik, 18:54:30)
- Open Floor (nirik, 19:03:12)
Meeting ended at 19:08:32 UTC
(full logs).
Action items
- nirik to file a ticket to make sure mm umdl has access to pre-bitflip content
Action items, by person
- nirik
- nirik to file a ticket to make sure mm umdl has access to pre-bitflip content
People present (lines said)
- nirik (153)
- linuxmodder (52)
- pingou (34)
- smooge (17)
- puffi (16)
- mizdebsk (9)
- zodbot (8)
- cverna (8)
- coremodule (7)
- lousab (3)
- aikidouke (3)
- lmacken (2)
- threebean (1)
- nb (1)
- dgilmore (1)
- puiterwijk (0)
- abadger1999 (0)
- pbrobinson (0)
- relrod (0)
Generated by MeetBot 0.1.4.