#fedora-meeting: modularity_wg
Meeting started by langdon at 15:01:17 UTC
(full logs).
Meeting summary
- roll-call (langdon, 15:01:54)
- agenda (langdon, 15:02:55)
- http://piratepad.nl/modularity-wg-agendas
< agenda (langdon,
15:03:12)
- the plan is demos, diagram update, and
core-naming (langdon,
15:03:35)
- demos: where, when, how update (lead by cpacheco) (langdon, 15:07:13)
- https://www.youtube.com/channel/UC4O8G9SZwqtkIAuKcT8-JpQ
: official fedora modularization youtube channel, demos will be
found there (langdon,
15:08:07)
- AGREED: all demos in
yt channel will be made public as soon as possible by a yt
manager (langdon,
15:13:53)
- https://fedorapeople.org/groups/modularity/
(cpacheco,
15:20:38)
- demo plan: demo-maker added to modularization
fas, demo-maker ups to fedorapeople.org/groups/modularity/,
yt-channel editor ups to youtube, manager of yt approves (basically
2-ack release process), playlist is made called "sprint xyz"
pointing at the videos, mail sent to @devel announcing
playlist (langdon,
15:21:48)
- demos are due on last day of sprint, currently
every other tuesday, and email should be sent before next WG
meeting (langdon,
15:22:46)
- path to put videos when ssh'd in to fp.o is
/srv/groups/modularity (langdon,
15:24:01)
- diagram(s) update (lead by threebean) (langdon, 15:25:12)
- http://threebean.org/img/modularity/life-of-a-package-update-current.png
(threebean,
15:25:48)
- http://threebean.org/img/modularity/life-of-a-package-update-future-no-automation.png
(threebean,
15:26:15)
- https://www.lucidchart.com/documents/view/506affde-d1d7-4031-9e01-32feabcc5632
(threebean,
15:26:43)
- core/"base runtime"/base naming and what it is (langdon, 15:40:57)
- https://blogs.gnome.org/alexl/2015/03/31/official-gnome-sdk-runtime-builds-are-out/
(haraldh,
15:46:15)
- AGREED: "base
runtime" == "set of functions/services/some-cs-word that user space
relies on" which replaces the term "core" or "base" as used
previously (langdon,
16:00:31)
- open floor (langdon, 16:01:03)
Meeting ended at 16:03:00 UTC
(full logs).
Action items
- (none)
People present (lines said)
- langdon (122)
- threebean (41)
- haraldh (29)
- jkaluza_ (25)
- zodbot (23)
- cpacheco (21)
- tflink (12)
- jkurik (11)
- nils (8)
- bconoboy (7)
- yselkowitz (3)
- geppetto (2)
- bollocks_k (1)
- decause (1)
- dgilmore (1)
- cydrobolt (0)
- mikedep333 (0)
- ausil (0)
- harald (0)
- sct (0)
Generated by MeetBot 0.1.4.