06:00:05 <pravin_s> #startmeeting g11n(i18n focused)
06:00:05 <zodbot> Meeting started Wed May 25 06:00:05 2016 UTC.  The chair is pravin_s. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:05 <zodbot> The meeting name has been set to 'g11n(i18n_focused)'
06:00:05 <pravin_s> #meetingname g11n(i18n focused)
06:00:06 <zodbot> The meeting name has been set to 'g11n(i18n_focused)'
06:00:06 <pravin_s> #topic agenda and roll call
06:00:06 <pravin_s> #link https://fedoraproject.org/wiki/I18N/Meetings/2016-05-25
06:00:13 <mfabian> Hi!
06:00:15 <pravin_s> Who else available for meeting today?
06:00:25 <ueno> hi
06:01:00 <pravins> hi ueno mfabian :)
06:01:03 <pravins> #chair ueno mfabian
06:01:16 <suanand> Hi...
06:01:16 <paragan> hi
06:02:09 <pravins> hi suanand paragan
06:02:15 <pravins> #chair suanand paragan
06:03:05 <pravins> looks issues with bot
06:03:30 <pravin_s> #chair paragan suanand
06:03:30 <zodbot> Current chairs: paragan pravin_s suanand
06:03:39 <pravin_s> #chair ueno mfabian
06:03:39 <zodbot> Current chairs: mfabian paragan pravin_s suanand ueno
06:03:58 <pravin_s> while other joins lets go through upcoming schedule
06:04:04 <pravin_s> #topic Upcoming schedule
06:04:04 <pravin_s> #info 2016-05-31 	Final Freeze (*)
06:04:04 <pravin_s> #info 2016-06-14 	Fedora 23 Final Release
06:04:20 <pravin_s> Final Freeze in 6 days
06:04:35 <pravin_s> and Release in 3 weeks.
06:04:55 <epico> hi
06:05:05 <pravin_s> hi epico :)
06:05:07 <pravin_s> #chair epico
06:05:07 <zodbot> Current chairs: epico mfabian paragan pravin_s suanand ueno
06:05:43 <pravin_s> At least i have not seen any blocker issues from i18n side.
06:06:07 <fujiwarat> hi
06:06:25 <pravin_s> hi fujiwarat :)
06:06:28 <pravin_s> #chair fujiwarat
06:06:28 <zodbot> Current chairs: epico fujiwarat mfabian paragan pravin_s suanand ueno
06:06:31 <pravin_s> #topic Outstanding task
06:06:37 <pravin_s> #info #36: gnome redesign plans for control-center Region and Languages
06:06:37 <pravin_s> #link https://fedorahosted.org/i18n/ticket/36
06:06:44 <pravin_s> mfabian: thanks for preparing patch for it.
06:06:52 <pravin_s> Do we need any further action about this?
06:08:09 <mfabian> I will ask Peter Hutterer.
06:09:23 <pravin_s> Let me know if any Indic specific input is required from my side :)
06:09:43 <pravin_s> I have pending action item on my side, to separate out various issues discuss in this ticket.
06:10:31 <mfabian> Why have these Indian keyboard layouts been added, if then do not work correctly?
06:10:59 <pravin_s> may be contributors is not sure where to add.
06:11:17 <pravin_s> If same keyboards layout has been added to m17n-db as well, then it should be fine.
06:11:44 <pravin_s> Can you point to particular layout, i can test it.
06:12:32 <mfabian> What about the KaGaPa Phonetic layouts?
06:12:42 * pravin_s checking
06:12:43 <mfabian> Like in(hin-kagapa)
06:13:33 <mfabian> They have been added fairly recently (2013): https://bugs.freedesktop.org/show_bug.cgi?id=68241
06:13:44 <mfabian> By somebody who seems to be Indian.
06:14:07 <mfabian> My patch also removes these from the display in Gnome.
06:14:26 <pravin_s> Testing hin-kagapa, not any intelligence like hi-itrans
06:14:44 <Jobava> hi, popping in quickly, can't stay unfortunately. pravin_s, can you bring up the pontoon issue: need some repo url and deployment instructions for 1-2 fedora sites
06:14:56 <pravin_s> Jobava: hi :)
06:15:01 <pravin_s> Sure, lets take that next.
06:15:31 <pravin_s> In general in India we have lots of layouts, some of those only with minor changes.
06:16:13 <pravin_s> One keyboard layout used to be famous in particular state, like i think kgp layout for kannada and later they increase reach for other languages.
06:16:35 <pravin_s> But i think in Fedora, we should push layout we are working and using most.
06:17:04 <mfabian> I hope my patch is correct.
06:17:41 <pravin_s> i hope, peter will provide feedback soon :)
06:17:44 <pravin_s> moving to next topic
06:17:57 <mfabian> I removed all the Indian layouts except the Urdu ones (because these use Arabic script)
06:18:24 <pravin_s> Yeah, good to have Urdu since i feel we dont have much coverage in m17n-db for Arabic
06:18:44 <pravin_s> #info Pontoon
06:19:30 <pravin_s> For others information, Jobava is trying to provide proof of concept for pontoon at Fedora. It will help better understanding.
06:19:54 <pravin_s> Jobava: can you ask your queries?
06:20:03 <pravin_s> I think better to open ticket in G11N trac :)
06:22:21 <pravin_s> Jobava: around ^^
06:23:14 <pravin_s> let me put action on him :)
06:23:33 <pravin_s> #action Jobava to open ticket on proof-of-concept for Pontoon
06:23:38 <pravin_s> moving to next topic.
06:23:43 <Jobava> yrs
06:24:01 <Jobava> on mobile w/ irccloud
06:24:07 <pravin_s> no, issue
06:24:48 <Jobava> so I was asking for a git url from a fedora site
06:25:05 <Jobava> and deployment instructions
06:25:58 <Jobava> to showcasec and test in-website localization with pontoon
06:26:02 <pravin_s> Jobava: Right team to talk about it is Fedora Infra
06:26:28 <Jobava> and see if it can fit fedora's needs
06:27:54 <pravin_s> Jobava: https://fedoraproject.org/wiki/Infrastructure
06:28:31 <Jobava> will have a look later when not on mobile
06:29:17 <pravin_s> Jobava: i think good to report ticket. It will help to involve more people from different team.
06:29:35 <pravin_s> We can simply add them in cc and get required information.
06:30:39 <Jobava> report ticket = fedora bugzilla?
06:31:03 <pravin_s> G11N trac
06:32:28 <Jobava> ok thanks, will have a look
06:32:50 <pravin_s> might be something https://github.com/fedora-infra/
06:34:21 <pravin_s> Jobava: https://git.fedorahosted.org/cgit/fedora-web.git/tree/
06:35:22 <pravin_s> moving to next topic
06:35:28 <pravin_s> #info #63 Bug triaging activity post F24 Beta release
06:35:28 <pravin_s> #link https://fedorahosted.org/i18n/ticket/63
06:35:44 <pravin_s> We have lots of open bugs presently and i think right time to do bug triaging
06:36:03 <pravin_s> https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&list_id=578982&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=rawhide&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora
06:36:22 <pravin_s> https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&list_id=578982&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=NEW&version=rawhide&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora
06:36:52 <pravin_s> Let me know if any bug interest you or need feedback from anyone.
06:41:14 <pravin_s> hmm, we do have very old bug, i.e. reported around 2011, almost 5 years ;)
06:41:38 <pravin_s> Testing and making sure those are still exist is a major activity
06:42:36 <pravin_s> https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=23&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora
06:42:42 <pravin_s> https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&&bug_status=NEW&version=23&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora
06:42:52 <pravin_s> https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=22&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora
06:42:56 <pravin_s> https://bugzilla.redhat.com/buglist.cgi?o5=substring&f1=OP&o3=substring&v3=i18n-bugs%40lists.fedoraproject.org&o2=substring&v5=i18n&j1=OR&f3=cc&f2=assigned_to&bug_status=__open__&version=22&f5=keywords&f6=CP&v2=i18n-bugs%40lists.fedoraproject.org&product=Fedora
06:42:57 * Satya will handle and finish Fedora bug triaging as much as possible with some of his team members asap
06:43:12 <pravin_s> Satya: that will be great.
06:43:32 <pravin_s> This activity required some good time.
06:43:50 <Satya> pravin_s, sorry for the delay. we will take it up.
06:43:55 <pravin_s> On the other hand, if we collaborate for triaging.
06:44:13 <pravin_s> i.e. Every i18n members take say 10-15 bugs from list, this is quickly possible.
06:44:46 <pravin_s> #idea Every i18n members takes 10-15 bugs from list for triaging.
06:44:54 <pravin_s> How do you feel about it?
06:45:05 <pravin_s> I can help assigning with assigning :)
06:45:16 <pravin_s> #chair
06:45:16 <zodbot> Current chairs: epico fujiwarat mfabian paragan pravin_s suanand ueno
06:46:25 <juhp> +1
06:46:29 <paragan> +1
06:46:34 <pravin_s> #chair juhp
06:46:34 <zodbot> Current chairs: epico fujiwarat juhp mfabian paragan pravin_s suanand ueno
06:46:49 <juhp> sorry I joined late - did we already cover f24 bugs?
06:46:55 <pravin_s> thanks, will do it on ticket.
06:47:14 <pravin_s> I need to update meeting template to fit, F24 bugs
06:47:41 * pravin_s running query
06:48:19 <pravin_s> https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=5173932&o2=substring&o3=substring&o5=substring&product=Fedora&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=24
06:48:29 <juhp> https://bugzilla.redhat.com/show_bug.cgi?id=1333998
06:48:44 <juhp> .bug 1333998
06:48:45 <zodbot> juhp: Bug 1333998 After Russian install, console keymap is 'us', not 'ru' - https://bugzilla.redhat.com/1333998
06:49:30 <pravin_s> interesting.
06:50:15 <mfabian> I wonder whether this happens only for Russian or there are other cases.
06:51:04 <juhp> mfabian, good question
06:51:14 <juhp> not really sure what changed...
06:51:38 <juhp> I was reading through the bug/blockerlist yesterday
06:52:05 <mfabian> Adam Williamson bisected it to a certain change in Anaconda, very long ago.
06:53:43 <juhp> .bug 1318045 is slightly but maybe unrelated
06:53:46 <zodbot> juhp: Bug 1318045 Incorrect keymap when decrypting encrypted partitions - https://bugzilla.redhat.com/1318045 is slightly but maybe unrelated
06:54:33 <pravin_s> Not much time for resolving blocker.
06:54:43 <pravin_s> final freeze on 31st May
06:55:14 <juhp> right
06:57:27 <pravin_s> umm, issue is producible with live not with netinstall.
06:57:46 <juhp> seems so
06:57:57 <pravin_s> I hope this is not related with langpacks, since its pulling in netinstall but not in live image.
06:58:04 <juhp> anyway at least people are looking at it already
06:59:59 <pravin_s> Thanks juhp for bring these issues up.
07:00:04 <pravin_s> We are almost end of meeting
07:00:20 <pravin_s> #topic Open Floor
07:00:53 <pravin_s> Did we missed any urgent topic?
07:01:04 <pravin_s> if nothing here lets close meeting in couple of minutes.
07:01:31 <juhp> Should we discuss about f25 soon?
07:01:58 <pravin_s> Yeah, we should start discussing on F25. This time less time between final freeze and final release.
07:02:06 * pravin_s creating ticket for this.
07:02:18 <juhp> great
07:03:19 <pravin_s> Will have discussion on this next time, will mostly go through things missed for F24 and if any new ideas for F25.
07:03:28 <pravin_s> thanks everyone for meeting.
07:03:32 <pravin_s> #endmeeting