#fedora-meeting: Fedora CommOps (2016-05-31)
Meeting started by jflory7 at 15:56:29 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 15:56:42)
- https://fedoraproject.org/wiki/Meeting:CommOps_2016-05-31
(jflory7,
15:56:46)
- (1) Roll Call / Q&A (jflory7,
15:56:50)
- (2) Announcements (jflory7,
15:56:55)
- (3) Action items from last meeting (jflory7,
15:57:00)
- (4) Tickets (jflory7,
15:57:05)
- (5) Wiki Gardening (jflory7,
15:57:09)
- (6) Community Blog (jflory7,
15:57:14)
- (7) Release Schedule (jflory7,
15:57:19)
- (8) Open Floor (jflory7,
15:57:24)
- Roll Call / Q&A (jflory7, 15:57:30)
- Name; Timezone; Sub-projects/Interest
Areas (jflory7,
15:57:35)
- Sachin S. Kamath; UTC +5.30; Metrics, CommOps,
Python, Security (skamath,
15:57:46)
- Justin W. Flory; UTC-4; CommOps, Marketing /
Magazine, Ambassadors, Infrastructure, Diversity, etc. (jflory7,
15:58:03)
- decause sends his regrets this week; he is
attending PyCon and will not be able to make it today (jflory7,
15:59:00)
- Dhanesh B. Sabane. UTC+5:30, CommOps
(dhanesh95,
16:01:59)
- Tummala Dhanvi , UTC+5:30, CommOps, Security,
GSoC,* (c0mrad3,
16:04:39)
- Sayan Chowdhury;UTC+5:30; Infrastructure,
Cloud, CommOps, Marketing, Ambassadors etc. (sayan,
16:04:46)
- Devyani Kota; UTC+5.30; Hubs, Infrastructure,
CommOps etc. (devyani7,
16:06:17)
- Announcements (jflory7, 16:07:04)
- === "Fedora <3's PyCon 2016" ===
(jflory7,
16:07:05)
- https://us.pycon.org/2016/
(jflory7,
16:07:14)
- https://communityblog.fedoraproject.org/fedora-loves-pycon-2016/
(jflory7,
16:07:20)
- PyCon US 2016 is this week, and many members of
the Fedora contributor community can be found there this week. There
will be Fedora sprints coming up later on in the week, so stay tuned
for any news from the team there. If you're at PyCon, stop by the
Fedora table and say hello! (jflory7,
16:07:25)
- === Developing the story of Fedora 24
=== (jflory7,
16:07:43)
- https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HZLH2L27LQTUA6FGDGRKGUN52ALJMPO7/
(jflory7,
16:07:48)
- There is ongoing discussion about how to
develop the "story" of Fedora 24 for this past release cycle. This
discussion is going to be used in the release announcement for F24.
If you have ideas about how to develop this story, chime in on the
mailing list thread and add your thoughts! F24 is growing closer
fast! (jflory7,
16:07:58)
- skamath has started work on the statstool,
which can be found on Pagure (skamath,
16:09:26)
- https://pagure.io/gsoc-stats
(skamath,
16:09:33)
- jflory7 GSoC update: Working through Ansible
resources and writing experimental playbooks on personal server.
Hoping to start working with WordPress multi-site setups this week
and also studying Ansible playbooks already in Fedora Infra. Hoping
to learn more about differences between 1.0 and 2.0 API soon.
(jflory7,
16:09:52)
- devyani7 GSoC update: Working on *EDIT*
bookmarks feature that will list down the hub-pages bookmarked by
the user, following with the frequently opened ones. Hoping to get
this done this week, following which we'll try to provide
suggestions to user to change the order of the bookmarks.
(devyani7,
16:14:55)
- Action items from last meeting (jflory7, 16:15:32)
- https://meetbot.fedoraproject.org/fedora-meeting/2016-05-24/commops.2016-05-24-15.58.html
(jflory7,
16:15:38)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jflory7,
16:15:44)
- === [COMPLETE] cprofitt File a ticket for wiki
gardening the Python SIG page (others who have noticed things can
also chime in, cc: LinuxHippie / dhanesh95) === (jflory7,
16:15:59)
- https://fedorahosted.org/fedora-commops/ticket/77
(jflory7,
16:16:03)
- === [IN PROGRESS] decause follow-up with tatica
and diversity team about limesurvey avaiability === (jflory7,
16:16:09)
- ACTION: decause
Follow up with tatica and diversity team about LimeSurvey
availability (jflory7,
16:16:14)
- tatica has been offline due to illness, so
might be a slight delay in getting this one done (jflory7,
16:16:19)
- === [IN PROGRESS] jflory7 Post to the mailing
list with ideas about the FOSS Student Pack, along with links to a
planning pad either on the wiki or in an Etherpad === (jflory7,
16:16:28)
- Email draft is started, will be sent out by end
of day (jflory7,
16:16:33)
- === [INCOMPLETE] jflory7 Open discussion on the
mailing list about Ticket #71 and centralizing Ambassador resources
(to get brainstorming going) === (jflory7,
16:16:40)
- ACTION: jflory7 Open
discussion on the mailing list about Ticket #71 and centralizing
Ambassador resources (to get brainstorming going) (jflory7,
16:16:46)
- https://v.etherpad.org/p/Diversity_Survey
(meskarune,
16:17:17)
- === [CLOSED] jflory7 Write Bitcamp 2016 article
on CommBlog and point to individual event reports by other
Ambassadors === (jflory7,
16:17:30)
- Article has gone past its prime publishing
period (event was in early April); there are individual Ambassador
reports for the event, so this should suffice for the time
being. (jflory7,
16:17:36)
- === [INCOMPLETE] jflory7 Bring the CommOps vFAD
ticket back up to the table, make a wiki page, do the metadata
planning-esque type of tasks === (jflory7,
16:17:43)
- ACTION: jflory7 Bring
the CommOps vFAD ticket back up to the table, make a wiki page, do
the metadata planning-esque type of tasks (jflory7,
16:17:48)
- === [IN PROGRESS] decause work with jzb to
possibly organize a release party in RDU (jflory7,
16:17:54)
- ACTION: decause Work
with jzb to organize the release party in Raleigh, NC area
(jflory7,
16:18:00)
- === [COMPLETE] jflory7 Add info about where to
find the pull request for Ticket #74 (jflory7,
16:18:07)
- https://fedorahosted.org/fedora-commops/ticket/74#comment:3
(jflory7,
16:18:13)
- === [COMPLETE] decause / commops stop by the
docs office hours tomo to discuss release notes -> release
announce flow === (jflory7,
16:18:20)
- decause and jflory7 stopped by for a bit to
check in with the team and generate some ideas, more info to
come. (jflory7,
16:18:25)
- === [IN PROGRESS...?] decause nail down Flock
arrangements, add them to Fedocal === (jflory7,
16:18:31)
- ACTION: decause nail
down Flock arrangements, add them to Fedocal (jflory7,
16:18:39)
- === [IN PROGRESS] decause / dhanesh95 / spot
look into booking conference rooms in the Tower (Fedora on 9 if it
is available) === (jflory7,
16:18:46)
- ACTION: decause /
dhanesh95 / spot look into booking conference rooms in the Tower
(Fedora on 9 if it is available) (jflory7,
16:18:52)
- === [COMPLETE] maxamillion log into commblog,
create a draft for the OSCON report, and then review decause's edits
=== (jflory7,
16:19:00)
- maxamillion is logged into the CommBlog and is
the "author" of the post in the drafts folder (jflory7,
16:19:05)
- === [INCOMPLETE] decause input the report, make
edits, clear with maxamillion, push before Friday Wheels Up for
PyCon === (jflory7,
16:19:12)
- ACTION: decause /
jflory7 Get article source from maxamillion, decause will make
edits, clear with maxamillion, then push (jflory7,
16:19:18)
- http://planetgsoc.github.io/
(skamath,
16:19:26)
- Tickets (jflory7, 16:20:00)
- https://fedorahosted.org/fedora-commops/report/9
(jflory7,
16:20:10)
- === Tickets #34, 49, 69 === (jflory7,
16:20:17)
- #39: "[Onboarding Series] [MASTER TICKET]
Creating sub-project on-boarding badge series" (jflory7,
16:20:25)
- #49: "[Onboarding Series]
Infrastructure" (jflory7,
16:20:31)
- #69: "Fedora Modularity onboarding"
(jflory7,
16:20:35)
- https://fedorahosted.org/fedora-commops/ticket/34
(jflory7,
16:20:51)
- CommOps Team Onboarding Steps > Badges Team
Missing Badges > Hubs Team Badges Tracks and Widgets (jflory7,
16:20:57)
- http://whenisgood.net/fedora/badges-workshop
(jflory7,
16:21:02)
- ACTION: skamath File
a ticket in the Fedora Badges Trac for a CommOps on-boarding badge
that is dependent on other badges and/or hooks to be awarded; ask in
#fedora-commops if assistance is needed. :) (jflory7,
16:30:25)
- === Ticket #68 === (jflory7,
16:31:03)
- "Reconstructing the Campus Ambassadors program
and campus outreach" (jflory7,
16:31:08)
- https://fedorahosted.org/fedora-commops/ticket/68
(jflory7,
16:31:13)
- https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
(jflory7,
16:31:17)
- https://fedoraproject.org/wiki/FAD_EDU_2016
(jflory7,
16:31:20)
- AGREED: Will remove
this ticket from agenda for now until we have more information from
spot and decause about further plans for the FAD (jflory7,
16:33:08)
- === Ticket #71 === (jflory7,
16:33:16)
- "Centralizing Ambassadors / Events resources
and utilities" (jflory7,
16:33:23)
- https://fedorahosted.org/fedora-commops/ticket/71
(jflory7,
16:33:28)
- IDEA: Having a Pagure
repo to serve as an index for all existing resources (questions to
ask: how to maintain it, who will add to it?) (jflory7,
16:42:23)
- IDEA: Centralizing all
the resources together in a single place and making them easily
accessible, e.g. a package (questions to ask: what are teams doing
now, will they have to change their practices? Is this something
they will want to do?) (jflory7,
16:43:00)
- ACTION: jflory7 Reach
out to the Design Team about centralizing Design / Marketing
resources for Fedora and get their thoughts about the discussions
from today's meeting on Ticket #71 (jflory7,
16:48:03)
- ACTION: Update Ticket
#71 with the ideas and discussion from this meeting (jflory7,
16:48:42)
- IDEA: Automating with
code would be a good idea, but the question is how. A scraper on the
Design Team Trac for certain file extensions? Parsing GitHub repos?
To be discussed with Design Team. (jflory7,
16:51:12)
- Wiki Gardening (jflory7, 16:55:18)
- ACTION: commops New
members, make sure you add your timezone / interests on CommOps wiki
[ https://fedoraproject.org/wiki/CommOps ] (jflory7,
16:55:26)
- Community Blog (jflory7, 17:02:38)
- How This Works: There is a quick blast of
information about what was published in the past week with some
metrics, followed by posts that are being drafted. After the
information blast, the floor is opened for any Community
Blog-related discussion. Here we go! (jflory7,
17:02:51)
- === This Week in CommBlog === (jflory7,
17:02:56)
- (1) "Fedora <3's PyCon 2016" (jflory7,
17:03:01)
- https://communityblog.fedoraproject.org/fedora-loves-pycon-2016/
(jflory7,
17:03:06)
- Total Views (May 30 - May 31): 27 (jflory7,
17:03:11)
- https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1571
(jflory7,
17:03:15)
- === Coming Up in CommBlog === (jflory7,
17:03:20)
- (1) "OSCON 2016 Expo Hall Booth Report" by
maxamillion (jflory7,
17:03:26)
- https://communityblog.fedoraproject.org/?p=1558&preview=1&_ppp=68845221b1
(jflory7,
17:03:31)
- ACTION: jflory7
Follow up with decause and maxamillion to see if where the original
content is and if we can pull the source (jflory7,
17:03:35)
- Release Schedule (jflory7, 17:06:37)
- https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html
(jflory7,
17:06:41)
- The Final Freeze was today! Infrastructure and
other important parts of Fedora are in a "release freeze" for the
time being. (jflory7,
17:07:19)
- Final Release Public Availability (GA)
(Tuesday, 2016-06-14) (jflory7,
17:07:35)
- Open Floor (jflory7, 17:08:05)
- AGREED: The extra 30
minutes to the meeting time was great for fitting more quality
discussion in and not rushing through ideas or discussion
topics. (jflory7,
17:09:22)
- IDEA: Planning a new
hack session time: want to check in with decause about PyCon Fedora
sprints and maybe coordinating around that? Need to find out what
days and times those are. (jflory7,
17:12:13)
- ACTION: jflory7 Reach
out to decause about days / times for Fedora sprints at PyCon for
planning a hack session (jflory7,
17:13:22)
- https://fedoraproject.org/wiki/PyCon_2016#The_Sprints
(jflory7,
17:16:27)
Meeting ended at 17:19:51 UTC
(full logs).
Action items
- decause Follow up with tatica and diversity team about LimeSurvey availability
- jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going)
- jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks
- decause Work with jzb to organize the release party in Raleigh, NC area
- decause nail down Flock arrangements, add them to Fedocal
- decause / dhanesh95 / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available)
- decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push
- skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed. :)
- jflory7 Reach out to the Design Team about centralizing Design / Marketing resources for Fedora and get their thoughts about the discussions from today's meeting on Ticket #71
- Update Ticket #71 with the ideas and discussion from this meeting
- commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
- jflory7 Follow up with decause and maxamillion to see if where the original content is and if we can pull the source
- jflory7 Reach out to decause about days / times for Fedora sprints at PyCon for planning a hack session
Action items, by person
- commops
- skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed. :)
- commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
- decause
- decause Follow up with tatica and diversity team about LimeSurvey availability
- decause Work with jzb to organize the release party in Raleigh, NC area
- decause nail down Flock arrangements, add them to Fedocal
- decause / dhanesh95 / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available)
- decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push
- jflory7 Follow up with decause and maxamillion to see if where the original content is and if we can pull the source
- jflory7 Reach out to decause about days / times for Fedora sprints at PyCon for planning a hack session
- dhanesh95
- decause / dhanesh95 / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available)
- jflory7
- jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going)
- jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks
- decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push
- jflory7 Reach out to the Design Team about centralizing Design / Marketing resources for Fedora and get their thoughts about the discussions from today's meeting on Ticket #71
- jflory7 Follow up with decause and maxamillion to see if where the original content is and if we can pull the source
- jflory7 Reach out to decause about days / times for Fedora sprints at PyCon for planning a hack session
- skamath
- skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed. :)
People present (lines said)
- jflory7 (358)
- skamath (94)
- meskarune (47)
- dhanesh95 (43)
- mailga (27)
- zodbot (25)
- decause_pycon (16)
- c0mrad3 (12)
- devyani7 (11)
- sayan (5)
- Southern_Gentlem (1)
- decause (0)
- commops (0)
Generated by MeetBot 0.1.4.