15:58:04 <jflory7> #startmeeting Fedora CommOps (2016-06-07)
15:58:04 <zodbot> Meeting started Tue Jun  7 15:58:04 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:58:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:58:04 <zodbot> The meeting name has been set to 'fedora_commops_(2016-06-07)'
15:58:08 <jflory7> #meetingname commops
15:58:08 <zodbot> The meeting name has been set to 'commops'
15:58:28 <jflory7> #nick commops
15:58:32 <jflory7> #topic Agenda
15:58:38 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-06-07
15:58:42 <jflory7> #info (1) Roll Call / Q&A
15:58:46 <jflory7> #info (2) Announcements
15:58:52 <jflory7> #info (3) Action items from last meeting
15:58:56 <jflory7> #info (4) Tickets
15:59:02 <jflory7> #info (5) Wiki Gardening
15:59:06 <jflory7> #info (6) Community Blog
15:59:12 <jflory7> #info (7) Release Schedule
15:59:16 <jflory7> #info (8) Open Floor
15:59:22 <jflory7> #topic Roll Call / Q&A
15:59:26 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:59:30 <skamath> .hellomynameis skamath
15:59:30 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:59:30 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:59:52 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Infrastructure, Diversity, Join, and more
15:59:54 <skamath> #info Sachin S. Kamath; UTC +5.30; GSoC, Metrics, Security
15:59:54 <dhanesh95> #info Dhanesh B. Sabane. UTC+5:30, CommOps, ML
15:59:55 <jflory7> #chair skamath
15:59:55 <zodbot> Current chairs: jflory7 skamath
15:59:58 <augenauf> Hi, this is Florian, joining you for the first time...
16:00:05 <jflory7> #chair dhanesh95
16:00:05 <zodbot> Current chairs: dhanesh95 jflory7 skamath
16:00:06 <dhanesh95> Welcome augenauf
16:00:13 <augenauf> thx
16:00:17 <jflory7> Hello augenauf! Welcome to the CommOps meeting. :) Glad to have you here.
16:00:21 <jflory7> Hiya skamath and dhanesh95!
16:00:26 <skamath> Hi jflory7 o/
16:00:33 <dhanesh95> Hello jflory7! o/
16:00:37 <skamath> Hello augenauf :)
16:00:45 <jflory7> augenauf: Feel free to introduce yourself in the format above so it makes it into the Meetbot minutes after the meeting. :) #info Name; Timezone; Sub-projects/Interest Areas
16:01:37 <augenauf> #info Florian, EST, fedora and especially ask.fedora enthusiast (not an it professional), just regular end user
16:01:47 <bee2502> #info Bee UTC+5.30 CommOps, GSoC, Metrics
16:02:11 <skamath> Hello bee2502 o/
16:02:22 <skamath> \o
16:02:27 <skamath> with both hands :p
16:02:27 <devyani7> .hello devyani7
16:02:28 <jflory7> augenauf: Cool, you spend a lot of time on Ask Fedora?
16:02:28 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
16:02:35 <jflory7> #chair bee2502 devyani7
16:02:35 <zodbot> Current chairs: bee2502 devyani7 dhanesh95 jflory7 skamath
16:02:38 <jflory7> #nick decause
16:02:51 <meskarune> .hello meskarune
16:02:52 <zodbot> meskarune: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
16:02:53 * skamath waves to devyani7
16:02:55 <augenauf> jflory, I do
16:03:03 * devyani7 waves back :)
16:03:26 <danofsatx> meh...
16:03:30 <danofsatx> .hello dmossor
16:03:33 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
16:03:36 <sayan> .hello sayanchowdhury
16:03:37 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:03:37 <bee2502> o/ hello everyone
16:03:52 <skamath> sayan: o/
16:03:59 <sayan> skamath: o/
16:04:29 <sayan> #info Sayan Chowdhury;UTC+5:30; Infrastructure, Cloud, CommOps, Marketing, Ambassadors etc.
16:04:38 <devyani7> #info Devyani Kota; UTC +5.30; GSoC, Hubs, Infrastructure etc
16:05:45 <skamath> jflory7: Let's goo!
16:05:55 <dhanesh95> skamath: o/
16:05:55 <skamath> jflory7: Welcome back
16:05:58 <jflory7_> Afraid I'm having some connectivity problems this morning :(
16:06:01 <skamath> dhanesh95: Heyy!
16:06:13 <danofsatx> I'm not really here today, so don't count on me for much :(
16:06:16 <jflory7_> Could someone chair me on this nick really quick?
16:06:24 <jflory7_> Hey danofsatx, no problem. Thanks for the heads-up.
16:06:33 <skamath> #chair jflory7_
16:06:33 <zodbot> Current chairs: bee2502 devyani7 dhanesh95 jflory7 jflory7_ skamath
16:06:39 <jflory7_> Great, thanks.
16:06:51 <jflory7_> For those who might not have seen, here is the agenda: https://fedoraproject.org/wiki/Meeting:CommOps_2016-06-07
16:07:13 <jflory7_> #topic Announcements
16:07:22 <jflory7_> #info === "Fedora Cloud FAD 2016" ===
16:07:30 <jflory7_> #link https://communityblog.fedoraproject.org/fedora-cloud-fad-2016/
16:07:38 <jflory7_> #info The Cloud FAD is happening now, from June 7 - 8. The Cloud Working Group will be making decisions, tackling tickets, and writing code to help with topics like automated testing, documentation, and increasing the public cloud provider footprint.
16:07:46 <jflory7_> #info === "Fedora Design Team lead Máirín Duffy wins O’Reilly Open Source Award" ===
16:07:54 <jflory7_> #link https://communityblog.fedoraproject.org/fedora-design-team-lead-mairin-duffy-wins-oreilly-open-source-award/
16:08:02 <jflory7_> #info Big congrats to mizmo for winning big at the O'Reilly Open Source Conference (OSCON) this year! Check out the article to learn more about the award.
16:08:05 <skamath> mizmo++
16:08:09 <jflory7_> #info === Fedora 24 releases June 14 ===
16:08:18 <jflory7_> #info Just in case you forgot, Fedora 24 drops in another seven days!
16:08:21 <jflory7_> mizmo++ for sure :)
16:08:36 <dhanesh95> mizmo++
16:08:43 <skamath> Oh boy, someone cut a cable.
16:08:57 <jflory7_> That's all the announcements I had. Anyone else have anything else they want to add in?
16:09:12 <jflory7_> skamath: Seems like it, my home internet connection isn't all that great :(
16:09:14 <bee2502> mizmo++
16:09:14 <zodbot> bee2502: Karma for duffy changed to 32 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:09:15 <skamath> NFM
16:09:16 <dhanesh95> Fedora 24 releases June 14! Awesome!
16:09:29 <jflory7_> Yep, it's right around the horizon now :)
16:09:42 <skamath> Fresh cookies ;)
16:09:50 <jflory7_> Alrighty. If no other announcements, we can go ahead and move on to action items from last meeting.
16:09:51 <dhanesh95> I can't wait to watch Wayland work as default.
16:09:54 <jflory7_> Ah, yeah, that is right.
16:10:08 <skamath> Lead on, captain.
16:10:11 <jflory7_> Wayland as default will be an awesome change to see (or maybe not see, if it all works according to plan). ;)
16:10:28 <dhanesh95> jflory7_: Good point :D
16:10:41 <jflory7_> #topic Action items from last meeting
16:10:52 <jflory7_> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-05-31/commops.2016-05-31-15.56.html
16:11:00 <jflory7_> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:11:01 <jflory7> Okay, I think my client is back to normal.
16:11:08 <jflory7_> #info === decause Follow up with tatica and diversity team about LimeSurvey availability ===
16:11:10 <meskarune> \o/
16:11:11 <jflory7_> #nick decause
16:11:17 <jflory7_> Hi meskarune!
16:11:20 <jflory7_> #chair meskarune
16:11:20 <zodbot> Current chairs: bee2502 devyani7 dhanesh95 jflory7 jflory7_ meskarune skamath
16:11:42 <jflory7_> decause_otg won't be here for the meeting, so I will re-action his items for follow-up later
16:11:52 <jflory7_> #action decause Follow up with tatica and diversity team about LimeSurvey availability
16:12:02 <jflory7_> #info === [COMPLETE] jflory7 Open discussion on the mailing list about Ticket #71 and centralizing Ambassador resources (to get brainstorming going) ===
16:12:10 <jflory7_> #link https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/OGHF2254VRUWUJTE36X3S5X5EQX5MQ5I/
16:12:18 <jflory7_> #info === [COMPLETE] jflory7 Bring the CommOps vFAD ticket back up to the table, make a wiki page, do the metadata planning-esque type of tasks ===
16:12:25 <jflory7_> #link https://fedoraproject.org/wiki/FAD_CommOps_2016
16:12:34 <jflory7_> #info === decause Work with jzb to organize the release party in Raleigh, NC area ===
16:12:42 <jflory7_> #action decause Work with jzb to organize the release party in Raleigh, NC area
16:12:50 <jflory7_> #info === decause nail down Flock arrangements, add them to Fedocal ===
16:12:56 <jflory7_> #action decause nail down Flock arrangements, add them to Fedocal
16:13:06 <jflory7_> #info === decause / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available) ===
16:13:14 <jflory7_> #action decause / spot look into booking conference rooms in the Tower (Fedora on 9 if it is available)
16:13:19 <jflory7> test?
16:13:27 <jflory7> Okay, cool, my client is back
16:13:34 <meskarune> lol decause_otg is goign to be busy ;0
16:13:39 <jflory7> #info === decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push ===
16:13:42 <jflory7> meskarune: Just a bit ;)
16:13:50 <jflory7> #undo
16:13:50 <zodbot> Removing item from minutes: INFO by jflory7 at 16:13:39 : === decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push ===
16:13:56 <jflory7> #info === [COMPLETE] decause / jflory7 Get article source from maxamillion, decause will make edits, clear with maxamillion, then push ===
16:14:03 <jflory7> #link https://communityblog.fedoraproject.org/oscon-2016-expo-hall-booth-report/
16:14:15 <jflory7> #info === skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed. ===
16:14:18 <jflory7> skamath: Work in progress on this one, right?
16:14:25 <skamath> jflory7: Yep. Hit refresh
16:14:30 * jflory7 nods
16:14:40 <jflory7> #action skamath File a ticket in the Fedora Badges Trac for a CommOps on-boarding badge that is dependent on other badges and/or hooks to be awarded; ask in #fedora-commops if assistance is needed
16:14:45 <jflory7> #info === [COMPLETE] jflory7 Reach out to the Design Team about centralizing Design / Marketing resources for Fedora and get their thoughts about the discussions from today's meeting on Ticket #71 ===
16:14:50 <jflory7> #link https://lists.fedoraproject.org/archives/list/design-team@lists.fedoraproject.org/thread/OGHF2254VRUWUJTE36X3S5X5EQX5MQ5I/
16:14:57 <jflory7> #info === [COMPLETE] jflory7 Update Ticket #71 with the ideas and discussion from this meeting ===
16:15:00 <meskarune> y'all got a lot done
16:15:01 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/71#comment:6
16:15:07 <jflory7> #info === [COMPLETE] jflory7 Follow up with decause and maxamillion to see if where the original content is and if we can pull the source ===
16:15:12 <jflory7> This was a productive week!
16:15:16 <jflory7> #link https://communityblog.fedoraproject.org/oscon-2016-expo-hall-booth-report/
16:15:18 <meskarune> yeah :D
16:15:22 <jflory7> #info === [COMPLETE] jflory7 Reach out to decause about days / times for Fedora sprints at PyCon for planning a hack session ===
16:15:29 <jflory7> #link https://apps.fedoraproject.org/calendar/meeting/3918/
16:15:31 <jflory7> eof
16:15:39 <jflory7> THat's all the action items I had listed.
16:15:55 <jflory7> Next, we can go ahead and move on to tickets.
16:16:03 <jflory7> #topic Tickets
16:16:07 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:16:11 <jflory7> #info === Ticket #10 ===
16:16:16 <jflory7> #info "CommOps vFAD 2016"
16:16:21 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/10
16:16:25 <jflory7> #link https://fedoraproject.org/wiki/FAD_CommOps_2016
16:16:40 <jflory7> This one might be a little tricky to work on without decause_otg around, but I think we can still get a start on it. Here's the note I had:
16:16:43 <jflory7> In December, we began discussing the idea of a CommOps vFAD but were going to shelf until we grew some more and after the summer began. Now that we're getting into June, we began discussing this at our last meeting. A wiki page template was started for our vFAD. The next steps should be deciding the objectives and what we wish to accomplish for the CommOps vFAD.
16:17:11 <jflory7> The next step is really plotting out what goals and objectives we want to accomplish during this vFAD.
16:17:39 <skamath> Sounds good :)
16:17:49 <jflory7> I think ticket cleanup would be a good one, for starters, to revisit some older topics that may have fallen a bit behind. On-boarding also seems like another major objective to me.
16:17:53 <skamath> And maybe have a badge for this as well ;)
16:18:00 <jflory7> A badge would be nice :)
16:18:39 <jflory7> But other than on-boarding and tackling tickets, anyone else have ideas for what we could do to make our vFAD as productive as possible?
16:18:47 <skamath> jflory7: Onboarding is definitely something we need to work through
16:18:52 <dhanesh95> jflory7: Can we look back on previously closed tickets to get some inspiration?
16:18:55 <meskarune> maybe some wiki organization and clean up
16:19:06 <meskarune> I think there are out dated things and it could be organized moar better
16:19:14 <jflory7> There's some guidelines on coming up with these types of goals on the wiki, but I feel like these two items mentioned previously are a lot bigger than they sound.
16:19:17 <jflory7> skamath: Agreed.
16:19:19 <skamath> The wiki is a mess right now, yes.
16:19:20 <bee2502> do we have a date yet for vFAD ?
16:19:27 <meskarune> also if the commops pagure isn't orgnanized
16:19:30 <jflory7> dhanesh95: You mean for past actions? Sure, I see no problem with that. :)
16:19:49 <jflory7> meskarune: Yeah, cleanup would be a big item on my list. Curious, do you have any ideas off the top of your head about how we could improve organization?
16:20:04 <meskarune> you guys seem to have lots of git repos and etherpads without a list of where they all are and what projects they go to :P
16:20:09 <dhanesh95> jflory7: Past actions and also tickets similar to #10 which were shelved
16:20:28 <jflory7> bee2502: Not yet. The FAD guidelines say to propose a date after working on the objectives and goals, although it's a little bit different for us since this is a virtual event and not an in-person one.
16:20:35 <jflory7> meskarune: Yeah, that is a good point
16:20:37 <meskarune> jflory7: I would say take advantage of categories more and tags
16:20:57 <skamath> jflory7: If you'd look at the Join page, it's overflowing with FAS Usernames. Maybe we should do something like the Status update that happens every month in infra.
16:20:59 <jflory7> #idea CommOps-related git repos and Etherpads could be organized more effectively for keeping tabs on information from IRC discussions, hack sessions, and meeting discussions
16:21:05 <meskarune> so people can find things easier and know if soemthing is outdated or needs work
16:21:19 <jflory7> #idea Wiki could take better advantage of categorization of pages
16:21:44 <jflory7> skamath: Hmmm, that's not a bad idea either, I think. To make sure everyone's interests are still engaged.
16:22:01 <skamath> jflory7: Yes. It'll keep the wiki cleaner :)
16:22:11 <meskarune> also using the talk pages on the wiki to discuss stuff and have a sort of record
16:22:13 <skamath> Or lets say, well gardened ;)
16:22:13 <jflory7> #idea Similar to the Infra team, have a monthly check-in for existing members of CommOps to see if they are still interested in contributing (see: CommOps wiki page members)
16:22:32 <jflory7> #idea Talk pages on wiki can be useful asynchronous discussion and having a record of logged actions for important pages
16:22:56 <skamath> #link https://fedoraproject.org/wiki/CommOps#Interest_Areas
16:23:04 <jflory7> These are all awesome ideas and suggestions to get some brainstorming going on the vFAD :)
16:23:54 <jflory7> I think that I could try tackling writing the objectives for the vFAD for the wiki page, share with the list, get feedback, and then we could move closer to a date selection.
16:24:04 <jflory7> The date selection is one where we would want decause_otg to advise on
16:24:07 <dhanesh95> jflory7: +1
16:24:23 <jflory7> For now, though, I think we have some good material to work off for this ticket.
16:24:25 * skamath can help with that . +1
16:24:58 <jflory7> #action jflory7 Write a first draft of objectives / goals for the vFAD on wiki page, share with commops, get feedback, look at finding open dates (cc: decause)
16:25:03 <jflory7> Sound good?
16:25:10 <meskarune> +1
16:25:13 <skamath> +1
16:25:14 <jflory7> +1
16:25:15 <dhanesh95> +1
16:25:26 <jflory7> Ticket #10, going once...
16:25:27 <augenauf> +1
16:25:32 <jflory7> Going twice...
16:25:41 <jflory7> Going thrice...
16:25:44 <dhanesh95> Sold!
16:25:47 <jflory7> #info === Tickets #34, 49, 69 ===
16:25:52 <jflory7> #info #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:25:57 <jflory7> #info #49: "[Onboarding Series] Infrastructure"
16:26:03 <jflory7> #info #69: "Fedora Modularity onboarding"
16:26:09 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:26:11 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/49
16:26:12 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/69
16:26:17 <skamath> These tickets have been around for a while, heh
16:26:18 <jflory7> #info CommOps Team Onboarding Steps > Badges Team Missing Badges > Hubs Team Badges Tracks and Widgets
16:26:21 <jflory7> Yeah, they have been.
16:26:48 <jflory7> So, the next step for now will be skamath filing a ticket in the Badges Trac for a CommOps on-boarding series (i.e. the actual badge).
16:26:58 * skamath nods
16:27:02 <jflory7> I think we already have a lot of the background context discussed on all of these tickets in the big picture
16:27:14 <skamath> nod nod
16:27:21 <jflory7> So I believe it's ready to move onto pitching the badges, getting the art assets, and writing the rule files for the badges
16:27:36 <skamath> Art assets is going to be the biggest problem
16:27:46 <jflory7> Many meetings ago, we discussed wanting to have CommOps be first so as to do a first run and get a feel for how ours went before tackling other sub-projects
16:27:59 <jflory7> So for that reason, I think CommOps will be the best one to make a badge proposal for first.
16:28:12 <meskarune> sounds like a plan
16:28:15 <jflory7> Art assets might take a little bit of time, but I think they're doable.
16:28:43 <jflory7> I think one big thing we can probably help out with is the rules files for the badges, as that requires a decent understanding of fedmsg, datagrepper, and knowing what is an expensive or inexpensive calculation.
16:29:04 <jflory7> decause_otg was also bootstrapped with pushing badges recently, so he might be able to assist us in that regard.
16:29:14 * skamath has been working with datagrepper for quite a while now
16:29:32 <jflory7> Then that's definitely somewhere you might be able to help contribute with for these tickets :)
16:29:34 <meskarune> I think linuxmodder mentioned something about that too
16:29:47 <jflory7> Oh, yeah, I kind of have a vague recollection too
16:29:55 * dhanesh95 would like to get a hold of datagrepper and fedmsg data
16:30:18 <jflory7> dhanesh95: You should check out #fedora-fedmsg if you haven't yet to get a feel for just how much data is passing through fedmsg at any given time. :D
16:30:23 <jflory7> Although be warned, it is super noisy.
16:30:40 * skamath just quit that channel for good :P
16:30:44 <dhanesh95> jflory7: Thanks!
16:30:50 <jflory7> So I think skamath, once you file a ticket for the on-boarding series, dropping a note in the IRC channel or mailing list would be a good idea
16:30:58 <skamath> jflory7: Roger that.
16:31:07 <jflory7> So then we can try to have some discussion about it at a hack session, moving forward on how we can help the Design Team on it, and so on
16:31:21 <jflory7> Great!
16:31:27 <jflory7> So I think for now, this should cover it:
16:31:47 <skamath> Sounds good :)
16:32:10 <jflory7> #agreed skamath will file a ticket for the CommOps on-boarding badge in the Badges Trac, will drop a line in IRC / mailing list about ticket, we will revisit then to work on how we can help the Design Team move forward on this (Badge YAML, sysadmin side, maybe artwork too depending)
16:32:12 <jflory7> Sound good?
16:32:16 <jflory7> +1
16:32:27 <dhanesh95> +1
16:32:47 <skamath> Yes, thank you :)
16:32:50 <skamath> ++1
16:33:10 <jflory7> Ticket #34 and related, going once...
16:33:20 <jflory7> Going twice...
16:33:25 <jflory7> Going thrice...
16:33:30 <jflory7> #info === Ticket #71 ===
16:33:36 <jflory7> #info "Centralizing Ambassadors / Events resources and utilities"
16:33:40 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/71
16:33:44 <jflory7> Feedback was asked for on the Design Team, and a few replies were given back this morning. Some efforts were already started to centralize the resources, but the Design Team has a strong preference on Ambassadors consulting with Design Team members first before printing (as compared to self-producing). This helps ensure the quality of the final product and that it properly represents the Fedora brand. Maybe an alternative to original problem in
16:33:44 <jflory7> the ticket is making a more clear and guided process for what Ambassadors should do to request design assets?
16:33:48 <jflory7> #link https://pagure.io/designassets/tree/master
16:34:05 <jflory7> I haven't had a chance to read the full emails but I saw the comment on the ticket for this one
16:34:27 <jflory7> I think the feedback we're getting is super good to have because it seems like maybe we approached this ticket the wrong way based on the Design Team's workflow
16:34:44 <meskarune> oh, that is good info to have
16:34:53 <jflory7> To me, it seems like they have a strong preference for being contacted ahead of time for an event or getting art assets together by Ambassadors or anyone else requesting artwork
16:35:10 <meskarune> yeah, I think having good documentation on the process ambasadors should follow is a good idea
16:35:22 <jflory7> So maybe we need to help make the process for Ambassadors more clear by having a "I'm an Ambassador and I need art assets! What do I do now?" sort of thing.
16:35:25 * jflory7 nods
16:35:30 <jflory7> meskarune: Exactly.
16:35:35 <meskarune> and maybe the design team can work on centralizing all of their resources
16:35:46 <skamath> meskarune: Isn't it already?
16:35:53 <jflory7> Seems like mleonova has done some awesome work on it so far. :)
16:36:01 <jflory7> not sure if it's finished or a work in progress still.
16:36:06 <meskarune> I think there are somethings spread out into git repos and tickets skamath
16:36:17 * skamath nods
16:36:46 <jflory7> Yeah, there probably are a few more things scattered around. Maybe we could also see if there's a way that other contributors could help with this (i.e. defining a process for someone to "add" something to the repo if it lives somewhere else).
16:36:50 <jflory7> Like contributing guidelines, per say
16:37:04 <meskarune> yeah
16:37:13 <skamath> jflory7: That leads us to indexing, as we discussed in the last meeting
16:37:21 <mizmo> jflory7, they can do pull requests to the designassets repo
16:37:35 <meskarune> \o mizmo
16:37:36 <jflory7> #idea Design Team strongly prefers being contacted ahead of time by Ambassadors or others for artwork assets - maybe better aim is to help define the process better for Ambassadors for how to get artwork and printed / final products for events
16:38:11 <jflory7> mizmo: Hi! Yeah, definitely. Do you think it would be helpful to have any kind of guidelines or contributing rules for someone, say an Ambassador, to follow if they had a resource they found that was not in the repository?
16:38:19 <jflory7> I haven't looked too closely yet if something like that already exists.
16:38:55 <mizmo> jflory7, these are the standard fedora design guidelines for anything submitted to us - is that kind of what you were thining? https://fedorahosted.org/design-team/wiki/GeneralGuidelines
16:39:03 * jflory7 reads
16:39:15 <jflory7> Yes, perfect.
16:39:19 <jflory7> #link https://fedorahosted.org/design-team/wiki/GeneralGuidelines
16:39:56 <mizmo> we also have the ones that are in the repo currently because they have been checked and vetted for quality and adherence to those and the logo usage guidelines
16:40:18 * jflory7 nods
16:40:21 <mizmo> we didn't include everything that's out there beacuse not all of it is the same level of quality and/or it was too specific to a given event to be reusable
16:41:39 <jflory7> mizmo: From your eyes, is there anything that you think we could help the Design Team out with for this? Do you think improved communication to Ambassadors about how to request and use the existing tools for artwork requests or print requests is all?
16:42:09 <mizmo> i dont know where it'd live, if in the design team or in ambassadors
16:42:23 <mizmo> i feel like if the docs/comms lived with ambassadors maybe it'd be more likely to be followed?
16:42:36 <jflory7> That's what I was thinking too
16:42:42 <mizmo> part of the workflow involves interacting with vendors too - and that's not really design team's wheelhouse but we need to know about it. and different ambassadors seem toa pproach that differently
16:42:50 <mizmo> so it might be nice for the ambassadors to have more organization around that
16:42:59 <mizmo> for example, a list of vendors we've used before and had good luck with by region
16:43:15 <mizmo> that would make life way easier for design team bc right now the vendors we have to work with are all over the place
16:43:30 <jflory7> #idea Part of workflow involves vendor interaction (not really a Design Team responsibility), but Design Team should be in the loop.
16:43:36 <mizmo> it might be nice for ambassadors to have regional experts on ordering swag too
16:43:49 <jflory7> #idea Different Ambassadors / regions approach this differently - more organization around that would be useful and helpful
16:44:17 <jflory7> #idea Centralizing the vendors that Ambassadors use would also be extremely helpful for the Design Team and help make their life easier
16:44:22 <mizmo> if you go in the design team ticket queue and make a swag request, the ticket template asks you pretty much everything we need. we run into issues tho when people dont fill in all the details
16:44:43 <augenauf> offtopic, I have to leave (work lunch with colleagues), was interesting listening to you. I'll be back on one of the next meetings. bye
16:45:03 <skamath> augenauf: Thanks for coming :)
16:45:08 <jflory7> mizmo: I think now the Ambassadors will have that, a specific person handling those kinds of things. There are logisticians in all regions now that would be useful to keep in the loop for this (this just happened not too long ago).
16:45:24 <mizmo> one thing that worries us on design team
16:45:30 <jflory7> augenauf++ Thanks for coming by! Feel free to come back later in #fedora-commops or introduce yourself on the mailing list too :)
16:45:30 <zodbot> jflory7: Karma for augenauf changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:45:37 <mizmo> there are some ppl we have regular contacts with so we trust them when we file tickets for them
16:45:57 <mizmo> but sometimes people will file tickets for a random swag idea they have, but they have no funding or it seems no approval from ambassadors to produce them, and we dont know what to do in design
16:46:19 <jflory7> #idea Design Team Trac tickets have templates for filling out, but not all fields are always filled - this slows down the process and makes it harder for the Design Team to do their work
16:46:47 <mizmo> so having some kind of swag experts identified for ambassadors would be good, if they could be the point of contact for when these odd tickets come through
16:47:03 <jflory7> #idea Sometimes an Ambassador will file a ticket for a random swag idea (without funding or prior discussion by others in region), so it is a difficult situation to resolve for the Design Team
16:47:35 <jflory7> mizmo: I think incorporating the new Logisticians into this will be something that should help take a lot of the extra figuring out for some of these requests off of the Design Team.
16:47:43 <mizmo> yes! im hoping so!
16:47:45 <jflory7> That's something we can definitely take advantage of, I think
16:47:52 <jflory7> mizmo: All of this feedback is *awesome*
16:48:04 <jflory7> This is exactly what I think we needed to figure out how we can best help the Design Team on this :)
16:48:12 <jflory7> mizmo++
16:48:33 <mizmo> \o/
16:48:40 <jflory7> So I think the next steps for CommOps will be to begin putting together some kind of plan / strategy for getting this information out to the Ambassadors.
16:49:20 <jflory7> Be it a wiki page of information, a Community Blog post highlighting where to find it, or anywhere else we want to use, I think this is where our discussion should lead to next.
16:49:33 <skamath> jflory7: Agreed
16:49:34 <skamath> +1
16:50:01 <jflory7> I think for now, it would be best to fire up a mailing list thread on this to get feedback and ideas from the rest of CommOps on putting together something. I think a wiki page might be the best place to start.
16:50:14 <jflory7> I'm always reluctant to say wiki for important information, but I can't think of where else to put it in this case...
16:50:30 <skamath> jflory7: Wiki is often forgotten :(
16:50:33 <jflory7> We'll just have to make sure it is properly socialized with the rest of the Ambassador resources once it's ready
16:50:57 <jflory7> Agreed, that's my concern. I wouldn't want to spend the time on it now in 2016 only for us to come back to the same place in 2018, or something similar.
16:51:02 <jflory7> Fortunately, we have time to discuss this one
16:51:15 <skamath> 
16:51:16 <jflory7> I'll be sure to post to the list to get some discussion and thoughts from this one
16:51:22 <meskarune> you guys should just have monthly clean ups to keep on top of the trac and wiki
16:51:27 <meskarune> or every 2 months or something
16:51:37 <meskarune> so you don't have to do major cleanups
16:51:58 <skamath> jflory7: The best thing to do is make wiki pages and index them in Pagure - maybe under the CommOps repo (if there is one?)
16:51:59 <jflory7> #action jflory7 Post to the CommOps mailing list about Ticket #71 about creating the Ambassador guidelines for artwork assets based on m izmo's feedback
16:53:17 <jflory7> meskarune: The wiki is a bit bigger of a monster than something that could be cleaned up in even a weekend, I think... it's an been an issue for many years in the project as far as I can tell. Devising some kind of strategy for how we could do long-term cleaning up on the wiki would be a good idea. Our Trac, however, is much more manageable in terms of something we could focus on every couple of months to avoid the major cleanup.
16:53:39 <jflory7> I think our Trac is becoming a little bit heavy in tickets, so going back and knocking out some of these on a semi-regular basis would be a very good idea I think
16:53:59 <jflory7> skamath: There is a CommOps team - I think just decause_otg has permissions there as far as I know.
16:54:08 <jflory7> We've never used it before yet.
16:54:49 <skamath> #link https://pagure.io/group/CommOps
16:55:00 <jflory7> Anyhow, I'm feeling like we have a lot of information for this ticket now and we have some material to work on and get back to the Design Team and Ambassadors. I think we're good to move on.
16:55:03 <skamath> Found it.
16:55:08 <jflory7> Anyone else have anything they want to add on to this ticket?
16:55:10 <jflory7> skamath++
16:55:18 <jflory7> Ticket #71, going once...
16:55:28 <jflory7> Going twice...
16:55:33 <jflory7> Going thrice...
16:55:38 <jflory7> And now, speaking of wiki...
16:55:42 <jflory7> #topic Wiki Gardening
16:55:47 <jflory7> #action commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
16:55:59 <jflory7> Any specific pages anyone wants to point out or think needs addressing?
16:56:15 <skamath> nfm
16:56:57 <skamath> The interest areas page, as I mentioned earlier/
16:57:00 <jflory7> I don't have anything pressing from my side either.
16:57:02 <jflory7> Right.
16:57:05 <skamath> Apart from that, nothing.
16:57:17 <jflory7> I think there is some work on the PyCon 2016 page, but decause_otg is aware of and/or already on it.
16:57:26 <skamath> nod nod
16:57:35 <meskarune> jflory7: oh ok cool
16:57:51 <jflory7> I think we can move on to the Community Blog next then, if there's not any specific pages we have to mention now.
16:58:02 * skamath goes to get popcorn
16:58:28 <jflory7> meskarune: If you do have ideas on ways we could approach the wiki cleanup in the big picture, though, that's definitely something that I think has not yet been approached. :)
16:58:34 <jflory7> #topic Community Blog
16:58:41 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
16:58:51 <jflory7> #info === This Week in CommBlog ===
16:58:56 <jflory7> #info (1) "Fedora CommBlog Keeps it 100"
16:59:00 <jflory7> #link https://communityblog.fedoraproject.org/commblog-keeps-100/
16:59:05 <jflory7> #info Total Views (June 2 - June 7): 53
16:59:09 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1582
16:59:14 <jflory7> #info (2) "Fedora Cloud FAD 2016"
16:59:19 <jflory7> #link https://communityblog.fedoraproject.org/fedora-cloud-fad-2016/
16:59:23 <jflory7> #info Total Views (June 4 - June 7): 39
16:59:28 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1618
16:59:33 <jflory7> #info (3) "OSCON 2016 Expo Hall Booth Report"
16:59:38 <jflory7> #link https://communityblog.fedoraproject.org/oscon-2016-expo-hall-booth-report/
16:59:42 <jflory7> #info Total Views (June 6 - June 7): 40
16:59:47 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1558
16:59:53 <jflory7> #info (4) "Fedora Design Team lead Máirín Duffy wins O’Reilly Open Source Award"
16:59:58 <jflory7> #link https://communityblog.fedoraproject.org/fedora-design-team-lead-mairin-duffy-wins-oreilly-open-source-award/
17:00:03 <jflory7> #info Total Views (June 6 - June 7): 71
17:00:06 <meskarune> I think the biggest thing with wiki stuff is removing redundancy so there is less to maintain, using categories and tagging things as stub, outdated, etc so other can find and fix them and having good titles/table of contents
17:00:07 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1615
17:00:16 <meskarune> kk I have to go \o
17:00:25 <jflory7> meskarune: Okay, thanks for coming by! See you in channel. :)
17:00:37 <jflory7> #info === Coming Up in CommBlog ===
17:00:37 <skamath> meskarune: have a great day :)
17:00:42 <jflory7> #info (1) "Getting started with Fedora QA (Part 1)"
17:00:42 <skamath> A slow week for CommBlog, eh?
17:00:47 <jflory7> #link https://communityblog.fedoraproject.org/?p=1608&preview=1&_ppp=cc40c9d0e6
17:00:52 <jflory7> #info Scheduled for Thursday, June 9, 8:00 UTC
17:00:57 <jflory7> #info (2) "Getting started with 'update-testing' Fedora QA part 2"
17:01:01 <jflory7> #link https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=8c73937530
17:01:06 <jflory7> #info (3) "Getting started with Fedora QA part 3"
17:01:11 <jflory7> #link https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=17e4652e53
17:01:15 <jflory7> #info (4) "Event Report: PyCon 2016"
17:01:20 <jflory7> #link https://communityblog.fedoraproject.org/?p=1602&preview=1&_ppp=cffc2b4a56
17:01:21 <jflory7> eof
17:01:24 <skamath> jflory7: Spamming has reduced?
17:01:46 <jflory7> skamath: I think I detect a little bit of sarcasm there. ;) This week has been a little bit more noisy with all of the events happening, which is super cool to see.
17:01:54 <jflory7> decause_otg is out at the Cloud FAD today and tomorrow, I know. :)
17:01:58 <skamath> jflory7: You got me :P
17:02:12 <jflory7> skamath: As far as I can tell. Not sure if deliberate or just that they didn't find it worth the effort. Who knows. :P
17:02:28 <skamath> hah, Permissions ;)
17:02:41 <jflory7> I know puiterwijk has been working on Basset like mad, so perhaps it is something that is already taken care of. Not quite sure. :)
17:02:53 <skamath> basset++
17:03:12 * decause_otg comes up for air
17:03:20 <jflory7> Yeah, so glad that we made it so people who first register can't publish by default... otherwise we would have had a bunch of embarrassing cleanup to do about Netflix support hotlines on the CommBlog...
17:03:21 <decause_otg> jflory7: anything I can answer directly?
17:03:31 <jflory7> decause_otg: Hold on, yes, I think
17:03:34 * jflory7 scrolls back really fast
17:03:55 <puiterwijk> jflory7: I haven't added wordpress to Basset yet. That's still waiting on a major change I'm working o nright now
17:04:17 <decause_otg> wow, that's redic
17:04:20 <skamath> puiterwijk++
17:04:24 <jflory7> decause_otg: Ah, there were some things on the centralization of Ambassador resources, but that might take longer than you have the time for. I think there is something you can give a 101 on really fast, though.
17:04:26 <decause_otg> puiterwijk++
17:04:32 <decause_otg> jflory7: yes
17:04:37 <decause_otg> I saw the thread
17:04:40 <jflory7> puiterwijk: No worries - they don't have the permissions to post, so it's under control on both the Magazine and CommBlog for the time being :)
17:04:45 <decause_otg> so, my read on this:
17:04:55 <jflory7> decause_otg: m izmo came by and added a *lot* of feedback jsut a bit ago
17:05:17 <decause_otg> we don't want people *creating* resources, so much as we want to use the resources we've created and make them available
17:05:28 <decause_otg> printing is a non-trivial thing, believe it or not
17:05:41 <decause_otg> her and gnokii's feedback was spot on, it is easy to mess up the colors or sizes
17:05:45 <decause_otg> and each job is custom
17:05:51 * jflory7 nods
17:06:17 <decause_otg> I think that *digital* resources (icons, banners, fedoramagazine-images) would be easier to share across channels
17:06:47 <jflory7> #topic Tickets - Ticket #71 (revisiting temporarily)
17:06:49 <gnokii> hu
17:07:03 <decause_otg> I think indexing what already exists is more of what you folks are asking for
17:07:08 <jflory7> #info Printing is a non-trivial thing, it's easy to mess up colors or sizes
17:07:25 <jflory7> decause_otg: It does, mleonova tackled it earlier on, there's a repo with many different things already :)
17:07:39 <decause_otg> jflory7: well good
17:07:40 <decause_otg> :)
17:07:45 <decause_otg> on pagure?
17:07:48 <jflory7> #idea Digital resources (icons, banners, fedoramagazine-images, etc.) would be easier to share across channels
17:07:53 <jflory7> decause_otg: Yeah! I'll grab the link.
17:07:57 <decause_otg> solid
17:08:00 <jflory7> #link https://pagure.io/designassets/tree/master
17:08:04 <decause_otg> great
17:08:05 <jflory7> mleonova++
17:08:17 <jflory7> decause_otg: One more thing to get your thoughts on, specifically about this week
17:08:21 <decause_otg> kk
17:08:26 <jflory7> #topic Release Schedule
17:08:30 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html
17:08:31 <decause_otg> yeah, the announce
17:08:33 <jflory7> decause_otg: Yep
17:08:42 <jflory7> Anything we should be aware of or can help out with on this one?
17:08:48 <jflory7> #chair decause_otg
17:08:48 <zodbot> Current chairs: bee2502 decause_otg devyani7 dhanesh95 jflory7 jflory7_ meskarune skamath
17:08:51 <decause_otg> mattdm is here in Rollywood, and we've got the start of a narrative
17:09:22 <decause_otg> we've got a fork of the wiki page, and bkp is involved in the construction, hopefully in the same place
17:09:51 * skamath will be right back
17:10:00 <decause_otg> when is the deadline?
17:10:05 <decause_otg> next friday?
17:10:13 <jflory7> decause_otg: If I recall, there was a want for it by this Friday
17:10:17 <jflory7> To be in time for Tuesday
17:10:24 <jflory7> But I don't have a source on that on-hand
17:10:25 <decause_otg> yeah, /me is still catching up on pycon-calendar
17:10:29 <decause_otg> that makes sense
17:10:35 <decause_otg> so, by Friday, we need our working draft
17:10:43 <jflory7> I think that's the safest bet.
17:10:46 <decause_otg> which makes GA announce a top-prio for decause this week
17:10:54 <jflory7> Gives us the weekend + Monday to polish and get ready for The Big Day
17:11:08 <decause_otg> and since I will be going to SELF, that means by Thursday
17:11:37 * jflory7 nods
17:11:38 <decause_otg> #action decause ship "final" version for review by EoB thursday of F24 GA Release Announcement
17:11:55 <jflory7> decause_otg: With that in mind... do we want to schedule a hack session this week? Or will it be a little too hectic for that?
17:11:56 <decause_otg> #link https://pagure.io/fedora-mktg
17:12:03 <gnokii> !
17:12:11 <decause_otg> jflory7: no, hackession on thursday probably makes sense
17:12:13 <decause_otg> or wednesday
17:12:17 * jflory7 nods
17:12:21 <jflory7> Wednesday works well for me
17:12:23 <decause_otg> gnokii: you can jump in whenever :)
17:12:32 <decause_otg> jflory7: aright, let's schedule wednesday then
17:12:46 <decause_otg> jflory7: after mktg meeting, where we'll hopefully pick up a few extra folks
17:12:55 <jflory7> Okay, so 22:00 UTC?
17:13:00 <decause_otg> we need WG input by wednesday though, so we should ping the lists today EoB
17:13:08 <decause_otg> jflory7: wfm
17:13:23 <gnokii> just to add, a repo with source doesnt solve a problem it creates one, the ambassdors dont see the difference between 90dpi or 300dpi what would be needed for printing
17:13:25 <jflory7> One of these days, we'll have to schedule one early in our mornings for the IST folks. ;)
17:13:46 <gnokii> so if they run with such a pic to the printer it will be a mess what comes out
17:13:47 <decause_otg> gnokii: we want to be clear about that, yes
17:14:00 <decause_otg> this would be more about digital resources than printed ones
17:14:01 <jflory7> gnokii: The solution we discussed earlier was having more clear documentation for how Ambassadors should go about requesting art assets and interacting with the Design Team.
17:14:26 <jflory7> We were hoping to improve the communication of the process and work with regional Logisticians on this information so everyone is all on the same page
17:14:30 <decause_otg> gnokii: I know the pain personally, and I know how much work goes into it. We don't want people just printing things willy-nilly
17:14:38 <gnokii> I think the changes we made last year to the trac to fill out are clear but still they dont provide
17:15:05 <decause_otg> this is why we wanted to talk to the design team
17:15:10 <decause_otg> you folks know best about the process/challenges
17:15:17 <jflory7> One example m izmo used earlier was of when a lone Ambassador files a ticket but doesn't seem to have funding or support from their region - the Logisticians would make a good point of contact for these instances. As for the information in the Trac, we can communicate more clearly that the information is required and not optional.
17:15:33 <gnokii> the challenge is they mostly dont search the cooperation
17:15:55 <jflory7> gnokii: I think if we integrate the new leadership for each region, we can help make the cooperation more of a foundational part of the process.
17:16:20 <jflory7> gnokii++
17:16:35 <jflory7> gnokii: All of this feedback is super useful and it's great having this input from the Design Team.
17:16:43 <skamath> gnokii++
17:17:03 <jflory7> decause_otg: I'll aim for putting a hack session on the calendar for Wednesday, 22:00 UTC.
17:17:08 <jflory7> With that...
17:17:08 <skamath> I remember giving him a cookie for Fedora A-Z svg :)
17:17:22 <jflory7> #topic Open Floor
17:17:25 <gnokii> well lets say this this ¨an"Ambassador came last year at flock with this and I explained him for nearly two hours that it is problematic and 4 hrs later he came again
17:18:12 <jflory7> Hmmm. At that point, I think the best advice would be to have the Ambassador consult with other members of his region before formulating the proposal and make sure he has the support and funding of the region.
17:18:59 <jflory7> Making sure that is possible to produce (Logistician), it fits in with the overall objective of promoting Fedora and free and open source software (Storyteller), and ensuring the funds are available for the region to produce the items (Treasurer)
17:19:12 <jflory7> At least, that's how I'm envisioning it in my eyes at the moment.
17:19:24 <gnokii> yeah this ambassador doesnt participate that much in his region, I think the centralized production in EMEA works very well
17:19:47 <decause_otg> timecheck: +20 mins
17:19:50 <decause_otg> :P
17:19:55 <jflory7> I think that's something we could check out too to get an idea of EMEA handles production, as an example for other regions.
17:19:58 <decause_otg> we should continue the convo in #fedora-commops
17:20:04 <jflory7> decause_otg: We're officially an extra 30 minutes now. :)
17:20:11 <jflory7> We technically have another 10 minutes.
17:20:13 <skamath> decause_otg: Meeting is 90 minutes now :0
17:20:16 <skamath> * :)
17:20:16 <decause_otg> orly! Great!
17:20:20 <decause_otg> commops++
17:20:23 <jflory7> But we should probably aim to wrap up. I think skamath has something he wanted to talk about!
17:20:27 <decause_otg> wasn't sure if that passed or not :P
17:20:29 <gnokii> jflory we tried now second year to do that in APAC to it worked for dvd ut not for swag so far
17:20:36 * decause_otg is excited to hear more from skamath also
17:20:51 * skamath waits
17:21:10 <jflory7> gnokii: Hopefully this is something we can help alleviate for both Design and the Ambassadors. We'll get back to the Design Team with some feedback about an Ambassadors guide soon. :)
17:21:14 <jflory7> skamath: Take the floor!
17:21:17 * jflory7 hands over the baton
17:21:37 <skamath> Okay, So I have been working on this stats-tool for a while with  bee2502 and decause guiding me all along.
17:21:49 <skamath> Thought I'll shar the tool as it is pert of Commops
17:21:50 <gnokii> jflory that depends a bit on second credit card for APAC
17:21:51 <skamath> *shre
17:22:02 <jflory7> #info === skamath: summer-coding stats tool ===
17:22:19 <dhanesh95> skamath's keyboard isn't cooperating :P
17:22:29 <skamath> dhanesh95: Yes. New one.
17:22:32 <skamath> This tool basically pulls data from datagrepper and generates meaningful data in a lot of formats - Some of the formats supported include SVG, PNG, Markdown, Text, CSV and JSON.
17:22:53 <dhanesh95> Python++
17:23:00 <skamath> I am working on generating an HTML report and will hopefully complete it by this week. I have compiled up the results on my blog. Do take a look if you are interested.
17:23:06 <skamath> #link https://sachinwrites.xyz/2016/06/06/digging-deep-into-datagrepper-more-statistics-features/
17:23:25 <skamath> I have uploaded the SVG's and text in the blog. PNG'd look like the static images in the blog while csv will look something like :
17:23:31 <skamath> #link https://docs.google.com/spreadsheets/d/1KzVhspdYYclWcpEmqyyup9PKGW7FWRJn2MaRXcwswFY/edit?usp=sharing
17:23:34 <skamath> ^This
17:23:51 <skamath> The README has exhaustive information regarding this tool, take a look. I am trying hard to keep my code well documented :
17:23:54 * jflory7 clicks
17:23:57 <skamath> #link https://pagure.io/gsoc-stats/blob/master/f/README.md
17:24:20 <skamath> Should I add this to the toolbox decause_otg?
17:24:36 <skamath> Needless to say, pull requests, criticism, suggestions are always welcome :)
17:25:01 <dhanesh95> skamath++
17:25:08 <jflory7> skamath: I'll definitely give a full read of your blog post. :) This all looks super interesting...
17:25:15 <skamath> The tool needs to be, and can be bettered in so many ways and work is still in progress on that.  Thank you bee2502 and decause for helping me out  :) decause++ bee2502++
17:25:22 * jflory7 also thinks it would be a safe bet to add it to the toolbox for now unless said otherwise
17:25:35 <skamath> Okay, the cookie buffer isn't gonna overflow.
17:25:37 <decause_otg> skamath: yes, add to toolbox. Nice work!
17:25:48 <skamath> jflory7:  Yes, Metrics is interesting :)
17:25:54 <skamath> <eof>
17:26:05 <skamath> decause_otg: Thanks :)
17:26:08 <decause_otg> skamath: did you look at pingous site for generating the metrics?
17:26:21 <skamath> decause_otg: It is not active anymore
17:26:23 <decause_otg> skamath: we have some jinja2 templates too in that repo I think
17:26:26 <skamath> thisweekinfedora right?
17:26:30 <decause_otg> skamath: yes
17:26:35 <decause_otg> nikola can be very powerful
17:26:48 <dhanesh95> decause_otg++
17:26:49 <decause_otg> but, jinja2 is the templating
17:26:52 <dhanesh95> bee2502++
17:26:52 <zodbot> dhanesh95: Karma for bee2502 changed to 13 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:26:54 <skamath> Wow, I was looking for jinja2 templates
17:27:15 <decause_otg> skamath: I think that making jinja2 will help to reconcile with feodra-hubs later as well
17:27:21 <decause_otg> skamath++
17:27:23 <jflory7> skamath++ bee2502++
17:27:25 * skamath nods
17:27:47 <decause_otg> skamath: I took a look at pycon sprints, cloned, and ran
17:27:52 <decause_otg> does the .png export work yet?
17:27:57 <bee2502> skamath++
17:27:58 <decause_otg> I got svg working no problem
17:27:59 <skamath> decause_otg: Yes
17:28:01 <decause_otg> skamath: nice
17:28:08 <decause_otg> you saw my issues I filed then?
17:28:16 <skamath> decause_otg: Fixed them all ;)
17:28:23 <decause_otg> skamath: that's what I like to hear :)
17:28:28 <jflory7> Nice!
17:28:35 * jflory7 notes the time
17:28:44 <jflory7> Okay, we're in the final two minutes. :) Anything else to add in here?
17:28:44 <skamath> decause_otg: Everything in the README works now.
17:28:51 <skamath> NFM
17:29:10 <decause_otg> NFM?
17:29:19 <skamath> Nothing From Me
17:29:23 <decause_otg> kk
17:29:39 <jflory7> Alrighty!
17:29:45 <jflory7> I think that'll be a wrap, folks. :)
17:29:49 <decause_otg> jflory7: making sure that GSoC is running smoothly is my next thing along with GA Announce
17:29:50 <jflory7> Thanks all for coming out to the meeting today!
17:29:54 * jflory7 nods to decause_otg
17:29:58 <decause_otg> jflory7: add to fedocal the hacksession?
17:30:03 <skamath> thank you jflory7 for chairing :D
17:30:05 <jflory7> Sounds good. We'll give you a chance to resurface for air this week ;)
17:30:07 <skamath> jflory7++
17:30:16 * decause_otg goes back to catching up
17:30:19 <jflory7> #action jflory7 Create a Fedocal event for the hack session, 2016-06-08 22:00 UTC
17:30:19 <decause_otg> jflory7++
17:30:25 <decause_otg> thanks for chairing
17:30:41 <dhanesh95> Thanks jflory7 for chairing!
17:30:45 <jflory7> Thanks for coming out today, everyone! Today was a super noisy meeting, in a totally good way! I feel like we got a lot of great discussion in here. See you all next week, in channel, or on the mailing list!
17:30:48 * jflory7 swings the gavel
17:30:50 <jflory7> #endmeeting