18:00:43 <mattdm> #startmeeting Council (2016-06-20)
18:00:44 <zodbot> Meeting started Mon Jun 20 18:00:43 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:44 <zodbot> The meeting name has been set to 'council_(2016-06-20)'
18:00:45 <mattdm> #meetingname council
18:00:45 <zodbot> The meeting name has been set to 'council'
18:00:47 <mattdm> #chair mattdm jkurik jwb cwickert langdon decause robyduck tatica
18:00:47 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm robyduck tatica
18:00:49 <mattdm> #topic Introductions, Welcomes
18:00:55 <mattdm> hello everyone!
18:01:03 <jkurik> .hello jkurik
18:01:04 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:01:12 <langdon> .hello
18:01:12 <zodbot> langdon: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
18:01:54 <langdon> .hello langdon
18:01:54 <decause> .hello decause
18:01:55 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:01:58 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
18:02:04 <mattdm> fine
18:02:07 <mattdm> .hello mattdm
18:02:08 <zodbot> mattdm: mattdm 'Matthew Miller' <mattdm@mattdm.org>
18:02:12 <mattdm> now i fit in :)
18:02:31 <jkurik> :)
18:02:33 * mattdm will wait another minute to see who else can join
18:04:50 <mattdm> okay well moving on :)
18:04:54 <mattdm> #topic Agenda
18:04:59 <mattdm> #info today is an open floor meeting...
18:04:59 <jwb> hi
18:05:04 <mattdm> hi jwb!
18:05:16 <mattdm> #info but we do have a number of things to go through....
18:05:35 <mattdm> #info 1. Budget status
18:05:51 <mattdm> #info 2. APAC planning FAD request (related to budget, obviously)
18:05:59 <mattdm> #info 3. 3rd party software proposal
18:06:05 <mattdm> #info 4. Firefox privacy question
18:06:15 <mattdm> anything else?
18:06:48 <mattdm> i guess not. :)
18:06:55 <mattdm> #topic Budget discussion
18:07:07 <mattdm> decause, I'm throwing this bus your direction.... :)
18:07:33 <decause> sure sure
18:07:35 <decause> so
18:07:40 <decause> #topic Budget
18:08:19 <decause> The status of the budget
18:08:41 <decause> because we had taken some extra time to approve/allocate the budget, our Q1 timeline got a bit, extended
18:09:13 <decause> I have requested budget information from each region's treasurers who have at least responded to me, if not uploaded their reports
18:09:30 <decause> so far I have full reports from: EMEA (on-time) and NA
18:10:11 <decause> there are comments on the repo suggesting that I had "received" reports from other regions, but I am still digging for those in my inbox if this is the case
18:10:21 <decause> you can find the current state of affairs at the repository here:
18:10:33 <mattdm> how does spending look relative to expectations?
18:10:54 <decause> #link https://pagure.io/fedora-budget/blob/master/f/FY17/Q1
18:11:48 * decause fights with librecalc
18:11:57 <mattdm> ha. is this going on the budget web site?
18:13:07 <decause> mattdm: the spending will be reflected quarterly yes, once I get all the info
18:13:16 <mattdm> looks like NA is right on target and EU is in the black by ~ $1500?
18:13:29 <decause> NA is nearly on 100% (they are -$46 under their projected allocations of spending)
18:13:58 <mattdm> #info NA Ambassadors spending roughly exactly at budget for quarter
18:14:11 <decause> EMEA is under their spend by about $1518.95
18:14:21 <jwb> do we know why
18:14:26 <decause> but, they have idicated they want to underspend in Q1, to spend more in Q2
18:14:30 <decause> jwb: so, yes
18:14:39 * decause digs up the thread
18:14:48 <mattdm> #info EU Ambassadors spending under budget for Q1 with intention of higher spending in Q2
18:14:55 <jwb> seems reasonable
18:14:59 <mattdm> *nod*
18:15:23 <decause> They have indicated they'd like to reserve some funds for their F24 release party from Q1
18:15:27 <decause> which I'm def +1 on
18:15:45 <mattdm> Yeah, as I said to cwickert before... if there's a good plan to spend the money for high-impact things in the region later in the year, that's perfectly good
18:15:54 <decause> mattdm: agreed, totally
18:16:01 <mattdm> it's when it's not spent, or just spent to burn the money when we should look at reallocating
18:16:11 <decause> nod nod nod
18:16:15 <mattdm> so, any idea on APAC and LATAM at all?
18:16:23 <decause> i don't anticipate anyone doing much "burning" at the end of q4 this year
18:17:00 <decause> APAC
18:17:02 <decause> #link https://pagure.io/fedora-budget/issue/10
18:17:18 <decause> according to tuanta, izhar has sent a report, but I'm not finding it readily available
18:17:24 <tuanta> Hi, please ping me when you start reviewing ticket #59
18:17:25 * decause is still digging
18:17:41 <tuanta> I am also here speaking for APAC if you have any questions
18:17:42 <decause> tuanta: you said izhar sent the report in your comment, but I'm having trouble finding it?
18:18:07 * tuanta is searching
18:19:21 <decause> tuanta: izhar did send the FY16 spending report on time, but I have not seen a Q1 report yet
18:19:47 <decause> I did merge the pull-request that included the update to the storytelling delegation for APAC though
18:20:01 <decause> #action decause update budget.fp.o with new delegation from fedora-budget repo
18:20:13 <tuanta> thanks decause
18:20:30 <mattdm> okay, so, I don't think we need to wait for that in real time.
18:20:36 <tuanta> regarding to Quarterly report template, you should ask izhar
18:20:53 * mattdm will look for it on the list.
18:21:11 <mattdm> decause: Any other general budget issues to discuss before we turn specifically to the FAD request?
18:21:58 <decause> #help Ambassadors from LATAM and APAC please work with your Treasurers to be sure the Q1 Budget reports are submitted to https://pagure.io/fedora-budget ASAP
18:22:25 <decause> mattdm: In the regions we're in, our spending seems to be on track, and reporting is a bit rocky, but coming along
18:22:43 <decause> In the regions that have reported, rather
18:23:16 <mattdm> Okay :)
18:23:17 <decause> #action decause follow up with the Treasurers to be sure the Q1 reports are in, and Q2 reports are on the radar
18:23:34 <mattdm> decause++
18:23:45 <mattdm> #topic Proposed APAC planning FAD
18:23:49 <mattdm> #link https://fedorahosted.org/council/ticket/59
18:23:53 <decause> mattdm: I'll be adding more budget details for our events as well as those get nailed down for Flock and FUDCons
18:23:58 <mattdm> #link https://fedoraproject.org/wiki/FAD_KualaLumpur_2016
18:24:18 <mattdm> So, here's the thing, as noted in the ticket: we didn't set aside any funding for more FADs.
18:24:59 <mattdm> That means this is a defacto "no" unless we can come up with something clever.
18:25:04 <mattdm> Any ideas?
18:25:46 <jwb> we set aside money for FUDCon APAC, right?
18:27:02 <mattdm> jwb: Yes
18:27:10 <mattdm> decause: do you have the details there handy?
18:27:23 <jwb> is there a reason this couldn't be done at FUDCon?
18:27:32 <tuanta> mattdm, it means there is no planned budget for annually regional FADs?
18:27:51 <decause> mattdm: details of the FUDCon, or the FAD?
18:28:10 <mattdm> jwb: I like that idea, but the FUDCon is in October, so it's pretty late
18:28:11 <tuanta> #link https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council/proposedadjustedbudgetfy17.txt
18:28:18 <jwb> mattdm: why is it late?
18:28:32 <mattdm> jwb seem timeline https://budget.fedoraproject.org/
18:28:49 <mattdm> budgets need to be submitted in (probably early) october
18:28:53 <tuanta> I see FAD #1, #2, #3 in FAD reserved budget. Are those not for regional FAD?
18:28:54 <tuanta> jwb, because this year, we have a deadline for budget proposal in August
18:28:55 <tuanta> jwb, while FUDCon APAC is planned in October
18:28:55 <decause> tuanta: what is this link for?
18:29:07 <mattdm> decause: I meant details of the budget for fudcon
18:29:27 <tuanta> decause, that link is for budget details
18:29:27 <jwb> oh, you're focusing on the budget goal
18:29:29 * cwickert is sorry for beeing late
18:29:31 <decause> mattdm: I'll dig up the famsco ticket
18:29:52 <jwb> i don't think spending $9k for a budget FAD was done in any of the other regions either
18:30:01 <decause> here is the council ticket:
18:30:01 <mattdm> tuanta: those were Cloud, Docs, and (upcoming) design FAD
18:30:04 <decause> #link https://fedorahosted.org/council/ticket/49
18:30:12 <decause> here is the bid:
18:30:15 <decause> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
18:30:21 <jwb> sorry, not $9k.  $3.5k
18:30:49 <mattdm> So that ticket kind of trails off, but we settled it implicitly by including an amount in the overall budget
18:31:05 <decause> yes, which I believe we settled at 15K, IIRC
18:31:13 <mattdm> $15000, yeah.
18:31:25 <decause> nod nod
18:31:39 * mattdm closes that ticket with that note
18:31:44 <tuanta> mattdm, decause: you are looking for budget for FUDCon APAC? yes, it is $15k
18:31:58 <mattdm> (cwickert: glad you could make it late or not!)
18:32:26 <mattdm> decause: Do you think having this as part of the FUDCon would be too late for budget submission?
18:32:45 <mattdm> Maybe APAC could pencil in rough numbers before, and then be more concrete at the FAD?
18:32:50 <mattdm> (At FUDCon?)
18:33:34 <tuanta> mattdm, in this context (no more budget for regional budget FAD), that is a good idea
18:34:12 <mattdm> I wish I had better news, but that's where we are :-/
18:34:12 <decause> mattdm: that isn't really my call, but yes, I think encouraging piggy-backing on regional conferences for budget planning is an excellent idea
18:34:34 <decause> EMEA did a good job with this at DevConf this year for their budget planning FAD being integrated
18:34:59 <mattdm> #info Since we don't have extra budget for them, but would really like them to happen, we recommend integrating budget planning FADs with regional events.
18:35:22 <decause> tuanta: we're also going to be doing a budget planning workshop at Flock, for those treasurers who can make it
18:35:38 <mattdm> tuanta: is that good for now?
18:35:52 * mattdm looks at clock, and at other items that it'd be nice to get to
18:36:14 <mattdm> (but if we need to do more here let's at least get action items lined up)
18:37:04 <tuanta> mattdm, understood. please submit your notes to the ticket #59
18:37:28 <tuanta> decause, you mean budget planning for EMEA and NA?
18:37:47 <mattdm> tuanta: I will.
18:37:58 <tuanta> thanks, mattdm. That's all from me
18:38:19 <mattdm> okay next then...
18:38:26 <tuanta> I will be around. Please ping me if necessary
18:38:26 <mattdm> #topic 3rd party software repository proposal
18:38:36 <mattdm> #link https://fedorahosted.org/council/ticket/57
18:38:45 <mattdm> #info https://fedoraproject.org/wiki/Workstation/Third_party_software_proposal
18:39:19 <mattdm> I hope everyone's had a chance to look at this.
18:39:25 <mattdm> I see comments from josh and from me.
18:39:36 <mattdm> and robyduck :)
18:39:41 <jwb> it has been a while since i reviewed it
18:39:50 <decause> tuanta: the budget workshop will be during Flock in August for budget planning for FY18, to help any regions that can send treasurers to Flock
18:39:52 <jwb> i don't believe there has been substantial changes since though
18:40:50 <mattdm> there are some comments in the document itself that i'd like to see resolved, but those are mostly details
18:41:51 <mattdm> Anyone else have anything to say on this? langdon, cwickert, decause?
18:42:05 <langdon> mattdm, i should.. but am behind... :(
18:42:45 <langdon> i think i have actually commented on it in the past.. but it may have been in person
18:44:04 <decause> I particularly like the hooks into anitya towards the bottom of the proposal
18:44:42 <mattdm> The three things I mentioned in the ticket were:
18:44:44 <mattdm> 1) Presentation of external vs. maintained by Fedora Project must be very clear
18:44:46 <mattdm> 2) Presentation of free software vs. non-free must also be clear, with non-free being opt-in
18:44:48 <mattdm> 3) The process for inclusion is community-based and community-driven.
18:44:54 <decause> I think that http://release-monitoring.org is an interesting contribution to the world of FOSS, and could be a good place to help with automation and reducing manual review
18:45:22 <mattdm> I think #1 and #2 are covered by the design, but I'd like to make sure we have that codified as a high-level policy as the design chances and evolves
18:45:41 <mattdm> and I'm really unclear on the opt-in vs. opt-out at this point
18:46:03 <mattdm> I saw a mock-up using search tags, but I'm not sure what the current state is.
18:46:04 <jwb> decause: that's an implementation detail.  we need to focus on the overall acceptability of the proposal given it's somewhat a departure from the past
18:46:22 * cwickert reads the trac ticket, hold on
18:46:27 <mattdm> Does anyone have big concerns _other_ than mine? Does anyone disgree with mine?
18:46:28 * decause was asked for general thoughts, was just chiming in with my favorite future-facing parts :)
18:46:29 <jwb> mattdm: i really don't want us to get into implementation details
18:47:20 <jwb> mattdm: aren't community based and community driven the same thing?
18:47:55 <mattdm> jwb: that is a little redundant, yes. :)
18:48:18 <jwb> was making sure i wasn't missing a subtle difference
18:48:30 <langdon> i think i need to read this more carefully, unfortunately..
18:48:45 <langdon> can we try to call for a vote by this time next week?
18:48:57 * langdon means council meeting.next
18:49:01 <mattdm> I did intend a subtle difference, but on reflection it's too subtle to matter :)
18:49:10 <jwb> it's interesting to note that this might conflict with the FESCo third party page.
18:49:29 <mattdm> I will be at Red Hat Summit next week and not at this meeting, but I can add votes
18:49:48 <mattdm> jwb: Yeah, I think this is intended to replace/update that
18:50:31 <jwb> mattdm: yes, for the most part
18:51:51 <mattdm> okay, so, I guess:
18:52:08 <mattdm> #action everyone please read and comment with the goal of voting on something in a week
18:52:27 <cwickert> ?
18:52:28 <langdon> mattdm, please be more vague in your action items moving forward
18:52:35 <decause> langdon: lolol
18:52:37 <mattdm> cwickert: yes?
18:52:38 <cwickert> Is there a screenshot of gnome-software yet?
18:52:57 <mattdm> cwickert: no. I asked uraeus to please update that.
18:53:01 <cwickert> frankly speaking I'm not up to date on this
18:53:20 <cwickert> so this is a policy for Fedora, not for our users, right?
18:53:44 * cwickert is more interested in what we present to our users, both UI-wise and policy-wise
18:53:48 <mattdm> cwickert: Correct.
18:54:08 <cwickert> ok, I will add my comments then, thanks
18:54:08 <mattdm> Well, it's a policy for what software in Fedora can present to users, basically.
18:55:03 <cwickert> understood, thanks
18:55:05 <mattdm> ok, so, five minutes left here :)
18:55:25 <tuanta> Open floor?
18:55:26 <mattdm> #topic firefox useragent
18:55:30 <mattdm> #link https://fedorahosted.org/council/ticket/60
18:55:42 <mattdm> I think we won't resolve this here; can people please comment in that ticket?
18:55:55 <mattdm> and sure
18:56:01 <mattdm> #topic Open Floor for 4 minutes :)
18:56:03 <langdon> i was really "meh
18:56:06 <langdon> oops
18:56:10 <tuanta> decause: that's a nice info. one more question: Which budget will be used for sending regional treasurers to Flock? Regional budget (e.g. APAC, LATAM) or Flock budget? Any invitations sent to them?
18:56:14 <mattdm> langdon: you can be meh for open floor too :)
18:56:17 <langdon> i was really meh on the ticket.. (mozilla) ..
18:56:25 <langdon> protocol for "meh"?
18:56:56 <decause> tuanta: there isn't an allocated budget for treasurers specifically. we are hoping that the delegates have proposed other talks/workshops
18:57:02 <mattdm> langdon: I think that would be "Proposal: council not interested in setting policy here"
18:57:10 <mattdm> like when the supreme court declines to hear a case :)
18:57:35 <tuanta> understood. thanks decause
18:57:57 <tuanta> it is almost 2AM now here. good night everyone :)
18:57:57 <langdon> mattdm, well.. i think i can see both sides of this argument.. i guess from an "advancing the web" perspective i prefer full UA strings.. but if some people percieve a privacy issue there.. meh..
18:58:03 <decause> *if* there is travel budget for non-speakers, then maybe we can get treasurers, but that calculus is still happening (but close to completion)
18:58:13 <langdon> but i think i may feel more strongly on a different sort of scenario
18:58:48 <mattdm> goodnight tuanta
18:58:57 <mattdm> langdon: yeah, exactly :)
18:59:07 <mattdm> anything else, anyone?
18:59:54 <mattdm> okay then. thanks everyone!
18:59:56 <mattdm> #endmeeting