#fedora-meeting: EMEA ambassadors 2016-06-22
Meeting started by ardian at 20:00:15 UTC
(full logs).
Meeting summary
- Roll Call (ardian, 20:00:28)
- Announcements (ardian, 20:05:20)
- Fedora 24 released! (ardian,
20:05:33)
- https://fedoramagazine.org/fedora-24-released/
(ardian,
20:06:14)
- FLOCK 2016 Telegram group (ardian,
20:07:06)
- http://bit.ly/flock2016tg
(ardian,
20:07:15)
- Requests (ardian, 20:13:56)
- https://fedorahosted.org/emea-swag-tracking/report/1?sort=created&asc=0&page=1
(ardian,
20:14:35)
- Ticket #581 - F24 media production (giannisk,
20:18:00)
- https://fedorahosted.org/emea-swag-tracking/ticket/581
(giannisk,
20:18:10)
- AGREED: Ticket #581
Approved (giannisk,
20:22:48)
- Ambassadors Schedule (ardian, 20:26:36)
- https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
(ardian,
20:27:22)
- Events (ardian, 20:29:53)
- https://nmilosev.svbtle.com/fedora-24-release-party-novi-sad
(nmilosev,
20:31:09)
- https://nmilosev.fedorapeople.org/f24rpns/
(ardian,
20:37:09)
- Action items from previous meetings (ardian, 20:43:26)
- https://meetbot.fedoraproject.org/fedora-meeting/2016-06-08/emea_ambassadors.2016-06-08-20.00.html
(ardian,
20:43:44)
- Open Floor (ardian, 20:44:54)
Meeting ended at 21:20:05 UTC
(full logs).
Action items
- (none)
People present (lines said)
- ardian (74)
- linuxmodder (43)
- sesivany (37)
- nmilosev (28)
- zodbot (25)
- giannisk (23)
- jflory7 (12)
- frafra (11)
- lupinix (4)
- elioqoshi (3)
- mitzie (3)
Generated by MeetBot 0.1.4.