21:00:01 <stickster> #startmeeting Magazine editorial board
21:00:01 <zodbot> Meeting started Thu Jun 23 21:00:01 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:01 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:02 <stickster> #meetingname magazine
21:00:02 <zodbot> The meeting name has been set to 'magazine'
21:00:04 <stickster> #topic Roll call
21:00:05 <stickster> .hello pfrields
21:00:06 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:07 <jflory7> .hello jflory7
21:00:09 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
21:00:11 <stickster> o/
21:01:07 <jflory7> \o
21:01:42 <ryanlerch-m> Ryanlerch is here sorta
21:01:52 <jflory7> Hiya ryanlerch-m :)
21:01:55 <stickster> Hi ryanlerch-m
21:02:14 <stickster> #chair jflory7 ryanlerch-m
21:02:14 <zodbot> Current chairs: jflory7 ryanlerch-m stickster
21:02:25 <ryanlerch-m> Just walking to the office now. 5mins til full connectivity
21:02:37 <linuxmodder> .fas linuxmodder
21:02:37 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
21:02:39 * jflory7 nods
21:02:43 <linuxmodder> (semi here semi not)
21:02:44 <stickster> #chair linuxmodder
21:02:44 <zodbot> Current chairs: jflory7 linuxmodder ryanlerch-m stickster
21:03:10 <jflory7> linuxmodder: o/
21:03:42 <stickster> #topic Last week review
21:03:50 <stickster> So there was something that happened this past week, but I can't recall :-(
21:04:11 <jflory7> Hmmmm... :)
21:04:18 <jflory7> Wonder what that could be!
21:04:49 <linuxmodder> f24  GA ?
21:04:50 <linuxmodder> that
21:05:07 <stickster> Oh yeah!
21:05:11 <linuxmodder> and a cfap ton of users failing to disable  4rd party repos for upgrade
21:05:31 <stickster> to be expected
21:05:40 <linuxmodder> jflory7,  while you are here PLS PLS never again offer  --nogpg as a workaroudn for dnf system_upgrade
21:05:52 <jflory7> linuxmodder: I read your message this morning
21:06:10 <stickster> So the great news is stats were way up -- we had over 65K hits between two days based on our blitz
21:06:13 <jflory7> \o/
21:06:18 <linuxmodder> i kept it  clean for the page  but wanted to knock you over the head when I read taht
21:06:20 <stickster> This week, over 91K hits
21:06:46 <linuxmodder> nearly  + 30k  ain't bad
21:06:55 * jflory7 tries to remember what our numbers were from F23 release
21:07:29 <jflory7> https://i.jwf.io/u/ae31aa232aaa99e66733838f2c518c75.png
21:07:40 <jflory7> November really set a high record to beat :)
21:07:52 <stickster> So right now, we have > 190K for June, but Nov 2015 was > 273K
21:08:22 <jflory7> The F23 GA was earlier in the month, right?
21:08:22 <stickster> We came close --- almost 8K avg in June
21:08:27 <stickster> Yes, that's correct
21:08:37 <stickster> So, I think the takeaway is:
21:08:40 <stickster> * Keep up the momentum
21:08:49 <stickster> * Don't worry about saturating the feed
21:09:03 <stickster> * Keep pointing back to F24 GA articles in other articles, where it makes sense
21:09:36 <linuxmodder> and / or conttribs  blogs too (aka planet)
21:09:52 <linuxmodder> nad back to other community outlets not bad either
21:10:06 * nirik has something for open floor when we get to it.
21:10:18 <jflory7> stickster: +1
21:10:39 <stickster> jflory7: I may need your help getting through tonight -- I have company arriving at my house in ~30 min and will be forced afk
21:10:47 <jflory7> stickster: Acknowledged, can do.
21:10:53 <jflory7> One thing while you and ryanlerch are here too:
21:10:54 <jflory7> Oh, stickster / ryanlerch, just so you know, kparal mentioned this morning his comments weren't going through on the Magazine, and after digging, I found a /lot/ of comments marked as Trash. I think this is something we found before, but I found helpful comments as far back as March. :(
21:11:02 <stickster> huh
21:11:10 <stickster> that's weird -- I thought these are all manually checked
21:11:12 <jflory7> Me too
21:11:19 <ryanlerch> .hello ryanlerch
21:11:20 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
21:11:26 * ryanlerch is here for real now
21:11:26 <stickster> I did throw away a couple spammy comments earlier, but I know kparal and can't imagine doing that to his
21:11:30 <linuxmodder> was a plugin last time iirc
21:11:31 <stickster> #chair ryanlerch
21:11:31 <zodbot> Current chairs: jflory7 linuxmodder ryanlerch ryanlerch-m stickster
21:11:43 <jflory7> I wondered if it might be a another admin doing it, but right after I cleared it, eischmann dropped another comment and it went direct to trash as soon as the page refreshed.
21:12:16 <jflory7> No markup from Akismet or anything like that either
21:12:35 <stickster> weird
21:12:37 <linuxmodder> don't have admin access but  from my  blog use that sounds like a plugin considering it spam and auto trashing
21:12:49 <linuxmodder> like spamassasin in tbird can do at times
21:13:08 <stickster> but it would go to Spam in that case, Akismet handles that.
21:13:32 <stickster> I wonder if it's a Jetpack extension
21:13:49 <jflory7> I'm looking through the plugins and that's one of the few things that would make sense
21:13:53 <jflory7> It doesn't happen on the CommBlog
21:13:57 <ryanlerch> yeah, wierd --i wonder if there are some logs somewhere that can tell us more
21:14:13 <stickster> I don't see anything that looks suspect
21:14:19 <stickster> in Jetpack, that is
21:14:47 <jflory7> I guess for now, be extra proactive about checking the Trash.
21:14:56 <stickster> Ah, the comment blacklist is probably the best suspect here
21:15:06 <stickster> https://fedoramagazine.org/wp-admin/options-discussion.php
21:15:23 <stickster> That's a huge blacklist
21:15:26 <jflory7> Ohhhhh.
21:15:29 <jflory7> That's gotta be it
21:15:41 <stickster> I don't see anything else that could be at fault
21:15:57 * jflory7 digs for a sample comment to compare against
21:16:18 <jflory7> "I’m afraid no one can answer this for you. Fedora is well tested, Fedora QA really spend hours and hours testing the release. So vast majority of annoying issues come from compatibility with particular hardware or custom changes to the system (out-of-official repositories packages etc.). I’ve usually got laptops for 3 years, so I do about 6 upgrades without fresh installations and it”s always worked for me, but I’m trying to do
21:16:18 <jflory7> minimal changes to the system."
21:16:37 <jflory7> That was one comment that went straight to trash... looking through blacklist for any overlap
21:17:30 <jflory7> Maybe should revisit this later so we have time to get through tonight's queue first.
21:17:35 <stickster> jflory7: https://paste.fedoraproject.org/383882/14667166/ are the keywords if you want to grep.
21:17:38 <stickster> Yup
21:17:43 <stickster> #topic Review Pending
21:17:47 <jflory7> Cool, will use that, thanks!
21:18:11 <stickster> #info --- SELF 2016 ---
21:18:12 <stickster> #link https://fedoramagazine.org/?p=13441&preview=true
21:18:30 <jflory7> for this one, there is a duplicate copy in the Community Blog.
21:18:33 <jflory7> I say we publish there
21:19:02 <stickster> This looks *mostly* ready. The part at the end in boldface needs to be cleaned up. And I would recommend it be rewritten so it's not emphasizing "all this stuff doesn't work." The point isn't to gloss over problems or pretend we don't have bugs, but this article is about an event, not a bug list.
21:19:47 <stickster> Also, all that does is encourage more people to post their random problems in comments, which isn't what we want to encourage
21:19:47 <ryanlerch> +1 for community blog
21:20:08 <stickster> jflory7: I'm fine with that fwiw
21:20:17 <stickster> +1
21:20:17 <linuxmodder> the commblog was my pitch originally  planned  publish whereever
21:20:25 <stickster> #agreed publish this to CommBlog
21:20:30 <jflory7> Alrighty. I can update the author on this one, I've had it on my list of ones to go through on the CommBlog already
21:20:48 <stickster> #action jflory7 get with author to finish up SELF article on commblog
21:20:55 <stickster> #info --- Containers part 1 ---
21:21:02 <stickster> #link https://fedoramagazine.org/?p=13388&preview=true
21:21:11 <jflory7> Oh, I started to go through this one but didn't have time to finish
21:21:16 <linuxmodder> I oppose the removal or  cleaning up of the boldface
21:21:19 <linuxmodder> its valid imo
21:21:30 <jflory7> Hi JohnMH :)
21:21:38 <stickster> linuxmodder: if it's on comm-blog, it's more appropriate there
21:21:45 <linuxmodder> its user input and valid part of the event  post
21:21:47 <stickster> i.e. escalating the visibility of the issues in the community
21:21:55 <JohnMH> jflory7: Hello.
21:22:01 <stickster> it's just not as appropriate for the role of the Magazine, which is why I brought it up
21:22:17 <jflory7> I had a few thoughts on this off-hand for the title. I think if it's a series, we can make use of ryanlerch's customization in the theme for the series, and it would be better to include the name of the type of software in the title, e.g. Container technologies in Fedora: systemd-nspawn
21:22:17 <linuxmodder> stickster,  last comment about community failed to parse
21:22:20 <stickster> so if it's going to comm-blog, consider my proposal null there
21:22:30 <linuxmodder> why not stickster
21:22:34 <JohnMH> jflory7: Sounds good
21:22:55 <jflory7> JohnMH: I did take a quick scroll-over of the content and it seemed solid to me for the most part. Nice job on this. JohnMH++
21:22:55 <zodbot> jflory7: Karma for johnmh changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:23:01 <JohnMH> Thank you.
21:23:28 <ryanlerch> jflory7: was also thinking we might need a bit deeper explanation of "containers" too
21:23:43 <JohnMH> mark_otaris: Ping @ above
21:24:01 <stickster> ryanlerch: yeah, it's a bit short on details for a survey of technologies
21:24:38 <stickster> ryanlerch: probably just need a sentence or two extra, just a bit more on the concept of "isolation"
21:24:57 <stickster> I feel like 50% of the audience will get it, and 50% will be like, "hmm"
21:25:02 <stickster> j/wg 37
21:25:14 * linuxmodder reads container art
21:25:48 <stickster> JohnMH: btw, my comment here is *only* about the opening para on what a container is
21:25:54 <stickster> I think overall this is great work
21:26:19 <JohnMH> I can definitely explain that a bit further
21:26:21 <ryanlerch> JohnMH++
21:26:21 <zodbot> ryanlerch: Karma for johnmh changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:26:31 <stickster> JohnMH: It will be important to define terms as you go. If you bring up something like systemd the first time, you should mention what systemd does very briefly and link somewhere
21:26:37 <stickster> we happen to have a systemd series :-)
21:26:47 <linuxmodder> solid JohnMH
21:26:55 <stickster> JohnMH++
21:26:56 <zodbot> stickster: Karma for johnmh changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:27:06 <ryanlerch> https://fedoramagazine.org/what-is-an-init-system/
21:27:34 <ryanlerch> this is what i tried to do for the first systemd artcile here^
21:27:39 <stickster> ryanlerch++
21:27:39 <zodbot> stickster: Karma for ryanlerch changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:29:02 <jflory7> JohnMH: Can you verify you can open the article for editing as "pending review" status?
21:29:15 <JohnMH> Can't edit as "pending review"
21:29:16 <jflory7> I know sometimes we have to set it back as a draft for some accounts
21:29:24 <jflory7> Okay, we can bump it back to a draft.
21:29:29 <JohnMH> Thanks
21:29:43 <jflory7> Done :)
21:30:02 <jflory7> Err, I think.
21:30:05 <JohnMH> Nope, still pending review
21:30:19 <jflory7> Looks like you have an editing lock on it now - I can't seem to touch it.
21:30:31 <stickster> jflory7: ryanlerch: So my thinking is I'd love to have something ready to go tomorrow a.m. but it's not clear what it will be
21:30:34 <JohnMH> I went to the dashboard
21:30:35 <JohnMH> sorry about that
21:30:46 <JohnMH> Wordpress is a bit weird about multiple people on the same post
21:30:54 <stickster> if we don't get something, it's not a catastrophe given the rest of the week was so heavy... but we def need Mon Wed Fri next week covered :-)
21:30:57 <stickster> JohnMH: yeah, for sure
21:31:01 <jflory7> stickster: Yeah, I haven't heard back from author on the smart light one yet either. :(
21:31:33 <jflory7> I'm inclined to move it to the Holding Pen for now
21:31:38 <stickster> :,-(
21:31:42 <jflory7> JohnMH: Okay, *now* it's done.
21:31:44 <stickster> I like this article so much
21:31:52 <JohnMH> Thanks
21:31:52 <stickster> oh, we haven't info'd yet, hang on
21:31:53 <JohnMH> jflory7++
21:31:53 <zodbot> JohnMH: Karma for jflory7 changed to 12 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:31:56 <jflory7> Hopefully we'll hear back, but I'm not entirely sure.
21:32:05 <stickster> JohnMH: So you're working some more on this draft, are we trying to schedule it for next week then jflory7 ?
21:32:15 <linuxmodder> jflory7,  smart light?  not seeing that in dash
21:32:26 <jflory7> I think next week seems like a good target to hit for this one.
21:32:28 * stickster <-- will be gone/unavailable next week
21:32:49 <jflory7> Ahhh, right, Summit
21:32:57 <jflory7> linuxmodder: Should be under "pending review"
21:32:58 <stickster> This one needs some style tweaks although the material is definitely 85-90% there
21:33:15 <jflory7> I can take on editing and publication on this one.
21:33:37 <stickster> jflory7: you sure?
21:33:43 <jflory7> Can also try for a featured image, although ryanlerch might want to whip one up for this to have a consistent image for each addition to the series for branding.
21:33:52 <stickster> ryanlerch: ^ what say you?
21:34:03 <jflory7> I think for editing, I can do this one, but that might be it for me this upcoming week.
21:34:09 <ryanlerch> jflory7: yes, i will work on a system for this series today!
21:34:12 <stickster> jflory7: understood
21:34:16 <stickster> #action jflory7 edit this containers pt 1 article
21:34:16 <jflory7> ryanlerch++
21:34:23 <ryanlerch> a featured image system that is
21:34:24 <jflory7> Do we want to shoot for Monday?
21:34:30 <ryanlerch> monday++
21:34:30 <zodbot> ryanlerch: Karma for monday changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:34:30 <stickster> #action ryanlerch make a reusable containers featured image we can use for the whole series
21:34:36 <stickster> +1 on monday
21:34:38 <stickster> hahaha
21:34:50 <stickster> some random person just got a free cookie, and that's AWESOME
21:34:51 <linuxmodder> waht the heck happended to the ssh client article  it  seems  they crapped out at  3 rd client
21:34:53 <jflory7> Wonder how much karma Monday has ever received, heheh
21:35:09 <jflory7> Alrighty. #info for Monday and then to drafts?
21:35:26 <stickster> #agreed Containers pt 1 to publish Monday 2016-Jun-27
21:35:46 <stickster> I guess we skip the smart light article for now, jflory7?
21:35:59 <ryanlerch> #action ryanlerch to update list about feauteued images for containers series
21:36:09 <jflory7> stickster: I think so... I think I'll move it to the holding pen for now until we hear back. Big bummer, spent a lot of time on that one. :(
21:36:36 <stickster> jflory7: don't give up hope :-)
21:36:42 * jflory7 crosses fingers
21:36:47 <stickster> #topic Drafts
21:36:52 <linuxmodder> i'd say drop ssh client one to HP for now tho
21:37:22 <stickster> Hey here's a grat one
21:37:23 <jflory7> stickster: While you're here--
21:37:37 <stickster> oops go ahead jflory7
21:37:38 <jflory7> cprofitt wanted to ask a question about the HDYF article he has
21:37:45 <stickster> on DAle?
21:37:45 <jflory7> [12:46:22] <cprofitt> hello all... story on Dale Raby is being worked on, but I wanted to be aware of the fact that he runs two gun stores... not sure if this is a politically correct time to run that HDYF... I will start putting together another one so we have the option to hold on Dale is that is desired.
21:37:47 <jflory7> Yeah.
21:38:39 <linuxmodder> honestly what does that matter
21:39:04 <linuxmodder> I mean so he has a gun store or two the article is about Fedora
21:40:33 * stickster doesn't think we should start taking sides on something like this
21:40:47 <stickster> it's nice that cprofitt is being sensitive
21:41:30 <linuxmodder> too much so imo
21:41:42 <linuxmodder> the article is NOT about that its about him and Feodra
21:41:57 <linuxmodder> but whatever I but heads with my viess alot  nothing new
21:41:59 <stickster> linuxmodder: this is cprofitt's choice, he's the writer
21:42:00 <ryanlerch> it's about how people will pontentially percieve that part of the article
21:42:31 <linuxmodder> omg  peopel are so  sensitive for wrong reasons today
21:42:42 <stickster> linuxmodder: that's not the point here, let's stay on topic please
21:42:46 <linuxmodder> it was an idiot nto the guns that killed people
21:43:05 <jflory7> stickster: +1
21:43:51 <stickster> The issue here is the perception of the Magazine, which *is* our responsibility
21:44:31 <stickster> there's no need to wave a red flag in front of a substantial portion of our audience at a time when this debate is so sensitive
21:45:27 <ryanlerch> yeah, HDYF's are not need-to-publish now, so holding for a bit wont do any harm
21:45:47 <jflory7> I'm +1 for holding a bit for now
21:47:13 <stickster> On the one hand, it's unfortunate that people would likely misconstrue the article in who knows how many ways. But on the other hand, that's the reality, and the Magazine is in the public relations business, like it or not. So I'm +1 to hold.
21:48:11 <ryanlerch> +1 to hold
21:48:12 <stickster> #aqgreed need to hold the draby HDYF for now
21:48:30 <stickster> #action stickster email cprofitt to seek another HDYF to fill in for the moment
21:48:37 <stickster> we can reconsider this one at a later time
21:48:42 <jflory7> #agreed need to hold the draby HDYF for now
21:48:48 <jflory7> Sounds good to me.
21:49:25 <stickster> how about something less controversial ;-)
21:49:26 <jflory7> Since we're short on time, the kernel article looks like one that might be ready to go ASAP
21:49:30 <stickster> #info --- kernel ---
21:49:35 <stickster> #link https://fedoramagazine.org/?p=13369&preview=true
21:49:43 <stickster> This one just needs an image
21:49:44 <jflory7> labbott++
21:49:44 <zodbot> jflory7: Karma for labbott changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:49:50 <stickster> and a few style tweaks
21:49:55 <jflory7> Would it help to break it down a bit with headers?
21:49:55 <jflory7> Yeah.
21:49:57 <ryanlerch> labbott++
21:49:57 <zodbot> ryanlerch: Karma for labbott changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:50:00 <jflory7> Overall, looks super solid.
21:50:14 * ryanlerch can grab this one
21:50:20 <ryanlerch> and do a featured image
21:50:33 <jflory7> ryanlerch++
21:50:41 <stickster> #action ryanlerch edit the kernel article and do a featured image
21:50:47 <stickster> ryanlerch: Let's say Wed for this one?
21:50:50 <jflory7> This could make a good Wednesday one
21:50:54 <jflory7> Ninja'd
21:50:54 <stickster> #undo
21:50:54 <zodbot> Removing item from minutes: ACTION by stickster at 21:50:41 : ryanlerch edit the kernel article and do a featured image
21:51:13 <stickster> #action ryanlerch edit the kernel article and do a featured image, publish Wed 2016-Jun-29
21:51:25 <stickster> so we still need Friday... and I need to vamoose in a minute
21:51:29 <stickster> luckily company is late :-D
21:51:40 <jflory7> Wonder if kushal's article would be ready for Friday.
21:52:14 <stickster> jflory7: Hey, that's not a bad idea, I was just looking at it
21:52:31 <stickster> ryanlerch: This one needs a little love at the beginning but it's short, and the content is solid and tested.
21:52:31 <jflory7> It's close but not quite there yet, but this would be a week and a day out from now.
21:52:35 <stickster> *jinx
21:52:42 <stickster> jflory7 is like my mental twin ($DEITY help him)
21:52:43 <jflory7> Heheh
21:53:11 <stickster> #info --- Vagrant and Digital Ocean ---
21:53:13 <stickster> #link https://fedoramagazine.org/?p=13353&preview=true
21:53:56 * stickster happens to know ryanlerch knows more about Vagrant than he does (which isn't hard, but still)
21:54:12 <ryanlerch> yeah, this seems super cool!
21:54:16 * ryanlerch can edit!
21:54:29 <stickster> ryanlerch: I think we have some Digital Ocean art in one of the existing SVGs too
21:54:33 <ryanlerch> will talk to kushal this afternoon, and get it prepped today
21:54:41 <jflory7> From the Cloud + DigitalOcean one, I remember that
21:54:43 <stickster> ryanlerch: EGGGGGscellent
21:54:53 <jflory7> ryanlerch++
21:54:57 <ryanlerch> if stickster or jflory7 can push the publish button your tomorrow?
21:55:06 <jflory7> Oh!
21:55:08 <stickster> ryanlerch: We were thinking Friday *next* week
21:55:14 <jflory7> ^ about to ask the same.
21:55:19 <ryanlerch> stickster: even better!
21:55:21 <ryanlerch> ;)
21:55:27 * stickster was OK with a dry day this Friday (har har, I'm a poet)
21:55:40 <stickster> unless there's something newsie to post
21:55:40 <jflory7> stickster++
21:55:49 <stickster> #action ryanlerch edit and do a featured image for Vagrant/DO article, to publish 2016-Jul-01
21:56:13 <stickster> ryanlerch: jflory7: The only other thing I can think of is social media... I won't be around to push out tweets/FB/G+ :-(
21:56:13 <jflory7> Oh, well
21:56:21 <stickster> bkp will probably be out of pocket too at the Summit
21:56:31 <jflory7> We have another article almost complete in Pitches from Jiri on Flatpak
21:56:35 <jflory7> FYI
21:56:44 <stickster> tell you what... if I see something undone I'll do my best to push social media
21:56:48 <ryanlerch> i have the access, its just artilces tend to push outside my tz
21:57:05 <stickster> ryanlerch: yeah -- we have been aiming for 8 UTC
21:57:09 <jflory7> stickster: Anyone else around in-channel that has access to the accounts we could ping as well
21:57:12 <jflory7> *?
21:57:15 <ryanlerch> i usually push them to social when i wake up if theyhavent already
21:57:19 <stickster> ryanlerch: if you set 08:00 in the Schedule on the Mag, that's UTC
21:57:28 <linuxmodder> no
21:57:41 <linuxmodder> not by default at least
21:57:45 <jflory7> It is on the Magazine
21:57:51 <stickster> yes, it is on the Magazine
21:57:54 <stickster> tested and confirmed :-)
21:58:48 <stickster> anyhoo, I do have to blow out of here -- jflory7 would you be able to take over and post minutes?
21:58:54 <jflory7> stickster: Can do!
21:58:59 <jflory7> I think we're pretty much done.
21:59:01 * stickster now in trouble but it was worth it :-D
21:59:10 <stickster> bye guys, see you in a couple weeks!
21:59:15 <jflory7> Enjoy Summit!!
21:59:21 <ryanlerch> cya stickster!
22:00:05 <jflory7> ryanlerch: Not sure if you had a second to peek in the pitches folder, but there's one by Jiri that looks like he's finished with it. Thinking we can move it to Drafts and aim to get some kind of confirmation from him that it's ready for final touches and we can have it ready.
22:00:30 * ryanlerch looks
22:01:06 <jflory7> #info --- Explore Flatpak in Fedora 24 ---
22:01:12 <jflory7> #link https://fedoramagazine.org/?p=13410&preview=true
22:01:22 <ryanlerch> jflory7 +1 from me!
22:01:31 <ryanlerch> this is pretty much ready to go too!
22:01:44 <ryanlerch> if we wanted to do this one today, we probably could
22:01:51 <jflory7> I'm thinking so too.
22:02:02 <jflory7> I can ping Jiri on Telegram to get a confirmation it's good to go
22:02:25 <ryanlerch> there is a flatpak generic featured image too -- but i could whip up a similar one that also has the fedora logo on it
22:02:43 <jflory7> Sounds solid to me!
22:02:50 <ryanlerch> whoops, sorry, i had the lock on it
22:02:53 <ryanlerch> outof it now
22:03:29 <jflory7> No worries!
22:03:35 <jflory7> I should have you an answer in 30 seconds
22:04:19 <ryanlerch> just some of the commandline items need to be marked up in pres
22:04:24 <ryanlerch> <pre>s
22:04:31 * jflory7 nods
22:04:33 <ryanlerch> but other than that it seems ok to go
22:04:57 <jflory7> #info All-clear on content from author on Flatpak article - once reviewed + edited, is ready to go out whenever
22:05:27 <jflory7> ryanlerch: Do you want to take this one for tomorrow?
22:05:56 <ryanlerch> jflory, yes, i can prep and schedule
22:06:00 <jflory7> Solid!
22:06:16 <jflory7> #agreed ryanlerch will handle editing and review for publication of 2016-06-24, 8:00 UTC
22:06:27 <jflory7> Perfect, even will get one squeezed out for tomorrow :)
22:06:29 <jflory7> #topic Open Floor
22:06:32 <jflory7> nirik: ping!
22:06:32 <zodbot> jflory7: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
22:06:46 <jflory7> ryanlerch: Jiri says feel free to edit as much as you want on the Flatpak one :)
22:06:50 <ryanlerch> shhhhhhhh zodbot
22:07:09 <jflory7> Heheh
22:08:54 <jflory7> Ah, see this from him in another channel. [18:00:45] <nirik> ok, heading out, back in a bit
22:09:05 <jflory7> We can have him ping us in #fedora-mktg whenever he's back around.
22:09:19 <ryanlerch> jflory7: ++
22:09:27 <ryanlerch> what were we going to talk to nirik about?
22:09:30 <jflory7> Alrighty! Will close this meeting out and send the minutes.
22:09:40 <jflory7> ryanlerch: Not sure, he wanted to bring something up at open floor he mentioned.
22:09:49 <ryanlerch> jflory7: okies.
22:09:58 <jflory7> See you back in channel! :)
22:10:00 <jflory7> #endmeeting