06:00:35 <pravins> #startmeeting i18n
06:00:35 <zodbot> Meeting started Wed Jul  6 06:00:35 2016 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:35 <zodbot> The meeting name has been set to 'i18n'
06:00:35 <pravins> #meetingname i18n
06:00:35 <zodbot> The meeting name has been set to 'i18n'
06:00:35 <pravins> #topic agenda and roll call
06:00:35 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2016-07-06
06:00:42 <pravins> who available for meeting today?
06:01:03 <fujiwarat> hi
06:01:09 <epico> hi
06:01:28 <pravins> Its holiday in India today http://www.timeanddate.com/holidays/india/eid-ul-fitar
06:01:32 <pravins> hi fujiwarat epico :)
06:01:37 <pravins> #chair fujiwarat epico
06:01:37 <zodbot> Current chairs: epico fujiwarat pravins
06:01:44 <mfabian> Hi!
06:01:53 <pravins> hi mfabian :)
06:01:55 <pravins> #chair mfabian
06:01:55 <zodbot> Current chairs: epico fujiwarat mfabian pravins
06:03:04 <pravins> #topic Upcoming schedule
06:03:04 <pravins> #info 2016-07-05   Change Checkpoint: Proposal submission deadline (System Wide Changes)
06:03:05 <pravins> #info 2016-07-26   Branch Fedora 25 from Rawhide (Rawhide becomes future F26)
06:03:05 <pravins> #info 2016-07-26   Change Checkpoint: Completion deadline (testable)
06:03:29 <pravins> System-wide change proposal deadline was yesterday.
06:03:41 <pravins> I think its still fine to propose self-contained changes.
06:05:25 <pravins> #topic Fedora 25 planning
06:05:28 <pravins> #link https://fedorahosted.org/i18n/ticket/64
06:06:51 <pravins> As per our plan in last meeting, we have following changes proposed.
06:06:59 <pravins> #info https://fedoraproject.org/wiki/Changes/Transdiff
06:07:17 <pravins> #info https://fedoraproject.org/wiki/Changes/Unicode_9.0
06:07:24 <pravins> #info https://fedoraproject.org/wiki/Changes/IBus_Emoji_Typing
06:07:42 <pravins> thanks to Sundeep, fujiwarat and mfabian :)
06:08:00 <pravins> mfabian: planning to report Multilingual typing booster one?
06:08:13 <mfabian> pravins: Yes, I’ll write it today.
06:08:19 <pravins> as we discussed this change will be more from communicating feature to end users. :)
06:08:27 <pravins> great.
06:10:36 <pravins> fujiwarat: your proposal looks good.
06:11:10 <pravins> #action mfabian will create multi-lingual change proposal soon.
06:11:18 <fujiwarat> pravins: thx
06:11:50 <pravins> We also have to look for other propose changes but may be next meeting looks good for it.
06:12:07 <pravins> #action pravins to create ticket for understanding impact of other proposed change to i18n side.
06:12:18 <pravins> anything more on change proposal side?
06:12:51 <pravins> anish_: when are you planning to propose change for Hunspell one?
06:13:47 <pravins> meanwhile moving to next topic
06:13:52 <pravins> #topic Disabling/blacklisting Indic XKB keyboard layouts in Gnome
06:13:53 <pravins> #link https://fedorahosted.org/i18n/ticket/36
06:14:29 <pravins> mfabian: i observed there is one more bug reported by anish_ for this. https://bugzilla.gnome.org/show_bug.cgi?id=756939
06:14:34 <mfabian> pravins: I may need to ping upstream again ...
06:14:36 <pravins> may be we can close this as a duplicate.
06:15:08 <pravins> right, almost 3-4 weeks from last ping.
06:15:13 <pravins> thanks mfabian :)
06:15:41 <pravins> moving to next topic
06:15:54 <pravins> #topic Bug triaging activity post F24 release
06:15:58 <pravins> #link https://fedorahosted.org/i18n/ticket/63
06:16:12 <pravins> For this one i am waiting to hear from Satya.
06:16:21 <pravins> I have already provided him required data.
06:16:47 <pravins> Bugs we are selecting after this activity can be used in bugfix plans for F25.
06:17:03 <pravins> since Satya is not around today, lets visit this ticket again.
06:18:53 <pravins> #topic Fedora 22 EOL issues
06:18:53 <pravins> #link https://fedorahosted.org/i18n/ticket/65
06:19:27 <pravins> #link https://fedoramagazine.org/fedora-22-end-of-life-2016-july/
06:20:56 <pravins> Good time to visit i18n bugs for Fedora 22 and triage them accordingly
06:21:05 <pravins> https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=5399730&o2=substring&o3=substring&o5=substring&product=Fedora&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=22
06:21:24 <pravins> https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=5399734&o2=substring&o3=substring&o5=substring&product=Fedora&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=22
06:22:47 <juhp> hi!
06:22:54 <pravins> hi juhp :)
06:22:58 <pravins> #chair juhp
06:22:58 <zodbot> Current chairs: epico fujiwarat juhp mfabian pravins
06:24:08 <pravins> feel free to go through your bugs from above list and triage accordingly
06:25:24 <pravins> Will visit this again in next meeting. Satya has mentioned he will help in triaging.
06:25:31 <pravins> moving to last topic :)
06:25:33 <pravins> #topic Open Floor
06:25:43 <pravins> I wanted to talk on flock-2016 plannings
06:25:53 <pravins> mfabian: i think you are the confirmed one :)
06:26:07 <mfabian> pravins:  confirmed?
06:26:14 <pravins> for attending flock-2016
06:27:02 <pravins> As far i know, most probably Noriko will be also there.
06:27:22 <mfabian> pravins: I am not sure yet whether I should go ...
06:27:23 <anish_> hi
06:27:35 * juhp will be there
06:27:43 <pravins> aha great
06:27:47 <pravins> hi anish_ :)
06:28:01 <anish_> sorry for late joining
06:28:03 <pravins> juhp: do add your name in flock page, it will help us to plan some meetups
06:28:04 <mfabian> pravins: if other people from our team are there, that makes it very interesting.
06:28:21 <pravins> mfabian: right, we can plan some meetup during available time.
06:28:22 <juhp> pravins, sure - fedora wiki right?
06:28:29 <pravins> juhp: yeah, https://fedoraproject.org/wiki/G11N/Meetup_Flock_2016
06:28:34 <juhp> thanks
06:28:36 <anish_> i will be filling feature in this week itself
06:29:04 <pravins> anish_: yeah, it will be nice to see that features plan. This time i see there are number of issue requires contributors.
06:29:22 <pravins> We can propose provide this list to new people joining Fedora, i am sure it will help.
06:29:23 <anish_> thanks
06:29:31 <juhp> I hope I don't have to give the talks ;o)
06:29:47 <pravins> mfabian: do add your name also on https://fedoraproject.org/wiki/G11N/Meetup_Flock_2016 :)
06:30:58 <pravins> Will see if other people are coming, like codonell
06:33:02 <pravins> is there any other topic for todays meeting?
06:33:09 <pravins> if we missed anything..
06:34:33 <pravins> lets close meeting in couple of minutes.
06:36:22 <pravins> Thanks everyone for meeting.
06:36:26 <pravins> #endmeeting