01:00:00 <award3535> #startmeeting FAmNA
01:00:00 <zodbot> Meeting started Fri Jul 8 01:00:00 2016 UTC. The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:00:00 <zodbot> The meeting name has been set to 'famna'
01:00:05 <award3535> #meetingname FAmNA
01:00:05 <zodbot> The meeting name has been set to 'famna'
01:00:13 <linuxmodder> .fas linuxmodder
01:00:13 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
01:00:26 <award3535> #topic === FAmNA Roll Call ===
01:00:27 <jflory7> .hello jflory7
01:00:27 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
01:00:28 <linuxmodder> award3535, I owe you an email btw
01:00:46 <award3535> #chair linuxmodder
01:00:46 <zodbot> Current chairs: award3535 linuxmodder
01:01:03 <award3535> no problem linuxmodder, I have been busy as well
01:01:19 <award3535> #chair jflory7
01:01:19 <zodbot> Current chairs: award3535 jflory7 linuxmodder
01:01:21 <linuxmodder> I have an event ticket tonight too
01:01:27 <linuxmodder> for fosscon
01:01:30 <award3535> yes I saw
01:01:55 <jflory7> Evening, all.
01:02:24 <award3535> linuxmodder just one question who is kilobyte
01:02:28 <jsandys> Hello
01:02:37 <award3535> I never see that name in our meetings
01:02:43 <award3535> #chair jsandys
01:02:43 <zodbot> Current chairs: award3535 jflory7 jsandys linuxmodder
01:02:49 <award3535> evening jsandys
01:03:17 <linuxmodder> huh?
01:03:23 * masta is here
01:03:28 <linuxmodder> award3535, where you see that ?
01:03:30 <award3535> #chair masta
01:03:30 <zodbot> Current chairs: award3535 jflory7 jsandys linuxmodder masta
01:04:10 <award3535> sponsor kilobyte on your ticket, is that who we will be paying for booth time
01:04:21 <linuxmodder> if on the event wiki that is a sponsor level not nick if it looks that way blame my iffy mediawiki skills
01:04:51 <linuxmodder> oh no... its the sponsor level name
01:04:56 <cydrobolt> o/
01:04:58 <award3535> ok no problem, it took me a will with the wiki as well still dont like it
01:05:02 <cydrobolt> hey y'all
01:05:03 <linuxmodder> kilobyte / megabyte etc
01:05:08 <award3535> #chair cydrobolt
01:05:09 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys linuxmodder masta
01:05:21 <linuxmodder> kk4ewt, you around tonight?
01:05:25 <award3535> linuxmodder, understand question is answered
01:05:56 <award3535> ok onward
01:05:57 <award3535> #topic === Announcements ===
01:06:23 <jflory7> I have two.
01:06:40 <award3535> go jflory7
01:06:45 <jflory7> #info === "Fedora 22: End Of Life, 2016 July 19" ===
01:06:49 <jflory7> #link https://fedoramagazine.org/fedora-22-end-of-life-2016-july/
01:06:54 <jflory7> #info With the recent release of Fedora 24, Fedora 22 will officially enter End Of Life (EOL) status on July 19th, 2016. After July 19th, all packages in the Fedora 22 repositories will no longer receive security, bugfix, or enhancement updates, and no new packages will be added to the Fedora 22 collection.
01:06:59 <jflory7> #info === Fedora 24 release parties in progress ===
01:07:04 <jflory7> #link http://athosribeiro.com/post/fedora24-rp-sp/
01:07:10 <jflory7> #link https://nmilosev.svbtle.com/fedora-24-release-party-novi-sad
01:07:16 <jflory7> #link http://www.abdelmartinez.com/2016/07/fedora-24-release-party-panama-report.html
01:07:22 * juggler_ waves
01:07:29 <jflory7> #info One coming soon from juggler_ on the Community Blog
01:07:33 <linuxmodder> howdy juggler_
01:07:34 <award3535> #chair juggler_
01:07:34 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys juggler_ linuxmodder masta
01:07:34 <jflory7> #info There are Fedora 24 release parties happening all over the world both this month and the end of last month. You can see reports or event pages from Ambassadors at all of the above links. See if there are any release parties happening in your region! If you're interested in organizing one, check out this post on the Community Blog.
01:07:38 <jflory7> #link https://communityblog.fedoraproject.org/fedora-24-have-a-party/
01:07:44 <jflory7> That's all I have.
01:07:58 <juggler_> howdy all
01:08:01 <juggler_> :)
01:08:19 <jsandys> https://fedoramagazine.org/fedora-job-opening-fedora-community-outreach-impact-lead/
01:08:34 <award3535> very good juggler didnt you have a release party as well
01:08:50 <jflory7> award3535: Also, I have your event report for SELF, but I've had a hard time getting to the queue for the Community Blog. Hoping to get SELF finished tonight and published in the next 2-3 days.
01:08:50 <juggler_> yes, this past weekend, as a matter of fact.
01:09:02 <juggler_> I will pull up a link :)
01:09:12 <jflory7> juggler++
01:09:12 <zodbot> jflory7: Karma for juggler changed to 1 (for the f24 release cycle): https://badges.fedoraproject.org/tags/cookie/any
01:09:14 <award3535> jflory7 thank you...
01:09:37 <jsandys> Red Hat’s Open Source and Standards (OSAS) team is hiring a Fedora Community Outreach and Impact Lead
01:09:41 <linuxmodder> jflory7, I can review if need be
01:09:52 <award3535> juggler, please remember event report is due within 14 days upon event completion
01:09:59 <jflory7> linuxmodder: Might take you up on that after tonight, depending how far I get
01:10:06 <linuxmodder> kk
01:10:14 <jflory7> Also have juggler_'s one I'm hoping to get tonight, it's all written and ready if I recall.
01:10:21 <linuxmodder> and I'll send you email info on that other artcile tonight too btw
01:10:26 <jflory7> linuxmodder++
01:10:32 <juggler_> hmmm...the preview link I have is dead..hmm..
01:10:39 <award3535> jsandys yes I saw that, do we or they have anyone in mind
01:10:43 <jflory7> juggler_: I can get it for you, one sec
01:10:50 <juggler_> It's last known was: https://communityblog.fedoraproject.org/?p=1703&preview_id=1703
01:10:50 <jflory7> #link https://communityblog.fedoraproject.org/?p=1703&preview=1&_ppp=3af240efc5
01:11:02 <linuxmodder> if so award3535 I have yet to hear so
01:11:06 <juggler_> ty jflory7
01:11:10 <jflory7> The above link is an early preview of juggler_'s event report from his release party
01:11:28 <jflory7> The cake looks super awesome :)
01:11:53 <linuxmodder> I may be putting one together ahead of fosscon if I can get some space setup at local makerspace
01:11:54 <juggler_> it looked and tasted awesome :)
01:11:59 <juggler_> kudos to Costco
01:12:49 <award3535> ok folks lets move on
01:12:56 <juggler_> open source question...is having a Disney mylar balloon picture permissible in the report?
01:13:15 <jflory7> juggler_: I think the picture will be fine.
01:13:22 <award3535> #topic === Tickets ===
01:13:32 <juggler_> okeedoke
01:13:35 <juggler_> thx
01:13:35 <award3535> #link https://fedorahosted.org/famna/report/9
01:13:57 <award3535> .famnaticket 140
01:13:58 <zodbot> award3535: #140 (Ordering new stickers for the region) – FAmNA Trac - https://fedorahosted.org/famna/ticket/140
01:14:04 <award3535> jflory your up
01:14:15 <jflory7> Alrighty, I heard back from both Costco and UnixStickers
01:15:05 <jflory7> #info Costco provided an invoice for the two orders (5,000 for infinity, 5,000 for full text) for $961.76 (shipping/handling not included).
01:15:19 <linuxmodder> that costco quote looks swell 10k for ~$1k
01:15:42 <masta> yep, nice... but shipping I hope is still under 1k
01:15:54 <jflory7> #info UnixStickers confirmed their original quote for 3,500 infinity + 3,500 full text for $950 on the dot, including shipping+handling
01:16:19 <jflory7> masta: Actually, the Costco is about 2 hours from me where I am over the summer, so I could pick them up and ship myself...
01:16:26 <award3535> keep in mind that total cannot exceed 999, once it goes to a total price above that it will require a PO
01:16:34 <jsandys> We use Costco for printing for my Dahlia club, good quality and price.
01:16:46 <juggler_> offhand, do we know how much shame stickers cost?
01:16:51 <jflory7> award3535: UnixStickers is locked in at $950, Costco is at $961.76 but I could probably pick them up myself...
01:16:55 <jflory7> Also, worth noting:
01:16:57 <linuxmodder> this is all of FamNA for the 3.500 each or one zone tho ?
01:17:08 <linuxmodder> 3500 seems like it could go fast
01:17:22 <jflory7> We have never used Costco before so we have no past record or history with them. Additionally, if we were to ever use them in the future, you would only be able to put in an order with a Costco membership.
01:17:24 <jflory7> On the other hand...
01:17:34 <jsandys> Unixstickers are of exceptional quality
01:17:39 <jflory7> UnixStickers is actively producing high-quality stickers that we definitely trust
01:17:42 <jflory7> jsandys++ Exactly
01:17:43 <zodbot> jflory7: Karma for jsandys changed to 1 (for the f24 release cycle): https://badges.fedoraproject.org/tags/cookie/any
01:17:58 <jflory7> So we have a confirmed "safe" route with UnixStickers, and they are a Fedora Project partner
01:18:04 <jflory7> So it might be a nice gesture to them as well.
01:18:11 <linuxmodder> makes sense
01:18:21 <kk4ewt> linuxmodder, for the region
01:18:24 <linuxmodder> ah
01:18:33 <award3535> #chair kk4ewt
01:18:33 <zodbot> Current chairs: award3535 cydrobolt jflory7 jsandys juggler_ kk4ewt linuxmodder masta
01:18:42 <kk4ewt> some will be sent to canada as well
01:18:43 <jflory7> linuxmodder: From UnixStickers, 7,000 total for FAmNA, but 3,500 of the two types.
01:18:45 <linuxmodder> welcome to the party btw kk4ewt
01:19:12 <linuxmodder> i get that jflory7 just seems liek we go through that easily
01:19:15 <juggler_> did anyone see my earlier question?
01:19:27 <linuxmodder> budget being what it is tho its all good
01:19:33 <jflory7> juggler_: What's a shame sticker?
01:19:46 <kk4ewt> define the shame sticker please
01:19:46 <linuxmodder> the shame stickers are?
01:19:56 <linuxmodder> so yes we did :)
01:19:59 <juggler_> it's a sticker to cover up the "ahem" logo on keyboards
01:20:03 <jflory7> Ahhh, those
01:20:08 <linuxmodder> ah case badges
01:20:14 <kk4ewt> the superkey sticker
01:20:16 <juggler_> not case badge
01:20:21 <juggler_> superkey sticker, yes
01:20:34 <jflory7> juggler_: UnixStickers does offer them, but I didn't ask for them in the quote. I could go back and ask them to rework it if we wanted to
01:20:40 <linuxmodder> not sure but I love them myself
01:20:40 <jflory7> Can't guarantee same price, though.
01:20:53 <masta> case bade stickers are hugely popular
01:20:59 <jflory7> Assuming we would then be ordering three different types of stickers
01:21:11 <juggler_> yeah if they're hopefully inexpensive, they are desirable from the field here :)
01:21:12 <jflory7> And we do have case badge stickers left, but not any superkey
01:21:18 <kk4ewt> lets deal with this and then if is looks like we have funds we can look at those
01:21:28 <jflory7> kk4ewt: +1
01:21:36 <masta> sure
01:21:38 <linuxmodder> worst case do it on a separate later order when budget is more open (case badges)
01:21:39 <jflory7> So the decision tonight is whether we go with Costco or UnixStickers
01:21:44 <juggler_> worst comes to worse, we could get a sheet and print some out, maybe heh
01:22:11 <jflory7> +1 UnixStickers for me
01:22:20 <linuxmodder> given the partnership with Unix I'm +1 unix
01:22:24 <SlakViper> just my 2cents.. I'm not sure about costco, but I love the quality of unixstickers
01:22:32 <juggler_> +1 Unixstickers this time, but maybe Costco next time to compare
01:22:40 <linuxmodder> juggler_, +1
01:22:43 <kk4ewt> +1 unix
01:22:44 <masta> +1 costco
01:23:26 <award3535> the vote is split
01:23:33 * juggler_ gives Unixstickers +1 because they've done some work with SCaLE
01:23:47 <juggler_> hmm any others here to vote?
01:23:54 <jflory7> I count 4 UnixStickers, 1 Costco?
01:24:06 <linuxmodder> same with award3535 not counted yet
01:24:19 <award3535> +1 unix for me
01:24:23 <linuxmodder> cydrobolt, you vote?
01:24:39 <linuxmodder> jsandys, you too
01:24:41 <cydrobolt> +1 for unix
01:24:41 <jsandys> +1 for either
01:24:49 <juggler_> heyhey cydrobolt
01:24:52 <cydrobolt> hey juggler_
01:25:07 <linuxmodder> looks like 6 for unix
01:25:38 <award3535> #agreed use of unixstickers for production of swag
01:25:58 <jflory7> I will contact them again tonight to finalize the order. award3535, want me to CC you on the reply?
01:26:04 <award3535> now before we order let me give some numbers
01:26:22 <award3535> jflory7 you must wait, my limit on the card will be exceeded
01:26:40 <award3535> I will contact you when we can order
01:26:47 <jflory7> Okay, sounds good.
01:27:38 <jsandys> Please get quotes for case badges and superkey stickers, I just ordered some for myself and some friends
01:27:40 <award3535> with all the events and media planned so far that includes FOSSCON our budget for the remainder of the year is 7440.00
01:28:12 <award3535> with the stickers added that would drop it another 1k
01:28:32 <linuxmodder> so just under 6.5k for the balance of the year?
01:29:04 <jflory7> Leaves the rest of the quarter fairly bare, then, it seems
01:29:22 <award3535> linuxmodder yes, we also are looking at table cloths and banners to be replaced
01:29:25 <kk4ewt> he said with all the events already planned
01:29:34 <jflory7> We'll have to be really strategic with any further events and make sure we land an impact we can demonstrate at all currently planned events
01:29:43 <linuxmodder> aka for anything not on the roster jflory7
01:30:07 <award3535> yes, I already included Scale for january as well
01:30:18 <juggler_> thx award
01:30:22 <kk4ewt> and f25 media correct award3535
01:30:32 <award3535> kk4ewt yes
01:30:44 <award3535> 2K already planned
01:30:50 <linuxmodder> so all things considered that ain't bad
01:30:56 <kk4ewt> and f24 media for that matter
01:31:01 <award3535> for f24 and another 2k for f25
01:31:57 <award3535> ok lets move on to the next ticket
01:32:18 <award3535> .famnaticket 151
01:32:20 <zodbot> award3535: #151 (FOSSCON 2016 EVENT APPROVAL) – FAmNA Trac - https://fedorahosted.org/famna/ticket/151
01:32:27 <award3535> linuxmodder this one is yours
01:33:21 <linuxmodder> looking to repeat last year's presence and with travel being really low for me barring another non local ambassador sponsorship is biggest thing
01:34:06 <linuxmodder> kk4ewt, didn't see anything on the schedule precluding event box for that period did I miss anything
01:35:04 <linuxmodder> any questions folks?
01:35:20 <kk4ewt> rochchester maybe is close but we can make it work
01:35:41 <kk4ewt> +1 budget of $500
01:35:48 <linuxmodder> rochester ? what event is there ?
01:35:59 <linuxmodder> fosscon is in philly this year
01:35:59 <kk4ewt> excuse Boston
01:36:24 <kk4ewt> fosscon is in philly every year
01:36:30 <award3535> this is an event we attend every year +1 from me
01:36:48 <masta> yeah +1
01:36:51 <award3535> I have already added it to the budget as discussed earlier
01:37:10 <linuxmodder> any local ambassadors and contribs are welcome from my point of view just lmk if you need to add travel
01:37:18 <juggler_> +1 fosscon
01:37:19 <jflory7> +1 $500
01:37:42 <juggler_> wish I were local...ah... :)
01:38:00 <linuxmodder> juggler_, I'm coming form DC
01:38:13 <jsandys> +1 fosscon $500
01:38:16 <juggler_> yeah, I'm a bit further...um..
01:38:24 <linuxmodder> i know :(
01:38:48 <juggler_> I will live vicariously through all y'all
01:38:59 <award3535> #agreed $500 for FOSSCON
01:39:27 <award3535> linuxmodder please update ticket and wiki pages with approved budget
01:39:32 <linuxmodder> any objections to a event media gen or live stream ?
01:39:37 <linuxmodder> will do
01:39:50 <jflory7> Live stream would be a cool thing to do, if the bandwidth is there.
01:40:00 <juggler_> no objs...I highly recommend it
01:40:03 <kk4ewt> we will have media by then i am pretty sure
01:40:10 <linuxmodder> off my rpi2 would be cool
01:40:30 <linuxmodder> i meant in a min installfest style :)
01:40:37 <linuxmodder> but indeed we should
01:40:42 <juggler_> check with Lord Drachenblut for any lessons learned from our westcoast livestream
01:40:53 <linuxmodder> wilco
01:40:56 <kk4ewt> contact the organizers to see
01:41:07 <juggler_> haha
01:41:28 <kk4ewt> (btw i recieved a good report at SELF on linuxmodder at fosscon)
01:42:06 <linuxmodder> kk4ewt, from ?
01:42:10 <award3535> kk4ewt that is good news
01:42:30 <linuxmodder> mr. ubuntu ?
01:42:42 <kk4ewt> i dont remember who it was but someone i know from fosscon
01:42:46 <kk4ewt> nope it was
01:43:02 <kk4ewt> nt
01:43:22 <award3535> speaking of that I still have a few pictures that were noted posted from SELF, but kk4ewt wouldnt like them
01:43:44 <linuxmodder> why?
01:43:46 <linuxmodder> kk4ewt, ^
01:44:10 <linuxmodder> candid moments without his game face?
01:44:25 <kk4ewt> no my game face remains :)
01:44:56 <juggler_> kk4 ha
01:45:07 <kk4ewt> one of the venders had a raffle and somehow i won a ubuntu hat
01:45:14 <linuxmodder> lol
01:45:14 <award3535> oh yes kk4ewt you definitely had a game face.....
01:45:33 <award3535> orange have on the fedora table
01:45:42 <kk4ewt> which has been transfered to the local llug
01:45:42 <award3535> hat that is
01:45:58 <award3535> kk4ewt that was not me
01:46:06 <jflory7> Hahah, figures that would be the prize ;)
01:46:36 <juggler_> it was planned. clearly. *wink*
01:46:44 <award3535> ok the floor is open
01:47:02 <award3535> #topic == Open Floor ===
01:47:04 <jsandys> I will have a ticket for SeaGL next week. The event is November 11 and 12.
01:47:14 <jsandys> Tables are free, but they are requesting donations and I'll ask for some budget for swag and maybe banner shipping.
01:47:16 <linuxmodder> as stated earlier at top of mtg I am planning to do a rel. party at local makerspace if all goes well before fosscon
01:47:39 <linuxmodder> jsandys, link?
01:47:53 * jflory7 doesn't have anything for Open Floor
01:47:56 <award3535> jsandys I will need some numbers when you can
01:48:19 <jflory7> Oh, I should have confirmation from cprofitt in the next day or two about if he can swing HACKMIT - if he can, we will share a car there, which should also save on travel expenses.
01:48:25 <jsandys> https://osem.seagl.org/conference/seagl2016
01:48:43 * kk4ewt is here, but setting up a computer for my bff son in mississippi
01:48:48 <juggler_> my open floor is to please read my early draft of our recent F24 Release Party. that's about it...
01:49:17 <award3535> jflory7 I included hackmit for $750 in the budget as planned event
01:49:49 <jflory7> award3535: If all goes well, we should hopefully be under that by $100 or possibly $200 depending on how travel goes
01:49:55 <jflory7> Will keep you updated
01:50:00 <juggler_> is seattle too far (read: expensive) for socal to go to?
01:50:02 <award3535> so the budget was already reserved
01:50:12 * jflory7 nods
01:50:52 <award3535> jflory7 prior planning is good, and even better when you come under budget
01:51:13 <jsandys> I have a spare room in Seattle.
01:52:20 <juggler_> cool jsandys
01:52:36 <jsandys> Anyone interested in the Community Outreach and Impact Lead job?
01:52:45 <jsandys> One of the duties is budget and ambassador coordination.
01:52:49 <juggler_> jsandys link?
01:53:01 <deadrat> jsandys: more info on job please.
01:53:12 <award3535> I would be but they cannot meet my current salary
01:53:22 <juggler_> lol
01:53:51 <deadrat> jsandys: eligiblity criteria / work location ?
01:53:51 <award3535> deadrat, was the FamSCO meeting this week
01:53:53 <jflory7> juggler_, deadrat: https://fedoramagazine.org/fedora-job-opening-fedora-community-outreach-impact-lead/
01:54:09 <deadrat> Oh, Thanks for the url
01:54:17 <award3535> since decause left, the job is open
01:54:32 <jsandys> https://careers-redhat.icims.com/jobs/53463/fedora-outreach-and-impact-lead/job
01:54:38 <jflory7> jsandys++
01:54:46 <juggler_> ty jflory7
01:54:52 <kk4ewt> what did doesnt say is herder of cats
01:55:08 <juggler_> i'm allergic, so, there's that...
01:55:10 <juggler_> :)
01:55:20 <jsandys> And I was thinking you would be good for the job, award3535
01:55:33 <kk4ewt> roflol
01:55:34 <award3535> kk4ewt you are correct
01:55:49 * juggler_ steps slowly away from jsandys..
01:55:56 <award3535> jsandys like i said they could not match my salary
01:56:49 <juggler_> well folks, gotta pack up for my next meeting..whee..
01:56:57 <juggler_> have a good evening all
01:57:11 <cprofitt> hello all
01:57:13 <jflory7> award3535: Seems like cprofitt is go on HACKMIT. :)
01:57:28 <cprofitt> yes, I am... will drive and take jflory7 with me to MIT
01:57:44 <award3535> jsandys I appreciate your support but my current job pays well
01:58:03 <jflory7> juggler_: See ya!
01:58:08 <cprofitt> award3535: well paying jobs are so nice... having a good boss is awesome too.
01:58:19 <juggler_> thx jf
01:58:26 <cprofitt> see ya juggler_
01:58:50 <award3535> I work for the Government and I do have an awesome supervisor
01:59:40 <jsandys> I'm retiring and really don't was to work anymore.
02:00:06 <award3535> jflory7 get the ticket ready for next meeting for vote
02:00:14 <jflory7> award3535: Doing so now.
02:01:11 <award3535> ok everyone, we are out of time
02:01:19 <award3535> Great meeting tonight
02:01:24 <linuxmodder> jsandys, I have a friend in the seattle area I may just drop by for SeaGL if it happens for us
02:01:50 <jflory7> award3535++ Thanks for chairing.
02:01:50 <zodbot> jflory7: Karma for award3535 changed to 1 (for the f24 release cycle): https://badges.fedoraproject.org/tags/cookie/any
02:02:07 <cprofitt> what are the next steps for MIT jflory7
02:02:39 <jflory7> cprofitt: Mostly going to try adjusting the proposed budget for gas costs as compared to bus tickets and see where that gets us.
02:02:52 <cprofitt> ok
02:02:53 <award3535> cprofitt he will get ticket ready for voting next week, we already discussed this a couple of weeks ago, and will only need a vote
02:03:43 <award3535> ok, see everyone next week...... same time, same bat channel....
02:03:49 <cprofitt> see ya award3535
02:03:49 <award3535> #endmeeting