14:10:09 <zoglesby> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:10:09 <zodbot> Meeting started Mon Jul 11 14:10:09 2016 UTC.  The chair is zoglesby. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:10:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:10:09 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:10:18 <zoglesby> #meetingname Fedora Docs
14:10:18 <zodbot> The meeting name has been set to 'fedora_docs'
14:10:24 <zoglesby> #topic Roll Call
14:10:39 <bexelbie> .hello bex
14:10:45 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:11:14 <zoglesby> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:11:35 <c0mrad3> .hello dhanvi
14:11:36 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
14:12:28 <c0mrad3> #info Tummala Dhanvi (c0mrad3); UTC+5:30 ; CommOps, Security, Docs, GSoC, *
14:13:31 <pbokoc> -me
14:13:43 <pbokoc> curse you, keyboard switching applet!
14:13:49 <zoglesby> going to give it a few more minutes, since I pingdocs'ed late
14:14:04 <randomuser> i'm here, minor technical difficulties
14:14:42 <pbokoc> brb 3 mins
14:17:58 <zoglesby> #topic New Writers
14:18:32 <zoglesby> anyone new writers, or info someone would like to pass along about new writers?
14:20:52 <zoglesby> #topic Release Notes Beats
14:21:34 <zoglesby> F24 is out, so anyone want to volunteer to clean up beats on wiki and prep for F25?
14:22:44 <pbokoc> zoglesby, sure, I can do that
14:22:55 <zoglesby> great!
14:23:01 <pbokoc> #action pbokoc to clean up beats on the wiki
14:23:09 <randomuser> F25 change proposals have started, too
14:23:23 <zoglesby> anything else for release notes?
14:23:38 <randomuser> pbokoc, there is a mostly functional py script in tools.git for it
14:23:49 <pbokoc> oh, cool, I'll take a look
14:24:26 <zoglesby> #topic Publishing Toolchain
14:25:01 <zoglesby> I created a new issue on pagure to track what needs done before we can "launch" the new site
14:25:01 <zoglesby> https://pagure.io/docs-fp-o/issue/22
14:25:41 <randomuser> I'll work on packages some this week
14:25:58 <randomuser> c0mrad3, did you identify a sponsor yet?
14:26:02 <zoglesby> If you think of anything that needs done and has a ticket, please add it as a comment, if it is a new item create a ticket and then link to it.
14:26:50 <randomuser> zoglesby, did it automatically create links to issues with '#1' ?
14:27:05 <randomuser> or "#N" i guess
14:27:07 <c0mrad3> no randomuser but I got a update on my review request https://bugzilla.redhat.com/show_bug.cgi?id=1343977
14:27:10 <zoglesby> yes, #N no space
14:27:14 <randomuser> kk
14:27:45 <c0mrad3> randomuser: we can work on the package together
14:28:23 <zoglesby> #action randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor
14:28:26 <randomuser> c0mrad3, sure
14:28:41 <zoglesby> I am going to write to the list about the idea of not waiting on rewriting all of the docs for the new site to go live, but is anyone against that?
14:29:07 <randomuser> no, as i recall docbook support was an important feature in pintail for that reason
14:29:20 <bexelbie> zoglesby, ignoring back versions, what will that affect
14:30:24 <zoglesby> bexelbie: it is my hope that this way it will let us go live before or around the time F25 releases. If we wait I have no idea how long it will take
14:31:02 <randomuser> any news of ryanlerch's work on theming?
14:31:10 <bexelbie> zoglesby, I am 100% in favor of rolling the new site - In fact I'd like us to talk more about at flock (I'll bring it up in open table) - but what wouldn't get published
14:31:16 <bexelbie> as you indicated something wouldn't when we went live
14:31:27 <c0mrad3> asciidoctor-mallard package should be worked on a bit as it's throwing warnings, but I will take care of it in the week
14:32:26 <randomuser> bexelbie, i think the implication is that we would not publish itemized articles made from deconstructed guides, if we publish the guides as is
14:32:32 <zoglesby> bexelbie: everything we currently have would be published under my new plan, with the other model it would only have been docs that were rewritten in the new topic based approach
14:32:32 <c0mrad3> randomuser: or we can re-use some  theme already available in the open
14:32:56 <bexelbie> ahh, I didn't read it like that
14:33:11 <bexelbie> yes, I think publishing exiting docs in partnership with anything that has been rewritten is good
14:33:12 <randomuser> c0mrad3, indeed
14:33:51 <zoglesby> I am not sure on the status of ryanlerch work, I asked in the ticket but did not hear anything back
14:34:41 <zoglesby> anything else here for now?
14:36:09 <randomuser> not from me
14:36:27 * c0mrad3 no
14:36:29 <zoglesby> #topic Guide Status
14:36:53 <zoglesby> I don't have anything to say here, anyone have anything they want to talk about?
14:40:05 <zoglesby> #topic Outstanding BZ Tickets
14:40:25 <zoglesby> #link http://tinyurl.com/lbrq84
14:40:29 <zoglesby> Bugs are real
14:42:20 <zoglesby> #topic Open floor discussion
14:42:26 <zoglesby> Anything else?
14:42:30 <bexelbie> Flock
14:42:34 <bexelbie> we have a presentation slot: This two part workshop/hackfest will help you impact Fedora's Documentation in a positive way. First, we'll learn about the style, tone, and structure of our docs. Second, we will work on open bugs and improving docs. It's like an assisted writing clinic on steroids. Hacking can be focused on open documentation bugs, enhancement requests, or any area that interests you
14:42:43 <zoglesby> #chair bexelbie
14:42:43 <zodbot> Current chairs: bexelbie zoglesby
14:42:46 <bexelbie> #info flock presentation slot https://flock2016.sched.org/event/76oX/hackfest-fedora-docs-learn-and-hack
14:42:59 <bexelbie> Do we want to add some details on the new docs publishing infra to this?
14:43:11 <bexelbie> write now it is a mostly writing based workshop
14:43:15 <bexelbie> s/write/right/
14:43:38 <zoglesby> yes, and I would say don't talk about "First, we'll learn about the style, tone, and structure of our docs." Since that is going to change soon.
14:43:38 <bexelbie> I have been on PTO and buried and honestly haven't followed the whole infra design
14:43:43 * bexelbie has a lot of old tickets to read
14:43:47 <terminal__> I'm still waiting on my net connection at my new house, so not able to do much currently
14:44:04 <bexelbie> this was written before the Docs FAD and the decisions made there
14:44:10 <bexelbie> we can certainly flex the description some
14:44:12 <zoglesby> Yep
14:44:27 <bexelbie> Which is why I think it is important to take those decisions forward for a larger audience
14:44:50 <bexelbie> I am happy to take an active role in this ... I have booked time to read up on the pagure stuff I've missed while on PTO/etc
14:44:59 <bexelbie> or to let other step up if that is easier
14:45:05 <bexelbie> s/other/others/
14:45:15 <zoglesby> I agree, I will not be at Flock, but I can help you and randomuser with the slides/notes before hand
14:45:41 <bexelbie> zoglesby, that sounds good ... how about as an AI we schedule a time for all three of us to have a preliminary meeting/review
14:45:55 <randomuser> i may not be attending
14:46:00 <randomuser> FYI
14:46:08 <bexelbie> ok
14:46:09 <zoglesby> Flock or a meeting to talk about it?
14:46:25 <randomuser> flock
14:46:27 <bexelbie> a meeting to talk about the flock presentation
14:46:45 <zoglesby> sorry, that was directed at randomuser comment about not attending
14:47:08 <zoglesby> bexelbie: lets try and setup a time that works for all of us then
14:47:32 <bexelbie> I am CET, you zoglesby ?
14:47:47 <zoglesby> EST, EDT, whatever it is now
14:48:01 <bexelbie> zoglesby, ok I'll follow up on an meeting time
14:48:19 <zoglesby> sounds good
14:48:23 <zoglesby> anything else?
14:49:39 <c0mrad3> so we should focus on Guide and should be ready before the flock for the workshop
14:49:53 <bexelbie> c0mrad3, yes :)
14:49:58 <bexelbie> was just thinking that very thought
14:50:11 <bexelbie> anything I can do now that I have more time in my day and am done with PTO?
14:50:17 <bexelbie> c0mrad3, are you going to flock?
14:50:43 <c0mrad3> bexelbie: no may be next year
14:50:48 <bexelbie> c0mrad3, ok
14:50:55 <zoglesby> bexelbie: once i get done with a ticket review I think we will have a better idea of blockers
14:51:08 <randomuser> bexelbie, yeah, we should get you up to speed on the process we're working up
14:51:12 <zoglesby> keep an eye on the tracking ticket
14:51:21 <bexelbie> that would help - I'll try to read pagure fully before we talk
14:51:28 <bexelbie> and be prepared to do a lot of listening :)
14:52:43 <zoglesby> With that I will end the meeting, for anything else please head over to #fedora-docs
14:52:45 <zoglesby> #endmeeting