18:00:09 <mattdm> #startmeeting Council (2016-07-18)
18:00:09 <zodbot> Meeting started Mon Jul 18 18:00:09 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:09 <zodbot> The meeting name has been set to 'council_(2016-07-18)'
18:00:12 <mattdm> #meetingname council
18:00:12 <zodbot> The meeting name has been set to 'council'
18:00:14 <mattdm> #chair mattdm jkurik jwb cwickert langdon robyduck tatica
18:00:14 <zodbot> Current chairs: cwickert jkurik jwb langdon mattdm robyduck tatica
18:00:16 <mattdm> #topic Introductions, Welcomes
18:00:21 <mattdm> good afternoon (or etc) everyone!
18:00:21 <jkurik> .hello jkurik
18:00:22 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:00:26 <mattdm> .hello mattdm
18:00:27 <zodbot> mattdm: mattdm 'Matthew Miller' <mattdm@mattdm.org>
18:00:50 <mattdm> cwickert has already indictated that he can't make it today
18:02:56 <langdon> .hello langdon
18:02:58 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:03:03 <mattdm> cool that's three :)
18:03:13 <mattdm> tatica isn't in channel....
18:03:22 <mattdm> robyduck, jwb, you around?
18:04:24 <mattdm> hmmm. this may be another short meeting
18:04:32 * mattdm waits another minute
18:04:38 <langdon> who you calling short!?!?!?
18:05:13 * jflory7 is idling
18:05:30 * langdon considers writing his campaign blog post..
18:05:31 <mattdm> langdon: are you self-identifying as a meeting?
18:05:40 <jflory7> I think tatica is in a conference call or something with the Fedora Women Day in Greece right now.
18:05:41 <mattdm> you may have been at red hat too long
18:05:48 <mattdm> oh cool
18:05:53 <mattdm> hi jflory7
18:06:00 <jflory7> mattdm: o/
18:06:08 <langdon> mattdm: no judgment please
18:06:52 <mattdm> so, I guess I'll put up the agenda I sent out this morning...
18:07:01 <mattdm> and we can at least run over it quickly with who we've got
18:07:05 <mattdm> #topic agenda
18:07:18 <mattdm> 1. Council feedback/input on draft third party software policy
18:07:21 <mattdm> https://fedorahosted.org/council/ticket/57
18:07:23 <mattdm> 2. Fedora Packaging Guidelines: Weak Dependencies on packages from
18:07:25 <mattdm> third-party repos
18:07:27 <mattdm> https://fedorahosted.org/council/ticket/61
18:07:29 <mattdm> 3. Design FAD budget
18:07:31 <mattdm> https://fedorahosted.org/council/ticket/54
18:07:33 <mattdm> 4. Flock plans
18:07:35 <mattdm> https://fedorahosted.org/council/ticket/50
18:07:37 <mattdm> 5. Status of Community Action/Impact position
18:07:39 <mattdm> awesome I didn't get banned for channel flooding :)
18:07:45 <mattdm> anything else we should throw on there?
18:07:53 * bexelbie is here if needed wrt flock
18:08:23 <jkurik> I might want to spent a word about the PRD review in Open Floor
18:09:08 <mattdm> 6. jkurik on prd review
18:09:11 <mattdm> :)
18:09:22 <jkurik> https://fedorahosted.org/council/ticket/63
18:09:22 <mattdm> #topic feedback/input on draft third party software
18:09:38 <mattdm> https://fedorahosted.org/council/ticket/57
18:10:00 <mattdm> I posted a response in-ticket; has everyone had a chance to see that?
18:10:19 * jkurik is just reading the response
18:12:15 <mattdm> okay. so, I guess...
18:12:41 <mattdm> #action council_members please read and comment in ticket. I'm going to make a call for consensus soon
18:12:51 <mattdm> #info if you have proposals other than mine, please make them.
18:13:03 <jkurik> Paul's response seems to be OK from my POV. In general I am OK with it.
18:13:09 <mattdm> thanks jkurik!
18:13:18 <mattdm> langdon, thoughts?
18:13:55 <langdon> also reading
18:14:25 <langdon> in general.. i agree with stickster.. no annoying, ignorable popups
18:14:28 <jkurik> The concerns, mentioned in the Paul's response are kind of cosmetics for me. I am probably fine either way.
18:14:50 <langdon> personally, im with mattdm.. the cosemetics here are VERY important..
18:15:21 * jkurik is not very good at cosmetic :(
18:15:39 <langdon> this is not "dictating UI".. it is representing fedora "beliefs" in a very user facing application
18:15:44 * langdon kinda laggy.. sorry
18:15:54 <mattdm> langdon: *nod*
18:16:05 * mattdm agrees with langdon agreeing with him.
18:16:16 <jkurik> :)
18:16:26 <mattdm> we do need feedback from the nonpresent members, though, so... I guess move on for now
18:16:58 <mattdm> #topic weak deps pointing to third-party repos
18:17:03 <mattdm> #link https://fedorahosted.org/council/ticket/61
18:18:18 <mattdm> I'm trying to separate my engineering thinking here from the required council input
18:18:54 <mattdm> My main concern is Horrible Surprise if the package maintainer expects requirement foo to be provided in a certain way from a third party repo
18:19:05 <mattdm> but user has a different repo configured where foo is something entirely different
18:19:18 <mattdm> but I'm not sure that's a council level concern
18:20:01 <mattdm> I guess the next #action here is to get legal input
18:20:13 <mattdm> #action mattdm get legal input on this, kick ball forward :)
18:20:30 <mattdm> #topic Design FAD budget
18:20:40 <mattdm> https://fedorahosted.org/council/ticket/54
18:21:04 <mattdm> jzb are you around?
18:21:22 <mattdm> the basic question was over gnokii's travel funding and whether it comes from the fad budget or flock budget
18:21:41 <mattdm> I don't think it _really_ matters much since it's the same pool above that
18:22:03 <mattdm> but since jzb is the holder of those pursestrings, I'll defer to his preference
18:22:22 <mattdm> and if jzb isn't here, I'll ask that in the ticket
18:22:30 * mattdm continues talking to himself
18:22:52 <jzb> yes
18:23:02 <mattdm> hi jzb
18:23:02 <jzb> so
18:23:15 <jzb> two folks are going from the design FAD to Flock
18:23:22 <jzb> the way we handled that was to split the costs
18:23:41 <jzb> I can probably chase down the amounts, but I think the design FAD lists the costs somewhere
18:23:48 <mattdm> yeah, it does.
18:24:03 <mattdm> so, split cost, then? that's really all we needed to decide, I think
18:24:04 <jzb> but basically, the travel to/from BOS and hotel in Krakow is covered under Flock
18:24:12 <jzb> mattdm: yep, split.
18:24:26 <jkurik> jzb: thanks for the explanation, I was confused why the fad and Flock are put together here
18:24:29 <mattdm> jzb: okay thanks
18:24:34 <jzb> Mo worked with me on that, to get it all sorted.
18:24:42 <mattdm> cool
18:24:59 <mattdm> #topic status of community action/impact position
18:25:08 <jzb> reckon I'll stay around for this one.
18:25:10 <jzb> :-)
18:25:12 <mattdm> jzb while you're here, any public update on this? :)
18:25:22 <mattdm> good because you're, like, the Star
18:25:36 <jzb> well, it's been a *very* popular position
18:25:44 <mattdm> that's good news
18:25:49 <jzb> I've screened a few people and have a few more to screen this week.
18:26:04 <jzb> We have a hiring panel set up and I hope to start interviews with those folks by end of this week.
18:26:13 <jzb> that is, the hiring panel talking to prospective candidates.
18:26:22 <jzb> I am not screening the panel
18:26:34 <mattdm> #info RH has a hiring panel set up and jzb hopes to start interviews by end of this week
18:26:46 <jzb> my completely unreasonable goal was to have a final candidate before Flock
18:26:55 <mattdm> jzb: yeah that woulda been nice
18:26:55 <jzb> that's still possible, but probably not 100% realistic.
18:27:22 <mattdm> (my kids just now: "Is that a typing meeting, or can we be really loud?")
18:27:26 * langdon apologizes... conflicting call is taking more brain power than expected
18:27:40 <jzb> does anybody have any questions about it that I can answer that don't deal with specific candidates or salary?
18:28:01 <mattdm> jzb: it's kind of a small crowd today
18:28:10 <mattdm> actually straining the meaning of the word 'crowd' to say that
18:28:15 <jzb> heh
18:28:16 <jzb> OK
18:28:26 <mattdm> thanks for the update though
18:28:31 <jzb> no problem.
18:28:41 * mattdm waits 60 seconds in case anyone does have something)
18:29:20 * langdon had some comments on third-party deps but will do so in the ticket
18:29:23 <jkurik> I have no questions for this topic atm. Thanks for the update.
18:29:39 <mattdm> #topic council plans for flock
18:29:45 <mattdm> Mon Jul 18 14:29:03 EDT 2016
18:29:49 <mattdm> uh oops
18:30:01 <mattdm> not pasting the date. pasting:
18:30:04 <mattdm> #link https://fedorahosted.org/council/ticket/50
18:30:16 <mattdm> we have a town hall submission owned by decause
18:30:38 <mattdm> I know jwb felt like last year's didn't really work
18:30:57 <mattdm> and since he's not here I'm inclined to suggest we therefore make him the moderator of this one
18:31:05 <jzb> heh
18:31:25 <jkurik> It quite worked on DevConf in Brno
18:31:34 <mattdm> jkurik: yeah, i agree
18:32:06 <mattdm> speaking for josh, as I recall he was putting the difference down to different audience -- fedora-internal vs. wider mix
18:32:37 <mattdm> anyway, this is scheduled for tuesday at 15:30
18:32:59 <mattdm> I guess it's been assigned to me, so I will MC unless I can sweet talk any of the others of you into it :)
18:33:15 <mattdm> #topic PRD refresh
18:33:20 <mattdm> jkurik: you're up
18:33:20 <jkurik> ok ...
18:33:31 <bexelbie> If it is a back and forth session would having a non-member MC be good?
18:33:31 <jkurik> approx. a year ago I was asked to remind Council to review PRDs
18:33:50 <jkurik> I am doing this via the ticket #63
18:33:56 <jkurik> #link https://fedorahosted.org/council/ticket/63
18:34:10 <jkurik> Tomorrow I am going to ask WGs to provide an input (propose changes in PRDs)
18:34:37 <jkurik> my question is whether we need a dedicated meeting on Flock to discuss potential PRD changes or not
18:35:21 <mattdm> (bexelbie: in my experience it was fine the other way, but maybe)
18:35:25 <jzb> jkurik: dumb question
18:35:40 <mattdm> jkurik: I think a dedicated meeting with key players is a good idea
18:35:40 <jzb> in practice, how much are the PRDs actually used to guide decisions, etc.?
18:36:06 <jkurik> jzb: that is why I am asking
18:36:14 <jkurik> the plan was to have a dedicated meeting
18:36:15 <mattdm> jzb: "some"
18:36:26 <mattdm> I think that long-term, it'll come down to how well they're kept relevant
18:36:31 <mattdm> which is why I think this important
18:36:57 <jzb> yeah, I think if the meeting covers how PRDs are used as well, then it's definitely important.
18:37:08 <jzb> +1 on my end if I get a temporarly vote :-)
18:37:37 <mattdm> jzb anyone can _vote_. it's the _counting_ that's important :)
18:37:44 <jzb> fair
18:38:00 <mattdm> ok, so, let's try to get a workshop on the schedule with representaitves from all of the edition wgs
18:38:52 <mattdm> jkurik: do you want to take that responsibility?
18:39:39 <jkurik> I can take it for planning, however chairing is probably out of my capability
18:40:35 <mattdm> jkurik: *nod* I can chair it, or we can throw jwb under that bus too as engineering rep :)
18:40:51 <jkurik> ok, agreed :)
18:40:53 <mattdm> #action jkurik coordinate schedule for prd workshop at flock
18:41:06 <mattdm> #info mattdm will chair if he can't trick jwb into doing it
18:41:09 <mattdm> #undo
18:41:09 <zodbot> Removing item from minutes: INFO by mattdm at 18:41:06 : mattdm will chair if he can't trick jwb into doing it
18:41:18 <mattdm> #info mattdm will chair if he can't nicely convince jwb to do it
18:41:30 <mattdm> #topic Open Floor
18:41:36 <mattdm> okay anyone got anything else?
18:42:07 <mattdm> okay then.
18:42:19 <mattdm> looks like we won this meeting by almost 20 minutes :)
18:42:27 <mattdm> #endmeeting