#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:07:03 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:07:06)
  2. New Writers (randomuser, 14:12:29)
  3. Publican/Publishing (randomuser, 14:16:42)
    1. randomuser zoglesby and bexelbie met on friday for light roadmapping session (randomuser, 14:17:13)
    2. https://pagure.io/docs-fp-o/issue/22 (zoglesby, 14:18:08)
    3. randomuser will spend time on tools packaging this week, reviewers wanted (randomuser, 14:19:58)
    4. work on new publishing stuff is tracked on pagure, participate at will (randomuser, 14:23:08)
    5. https://pagure.io/docs-fp-o/issues (randomuser, 14:23:16)

  4. Guide Status (randomuser, 14:24:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1357567 (zoglesby, 14:24:57)
    2. ACTION: randomuser to deal with freeipa guides in some way (randomuser, 14:28:54)
    3. ACTION: zoglesby to prep defensive coding guide for publication (randomuser, 14:29:08)

  5. Outstanding BZ Tickets (randomuser, 14:32:06)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:32:10)

  6. Open floor discussion (randomuser, 14:34:00)


Meeting ended at 14:40:10 UTC (full logs).

Action items

  1. randomuser to deal with freeipa guides in some way
  2. zoglesby to prep defensive coding guide for publication


Action items, by person

  1. randomuser
    1. randomuser to deal with freeipa guides in some way
  2. zoglesby
    1. zoglesby to prep defensive coding guide for publication


People present (lines said)

  1. randomuser (40)
  2. zoglesby (10)
  3. zodbot (7)
  4. jsmith (4)
  5. bexelbie (3)
  6. Capesteve (1)


Generated by MeetBot 0.1.4.