#fedora-meeting: Fedora CommOps (2016-07-26)
Meeting started by jflory7 at 15:57:09 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 15:57:22)
- https://fedoraproject.org/wiki/Meeting:CommOps_2016-07-26
(jflory7,
15:57:28)
- (1) Roll Call / Q&A (jflory7,
15:57:33)
- (2) Announcements (jflory7,
15:57:45)
- (3) Action items from last meeting (jflory7,
15:57:51)
- (4) Tickets (jflory7,
15:57:57)
- (5) Wiki Gardening (jflory7,
15:58:02)
- (6) Community Blog (jflory7,
15:58:07)
- (7) Release Schedule (jflory7,
15:58:15)
- (8) Open Floor (jflory7,
15:58:22)
- Roll Call / Q&A (jflory7, 15:58:32)
- Name; Timezone; Sub-projects/Interest
Areas (jflory7,
15:58:33)
- Trishna Guha; UTC +5:30; Cloud, CommOps,
Infrastructure (trishnag,
15:58:46)
- Tummala Dhanvi ; UTC+5:30; CommOps, Security,
GSoC, * (c0mrad3,
15:58:51)
- Sachin S. Kamath; UTC +5.30; CommOps, Metrics,
GSoC, etc (skamath,
15:59:04)
- Justin W. Flory; UTC-4; CommOps, Marketing /
Magazine, Ambassadors, Diversity, Join, and more (jflory7,
15:59:07)
- Michael Downey; UTC-5; CommOps, Marketing,
Diversity, GSoC, * (downey,
15:59:25)
- Bhagyashree ; UTC +2 ; CommOps, GSoC , Metrics,
Elections (bee2502,
16:01:17)
- Announcements (jflory7, 16:04:18)
- === Flock 2016 begins next week ===
(jflory7,
16:04:20)
- https://flocktofedora.org/
(jflory7,
16:04:25)
- The annual Fedora contributor conference,
Flock, begins on August 2 and lasts to August 5 next week in Kraków,
Poland. Stay tuned in IRC and on the Community Blog for more news
and updates about the happenings starting next week! (jflory7,
16:04:32)
- === "July 2016 Elections - Result announcement"
=== (jflory7,
16:05:24)
- https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/5CNNSJT5JGJFSH7PZNGXSMFET4HFUUDB/
(jflory7,
16:05:30)
- https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/U4LYT24W53L4EE3CT7AKJAF2THPPY2CT/
(jflory7,
16:05:36)
- The elections for FESCo and Fedora Council,
July 2016, have concluded, and the results are available in the
above two email threads. Congratulations to all winning candidates
and thanks all candidates for running! (jflory7,
16:05:42)
- ACTION: jflory7
Review and edit July 2016 Election retrospective post by jkurik
after CommOps meeting (jflory7,
16:08:43)
- Action items from last meeting (jflory7, 16:12:23)
- https://meetbot.fedoraproject.org/fedora-meeting/2016-07-19/commops.2016-07-19-15.57.html
(jflory7,
16:12:28)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jflory7,
16:12:35)
- === [IN PROGRESS] commops Interested attendees
for Flock 2016 workshop (either in-person or remote), please add
yourselves to the "Attendees" section on the wiki page ===
(jflory7,
16:12:42)
- ACTION: commops
Interested attendees for Flock 2016 workshop (either in-person or
remote), please add yourselves to the "Attendees" section on the
wiki page (jflory7,
16:12:49)
- https://fedoraproject.org/wiki/CommOps/Flock_2016
(jflory7,
16:12:55)
- === [COMPLETE] skamath / jflory7 Work on
creating the YAML rules files for fedbadges#441 (Hot Topic) and
fedbadges#442 (Licensed to Push) === (jflory7,
16:13:12)
- skamath uploaded YAML files to #442, but there
are pending challenges with Mailman / Pagure-related badges due to
how data is put out from those platforms - it's via emails instead
of usernames, which makes it difficult to query since mailing list /
git emails can differ from FAS emails. Solutions being looked
into. (jflory7,
16:13:21)
- the infra team has confirmed that the mailman
JSON returned is bugged when it comes to usernames. (jflory7,
16:13:29)
- ACTION: skamath file
a ticket on fedmsg repo for the mailman bug (jflory7,
16:13:36)
- https://fedorahosted.org/fedora-badges/attachment/ticket/442/licensed-to-push-01.yml
(jflory7,
16:13:43)
- === [IN PROGRESS] commops Review ticket #25,
add any feedback / ideas / thoughts towards reorganizing the wiki by
subgroups / time periods (
https://fedorahosted.org/fedora-commops/ticket/25 ) === (jflory7,
16:13:58)
- This ticket is on the discussion agenda for
today as well. (jflory7,
16:14:11)
- === [INCOMPLETE] jflory7 Work on drafting an
article about the Flock 2016 CommOps workshop for Community Blog
=== (jflory7,
16:14:20)
- ACTION: jflory7 Work
on drafting an article about the Flock 2016 CommOps workshop for
Community Blog (jflory7,
16:14:27)
- Tickets (jflory7, 16:14:49)
- https://fedorahosted.org/fedora-commops/report/9
(jflory7,
16:14:49)
- === Ticket #79 === (jflory7,
16:15:45)
- "Flock 2016 CommOps Workshop" (jflory7,
16:15:46)
- https://fedorahosted.org/fedora-commops/ticket/79
(jflory7,
16:15:50)
- https://fedoraproject.org/wiki/CommOps/Flock_2016
(jflory7,
16:15:55)
- More planning and brainstorming targeted for
the next 48 hours. As a workshop, the schedule or preparation
doesn't have to be as rigid as a talk, but some general organization
and plotting of final details should be wrapped up in the next
couple of days (Flock is next week, after all)... :) (jflory7,
16:16:01)
- https://etherpad.gnome.org/p/flock-2016-commops-workshop
(jflory7,
16:16:10)
- AGREED: We will do
some more planning about the workshop right after this meeting. :)
More information coming very soon! (jflory7,
16:22:24)
- === Ticket #25 === (jflory7,
16:23:26)
- "Begin initiative to consolidate subgroup wiki
pages" (jflory7,
16:23:27)
- https://fedorahosted.org/fedora-commops/ticket/25
(jflory7,
16:23:32)
- AGREED: Due to
concerns over long-term vision of wiki with regards to Hubs and
other future resources, coming up with a plan of action for the wiki
will be deferred until after Flock. In the meanwhile, understanding
how we use the wiki is possible and anyone with ideas is encouraged
to leave a note in the ticket. (jflory7,
16:50:08)
- https://en.wikipedia.org/wiki/Wikipedia:Categorization
(jflory7,
16:50:32)
- === Tickets #34, 49 === (jflory7,
16:50:53)
- #39: "[Onboarding Series] [MASTER TICKET]
Creating sub-project on-boarding badge series" (jflory7,
16:50:53)
- #49: "[Onboarding Series]
Infrastructure" (jflory7,
16:50:59)
- https://fedorahosted.org/fedora-commops/ticket/34
(jflory7,
16:51:04)
- https://fedorahosted.org/fedora-commops/ticket/49
(jflory7,
16:51:10)
- Functionality for putting out usernames is
bugged and not working as expected. Once bug is resolved, tickets
for Mailman and Pagure should be technically feasible again. skamath
is looking into this and will write the Mailman badge YAML once the
bug is resolved. (jflory7,
16:55:07)
- https://fedorahosted.org/fedora-badges/ticket/434
(jflory7,
16:55:15)
- https://fedorahosted.org/fedora-badges/ticket/441
(jflory7,
16:55:17)
- https://fedorahosted.org/fedora-badges/ticket/442
(jflory7,
16:55:20)
- Wiki Gardening (jflory7, 16:57:01)
- ACTION: commops New
members, make sure you add your timezone / interests on CommOps wiki
[ https://fedoraproject.org/wiki/CommOps ] (jflory7,
16:57:12)
- Community Blog (jflory7, 17:00:32)
- How This Works: There is a quick blast of
information about what was published in the past week with some
metrics, followed by posts that are being drafted. After the
information blast, the floor is opened for any Community
Blog-related discussion. Here we go! (jflory7,
17:00:43)
- === This Week in CommBlog === (jflory7,
17:00:52)
- (1) "New guidelines for Fedora Ambassadors and
Design" (jflory7,
17:00:58)
- https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
(jflory7,
17:01:04)
- Total Views (July 18 - July 25): 91
(jflory7,
17:01:11)
- https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1791
(jflory7,
17:01:17)
- (2) "FESCo Elections: Interview with Dominik
Mierzejewski (rathann)" (jflory7,
17:01:23)
- https://communityblog.fedoraproject.org/fesco-elections-interview-dominik-mierzejewski/
(jflory7,
17:01:28)
- Total Views (July 18 - July 25): 73
(jflory7,
17:01:33)
- https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1847
(jflory7,
17:01:39)
- (3) "2016 July Elections: Interviews"
(jflory7,
17:01:45)
- https://communityblog.fedoraproject.org/2016-july-elections-interviews/
(jflory7,
17:01:51)
- Total Views (July 19 - July 25): 126
(jflory7,
17:02:00)
- https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1905
(jflory7,
17:02:06)
- (4) "Council Elections: Interview with Langdon
White (langdon)" (jflory7,
17:02:12)
- https://communityblog.fedoraproject.org/council-elections-interview-langdon-white/
(jflory7,
17:02:19)
- Total Views (July 20 - July 25): 64
(jflory7,
17:02:26)
- https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1943
(jflory7,
17:02:34)
- (5) "Introduction to Modularity" (jflory7,
17:02:41)
- https://communityblog.fedoraproject.org/introduction-to-modularity/
(jflory7,
17:02:46)
- Total Views (July 25): 133 (jflory7,
17:02:56)
- https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1880
(jflory7,
17:03:02)
- === Coming Up in CommBlog === (jflory7,
17:03:08)
- (1) "Getting started with Fedora QA (Part 2)" -
scheduled @ 2016-07-28, 8:15 UTC (jflory7,
17:03:14)
- https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=2e0765c409
(jflory7,
17:03:20)
- (2) "Getting started with Fedora QA (Part 3)" -
scheduled @ 2016-08-02, 8:15 UTC (jflory7,
17:03:26)
- https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=d2dc51b4a5
(jflory7,
17:03:32)
- (3) (4) More articles pending review as of this
morning on the mailing list (jflory7,
17:03:48)
- ACTION: jflory7
Review emails for pending posts on the CommBlog (jflory7,
17:04:00)
- HELP: Know of something
happening in Fedora? Need to get the word out for something new
coming? Want to share what's happening in your side of the project?
Write an article for the Community Blog! Hop in #fedora-commops for
more info. (jflory7,
17:04:06)
- Release Schedule (jflory7, 17:08:42)
- https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
(jflory7,
17:08:44)
- (1) Branch Fedora 25 from Rawhide (due: Tue
2016-07-26) (jflory7,
17:08:59)
- (2) Alpha Freeze (00:00 UTC) (due: Tue
2016-08-09) (jflory7,
17:09:15)
- (3) Bodhi activation point (due: Tue
2016-08-09) (jflory7,
17:09:24)
- (4) Software String Freeze Reached (due: Tue
2016-08-09) (jflory7,
17:09:57)
- ACTION: jflory7 Write
an article stub announcing Fedora 25's existence, separate from
Rawhide today (jflory7,
17:11:54)
- Open Floor (jflory7, 17:12:05)
- AGREED: Due to Flock
starting on Tuesday of next week, there will be no weekly CommOps
meeting on Aug 2 2016 - we will meet next on Aug 9 2016 (jflory7,
17:18:02)
Meeting ended at 17:20:00 UTC
(full logs).
Action items
- jflory7 Review and edit July 2016 Election retrospective post by jkurik after CommOps meeting
- commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page
- skamath file a ticket on fedmsg repo for the mailman bug
- jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog
- commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
- jflory7 Review emails for pending posts on the CommBlog
- jflory7 Write an article stub announcing Fedora 25's existence, separate from Rawhide today
Action items, by person
- commops
- commops Interested attendees for Flock 2016 workshop (either in-person or remote), please add yourselves to the "Attendees" section on the wiki page
- commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
- jflory7
- jflory7 Review and edit July 2016 Election retrospective post by jkurik after CommOps meeting
- jflory7 Work on drafting an article about the Flock 2016 CommOps workshop for Community Blog
- jflory7 Review emails for pending posts on the CommBlog
- jflory7 Write an article stub announcing Fedora 25's existence, separate from Rawhide today
- jkurik
- jflory7 Review and edit July 2016 Election retrospective post by jkurik after CommOps meeting
- skamath
- skamath file a ticket on fedmsg repo for the mailman bug
People present (lines said)
- jflory7 (254)
- skamath (35)
- mailga (32)
- zodbot (18)
- downey (16)
- bee2502 (10)
- c0mrad3 (8)
- trishnag (6)
- GIANT_CRAB (5)
- jkurik (5)
- commops (0)
Generated by MeetBot 0.1.4.