#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:25 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:34)
  2. Previous meeting follow-up (adamw, 15:05:47)
    1. ACTION: adamw and/or coremodule to start Fedora 24 'Heroes of Fedora' posts (adamw, 15:11:53)
    2. "coremodule to consult with adamw about the F24 HoF post when he returns" - we discussed it in the meeting, we'll work on the posts this week (adamw, 15:12:34)
    3. ACTION: adamw to check in with satellit on live CD creation instructions next steps (adamw, 15:13:50)
    4. on cmurf's blocker notification proposal - as the response to the mail did not suggest developers think there is a problem here, we'll let the issue slide for now, if blocker notification becomes a problem in future we can always come back to it (adamw, 15:24:15)

  3. Fedora 25 Alpha/Test Days status (adamw, 15:27:15)
    1. https://fedoraproject.org/wiki/User:Mjw (sumantro, 15:29:42)
    2. owner of https://fedoraproject.org/wiki/Changes/ParallelInstallableDebuginfo does not seem interested in our proposal to run a test day so far (adamw, 15:30:45)
    3. ACTION: sumantro to contact owners of https://fedoraproject.org/wiki/Changes/Replace_UDisks2_by_Storaged for potential test day (adamw, 15:33:10)
    4. https://fedorahosted.org/fedora-qa/ticket/488 (adamw, 15:35:42)
    5. some F25 Alpha validation tests have still not been done or not done recently, so we could improve there (adamw, 15:38:02)
    6. F25 Alpha freeze is 2016-08-09, IIRC that usually means 00:00 UTC on 2016-08-09, so in ~8 hours (adamw, 15:38:39)
    7. https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport (cmurf, 15:43:15)
    8. ACTION: cmurf and sumantro to co-ordinate on organizing test days for Wayland-by-default, BetterSwitchableGraphicsSupport and FedoraMediaWriterAsPrimaryDownloadable (adamw, 15:46:15)

  4. New member welcome, sponsorship, another onboarding meeting? (adamw, 15:47:48)
    1. ACTION: adamw to draft clarifications on joining process for QA/Join page, and a new sponsorship SOP for sponsors, and send drafts to test@ for review (adamw, 15:55:23)
    2. ACTION: sumantro to schedule another run of the onboarding meeting (adamw, 15:55:35)

  5. Open floor (adamw, 15:56:58)


Meeting ended at 15:59:24 UTC (full logs).

Action items

  1. adamw and/or coremodule to start Fedora 24 'Heroes of Fedora' posts
  2. adamw to check in with satellit on live CD creation instructions next steps
  3. sumantro to contact owners of https://fedoraproject.org/wiki/Changes/Replace_UDisks2_by_Storaged for potential test day
  4. cmurf and sumantro to co-ordinate on organizing test days for Wayland-by-default, BetterSwitchableGraphicsSupport and FedoraMediaWriterAsPrimaryDownloadable
  5. adamw to draft clarifications on joining process for QA/Join page, and a new sponsorship SOP for sponsors, and send drafts to test@ for review
  6. sumantro to schedule another run of the onboarding meeting


Action items, by person

  1. adamw
    1. adamw and/or coremodule to start Fedora 24 'Heroes of Fedora' posts
    2. adamw to check in with satellit on live CD creation instructions next steps
    3. adamw to draft clarifications on joining process for QA/Join page, and a new sponsorship SOP for sponsors, and send drafts to test@ for review
  2. cmurf
    1. cmurf and sumantro to co-ordinate on organizing test days for Wayland-by-default, BetterSwitchableGraphicsSupport and FedoraMediaWriterAsPrimaryDownloadable
  3. coremodule
    1. adamw and/or coremodule to start Fedora 24 'Heroes of Fedora' posts
  4. satellit
    1. adamw to check in with satellit on live CD creation instructions next steps
  5. sumantro
    1. sumantro to contact owners of https://fedoraproject.org/wiki/Changes/Replace_UDisks2_by_Storaged for potential test day
    2. cmurf and sumantro to co-ordinate on organizing test days for Wayland-by-default, BetterSwitchableGraphicsSupport and FedoraMediaWriterAsPrimaryDownloadable
    3. sumantro to schedule another run of the onboarding meeting


People present (lines said)

  1. adamw (97)
  2. sumantro (22)
  3. cmurf (17)
  4. coremodule (12)
  5. potty (7)
  6. zodbot (6)
  7. kparal (6)
  8. satellit (5)
  9. yosef7 (4)
  10. h4xr (3)
  11. kmurarka (3)
  12. brunowolff (1)
  13. garretraziel (1)


Generated by MeetBot 0.1.4.