21:00:05 <stickster> #startmeeting Magazine editorial board
21:00:06 <zodbot> Meeting started Thu Aug 11 21:00:05 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:06 <zodbot> The meeting name has been set to 'magazine_editorial_board'
21:00:07 <stickster> #meetingname magazine
21:00:07 <zodbot> The meeting name has been set to 'magazine'
21:00:09 <stickster> #topic Roll call
21:00:11 <stickster> .hello pfrields
21:00:13 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:18 <jflory7> .hello jflory7
21:00:19 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
21:00:28 <cprofitt> .hello cprofitt
21:00:29 <zodbot> cprofitt: cprofitt 'Charles Profitt' <fedora@cprofitt.com>
21:00:52 <jflory7> o/
21:01:53 * stickster pings ryanlerch to see if he's around
21:02:56 <stickster> OK, we need to get rolling
21:02:59 <stickster> #topic Last week review
21:02:59 <jflory7> Ping him with a cup of coffee ;)
21:03:01 * jflory7 nods
21:03:07 <stickster> #chair jflory7 cprofitt
21:03:07 <zodbot> Current chairs: cprofitt jflory7 stickster
21:03:12 <stickster> #chair ryanlerch
21:03:12 <zodbot> Current chairs: cprofitt jflory7 ryanlerch stickster
21:03:34 <stickster> So it was a bit of a slow week due to Flock
21:03:51 <stickster> I was hoping to have an article queued in advance, but the author didn't get it to me :-(
21:03:59 <jflory7> I (regretfully) missed the second day keynote... the jet lag caught up with me on Wednesday... :(
21:04:10 <jflory7> I was planning on taking notes but missed the session
21:04:22 <stickster> So the week was down as expected, but not terribly
21:04:35 <stickster> thank you cprofitt for the HDYF article!
21:04:40 * cprofitt smiles
21:04:41 <jflory7> cprofitt++
21:04:43 <cprofitt> you are welcome
21:04:44 <stickster> cprofitt++
21:04:59 <stickster> The good news is we have a chance to get things in great shape for next week
21:05:29 <stickster> #info July 2016 was our 2nd-highest non-release month of views ever
21:06:12 <jflory7> Whoa, really?
21:06:17 <jflory7> Awesome!
21:06:25 <stickster> Yup, the only one better that didn't have a release in it was May 2015
21:06:44 <jflory7> That's awesome.
21:06:49 <stickster> #topic Pending review
21:06:57 <stickster> #link https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
21:07:26 <stickster> #info stickster pushed out a mostly-ready article on using shell extensions
21:07:34 <stickster> it was the closest to ready, and we needed a post today :-)
21:08:03 <stickster> #info --- Performance profiling with perf ---
21:08:07 <stickster> #link https://fedoramagazine.org/?p=13999&preview=1&_ppp=85841a798c
21:08:25 <jflory7> Oh! And I have something else pending review that's not quite in "pending review" (later)
21:08:41 <stickster> This perf article looks pretty good
21:08:55 <stickster> It needs style/lang editing but it has good screenshots
21:08:57 <jflory7> stickster: This was one that originally was on the CommBlog, but thought with some cleanup / formatting, it would be a good piece for the Magazine
21:09:04 <stickster> jflory7: agreed!
21:09:11 <stickster> great fit for the Mag IMHO
21:10:57 <stickster> #action stickster take on editing the perf article
21:11:08 <stickster> I think we could set this one to publish Monday 2016-08-15
21:11:22 <jflory7> +1.
21:11:29 <cprofitt> +1
21:12:08 <stickster> #agreed publish perf article Mon 2016-08-15
21:12:08 <jflory7> For what it's worth, I'll be avoiding taking on too much of an editing load until the 22nd - I'm finishing up GSoC and also have a fair backlog in the CommBlog that needs my attention too. But post-22nd, I should be back to full gears
21:12:18 <stickster> sounds fine to me jflory7
21:12:29 <stickster> I'm going to lean on ryanlerch to help out with one or two articles now that Flock is over
21:13:12 <stickster> #info --- Temporary graphics fix ---
21:13:13 <stickster> #link https://fedoramagazine.org/?p=13941&preview=1&_ppp=af3ad53bda
21:13:38 * jflory7 clicks
21:13:58 <cprofitt> +1
21:14:00 <stickster> So... this is another article Georg contributed, but it's a really limited audience and I don't know whether it makes a good Magazine post
21:14:17 * jflory7 isn't sure how widespread the problem is
21:14:21 <ryanlerch> .hello ryanlerch
21:14:22 <jflory7> Having that context would help
21:14:22 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:14:29 * cprofitt ponders
21:14:31 <jflory7> And if it is a notable issue, it would need to be shipped ASAP
21:14:42 <jflory7> Otherwise it'll just be fixed upstream, I imagine
21:14:52 <stickster> o/ ryanlerch !!!
21:14:52 <cprofitt> it is a limited article... but it could affect a good cross-section of users
21:14:58 <jflory7> ryanlerch: o/ Good morning!
21:15:00 <ryanlerch> heyhey! sorry im late!
21:15:03 <cprofitt> I meant limited audience
21:15:25 <jflory7> I think deciding whether to publish it comes down to a question of whether or not we could get it published tomorrow
21:15:46 <cprofitt> also, if we are going to publish screenshots I would prefer them to be the actual screenshots -- not a previous Kernel
21:16:14 * mailga is around
21:16:30 <jflory7> mailga: Good evening!
21:16:33 <jflory7> #chair ryanlerch mailga
21:16:33 <zodbot> Current chairs: cprofitt jflory7 mailga ryanlerch stickster
21:16:54 <mailga> jflory7: good morning? for you.
21:17:10 <cprofitt> I am torn on this one
21:17:30 <stickster> The other question, jflory7, is whether -- very high-impact security issues aside -- whether we want the Magazine to be where we publish workarounds for bugs.
21:17:38 <jflory7> Hmmm.
21:17:41 <stickster> oops, s/whether//
21:17:49 <jflory7> Valid point.
21:18:02 <stickster> On the one hand, we could have a never ending flow of articles ;-D
21:18:03 <cprofitt> I think I would lean against publishig that one.
21:18:21 <stickster> On the other, not a very fun Magazine ("Come read about all the broken things")
21:18:26 <ryanlerch> stickster: yeah, i'm leaning towwards no -- especially when the workaround is quite techincal itself too
21:18:30 <jflory7> Yeah... with that note... I think this isn't the best content for the Magazine
21:19:09 <mailga> ?
21:19:29 <stickster> You know, this would make a good personal blog, though -- and sgallagh had mentioned at Flock he might be into doing a quick weekly summary of "interesting things seen on other blogs etc. around Fedora"
21:19:33 <jflory7> As someone having this problem now... I think I might just wait until 4.7 kernel anyways, heheh
21:19:45 <jflory7> stickster: Yeah, this kind of thing would be great for something like that
21:19:46 <stickster> jflory7: You could always pick up the Rawhide kernel to fix it
21:19:53 <jflory7> Oh, true.
21:20:04 <mailga> and going to publish only workaround of the most important bugs?
21:21:32 <jflory7> mailga: I think we've done that before (e.g. shellshock / heartbleed)
21:23:04 <stickster> jflory7: Right, just critical security things that are plastered all over the news
21:23:09 * jflory7 nods
21:23:33 <mailga> jflory7: ok. But they were general bugs, aren't they? And the ones strictly related to Fedora? (I don't have any in mind at the moment).
21:24:17 <jflory7> mailga: The ones I remember were general, not specific to Fedora.
21:24:54 * mailga thinks we should ask for a less perfect distro...
21:25:00 <stickster> ha
21:25:09 <stickster> well, in any case, I think I'm -1 to move this on, fwiw
21:25:20 <jflory7> stickster: Agreed on -1
21:25:26 <ryanlerch> yeah -1 from me too
21:25:26 <cprofitt> If we have a need for more articles next week I am working on several HDYF articles currently.
21:25:38 <stickster> #agreed won't publish the temporary graphics fix article
21:25:58 <cprofitt> I am working on the following HDYF articles: Alfonso Savio, Akinsa Akinwale, Kanika Muraka, Julita Inca, Amanda Carter, Ayoub Elyasir, and Jona Azizaj.
21:26:00 <ryanlerch> especially since we have been a little light on articles lately too
21:26:12 <stickster> cprofitt: that's AWESOME
21:26:15 <ryanlerch> cprofitt: wow
21:26:18 <cprofitt> I might be able to have two ready -- one for early and one for late.
21:26:19 <ryanlerch> cprofitt++
21:26:38 <jflory7> cprofitt: Whoa, sweet! Some names I recognize in there too
21:26:49 <jflory7> A diverse lineup :)
21:26:51 <cprofitt> some were at Flock jflory7
21:26:55 <stickster> The other two "Pending Review" haven't moved since last meeting :-(
21:27:00 <mark_otaris> They have!
21:27:27 <mark_otaris> The Docker article, at least.
21:27:33 <stickster> No wait!
21:27:39 <stickster> *jinx
21:27:52 * stickster was relying on "last update" stamp and that is clearly wrong
21:28:00 <mark_otaris> Yes, the last modified date is a lie
21:28:15 <stickster> \o/
21:28:22 <stickster> We have a winner for Wednesday I think
21:28:28 <ryanlerch> yay!
21:28:33 <stickster> ryanlerch: want to edit this one and get it ready for then?
21:28:44 <ryanlerch> stickster: ack!
21:28:44 <mark_otaris> JohnMH and I have had some troubles with LXC in Fedora, so we decided to swap the intended second (LXC) and third (Docker) articles.
21:28:48 <cprofitt> It would be nice to see a Docker article
21:28:48 <stickster> mark_otaris++
21:28:51 <jflory7> And we have the featured image done for it too (well, 99% done).
21:28:54 <mark_otaris> And we got the Docker article ready a few weeks ago
21:28:58 <jflory7> mark_otaris++ JohnMH++
21:29:02 <stickster> JohnMH++
21:29:03 <cprofitt> mark_otaris++
21:29:26 <jflory7> ryanlerch: Oh, and make sure to include this one in the post series with the previous one too :)
21:29:33 <stickster> #action ryanlerch to edit and schedule Docker article for Wed 2016-08-17
21:29:34 <cprofitt> JohnMH++
21:29:34 <zodbot> cprofitt: Karma for johnmh changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:30:11 <mark_otaris> (FAS names can't contain underscores :-()
21:30:25 <cprofitt> do we still have to set the post series right before it is published?
21:30:40 <mark_otaris> I think so
21:30:47 <puiterwijk> mark_otaris: but you can set your irc nick in fas to contain underscore
21:30:57 <stickster> oh rats, is that a theme bug that could be fixed, ryanlerch?
21:30:58 <ryanlerch> #info ryanlerch to include docker post in post series
21:31:02 <stickster> or plugin bug
21:31:23 <ryanlerch> stickster: both actaully -- its a plugin built into the theme ;?/
21:31:24 <cprofitt> I know when the HDYF articles were set in the series prior to publication they showed up in the list
21:31:41 <mark_otaris> In any case, it should be in the same series as https://fedoramagazine.org/container-technologies-fedora-systemd-nspawn/
21:31:48 * ryanlerch thought he fixed it, but then it showed up again
21:31:52 <cprofitt> so I have been setting that just prior to publication or immediately following
21:32:29 <cprofitt> We need a feature image for the Docker article as well
21:32:45 <ryanlerch> i can do that as part of the review
21:32:51 * cprofitt nods
21:33:15 <ryanlerch> #action ryanlerch to get the featured image for the docker article done
21:34:13 <stickster> cprofitt: Shall we schedule one of the HDYF for Friday?
21:34:41 <cprofitt> stickster: sure.
21:34:58 <mark_otaris> puiterwijk: I set the IRC nick. :-)
21:35:36 <stickster> #action cprofitt have a HDYF in the queue mid-week, for publishing on Friday
21:35:47 <stickster> cprofitt: I'll happily edit for you if you can provide it by ~Wed a.m.
21:36:23 <cprofitt> I the two that are the closest are Julita and alfonso
21:36:45 <cprofitt> so it will be one of those
21:37:13 <cprofitt> stickster: should be ready by late Sunday
21:37:43 <jflory7> Was that all that was left in the queue?
21:37:45 * jflory7 has something from cpacheco
21:37:47 * jflory7 thinks his connection is stuck
21:37:49 <jflory7> I think I missed some lines, had to restart my connection
21:38:54 <x3mboy> Hi team
21:39:03 <x3mboy> Sorry for being late
21:39:05 <cprofitt> hello x3mboy
21:39:08 <x3mboy> .fasinfo x3mboy
21:39:09 <zodbot> x3mboy: User: x3mboy, Name: Eduard Lucena, email: eduardlucena@gmail.com, Creation: 2011-11-28, IRC Nick: x3mboy, Timezone: America/Santiago, Locale: en, GPG key ID: DCDC2FFE, Status: active
21:39:12 <zodbot> x3mboy: Approved Groups: marketing magazine ambassadors cla_fpca cla_done
21:39:17 <jflory7> #chair x3mboy
21:39:17 <zodbot> Current chairs: cprofitt jflory7 mailga ryanlerch stickster x3mboy
21:39:29 <ryanlerch> hi x3mboy
21:39:41 <stickster> jflory7: Yeah, I wanted to get to that too
21:39:43 <jflory7> x3mboy: o/
21:39:45 <x3mboy> ryanlerch, o/
21:39:48 <x3mboy> jflory7, o/
21:39:52 <x3mboy> cprofitt, o/
21:40:07 <stickster> #info labbott has article in for review re: kernel, also -- will plan for following week
21:40:40 <stickster> ryanlerch: jflory7: Since we've cleared up the next week+ of publishing, would anyone object to a no-holds-barred slugfest of All Other Business/open floor?
21:40:57 <ryanlerch> no objections here!
21:41:04 <stickster> #topic All Other Business
21:41:09 <cprofitt> no objections from me
21:41:10 <ryanlerch> let's fill up the pitch queue!
21:41:14 <ryanlerch> :D
21:41:28 <cprofitt> ryanlerch: I have a potential pitch that I will put in soon
21:41:30 <stickster> jflory7: the feedback idea from cpacheco -- would you like to lead that?
21:41:33 <jflory7> Yep!
21:41:48 <jflory7> #info === Containers and Building Fedora Images ===
21:41:49 <ryanlerch> cprofitt: awesome!
21:41:51 <jflory7> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/2NZQNY6DNZZWDQ3PUO3CX6OCNZOK6TVD/
21:42:03 <cprofitt> It is 'How did you discover Fedora'
21:42:11 <jflory7> It went to the CommOps mailing list, but cpacheco has what could be a three-part series almost entirely written up and ready to go
21:42:34 <jflory7> I haven't replied in the mailing list yet, but we touched base in IRC.
21:43:38 <jflory7> I told her that something like that would probably be great for the Magazine (the tech is a little bit over my head, though).
21:44:00 <ryanlerch> yeah, the pitch series looks pretty solid to me!
21:44:11 <stickster> it looks great to me, and perfect for the Mag
21:44:20 * stickster hopes to learn something from it
21:44:25 <ryanlerch> the tech is a bit over my head too, but is this sepereate from the other docker series we think?
21:44:25 <jflory7> Awesome :)
21:44:26 <x3mboy> That series goes perfect in Magazine
21:44:52 <jflory7> I can get back with her and ask her to put the three pieces as drafts in the Magazine, and we can work on getting them published. It would be nice to have a series all lined up and scheduled weeks ahead too.
21:45:33 <jflory7> #action jflory7 Touch base with cpacheco on the containers + imagefactory series idea, add as drafts into WordPress for editing and publishing soon
21:45:35 <stickster> jflory7: agreed -- we could get them all done at once, and schedule to go out once/week
21:45:46 <x3mboy> Do you mean like 3 tuesdays in a row?
21:45:51 <stickster> sure
21:45:53 <x3mboy> Or something like that???
21:45:55 <jflory7> Mhmm
21:46:24 * mailga looks forward to read those articles.
21:46:26 <jflory7> And it use the fancy post series feature that ryanlerch worked in ;)
21:46:35 <x3mboy> :D
21:46:36 <jflory7> Anyways, eof on this pitch for me
21:46:41 <x3mboy> ryanlerch++
21:46:42 <stickster> coolio, thanks jflory7
21:46:45 <stickster> jflory7++
21:46:49 <x3mboy> jflory7++
21:47:01 <ryanlerch> jflory7++
21:47:02 <cprofitt> jflory7++
21:47:15 <mailga> jflory++
21:47:21 <mailga> jflory7++
21:47:21 <jflory7> What will I do with all of these cookies???
21:47:23 <zodbot> mailga: Karma for jflory7 changed to 37 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:47:37 <cprofitt> jflory7 eat some of them I hope
21:47:45 <stickster> #info === Article template ===
21:47:48 <stickster> #link https://fedoramagazine.org/?page_id=13947&preview=1&_ppp=392ca3e0a5
21:47:59 <stickster> I started this at Flock and would like some review/comments
21:48:02 <jflory7> cprofitt: I'll have to share some of them around :)
21:48:03 * jflory7 clicks
21:48:48 <cprofitt> stickster: I like the concept of it...
21:49:09 <stickster> Reading it again, I think I may have been medicated when I wrote it
21:49:20 <x3mboy> stickster, I like the concept, but not all articles fits in a template.
21:49:42 <stickster> x3mboy: the point is not to template all articles. the point is to give a template for common "how to" articles which are a majority of what we publish
21:49:49 <jflory7> stickster: I think for technical how-to articles, this template would wor kwell
21:49:53 <jflory7> * work well
21:50:03 <ryanlerch> stickster: that is an awesome general template!
21:50:25 <jflory7> It makes sense to me and I think would be helpful for some new writers who want to contribute some knowledge to the Mag :)
21:50:30 <jflory7> stickster++
21:50:36 <cprofitt> The ideas of some templates is good... I agree that some articles may deviate, but this will give a potential author a nice start
21:50:53 <ryanlerch> pointers to some well-structured posts might work well at the top too
21:51:01 <ryanlerch> to sorta see the template in action
21:51:05 <stickster> Yeah, deviation is fine -- I was told specifically by the OSDC editors that a template helped them with keeping their writers on-task
21:51:08 <cprofitt> I know when I started writing my GPG series I read a bunch of previous articles to get a flavor for how to write the series.
21:51:11 <jflory7> Oh, +1 to that
21:51:15 <stickster> that way first drafts were better, and saved the editors time too
21:51:24 <cprofitt> +1 stickster
21:51:27 <stickster> cprofitt: that's a great hint, yesh
21:51:27 <x3mboy> stickster, i looks ok
21:51:30 <x3mboy> stickster++
21:51:42 <stickster> ryanlerch: ^^ also agreed
21:52:31 <stickster> #action stickster to update template page with (1) better title; (2) examples from published articles
21:52:45 <stickster> <eof/>
21:52:52 <ryanlerch> stickster++
21:52:54 <jflory7> +1
21:53:11 <jflory7> Sounds good to me.
21:53:21 * jflory7 knows cprofitt also had a new series he wanted to pitch
21:56:21 <x3mboy> Guys i have some points i want to mention here
21:56:43 <jflory7> cprofitt: Want to go over your pitch really quick?
21:56:51 <jflory7> x3mboy: Should be able to fit them in
21:56:58 * stickster has to bail in 4 min but can hand gavel to jflory7
21:57:40 <jflory7> x3mboy: If you want to go ahead for now, we can revisit with cprofitt in a minute.
21:57:58 <x3mboy> jflory7, ok
21:58:00 <x3mboy> First one
21:58:12 <x3mboy> Bring the idea of the downloadable version again
21:58:50 <stickster> Like a PDF?
21:58:58 <x3mboy> stickster, yes
21:59:09 <stickster> Is there a WordPress plugin we could use for that?
21:59:20 <x3mboy> stickster, the idea is to make a compilation of articles, not to write new content
21:59:23 <x3mboy> stickster, yes
21:59:26 * ryanlerch is still not sure we have the hands to do a downloadable version justice, tbh
21:59:59 <x3mboy> https://fedorahosted.org/marketing-team/ticket/233
22:00:10 <x3mboy> Use this to check the ideas
22:00:47 <x3mboy> For now i've been testing IssueM with wordpress and the results are ok. But for now i need to continue testing it
22:01:33 <jflory7> x3mboy: If you could upload screenshots or example PDFs to the ticket, that would be awesome too, for comparison!
22:01:51 <x3mboy> Of course, when i have more test done, i will
22:02:03 * mailga has the same thought as ryanlerch.
22:02:32 <jflory7> Cool – it would be easier for me to decide on it if I had an example of what the output product was and also how automated it is to produce that kind of output
22:02:52 <stickster> yeah, agreed
22:03:37 <x3mboy> Also, i've been talking with kohane, and maybe if we decide to make it, we can have help from design team to get a cover of the magazine pdf edition.
22:03:44 <jflory7> I'd hate for us to commit to it and then have it be forgotten about weeks later because someone forgot to follow up with generating / putting the PDF out.
22:03:58 <x3mboy> jflory7, agreed
22:04:20 * stickster has to run, and hands jflory7 gavel
22:04:24 <jflory7> stickster: o/
22:04:29 <jflory7> Enjoy your evening!
22:04:40 <jflory7> x3mboy: Mind if I give you an action on that one?
22:04:49 <x3mboy> Please, do it
22:05:08 <jflory7> #action x3mboy Attach a PDF example of output to the ticket with details about how automated the process is to produce that type of content
22:05:17 <jflory7> Anything else to cover?
22:05:22 <x3mboy> Yes
22:05:27 <jflory7> Go for it!
22:05:55 <x3mboy> I sent an email regarding "The firsts steps to write in the magazine"
22:06:44 <x3mboy> Basically, it's a little hard to answer introduction emails because there is too much places to guide newcomers
22:06:54 <x3mboy> And, IMHO, not all info is available
22:07:13 <x3mboy> Please, take a look and comment...
22:07:24 <x3mboy> Oh, too bad stickster goes
22:07:30 <jflory7> x3mboy: Looks like stickster did swing a reply a bit ago – I haven't had a chance to look yet.
22:07:40 <x3mboy> I want to ask him, why is he against the wiki?
22:07:44 * jflory7 will try to weigh in soon
22:07:46 <x3mboy> Yes, i read it
22:07:51 <jflory7> I think I can answer that one
22:07:59 <ryanlerch> x3mboy: is this needing extending?
22:08:01 <ryanlerch> https://fedoramagazine.org/writing-an-article-for-the-fedora-magazine/
22:08:18 <x3mboy> ryanlerch, yes, but is my opinion
22:08:29 <jflory7> It's not that we're against the wiki, but that's not where we are consistently updating information for those wanting to contribute. I think stickster's point was to maybe make the wiki a better reflection of where to find the content we are curating and maintaining for bringing new writers in.
22:08:48 <jflory7> I'd prefer to have big, bold links to the Magazine pages on the wiki
22:08:49 <x3mboy> For example, the info here: https://fedoraproject.org/wiki/Magazine/Howtopost regarding the tool is good
22:09:10 * jflory7 didn't know that page was there
22:09:23 <jflory7> #help Wiki gardening: https://fedoraproject.org/wiki/Magazine/Howtopost
22:09:43 <x3mboy> I think is a good wiki page, but is bad structured...
22:10:00 <jflory7> Actually, once stickster's guide is complete, we could probably defer this wiki page to the Magazine page
22:10:08 <ryanlerch> TBH, i didnt reliase there was any magazine content on the wiki either
22:10:12 <mailga> jflory7: +1
22:10:22 <jflory7> Some of the basics are covered in there right now, but it's definitely not current for how we're doing things right now
22:10:37 <x3mboy> Other point missing everywhere, and that had been discussed here, is about content
22:10:55 <mailga> that page was created at starting point by mitzie.
22:11:06 <mailga> is out of date.
22:11:45 <x3mboy> Normally we have this rule: talk about FOSS or no FOSS, but legal  is OK. No legal NOK
22:12:09 <ryanlerch> yeah, i think this content is better on the magazine, and remove old crufty stuff from the wiki all together
22:12:52 <x3mboy> But that's not mentioned anywhere, and we already rejects one article (Plex server or something like that) because there are not rules in about what can i write in the magazine
22:13:22 <ryanlerch> x3mboy: that is also why we do the pitch process, TBH
22:13:31 <mailga> ryanlerch: I thinks that all contents magazine related should be placed in the magazine itself, using the wiki only for linking mag pages. IMO
22:13:46 <ryanlerch> to review and catch these things before an article is written
22:13:49 <jflory7> I know stickster wrote a big email to the list about this – it would be nice to take some points from that email and incorporate them into some of our pages we have.
22:14:55 <jflory7> #help Better covering tips for content in our "getting started" pages (see: stickster's email regarding appropriate content, e.g. FOSS/legal/legally ambiguous/etc.)
22:15:33 <x3mboy> EOF
22:15:57 <jflory7> I think that's something I can try to work on in coming weeks
22:16:12 <x3mboy> Oh, one question
22:16:21 <jflory7> I agree that having that info more visible would be helpful for writers in terms of knowing what they can or cannot write about
22:16:39 <jflory7> Even with us having the pitch process, it could save disappointment if people know ahead of time that a particular thing cannot be covered
22:16:42 <x3mboy> It's possible to edit an article already published, but not publish the changes???
22:17:17 <jflory7> x3mboy: Right now, that's not possible. You could "duplicate" an article and do it that way, but there's no way to have edits for an already published article without pushing them live.
22:17:44 <x3mboy> jflory7, GTK, thanks
22:17:51 <jflory7> Yep!
22:17:54 <jflory7> No problem.
22:18:22 <jflory7> Okay, we're going on 20 minutes over – I think I'll go ahead and close out the meeting, and anything else we cover in #fedora-mktg. :)
22:18:36 <jflory7> Thanks for coming out today, everyone!
22:18:43 <x3mboy> Thanks
22:18:48 <jflory7> See you all next week...
22:18:49 <jflory7> #endmeeting