#fedora-meeting: FESCO (2016-08-12)
Meeting started by sgallagh at 16:01:05 UTC
(full logs).
Meeting summary
- init process (sgallagh, 16:01:05)
- #1592 - Redefinition of what constitutes a secondary/alternate architecture in Fedora (sgallagh, 16:04:18)
- AGREED: FESCo
approves the new alternative architectures plan (+7, 0, -0)
(sgallagh,
16:11:29)
- #1605 - finish retirement of sysvinit-only packages (sgallagh, 16:12:02)
- https://fedorahosted.org/fesco/ticket/1605#comment:8
(nirik,
16:23:59)
- ACTION: paragan to
remove yum-updateonboot subpackage (sgallagh,
16:30:16)
- ACTION: tibbs to
retire remaining packages that were only orphaned (sgallagh,
16:30:29)
- #1609 - Fedora 26 schedule proposal (sgallagh, 16:30:40)
- #1611 - Continued lack of support for RPM weak dependencies in distribution tooling (sgallagh, 16:48:54)
- https://fedoraproject.org/wiki/Changes/KojiSignedRepos
(nirik,
17:11:02)
- ACTION: nirik to
investigate running Bodhi on a Fedora 24 VM as a solution to the
weak dependency issue (sgallagh,
17:11:02)
- Next week's chair (sgallagh, 17:11:23)
- maxamillion to chair 2016-08-19 meeting
(sgallagh,
17:11:57)
- Open Floor (sgallagh, 17:12:06)
- Thanks to everyone who came to Flock last week.
It was a fantastic conference! (sgallagh,
17:12:29)
Meeting ended at 17:15:57 UTC
(full logs).
Action items
- paragan to remove yum-updateonboot subpackage
- tibbs to retire remaining packages that were only orphaned
- nirik to investigate running Bodhi on a Fedora 24 VM as a solution to the weak dependency issue
Action items, by person
- nirik
- nirik to investigate running Bodhi on a Fedora 24 VM as a solution to the weak dependency issue
- paragan
- paragan to remove yum-updateonboot subpackage
- tibbs
- tibbs to retire remaining packages that were only orphaned
People present (lines said)
- sgallagh (99)
- nirik (55)
- maxamillion (34)
- paragan (30)
- fweimer (17)
- jwb (17)
- Rathann (14)
- zodbot (13)
- jsmith (13)
- pbrobinson (7)
- pingou (4)
- tibbs (3)
- jflory7 (1)
- kalev (0)
- dgilmore (0)
Generated by MeetBot 0.1.4.