19:00:05 <jkurik> #startmeeting F25 Alpha Readiness Meeting
19:00:05 <zodbot> Meeting started Thu Aug 18 19:00:05 2016 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:05 <zodbot> The meeting name has been set to 'f25_alpha_readiness_meeting'
19:00:14 <jkurik> #meetingname f25-alpha-readiness-meeting
19:00:14 <zodbot> The meeting name has been set to 'f25-alpha-readiness-meeting'
19:00:27 <jkurik> #topic Roll Call
19:00:28 <jkurik> .hello jkurik
19:00:29 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
19:00:34 <nirik> .hello kevin
19:00:35 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
19:00:37 <coremodule> .hello coremodule
19:00:37 <puiterwijk|cld> .hello puiterwijk
19:00:39 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
19:00:41 <zodbot> puiterwijk|cld: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
19:00:47 <skamath> .hello skamath
19:00:50 <jkurik> hello everyone
19:01:05 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
19:01:07 <mboddu> .hello mboddu
19:01:12 <zodbot> mboddu: Sorry, but you don't exist
19:01:36 <jkurik> mboddu: FAS name is required :)
19:01:45 <puiterwijk|cld> Hah.... I think I might change that text, to prevent existential crises :)
19:01:55 <mboddu> .hello mohanboddu
19:01:56 <zodbot> mboddu: mohanboddu 'Mohan Boddu' <mboddu@redhat.com>
19:02:00 <adamw> .hello adamwill
19:02:01 <zodbot> adamw: adamwill 'Adam Williamson' <awilliam@redhat.com>
19:02:18 <stickster> .hello pfrields
19:02:20 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
19:02:21 <stickster> (again)
19:02:24 <mboddu> jkurik: thanks, got used to mboddu a lot
19:02:25 <adamw> .hello santa_claus
19:02:27 <zodbot> adamw: Sorry, but you don't exist
19:02:34 <adamw> aw, damnit. i was hoping it'd say santa.
19:02:42 <mark_otaris> .fas markotaris
19:02:44 <zodbot> mark_otaris: markotaris '' <mark.otaris@openmailbox.org>
19:03:49 * nirik notes there is an easter egg in there, but I won't spoil it.
19:04:08 <coremodule> .hello zodbot
19:04:09 <zodbot> coremodule: Sorry, but you don't exist
19:04:56 <jkurik> #chair puiterwijk|cld adamw stickster nirik mattdm mboddu
19:04:56 <zodbot> Current chairs: adamw jkurik mattdm mboddu nirik puiterwijk|cld stickster
19:05:17 <robyduck> .hello robyduck
19:05:19 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
19:05:19 <jkurik> #topic Purpose of this meeting
19:05:21 <jkurik> #info Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated.
19:05:22 <jkurik> #link https://fedoraproject.org/wiki/Release_Readiness_Meetings
19:05:29 <jkurik> #chair robyduck
19:05:29 <zodbot> Current chairs: adamw jkurik mattdm mboddu nirik puiterwijk|cld robyduck stickster
19:05:55 <jkurik> #topic Current status
19:05:57 <jkurik> #info Fedora 25 Alpha is No-Go
19:05:58 <jkurik> #info Due to missing RC and present blockers the Alpha release has been postponed for one week
19:06:00 <jkurik> #info The next Go/No-Go meeting is planned on Thursday, August 25th
19:06:32 <jkurik> so, lets start ....
19:06:39 <jkurik> #topic Design
19:07:25 <jkurik> Masha, luya: may I ask you please to provide us with status for the Design team ?
19:08:13 <jkurik> ah, they do not seem to be present here yet
19:08:31 <jkurik> so, lets postpone the Design team for a while
19:08:35 <jkurik> #undo
19:08:35 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x448c2150>
19:08:52 <jkurik> #topic Infrastructure
19:09:11 <jkurik> nirik: puiterwijk|cld: how we are ready in the infrastructure team ?
19:09:12 <bowlofeggs> .hello bowlofeggs
19:09:14 <zodbot> bowlofeggs: bowlofeggs 'Randy Barlow' <randy@electronsweatshop.com>
19:09:33 <nirik> yep. Should be pretty set...
19:09:38 <nirik> nothing I know of blocking us
19:10:28 <jkurik> #info The Infrastructure team is set for the F25 Alha, nothing block the team from the release
19:10:32 <jkurik> nirik: thanks
19:10:43 <jkurik> #topic Ambassadors
19:11:23 * stickster gives nirik thumbs-up :-)
19:12:03 <jkurik> hmm.. we do not have mailga and potty is away
19:12:26 <jkurik> Anyone else from Ambassadors here ?
19:13:17 <jkurik> #undo
19:13:17 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x41701bd0>
19:13:31 <jkurik> #topic Documentation
19:13:56 <jkurik> randomuser: can you please provide us with readiness status for Documentation ?
19:16:21 <jkurik> looks like not many people are present today :(
19:16:25 <jkurik> #undo
19:16:25 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f7835b68d10>
19:16:26 * stickster wonders if we can get attendees to do a better job of sending a status ahead of the meeting, so the time is well used :-)
19:17:02 <jkurik> stickster: I am typically asking people to do so if they can not attend
19:17:05 <puiterwijk|cld> stickster: or to show up, that would probably work too :-)
19:17:14 <jkurik> #topic FESCo
19:17:26 <jkurik> hopefully we have someone from FESCo today
19:17:41 <jkurik> sgallagh, nirik ^^^ ?
19:17:57 <nirik> yep.
19:18:05 <nirik> Nothing blocking or of concern for fesco
19:18:16 <jkurik> #info Nothing blocking or of concern for fesco
19:18:18 <jkurik> thanks
19:18:30 <jkurik> #topic Fedora Engineering Manager
19:18:38 <jkurik> stickster: your turn :)
19:18:47 * stickster is actually here :-)
19:18:58 <stickster> I have no readiness issues for the release other than having a release :-)
19:19:24 <jkurik> #info Fedora Engineering Manager have no readiness issues for the release other than having a release
19:19:28 <stickster> ha
19:19:35 <jkurik> great, thank you
19:19:54 <jkurik> #topic Fedora Project Leader
19:20:05 <jkurik> mattdm: are you with us ?
19:21:41 <jkurik> #undo
19:21:41 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f7835769450>
19:21:47 <jkurik> #topic Marketing
19:23:02 <skamath> jkurik, jflory7 couldn't make it for the meeting today, I guess he is on-road
19:23:22 <skamath> CommOps is here, if required
19:24:08 <jkurik> skamath: I know
19:24:44 <jkurik> I am trying to read other people, who should be reporting in jflory7 absence, but I am not very successfull
19:24:49 <jkurik> #undo
19:24:49 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x4203bb90>
19:25:07 <jkurik> #topic QA
19:25:42 <jkurik> adamw: heside of the fact we do not have RC, how other stuff is going ?
19:26:00 <adamw> mostly okay.
19:26:25 <adamw> all our bits and processes are working, don't think we have anything that would affect readiness.
19:27:04 <jkurik> #info beside of the fact we do not have RC and we have several blockers, the QA team is not aware of anything that would affect readiness
19:27:14 <jkurik> thanks adam
19:27:26 <jkurik> #topic Release Engineering
19:27:51 <jkurik> mboddu: may I ask you please to share a status ?
19:28:40 <mboddu> jkurik: afaik the compose failures and other blockers are the issues
19:29:24 <jkurik> #info the compose failures and other blockers are the issues preventing us from the Alpha release
19:29:39 <adamw> that is, the cloud compose fail - https://bugzilla.redhat.com/show_bug.cgi?id=1365661 - and the live image compose issue - https://bugzilla.redhat.com/show_bug.cgi?id=1315541
19:29:53 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1365661
19:30:00 <jkurik> #link https://bugzilla.redhat.com/show_bug.cgi?id=1315541
19:30:09 <jkurik> mboddu, adamw: thanks
19:30:21 <jkurik> #topic Websites
19:30:31 <jkurik> robyduck: may I ask you please ?
19:30:36 * robyduck here
19:30:50 <robyduck> there is nothing really blocking us, we are just...not ready for now. Happy to have a week more, will help us to be set in time for release date :)
19:31:02 <robyduck> we still don't have the Alpha banner from design btw
19:31:45 <jkurik> #info The Websites team is not ready yet. The one more extra week will help to be set in time for release date
19:32:02 <robyduck> all the rest should be ok in websites world
19:32:10 <jkurik> #info Alpha banner from Design team is still missing
19:32:27 <jkurik> robyduck: thanks
19:32:32 <robyduck> YW
19:32:54 <jkurik> mizmo: do we have you here ?
19:33:35 <jkurik> probably not yet ...
19:33:40 <jkurik> #topic Translations
19:34:00 <jkurik> puiterwijk|cld: how the Translations are going ?
19:34:05 <puiterwijk|cld> Translations has nothing blocking for Alpha release.
19:34:19 <jkurik> #info Translations has nothing blocking for Alpha release
19:34:26 <jkurik> good news, thanks
19:34:40 <jkurik> #topic CommOps
19:35:18 <jkurik> skamath: may I ask you please to provide a status from CommOps POV ?
19:35:36 <skamath> No blockers, all good to go. But, we do have a lot of Onboarding badges coming up in time for the final F25 release.
19:35:52 <skamath> eof
19:36:09 <jkurik> ok, there is still plenty of time till the final F25
19:36:27 <skamath> Yep. Plenty of badges too ;)
19:36:57 <jkurik> #info No blockers, the team is preparing plenty of badges for the final F25 release
19:38:23 <jkurik> so lets try once more: mizmo, mattdm, Masha, luya - anyone of you is already here ?
19:38:45 <mattdm> hi I'm here :)
19:38:58 <jkurik> #topic Fedora Project Leader
19:39:32 <jkurik> mattdm: hello, so how FPL is ready for the release ?
19:43:07 <mattdm> for the alpha? perfectly :)
19:43:12 <jkurik> great
19:43:29 <jkurik> #info FPL is ready for the Alpha release
19:44:57 <jkurik> ok, I can not reach more people, so lets move on
19:45:00 <jkurik> #topic Open floor
19:45:10 <jkurik> #action jkurik to get readiness status from Marketing, Ambassadors, Documentations, Design teams
19:45:11 <jkurik> #action jkurik to ask Design team to finish Alpha banner and provide it to the Websites team
19:46:01 <jkurik> I will send an email to the devel@list once I have all the statuses
19:46:13 <jkurik> anything else anyone would like to dicuss ?
19:46:13 <nirik> thanks jkurik
19:46:40 <jkurik> going once ...
19:46:58 <jkurik> going twice ...
19:47:33 <robyduck> jkurik++
19:47:33 <zodbot> robyduck: Karma for jkurik changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:47:36 <jkurik> and for the third time ...
19:47:53 <jkurik> thanks all for joining
19:47:57 <jkurik> #endmeeting