#fedora-meeting: Magazine editorial board
Meeting started by stickster at 21:04:06 UTC
(full logs).
Meeting summary
- Roll call (stickster, 21:04:12)
- Last week review (stickster, 21:05:16)
- last week stats were roughly unchanged, ~37K
views -- August is trending down a bit from July, so hopefully we
can pick up the # of articles somewhat to promote more views
(stickster,
21:05:41)
- Reminder -- HDYF will publish in a.m.,
stickster will complete review tonight and schedule (stickster,
21:06:01)
- Pending review posts (stickster, 21:06:50)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pending
(stickster,
21:07:14)
- --- HDYF --- (stickster,
21:07:24)
- This one is going out tomorrow, skip for now
:-) (stickster,
21:07:29)
- --- Remote unlock of encrypted FS at boot
--- (stickster,
21:07:54)
- currently being edited by the author, not yet
ready (stickster,
21:08:09)
- --- Using Imagefactory to build Rawhide images
(part 1) --- (stickster,
21:08:32)
- https://fedoramagazine.org/?p=14038&preview=1&_ppp=a6bc9212a4
(stickster,
21:09:16)
- ACTION: stickster
Trash deleted imagefactory draft to avoid confusion (stickster,
21:12:40)
- Drafts (stickster, 21:13:45)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
(stickster,
21:13:49)
- --- Flock 2016 recap --- (stickster,
21:16:36)
- https://fedoramagazine.org/?p=14124&preview=1&_ppp=48810a80f3
(stickster,
21:16:45)
- stickster has basically finished editing this
text. It could go out on Monday Aug 22 (stickster,
21:17:05)
- ACTION: ryanlerch
file featured-image ticket for Flock recap (and other articles later
in this meeting) and alert design team so they can help (stickster,
21:20:04)
- stickster scheduled this Flock recap article
for publishing 8 UTC on Monday Aug 22 (stickster,
21:20:28)
- ACTION: ryanlerch
check featured-image status for Flock article on Monday morning BNE
time and do the needful if not taken care of already (stickster,
21:20:55)
- https://pagure.io/fedoramagazine-images/issue/24
(ryanlerch,
21:21:25)
- --- Building Rawhide images with Imagefactory
--- (stickster,
21:21:32)
- https://fedoramagazine.org/?p=14105&preview=1&_ppp=e8bb0ad47c
(stickster,
21:21:37)
- https://communityblog.fedoraproject.org/?p=2185&preview=true
(stickster,
21:25:19)
- ACTION: nardasev try
following the technical procedure in the Imagefactory part 1 article
and report back before Monday night (stickster,
21:36:57)
- idea would be to publish Imagefactory on Wed,
another HDYF on Fri (stickster,
21:37:41)
- --- Security bits --- (stickster,
21:38:36)
- https://fedoramagazine.org/?p=14015&preview=1&_ppp=3a9cdb4fc2
(stickster,
21:38:38)
- ACTION: stickster
start editing the Security bits article in collaboration with
Sylvia (stickster,
21:42:00)
- --- Getting involved with the Fedora Kernel
--- (stickster,
21:42:32)
- https://fedoramagazine.org/?p=14013&preview=1&_ppp=be623addf0
(stickster,
21:42:34)
- http://www.labbott.name/blog/2016/08/15/ideas-for-getting-started-in-the-linux-kernel/
(ryanlerch,
21:44:24)
- ACTION: ryanlerch
file an image ticket for this one (stickster,
21:44:26)
- ACTION: stickster
contact labbott to see if she'll pull some more info from her recent
blog into the article for detail (stickster,
21:45:56)
- https://pagure.io/fedoramagazine-images/issue/25
(ryanlerch,
21:46:44)
- ACTION: jflory7 take
over editing/shepherding duty for the kernel article (stickster,
21:47:00)
- --- Modem support in F25 - call for testing
--- (stickster,
21:47:11)
- https://fedoramagazine.org/?p=13890&preview=1&_ppp=d9a4599340
(stickster,
21:47:16)
- ACTION: stickster
check with Modem article author (L Rintel) to see if next Tuesday
Aug 23 is too late (stickster,
21:48:13)
- ACTION: stickster
deal with editing/image for Modem article to get it out pronto once
we hear back (stickster,
21:49:07)
- --- Yubikey --- (stickster,
21:49:24)
- https://fedoramagazine.org/?p=13849&preview=1&_ppp=46d2c610e1
(stickster,
21:49:29)
- https://pagure.io/fedoramagazine-images/issue/27
(ryanlerch,
21:51:32)
- ACTION: stickster to
twist lmacken arm for getting that done :-) (stickster,
21:51:36)
- Pitches (stickster, 21:52:17)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
(stickster,
21:52:22)
- === Contribute wallpaper === (stickster,
21:52:30)
- AGREED: Wallpaper
contribution article good to go (stickster,
21:54:03)
- ACTION: stickster
move wallpaper article to drafts (stickster,
21:54:13)
- out of time (stickster,
21:58:23)
- Recap on publishing -- HDYF Fri 2016-Aug-19;
Flock recap on Mon 2016-Aug-22; Imagefactory on Wed 2016-Aug-24;
HDYF on Fri 2016-Aug-26; possible additional article TBD
(stickster,
21:59:54)
Meeting ended at 22:00:29 UTC
(full logs).
Action items
- stickster Trash deleted imagefactory draft to avoid confusion
- ryanlerch file featured-image ticket for Flock recap (and other articles later in this meeting) and alert design team so they can help
- ryanlerch check featured-image status for Flock article on Monday morning BNE time and do the needful if not taken care of already
- nardasev try following the technical procedure in the Imagefactory part 1 article and report back before Monday night
- stickster start editing the Security bits article in collaboration with Sylvia
- ryanlerch file an image ticket for this one
- stickster contact labbott to see if she'll pull some more info from her recent blog into the article for detail
- jflory7 take over editing/shepherding duty for the kernel article
- stickster check with Modem article author (L Rintel) to see if next Tuesday Aug 23 is too late
- stickster deal with editing/image for Modem article to get it out pronto once we hear back
- stickster to twist lmacken arm for getting that done :-)
- stickster move wallpaper article to drafts
Action items, by person
- nardasev
- nardasev try following the technical procedure in the Imagefactory part 1 article and report back before Monday night
- ryanlerch
- ryanlerch file featured-image ticket for Flock recap (and other articles later in this meeting) and alert design team so they can help
- ryanlerch check featured-image status for Flock article on Monday morning BNE time and do the needful if not taken care of already
- ryanlerch file an image ticket for this one
- stickster
- stickster Trash deleted imagefactory draft to avoid confusion
- stickster start editing the Security bits article in collaboration with Sylvia
- stickster contact labbott to see if she'll pull some more info from her recent blog into the article for detail
- stickster check with Modem article author (L Rintel) to see if next Tuesday Aug 23 is too late
- stickster deal with editing/image for Modem article to get it out pronto once we hear back
- stickster to twist lmacken arm for getting that done :-)
- stickster move wallpaper article to drafts
People present (lines said)
- stickster (113)
- ryanlerch (36)
- nardasev (25)
- zodbot (9)
- cprofitt (6)
Generated by MeetBot 0.1.4.