#fedora-meeting: Infrastructure (2016-09-01)

Meeting started by nirik at 18:00:09 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:00:09)
  2. New folks introductions (nirik, 18:00:10)
  3. announcements and information (nirik, 18:02:53)
    1. Fedora 25 alpha is out the door! - everyone (nirik, 18:02:53)
    2. We are now out of freeze until Beta - everyone (nirik, 18:02:53)
    3. new koschei in production on Fedora 24 - mizdebsk (nirik, 18:02:53)
    4. openvpn links moved to higher/better encryption - kevin (nirik, 18:02:54)
    5. ssl config consolidated, everything using high grade - patrick (nirik, 18:02:55)
    6. various small changes made post freeze - kevin (nirik, 18:02:56)
    7. release fedimg 0.7 - sayan (nirik, 18:02:58)
    8. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/message/OPVDRAODHBGJYE7D3J4Q6DST5NLMMOVM/ (nirik, 18:03:46)

  4. fedorahosted retirement - kevin (nirik, 18:06:53)
    1. announcement draft on gobby for anyone wishing to provide feedback (nirik, 18:27:05)
    2. ACTION: nirik will post to list about outstanding items (nirik, 18:27:23)

  5. fas plans - kevin (nirik, 18:30:05)
    1. ACTION: puiterwijk to send email on fas2/3/freeipa plans (nirik, 18:49:32)

  6. Apprentice Open office hours (nirik, 18:50:11)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/5453 (nirik, 19:00:40)

  7. Open Floor (nirik, 19:02:34)


Meeting ended at 19:03:58 UTC (full logs).

Action items

  1. nirik will post to list about outstanding items
  2. puiterwijk to send email on fas2/3/freeipa plans


Action items, by person

  1. nirik
    1. nirik will post to list about outstanding items
  2. puiterwijk
    1. puiterwijk to send email on fas2/3/freeipa plans


People present (lines said)

  1. nirik (108)
  2. puiterwijk (60)
  3. aikidouke (18)
  4. doteast (15)
  5. clime (12)
  6. dgilmore (11)
  7. jflory7 (9)
  8. zodbot (8)
  9. sayan (8)
  10. cverna_ (4)
  11. kushal (2)
  12. tmoreira (2)
  13. relrod (1)
  14. lousab (1)
  15. trishnag (1)
  16. bowlofeggs (1)
  17. marc84 (1)
  18. cverna (1)
  19. threebean (0)
  20. pbrobinson (0)
  21. abadger1999 (0)
  22. lmacken (0)
  23. smooge (0)
  24. pingou (0)


Generated by MeetBot 0.1.4.