#fedora-meeting: FESCO (2016-09-02)

Meeting started by Rathann at 16:11:20 UTC (full logs).

Meeting summary

  1. init process (Rathann, 16:13:19)
  2. #1622 F26 System Wide Change: Python 3.6 (Rathann, 16:16:17)
    1. Python 3.6 rebuilds need to happen separately from the mass rebuild and complete by the time of the mass rebuild (Rathann, 16:23:23)
    2. Python 3.6 rebuilds should ideally be done in dependency order (Rathann, 16:25:17)
    3. ACCEPTED: F26 System Wide Change: Python 3.6 (8:+ 0:- 0:0) (Rathann, 16:26:33)

  3. #1609 Fedora 26 schedule proposal (Rathann, 16:27:20)
    1. ACCEPTED: Fedora 26 schedule proposal https://fedorahosted.org/fesco/ticket/1609#comment:16 (+:9 -:0 0:0) (Rathann, 16:40:38)

  4. #1614 FHS exception for /snap (Rathann, 16:41:14)
    1. https://github.com/snapcore/snapd/pull/1745 (nirik, 16:47:14)
    2. REJECTED: FHS exception for /snap (9:+ 0:- 0:0) (Rathann, 16:51:21)

  5. #1617 Council update on Third Party Software policy (Rathann, 16:53:01)
    1. https://fedorahosted.org/fesco/ticket/1617#comment:1 (Rathann, 17:07:37)
    2. ACTION: nirik to review and revise wording (Rathann, 17:22:56)

  6. #1620 Decide what to do when package is retired and nothing replaces (Rathann, 17:23:51)
  7. Open Floor (Rathann, 17:25:25)
  8. #1624 Add FreeIPA 4.4.1 to Fedora 25 (Rathann, 17:26:44)
    1. https://fedoraproject.org/wiki/Changes/FreeIPA4.4 (sgallagh, 17:27:37)
    2. ACCEPTED: #1624 Add FreeIPA 4.4.1 to Fedora 25 (8:+ 0:- 0:0) (Rathann, 17:31:59)

  9. Next week's chair (Rathann, 17:32:26)
    1. ACTION: kalev to run next week's meeting (Rathann, 17:33:50)

  10. Open floor (Rathann, 17:34:04)
  11. Bug 1369102 - vdsm violates FHS with /rhev (Rathann, 17:47:48)
    1. ACCEPTED: FESCo requests that vdsm be untagged from all branches and a re-review performed. The FHS violation must be corrected before it will be permitted back into Fedora. (5:+ 0:- 0:0) (Rathann, 17:50:28)

  12. Open floor (Rathann, 17:50:41)


Meeting ended at 17:56:44 UTC (full logs).

Action items

  1. nirik to review and revise wording
  2. kalev to run next week's meeting


Action items, by person

  1. kalev
    1. kalev to run next week's meeting
  2. nirik
    1. nirik to review and revise wording


People present (lines said)

  1. Rathann (107)
  2. sgallagh (81)
  3. kalev (55)
  4. maxamillion (45)
  5. dgilmore (39)
  6. nirik (37)
  7. jwb (31)
  8. zodbot (19)
  9. paragan (19)
  10. jsmith (11)
  11. ab (3)
  12. mattdm (2)


Generated by MeetBot 0.1.4.