18:01:20 <mattdm> #startmeeting Council (2016-09-12)
18:01:20 <zodbot> Meeting started Mon Sep 12 18:01:20 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:20 <zodbot> The meeting name has been set to 'council_(2016-09-12)'
18:01:22 <mattdm> #meetingname council
18:01:22 <zodbot> The meeting name has been set to 'council'
18:01:24 <mattdm> #chair mattdm jkurik jwb cwickert langdon robyduck tatica bexelbie
18:01:24 <zodbot> Current chairs: bexelbie cwickert jkurik jwb langdon mattdm robyduck tatica
18:01:26 <mattdm> #topic Introductions, Welcomes
18:01:29 <jkurik> .hello jkurik
18:01:31 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:01:31 <jwb> hi
18:01:38 <bexelbie> .hello bex
18:01:39 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
18:01:46 <mattdm> hi everyone!
18:01:54 <jkurik> hi mattdm
18:01:57 <striker> .hello strikerttd
18:01:58 <zodbot> striker: strikerttd 'Striker Leggette' <striker@terranforge.com>
18:02:02 <mattdm> sorry for the late start -- i was watching the clock at 12:58 and then got distracted :)
18:02:08 <langdon> .hello langdon
18:02:09 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:02:14 <mattdm> welcome striker!
18:02:41 <mattdm> hey bexelbie -- for the record and stuff, what's your official full-time start date?
18:03:02 <bexelbie> 3 October 2016
18:03:23 <bexelbie> however I am trying to start reading and thinking ahead of that
18:03:36 <bexelbie> possibly even some doing
18:03:39 <mattdm> #info bexelbie to officially start as Fedora Community Action and Impact Coordinator on 2016-10-03
18:03:50 <bexelbie> F-cake!
18:03:51 <mattdm> #info but we've tricked him into getting unofficially started earlier
18:04:02 <mattdm> #info FCAIC pronounced "f-cake".
18:04:27 <bexelbie> .#info all meetings with bexelbie require cake or chocolate chip cookies
18:04:44 <jkurik> bexelbie++
18:04:44 <zodbot> jkurik: Karma for bex changed to 8 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:04:44 <jwb> there are many "the cake is a lie" jokes that are unfortunate with that pronunciation
18:05:07 <jkurik> bexelbie: is it enought ^^^
18:05:08 <mattdm> the *Fedora* cake is real
18:05:16 <bexelbie> nice jkurik
18:05:27 <mattdm> http://www.christoph-wickert.de/wp-content/uploads/2012/05/2012-05-19-20.53.52.jpg
18:05:57 <mattdm> Okay anyway. I pinged cwickert and we'll see if he can make it...
18:06:01 <mattdm> #topic Today's Agenda
18:06:06 <langdon> is someone getting me cake?
18:06:16 * langdon was in two meetings at once
18:06:30 <mattdm> 1. Upcoming Budget Situation
18:06:39 <mattdm> 2. Mockups for non-free third-party software
18:07:04 <mattdm> 3. PRD review discussion ( <- not sure there's much to say)
18:07:11 <mattdm> 4. IRC friendliness
18:07:33 <mattdm> on the mailing list, Josh suggested keeping #4 to the end for fear of not getting to the others
18:07:36 <mattdm> which seems fair :)
18:07:48 <mattdm> discussion is still ongoing on mailing lists on that anyway
18:07:55 <mattdm> anything else anyone wants to add?
18:08:12 <jkurik> I can provide Council with the current status regarding PRD
18:08:24 <jwb> cool
18:08:27 <mattdm> jkurik: awesome thanks. I'll keep that on the list then :)
18:08:44 <mattdm> ok. so...
18:09:03 <mattdm> #topic Fedora FY17 ongoing budget and FY18 budget submission
18:09:30 <mattdm> This is in somewhat a state of turmoil due to personel changes...
18:09:56 <mattdm> Remy was really getting it geared up right when he left...
18:10:04 * langdon counts the blessing of at least it isn't the money in turmoil
18:10:09 <mattdm> and jzb (Joe Brockmeier) has *also* moved to a new position
18:10:18 <mattdm> langdon yes indeed
18:10:33 <mattdm> so, bexelbie is now the rodeo leader for this :)
18:10:40 <bexelbie> yee-hah
18:11:03 <mattdm> bexelbie: jump in whenever here :)
18:11:08 <bexelbie> ok
18:11:15 <mattdm> we have a process outlined at
18:11:19 <mattdm> #link https://budget.fedoraproject.org/
18:11:31 <mattdm> #undo
18:11:31 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x450b71d0>
18:11:33 <mattdm> #link https://budget.fedoraproject.org/#process
18:11:58 <bexelbie> so I'd like to look at this two-ways
18:12:07 <bexelbie> 1. What do we need to do for FY18 to ensure we get a budget
18:12:12 <mattdm> and by the schedule outlined, we should be ratifying a budget submission, like, now.
18:12:16 * mattdm quiets up
18:12:22 <bexelbie> 2. Going through the records that exist for FY17 and bringing them into some kind of order
18:12:40 <bexelbie> Ideally we can get RH to give us a printout of our account this time only (no precedent setting) to self-audit with
18:12:55 <bexelbie> #2 is grunt work and finding the right people, I think
18:13:07 <jwb> the regional ambassadors don't understand the process though.
18:13:09 <bexelbie> It'd be great if I could see last year's submission to help create a plan for building a submissoin for this year
18:13:22 <bexelbie> jwb, I'll need to probably help them a lot through the process
18:13:42 <bexelbie> I'd also like to use the opportunity I have with travel coming up to talk to the regional treasurers and card holders about what is a minial effective process
18:13:49 <bexelbie> I don't want to just reinvent the wheel though
18:13:57 <bexelbie> I do wnat to hear where the challenges are though
18:14:06 <jwb> bexelbie: well... the listed process was reinventing the wheel a bit
18:14:12 <bexelbie> was it messaging, process, what?
18:14:14 <jwb> and i think people are behind it, but they need more clarification
18:14:22 <bexelbie> exactly - so let's clarify it
18:14:26 <jwb> which is what tickets 64 and 65 are about
18:14:33 <bexelbie> which trac
18:14:34 <bexelbie> ?
18:14:48 <jkurik> https://fedorahosted.org/council/ticket/65#comment:2
18:14:50 <jwb> sorry, 65 and 66
18:14:57 <jwb> bexelbie: council trac
18:15:17 <bexelbie> yep
18:15:35 <bexelbie> I'll take ownership and work on this if that is good with everyone
18:15:44 <bexelbie> I can't promise it will be solved tomorrow though
18:16:01 <mattdm> bexelbie: There was no public/Fedora submission last year -- we just had the continuing number from previous years
18:16:20 <mattdm> bexelbie: yes, I think that is *very* good with everyone. thanks!
18:16:22 <bexelbie> mattdm, do we want to push for a higher number this year?  If so, we need a plan
18:16:45 <mattdm> bexelbie: 1) I don't know, but probably. 2) Yes.
18:16:45 <bexelbie> will RH do a continuing budget without a submission?
18:17:04 <mattdm> bexelbie: to clarify: Ruth submitted something
18:17:18 <mattdm> but internally.
18:17:18 <bexelbie> Can the council make a decision about activities it would like to fund and we can ask the regions to do the same - even broad brush strokes is a start
18:17:29 <bexelbie> can I get a copy of her internal submission?
18:17:44 <bexelbie> It will help me inform what a public document could look like (or shouldn't)
18:17:58 <mattdm> She has basically held the budget from decreasing even with the lack of a clear plan from Fedora side
18:18:34 <mattdm> bexelbie: yes to the broad strokes plan
18:18:42 <bexelbie> Also, can someone get me commit access to the budget repo?
18:18:53 <jwb> bexelbie: afaik, the only public information from the RHT side is the final budget amount.  everything else is private
18:19:08 <bexelbie> jwb, ok
18:19:17 <bexelbie> but we can develop a plan for the money in public, aiui
18:19:21 <jwb> bexelbie: but our justifications can and likely should be public.  i can't see a reason those need to be private
18:19:24 <bexelbie> regardless of how RH derives it
18:19:24 <jwb> bexelbie: jinx
18:19:30 <mattdm> bexelbie: are you FAS "bex"?
18:19:35 <bexelbie> .hello bex
18:19:36 <bexelbie> :)
18:19:36 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
18:19:41 <bexelbie> yes mattdm
18:19:56 <bexelbie> Do we have a budget committee or working group?
18:19:58 <bexelbie> I don't think we do
18:19:59 <mattdm> you are in now
18:20:14 <bexelbie> Does the council have a process to develop budget requests for council-level tasks?
18:20:20 <jwb> nope
18:20:27 <bexelbie> do we have a list of groups outside of ambassador regions we want to have submit requests/suggestions?
18:20:35 <jwb> the only Council level tasks we have are Flock and FUDCon funding
18:20:40 <mattdm> nope to the first two
18:20:49 <mattdm> to the third, I am aware of a request from Diversity
18:20:59 <bexelbie> can you point me at that mattdm ?
18:21:12 <bexelbie> do we want to go to the official sigs and working groups and projects and ask for requests?
18:21:19 <mattdm> and possibly translations, although maybe that should be connected with the regions
18:21:38 <mattdm> bexelbie: no sorry I didn't mean to mislead - it was verbal request not formal
18:21:57 <bexelbie> do we have parameters on the budget from RH? when the request is do? things we are prohibited from using the money for (like maybe we can't buy hosting or equipment or other restrictions?)
18:22:20 <bexelbie> mattdm, ok, then I'll need to reach out to whomever reached out to you and formalize the request :)
18:22:23 <jwb> bexelbie: it might be good to set up a meeting with ruth and paul frields
18:22:29 <bexelbie> ok
18:22:30 <mattdm> jwb +1 to that
18:22:41 <mattdm> it is to be spent on community needs
18:22:46 <jwb> bexelbie: ruth handled the public budget, stickster has typically done infrastructure HW stuff
18:22:52 <bexelbie> ok cool
18:22:53 <mattdm> ^ what jwb says
18:23:08 <jwb> bexelbie: feel free to add me as well if you do set up that meeting
18:23:21 <bexelbie> #action bexelbie to organize meeting with stickster and Ruth and jwb and mattdm
18:23:27 <mattdm> bexelbie++
18:23:27 <zodbot> mattdm: Karma for bex changed to 9 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:24:06 <bexelbie> I believe hte council should make a call on how much it wants to force budget through the ambassador regions and how much it wants to look at alternative methods of disbursement
18:24:25 <bexelbie> For example, should we retain a FAD budget at some level for non-region specific activity?
18:24:32 <mattdm> bexelbie: do you *want* there to be a budget committee separate from the council?
18:24:45 <mattdm> I think we should maintain a global FAD budget
18:24:49 <jwb> bexelbie: remy had some of that discussion with council approval right before he left
18:24:56 <jwb> mattdm: do you remember the ticket we did that on?
18:24:58 <mattdm> but I would also like the regional planning FADs to be part of the regional budgets
18:24:58 <bexelbie> jwb, can you point me to that
18:25:12 <bexelbie> I don't know that we need a budget committee
18:25:21 <bexelbie> however, I think we need to identify who is allowed to submit a budget request
18:25:36 <jwb> https://fedorahosted.org/council/ticket/58
18:25:43 <bexelbie> in terms of which parts of the project (not specific people) and we get the request from their leadership
18:25:44 <jwb> that was some of the regional activity
18:25:53 * mattdm also found ticket but too late
18:26:51 * langdon notes we still have faith in mattdm as fpl even if jwb is better at it :)
18:26:58 <mattdm> I would be inclined to say that any formalized subproject can submit a request
18:27:04 <jwb> i was pretty sure we had a breakdown that included the total budget too if it isn't in that ticket
18:27:05 <mattdm> langdon: thanks, I think.... ?
18:27:07 <mattdm> :)
18:27:15 <jwb> langdon: i'm not better at it.  not at all.
18:27:21 <langdon> Ha
18:27:38 <bexelbie> is this canonical? https://fedoraproject.org/wiki/Subprojects
18:27:38 <mattdm> there are also tickets and files at
18:27:40 <mattdm> https://pagure.io/fedora-budget/
18:27:46 <langdon> +1 to the budget request suggestion
18:27:50 * bexelbie has trust issues with wikis
18:27:55 <jwb> bexelbie: NO
18:28:00 <mattdm> bexelbie your trust issues are well-founded
18:28:03 <bexelbie> and that is my reason :)
18:28:04 <jwb> just... just don't trust the wiki
18:28:13 <bexelbie> where is the official official list?
18:28:21 * bexelbie hopes it is not in the back of a passport
18:28:22 <langdon> Ha
18:28:26 * bexelbie knows no one gets that joke
18:28:43 <mattdm> I guess I'd read "formalized" as ... "organized and active"
18:28:56 <bexelbie> Please state your answer in the form of a list :)
18:28:58 <langdon> bexelbie also made a funny about their being a list
18:29:04 <mattdm> One of our (council) responsibilities is to update that list to reflect reality :-/
18:29:16 <langdon> *there
18:29:42 <mattdm> but that can be another topic sometime
18:29:57 <bexelbie> well ... we do need a list in the end
18:30:01 <bexelbie> but we can start without a net :)
18:30:16 <jwb> list for what purpose?
18:30:29 <jwb> to know which groups to ask for budget requests?
18:30:35 <bexelbie> I'd like to make sure that everyone who should be allowed to submit a request for FY18 knows they can
18:30:39 <mattdm> you don't like "we know it when we see it?"
18:30:40 <bexelbie> yes
18:30:50 <bexelbie> mattdm, we are not the Supreme Court
18:30:54 <bexelbie> we are the Council
18:30:56 <jwb> bexelbie: so... that would totally be a new thing
18:31:12 <bexelbie> jwb, good or bad?
18:31:19 <langdon> I also don't believe there have been requests
18:31:29 <jwb> bexelbie: to be decided?  either way,  i'd recommend the Council approving the overall budget requests BEFORE we sent to RHT
18:31:34 <mattdm> jwb: having a list of subprojects, or asking some for budget requests?
18:31:37 <bexelbie> jwb 100% required
18:31:42 <mattdm> jwb: oh yes
18:31:51 <jwb> mattdm: both(ish)
18:32:08 * bexelbie envisions the requests coming together to a package council can edit and approve for submission
18:32:18 <jwb> i'm fine with that
18:32:22 <bexelbie> then council gets to decide what to do if there is a shortfall or overage in the actual granted budget :)
18:32:41 <mattdm> that sounds good
18:32:46 <jwb> though the guidance on requests should be "this is not a wish list, and you should realistically expect to get no funding"
18:32:47 <bexelbie> no touching hte cake and cookie line item
18:32:48 <robyduck> .hello robyduck
18:32:49 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
18:32:55 <mattdm> oh hi robyduck!
18:32:56 <bexelbie> jwb, yes
18:33:02 <robyduck> (and sorry for being late, just came home from work)
18:33:07 <robyduck> hi all
18:33:08 <mattdm> ^ above, half an hour of discussion of budget future plans
18:33:25 <mattdm> and, speaking of which -- bexelbie is there more we should cover in this meeting before moving on?
18:33:32 <bexelbie> I don't want to rabbit hole hte whole meeting on this - I feel like we have this covered for now
18:33:36 <bexelbie> +1 for moving on
18:34:15 <langdon> Propose a special budget meeting to recap all the thinking for bex
18:34:22 * robyduck reading but feel free to move on, can read the backlog later
18:34:27 <langdon> * I propose
18:34:33 <robyduck> langdon: +1
18:34:46 <mattdm> okay cool. should we do that next week?
18:34:49 <robyduck> I think this is worth a dedicated meeting
18:34:54 <langdon> I meant as a one off
18:35:02 <langdon> Not a normal council meeting
18:35:27 <bexelbie> If we do that, let's do it post my meeting stickster and the rest
18:35:58 <mattdm> bexelbie: okay, sounds good. so... to be scheduled in the future.
18:36:04 * cwickert is late, sorry
18:36:26 <mattdm> cwickert: hi! just finished a quick update on budget -- there will be a future meeting dedicated to it
18:36:31 <robyduck> hi cwickert
18:36:34 <mattdm> nothing controversial currently i think
18:36:42 <cwickert> ?
18:36:42 <mattdm> jkurik: can you do the PRD update next?
18:36:46 <jkurik> ok
18:36:52 <mattdm> cwickert: yeah?
18:37:01 <cwickert> will the process remain the same now that decause is gone?
18:37:21 <mattdm> cwickert: bexelbie is going to figure it out
18:37:36 <mattdm> because that process didn't necessarily have all of its kinks worked out....
18:37:43 <mattdm> I mean, not bexelbie alone
18:37:51 <cwickert> ack
18:37:52 <cwickert> thanky
18:37:54 <mattdm> but he's taking ownership :)
18:37:54 <cwickert> thanks
18:37:58 <mattdm> yep :)
18:38:02 <mattdm> #topic PRD update
18:38:07 <mattdm> jkurik: go :)
18:38:13 <jkurik> Server WG:
18:38:26 <jkurik> Discussion in the WG is driven by Stephen Gallagher
18:38:43 <jkurik> Currently there are two mail threads on the Server WG mailing list:
18:38:44 <jkurik> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/R7X5SSMR3MRELNR7AZ4M5ZR4YNTSN3N4/#R7X5SSMR3MRELNR7AZ4M5ZR4YNTSN3N4
18:38:46 <jkurik> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/DZQ5FSGBUYVWWU5CMTJDV75D2BWSVQIF/#DZQ5FSGBUYVWWU5CMTJDV75D2BWSVQIF
18:38:58 <jkurik> The PRD seems to be on its way to be updated using the Kellogg Logic Model
18:39:09 <jkurik> Cloud/Atomic WG:
18:39:21 <jkurik> We have a ticket
18:39:23 <jkurik> #link https://fedorahosted.org/cloud/ticket/170
18:39:29 <jkurik> and it has also been discussed on Cloud/Atomic WG meeting
18:39:38 <jkurik> #link https://meetbot.fedoraproject.org/teams/fedora_cloud_wg/fedora_cloud_wg.2016-09-07-17.00.html
18:39:49 <robyduck> I think this is worth a dedicated meeting
18:39:51 <jkurik> No outcomes so far, the WG probably needs a help with it. It seems to me like the WG is not sure what is expected.
18:39:51 <mattdm> that cloud ticket looks a little sparse
18:40:18 <jkurik> mattdm: yes
18:40:24 <jkurik> Workstation WG:
18:40:24 <mattdm> robyduck: agreed -- I was thinking we'd do that once they were done
18:40:59 <jkurik> Briefly discussed on Workstation WG meeting on Aug-17
18:41:09 <jkurik> #link https://meetbot.fedoraproject.org/teams/workstation/workstation.2016-08-17-14.00.html
18:41:10 <jkurik> No outcomes so far
18:41:26 <jkurik> So, the Server WG is OK
18:41:42 <jkurik> Cloud/Atomic and Workstation WGs needs probably some help
18:41:59 <jkurik> that is the current update I have
18:42:01 <mattdm> What kind of help, do you think?
18:42:27 <jwb> mattdm: expectation on what we'd like to see
18:42:46 <mattdm> jwb Okay, that's fair
18:42:46 <jkurik> mattdm: guidence
18:43:00 <mattdm> I can work on drafting a message about that.
18:43:06 <robyduck> more than help, we could set (as Council) a deadline for them to get done with this topic?
18:43:14 <jwb> it's odd this time around.  originally FESCo needed these for basic justification of the WG
18:43:23 <jwb> now the Council is asking for a revisit
18:43:26 <jwb> so...
18:43:37 <mattdm> jwb: initially, we'd asked for them to be periodically refreshed
18:43:53 <mattdm> so that's this. because they are marketing documents and markets chang4
18:43:57 <mattdm> change.
18:43:59 <jwb> yes, but that doesn't really say why or how or what
18:44:15 <mattdm> yeah, again, fair. I'll write something up to help explain.
18:44:21 * jwb nodes
18:44:25 <jwb> nods even
18:44:52 <mattdm> #action mattdm to write a message explaining rationale and expectations for PRD updates
18:45:01 <mattdm> okay, so then
18:45:29 <mattdm> #topic update on third-party software policy (mockups for non-free software activation design)
18:45:37 <mattdm> #link https://fedorahosted.org/council/ticket/57
18:45:54 <mattdm> we marked the above as approved, with a note that we'd like to see implementatin
18:45:57 <mattdm> ion
18:46:03 <mattdm> (jeez, keyboard)
18:46:08 <langdon> so.. i am mildly confused by this
18:46:24 <langdon> i have f24 installed.. with rpmfusion.. and i get "nonfree" in gnome-software now
18:46:40 <mattdm> I have some mockups for GNOME Software from designer Allan Day
18:46:54 <langdon> are the mockups for something elsE?
18:47:04 <mattdm> langdon: right, this would be for specific repos which might contain non-free software which different editions or spins could approve
18:47:36 * jwb notes he has another meeting in 13min
18:47:37 <mattdm> so that they could be activated by the user without going out and configuring a third-party repo manually
18:47:45 <langdon> mattdm, so .. like "available but disabled"?
18:47:46 <mattdm> #link https://mattdm.fedorapeople.org/nonfree-mockups/
18:47:51 <jwb> langdon: yes
18:47:54 <mattdm> langdon: yes
18:48:24 <mattdm> the *specific* wording there is open to change, of course
18:48:40 <jwb> mattdm: i like those
18:48:50 <langdon> well.. i will say.. the current impl (not the mockups) was very confusing for me the other day (/me knows NOTHING about video codecs and could make neither heads nor tails over what g-s wanted me to do)
18:48:52 <mattdm> there's some discussion on this in the desktop list too
18:49:08 <mattdm> langdon: yeah, this might be less confusing
18:49:11 <cwickert> ?
18:49:19 <mattdm> cwickert: go ahead!
18:49:22 <cwickert> Will the infobar pop up automatically?
18:49:31 <bexelbie> ?
18:49:57 <mattdm> cwickert: I believe it is shown to someone running Software who has not gone through the initial setup question
18:50:04 <langdon> i only like the infobar if i searched for something and i might have a nonfree result
18:50:08 <mattdm> for example, existing users upgrading
18:50:24 <mattdm> and I suppose only the first time but I don't know.
18:50:27 <mattdm> bexelbie: yes?
18:50:29 <bexelbie> will there be information around non-free options when they are presented to make it clear which are which?
18:50:30 <langdon> seems to be encouraging it pretty strongly
18:50:43 <bexelbie> like in a list or display view
18:51:00 <cwickert> mattdm: I don't like the idea that it pops up everywhere, but langdon's idea is nice
18:51:21 <jwb> bexelbie: i believe the individual applications will have a label indicating that, yes
18:51:34 <mattdm> bexelbie yes — hmmm, let me see if I have a screenshot of that
18:51:39 <langdon> bexelbie, i believe it would look like this: http://imgur.com/a/GyVfU
18:51:54 <mattdm> no, not a current one
18:51:56 <langdon> that is in f24 right now
18:52:09 <langdon> and i don't have rpmfusion.. so i am not even sure where those are comingfrom
18:52:25 <jwb> langdon: linking to imgur during a meeting should be forbidden
18:52:29 <robyduck> I'd like to have it popping up every time you install a non free application. Not once, and then never anymore.
18:52:43 <mattdm> langdon: I think it's evolved from that
18:52:44 <langdon> jwb, lol.. it does have uses BESIDES the one everyone assumes :)
18:52:56 <bexelbie> I am not sure that just saying "non-free" is good enough - that implies "I have to pay money" to many folks - not that the software is proprietary
18:53:09 <jwb> langdon: which is "massive time sink?"
18:53:20 <langdon> bexelbie, as i said to mattdm the other day, i looked for where i had to put my cc
18:53:24 <mattdm> robyduck: the page for each proprietary application clearly indicates that it's non-free
18:53:27 <langdon> jwb, riiiigghhht...
18:53:46 <mattdm> bexelbie: yes, the current mockups use "proprietary" instead of "non-free"
18:54:19 <robyduck> mattdm: I see, just want to see we make sure to communicate the 3d party repo and even more if non-free, to the end user.
18:54:19 * langdon lost in cats
18:54:27 <mattdm> robyduck: agreed
18:55:10 <mattdm> I'll put forward the suggestion of only showing the infobar when results show proprietary software
18:55:17 * mattdm looks at time
18:55:21 <robyduck> but the way we are going actually is very nice, +1 to the mockups
18:55:32 <mattdm> robyduck: *nod*
18:55:45 <mattdm> hmmm. sooooo... IRC friendliness next week?
18:56:05 <bexelbie> except hte info bar asks to enable
18:56:12 <bexelbie> if we don't show the info bar how to do they enable?
18:56:13 * robyduck would like to see this *solved* for the next 10 years
18:56:20 <robyduck> (IRC I mean)
18:56:40 <mattdm> robyduck: yeah. let's make it the main topic and lead with it.
18:56:56 <mattdm> bexelbie: yes, that's a very good point.
18:57:10 <mattdm> langdon: what bexelbie says. because, yeah, how's that going to work otherwise?
18:57:20 <bexelbie> I believe that we should consider not asking the user during installation or having hte info bar
18:57:24 <langdon> bexelbie, "enable" does not nec. == "not aware of"
18:57:39 <bexelbie> but instead make enabling a setting they choose explicity and not one offered by default
18:57:58 <bexelbie> langdon, I read "enable" as meaning should they be offerred in the list of results
18:58:09 <langdon> we don't prompt people to add a whole bunch of "free extra repos" why would we do it with nonfree?
18:58:20 <bexelbie> exactly
18:58:33 <langdon> 500 infobars for copr repos sounds suboptimal
18:59:04 <mattdm> langdon: well, the policy we approved allows the WGs to enable select third-party free repos *by default*
18:59:05 <bexelbie> ignoring COPR, a gui setting to enable repos that ;may be desired but are not default seems reasonable
18:59:43 <mattdm> We could add to the wording "free software repos are already available! no need to do anything to get those!"
19:00:06 <langdon> mattdm, ahh i see.. so "eidtion-x wants to enable 3 free + 3 non-free but asks the user before enabling the nonfree ones"
19:00:42 <mattdm> langdon: yeah.
19:00:50 <bexelbie> Does edition X need to disclose the additional free enabled repos?
19:01:17 <mattdm> bexelbie: they're not disclosed in a list, but before you install that application the page for it makes it clear
19:01:35 <mattdm> in the current/new design, there is no "install" button on the list -- you click to the more info page first
19:02:10 <langdon> mattdm, in my screen grab there isn't an install button for non-free either
19:02:37 <mattdm> langdon: ah okay.
19:02:46 <mattdm> althoguh hmmm that is "visit website". that's...weird.
19:03:14 <langdon> so.. i think the infobar wording needs to be clearer that "the edition designers think you might like the stuff over here, unfortunately we havent convinced them to be OSS yet"
19:03:37 <langdon> mattdm, yeah... but i can click on the software and get the info page..
19:03:50 <mattdm> hmmm.
19:03:51 <langdon> its a little clunky but it does sorta make sense
19:04:31 <mattdm> langdon: I do like that wording
19:04:55 <mattdm> There is an active discussion about this on the Desktop list right now (titled something about "command line access", but it veered)
19:05:02 <mattdm> that's probably where we should take this next
19:05:06 <langdon> ok
19:05:22 <mattdm> any last words, anyone?
19:05:28 <langdon> ha
19:05:49 <cwickert> !
19:06:11 <mattdm> cwickert: go!
19:06:26 <cwickert> sorry, I thought we were already at open floor
19:06:41 <mattdm> let's do it
19:06:46 <mattdm> #topic Open Floor
19:06:56 <mattdm> cwickert: now go :)
19:07:03 <cwickert> ok :)
19:07:07 <cwickert> I am going to step down soon
19:07:18 <cwickert> I only want to finish this FOSCo thing
19:07:29 <robyduck> hu?
19:07:40 <cwickert> we have worked out a proposal that is hopefully going to be ratified by FAmSCo tomorrow
19:07:42 * langdon well.. thats an argument to make it keep dragging out :)
19:07:50 <cwickert> erm, on Wednesday
19:07:53 <mattdm> nice langdon :)
19:07:53 <bexelbie> link?
19:08:05 <mattdm> cwickert: having a proposal ratified is awesome
19:08:10 <cwickert> and afterwards, I'm going to step down from FAmSCo and the council
19:08:25 <cwickert> mattdm: but getting no feedback from the other FAmSCo members is not ;)
19:08:39 <cwickert> #link https://fedoraproject.org/wiki/User_talk:Mailga
19:09:06 <cwickert> so, let's hope everything goes well and we get this ratified and then I can finally step down
19:09:15 <mattdm> cwickert: I hope you'll be staying around Fedora in general!
19:09:17 <langdon> that will be sad
19:09:29 <cwickert> I don't have the the time and energy to work on Fedora to the extent that I would like
19:09:35 <cwickert> but I'm confident others take over
19:09:44 <cwickert> and of course I will still be around and use Fedora
19:09:45 <mattdm> I sincerely appreciate all your help and the time you have been able to put in
19:09:46 <robyduck> cwickert: did you sleep over this?
19:10:10 <cwickert> thanks everybody for your work, your trust and your patience!
19:10:32 <mattdm> I also understand being more busy and not having the personal time and energy to do everything one would like
19:10:36 <mattdm> cwickert++
19:11:01 <cwickert> robyduck: I have, I already announced my intentions at FAmSCo 12 days ago, no feedback except from tuanta, so I doubt people even read the meeting minutes
19:11:14 <cwickert> anyway, no hurt feelings, so nothing to worry about
19:11:34 <mattdm> (I often read the meeting minutes but I hadn't that one.)
19:11:35 * robyduck normally reads them, but probably not the minutes from 12 days ago :(
19:11:50 <mattdm> anyway. thanks again Christoph!
19:11:53 <cwickert> np
19:11:57 <mattdm> any other items before we close up?
19:12:09 * mailga spoke with cwickert some days ago about his intentions, I can understand him.
19:12:29 <mattdm> I guess we will ask the new body to find a replacement!
19:12:49 <cwickert> ah, and don't forget: of course I will still be annoying to all of you if I'm unhappy with the latest Fedora developments ;_)
19:12:49 <bexelbie> does the new body send a council member?
19:12:56 <cwickert> you have been warned...
19:13:03 <langdon> cwickert++
19:13:03 <zodbot> langdon: Karma for cwickert changed to 11 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:13:14 <cwickert> bexelbie: I hope so, and I will file a ticket in FAmSCo's trac
19:13:22 <mattdm> bexelbie: that was the intention, yes — although it was FAmSCo in the interim
19:13:24 <bexelbie> ok, haven't found that in the proposal yet
19:13:27 <cwickert> for the time being, you can still contact me if you have any questions
19:13:31 <robyduck> cwickert: that's what I wanted to hear :D
19:13:46 <mattdm> bexelbie: it's in http://fedoraproject.org/wiki/Council#Representatives
19:13:53 <mattdm> robyduck++
19:13:53 <zodbot> mattdm: Karma for robyduck changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:14:00 <mattdm> okay, ending meeting in
19:14:02 <mattdm> 3
19:14:04 <mattdm> 2
19:14:06 <mattdm> 1
19:14:08 <mattdm> #endmeeting