#fedora-meeting: Fedora CommOps (2016-09-13)
Meeting started by jflory7 at 16:27:49 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 16:28:06)
  - https://fedoraproject.org/wiki/Meeting:CommOps_2016-09-13
    (jflory7,
    16:28:11)
 
  - (1) Roll Call / Q&A (jflory7,
    16:28:15)
 
  - (2) Announcements (jflory7,
    16:28:20)
 
  - (3) Action items from last meeting (jflory7,
    16:28:32)
 
  - (4) Tickets (jflory7,
    16:28:37)
 
  - (5) Wiki Gardening (jflory7,
    16:28:42)
 
  - (6) Community Blog (jflory7,
    16:28:47)
 
  - (7) Release Schedule (jflory7,
    16:28:51)
 
  - (8) Open Floor (jflory7,
    16:29:01)
 
 
- Roll Call / Q&A (jflory7, 16:29:02)
  - Name; Timezone; Sub-projects/Interest
    Areas (jflory7,
    16:29:06)
 
  - ACTION: commops New
    members, make sure you introduce yourself on the CommOps mailing
    list [ https://fedoraproject.org/wiki/CommOps/Join ] (jflory7,
    16:29:14)
 
  - Dhanesh B. Sabane, UTC+5:30, CommOps, RPM
    Packaging, Linux kernel, Python, ML (dhanesh95,
    16:29:22)
 
  - Justin W. Flory; UTC-4; CommOps, Marketing /
    Magazine, Ambassadors, Diversity Team, sysadmin-badges, and
    more (jflory7,
    16:29:39)
 
  - Tummala Dhanvi (c0mrad3,
    16:29:40)
 
 
- Announcements (jflory7, 16:36:32)
  - === "Chomreabsuor Phnom Penh — FUDCon APAC is
    coming!" === (jflory7,
    16:36:35)
 
  - https://fedoramagazine.org/chomreabsuor-phnom-penh-fudcon-apac-is-coming/
    (jflory7,
    16:36:41)
 
  - The Fedora User and Developer Conference, or
    FUDCon, is coming to the APAC region in Phnom Penh. Learn more about
    how to participate in this year's conference in the above
    link. (jflory7,
    16:36:49)
 
  - === "Fedorahosted sunset: 2017-02-28"
    === (jflory7,
    16:37:12)
 
  - https://communityblog.fedoraproject.org/fedorahosted-sunset-2017-02-28/
    (jflory7,
    16:37:16)
 
  - All Fedorahosted instances are being retired on
    February 28, 2017. Marketing has already moved to Pagure and will
    set our Trac as a redirect to Pagure at the end of this month. Keep
    this in mind for any other teams you are participating in as
    well. (jflory7,
    16:37:21)
 
  - === Fedora 25 translation sprint ended last
    Friday === (jflory7,
    16:37:37)
 
  - https://communityblog.fedoraproject.org/fedora-25-translation-sprint/
    (jflory7,
    16:37:44)
 
  - The Fedora Globalization (G11n) team wrapped up
    another translation sprint last week for Fedora 25. Expect more news
    about the outcome and results soon! (jflory7,
    16:37:50)
 
 
- Action items from last meeting (jflory7, 16:39:07)
  - https://meetbot.fedoraproject.org/teams/commops/commops.2016-09-06-16.25.html
    (jflory7,
    16:39:15)
 
  - How This Works: We look at past #action items
    from the last meeting for quick follow-up. If a task is completed,
    we move on to the next one. If it isn't, we get an update and
    re-action it if needed. If no status, we'll try to get a quick
    update and move forward. (jflory7,
    16:39:20)
 
  - === [COMPLETE] jflory7 bee2502 Take workshop
    feedback and parse it into more accessible data (e.g. tickets /
    commits / CommBlog posts / metrics / etc.) === (jflory7,
    16:39:28)
 
  - https://etherpad.gnome.org/p/commops-power-sessions
    (jflory7,
    16:39:35)
 
  - === [COMPLETE] jflory7 Review emails for
    pending posts on the CommBlog === (jflory7,
    16:39:54)
 
  - ACTION: jflory7
    Review emails for pending posts on the CommBlog (jflory7,
    16:40:39)
 
  - === [COMPLETE] jflory7 Update Community Blog
    writing guide for writing a new article based on what's actually
    happening in 2016 now === (jflory7,
    16:40:44)
 
  - https://communityblog.fedoraproject.org/writing-community-blog-article/
    (jflory7,
    16:40:50)
 
  - === [COMPLETE] jflory7 Sort through ideas on
    reviewing old contributor discussion, form proposals in the ticket,
    share at next meeting === (jflory7,
    16:41:07)
 
  - https://pagure.io/fedora-commops/issue/78#comment-6146
    (jflory7,
    16:41:13)
 
  - === skamath File a ticket in Fedora Infra Trac
    for proposing an official migration from fedora-infra GitHub
    organization into Pagure === (jflory7,
    16:41:24)
 
  - ACTION: skamath File
    a ticket in Fedora Infra Trac for proposing an official migration
    from fedora-infra GitHub organization into Pagure (jflory7,
    16:41:55)
 
  - === [COMPLETE] jflory7 bee2502 Arrange for some
    personal hacking to close out Flock items === (jflory7,
    16:42:29)
 
  - https://etherpad.gnome.org/p/commops-power-sessions
    (jflory7,
    16:42:34)
 
  - === [COMPLETE] dhanesh95 Start mailing list
    discussion on wiki page changes for Python SIG === (jflory7,
    16:42:39)
 
  - https://lists.fedoraproject.org/archives/list/python-devel@lists.fedoraproject.org/thread/QPLFFRRDFG7E3CVN67ZI7DX34I3KTRQK/
    (jflory7,
    16:42:45)
 
  - === [COMPLETE] bee2502 jflory7 Work on moving
    election-specific information from Flock into ticket #19, share with
    jkurik after === (jflory7,
    16:42:55)
 
  - https://pagure.io/fedora-commops/issue/90
    (jflory7,
    16:42:58)
 
  - === skamath Research Bugzilla datagrepper
    queries for new bug report tickets === (jflory7,
    16:43:09)
 
  - ACTION: skamath
    Research Bugzilla datagrepper queries for new bug report
    tickets (jflory7,
    16:43:26)
 
  - === sumantro a2batic File tickets in Fedora
    Badges Trac for filing Bugzilla bugs, for completing release
    validation testing, and getting sponsored to the QA group ===
    (jflory7,
    16:43:37)
 
  - ACTION: sumantro
    a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs,
    for completing release validation testing, and getting sponsored to
    the QA group (jflory7,
    16:47:58)
 
  - === dhanesh95 Make changes to Python SIG pages
    based on feedback, post to python-devel mailing list requesting
    feedback on the rewrites, explain idea of splitting Python SIG into
    two FAS groups (python-sig for interested members, python-packagers
    for security-related bugs / pushing to packages git) ===
    (jflory7,
    16:48:17)
 
  - Completed; dhanesh95 followed up with the
    Python SIG and is awaiting further feedback before merging it into
    the final page and updating their guidelines (jflory7,
    16:50:59)
 
  - === [COMPLETE] skamath dhanesh95 sumantro Leave
    vote in ticket #86 for revised meeting time === (jflory7,
    16:51:06)
 
  - https://pagure.io/fedora-commops/issue/86#comment-6106
    (jflory7,
    16:51:12)
 
  - === [COMPLETE] jflory7 Close ticket #86 no
    sooner than 2016-09-08 === (jflory7,
    16:51:24)
 
  - https://pagure.io/fedora-commops/issue/86#comment-6106
    (jflory7,
    16:51:30)
 
 
- Tickets (jflory7, 16:51:44)
  - https://pagure.io/fedora-commops/issues?tags=meeting
    (jflory7,
    16:52:07)
 
  - === Ticket #34, 52, 84 === (jflory7,
    16:52:12)
 
  - " [Onboarding Series] [MASTER TICKET] Creating
    sub-project on-boarding badge series; Quality Assurance; Python
    SIG" (jflory7,
    16:52:18)
 
  - https://pagure.io/fedora-commops/issue/34
    (jflory7,
    16:52:27)
 
  - https://pagure.io/fedora-commops/issue/52
    (jflory7,
    16:52:29)
 
  - https://pagure.io/fedora-commops/issue/84
    (jflory7,
    16:52:31)
 
  - AGREED: Not much to
    discuss today - a lot of ongoing work. skamath researching
    problematic bags (i.e. mailing lists / Pagure), dhanesh95 wrapping
    up with Python SIG, a2batic and sumantro helping kickstart the QA
    series (jflory7,
    16:58:12)
 
  - === Ticket #78 === (jflory7,
    16:58:15)
 
  - "Automating a check-in to evaluate activity of
    members" (jflory7,
    16:58:17)
 
  - https://pagure.io/fedora-commops/issue/78
    (jflory7,
    16:58:22)
 
  - ACTION: commops
    Review comments in ticket #78, reply and leave feedback with your
    thoughts when possible (jflory7,
    17:01:45)
 
  - AGREED: Will revisit
    this ticket next week when we have more of an attendance in the
    meeting (jflory7,
    17:02:07)
 
  - === Ticket #83 === (jflory7,
    17:02:40)
 
  - "replace/improve etherpad working space"
    (jflory7,
    17:02:45)
 
  - https://pagure.io/fedora-commops/issue/83
    (jflory7,
    17:02:50)
 
  - IDEA: Etherpads are
    helpful because they are quick and easy collaborative pads.
    Etherpads are problematic because there is no concept of history /
    revisions. Etherpads are problematic because information can become
    tedious to get through over time. We should consider better ways to
    store Etherpad sort of data. (jflory7,
    17:04:40)
 
  - IDEA: Try using Pagure
    for hosting Etherpad data in markdown / RST, either as standalone
    files or as Pagure docs (jflory7,
    17:10:48)
 
  - ACTION: jflory7 Add
    thoughts on Pagure for Etherpad data storage to ticket #83
    (jflory7,
    17:11:46)
 
  - AGREED: Need to
    understand how CommOps members feel about git vs. wiki - jflory7
    will add explanation on a way we could use Pagure for this and put
    it up for feedback / comments (jflory7,
    17:14:57)
 
  - === Ticket #87 === (jflory7,
    17:15:03)
 
  - "Replacement for join.fp.o" (jflory7,
    17:15:07)
 
  - https://pagure.io/fedora-commops/issue/87
    (jflory7,
    17:15:12)
 
  - https://pagure.io/fedora-charlie/issue/11
    (FranciscoD,
    17:26:14)
 
  - AGREED: Charlie is
    still under active development and won't be finished for some time.
    FranciscoD contacted robyduck (Fedora Websites team) and is updating
    the Websites team on progress. Setting milestone goal for Fedora 26.
    FranciscoD will bring this ticket back up in CommOps once Charlie is
    further along and we can begin planning for replacing the join.fp.o
    subdomain. (jflory7,
    17:28:34)
 
  - === Ticket #90 === (jflory7,
    17:28:53)
 
  - "Improving Fedora Elections Process."
    (jflory7,
    17:28:56)
 
  - https://pagure.io/fedora-commops/issue/90
    (jflory7,
    17:29:17)
 
  - IDEA: Using the
    subreddit for an AMA of sorts (jflory7,
    17:36:50)
 
  - Difficulties / challenges from past elections:
    Very manual process (collecting questions, candidate interviews,
    reminders), difficult to get cross-time zone participation, election
    cycle always seemed too tight for time (jflory7,
    17:38:57)
 
  - ACTION: commops Leave
    feedback on suggestions or add your own ideas for improving the
    election cycles for December 2016 elections in ticket #90
    (jflory7,
    17:40:43)
 
  - https://ankursinha.fedorapeople.org/F19_Elections/Fedora19_Elections.html
    (jflory7,
    17:41:01)
 
 
- Wiki Gardening (jflory7, 17:41:50)
  - IDEA: Removing wiki
    gardening from the agenda and opting to approach wiki gardening on a
    ticket-by-ticket basis??? (jflory7,
    17:42:53)
 
 
- Community Blog (jflory7, 17:43:55)
  - How This Works: There is a quick blast of
    information about what was published in the past week with some
    metrics, followed by posts that are being drafted. After the
    information blast, the floor is opened for any Community
    Blog-related discussion. Here we go! (jflory7,
    17:44:02)
 
  - === This Week in CommBlog === (jflory7,
    17:44:07)
 
  - (1) "What are Personas and why should you
    care?" (jflory7,
    17:44:13)
 
  - https://communityblog.fedoraproject.org/what-are-personas-and-why-care/
    (jflory7,
    17:44:18)
 
  - Total Views (Sept. 6 - Sept. 13): 377
    (jflory7,
    17:44:24)
 
  - https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2230
    (jflory7,
    17:44:30)
 
  - (2) "Fedorahosted sunset: 2017-02-28"
    (jflory7,
    17:44:37)
 
  - https://communityblog.fedoraproject.org/fedorahosted-sunset-2017-02-28/
    (jflory7,
    17:44:43)
 
  - Total Views (Sept. 7 - Sept. 13): 347
    (jflory7,
    17:44:49)
 
  - https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2415
    (jflory7,
    17:44:55)
 
  - (3) "Heroes of Fedora (HoF) – F24 Alpha"
    (jflory7,
    17:45:00)
 
  - https://communityblog.fedoraproject.org/heroes-of-fedora-f24-alpha/
    (jflory7,
    17:45:05)
 
  - Total Views (Sept. 8 - Sept. 13): 49
    (jflory7,
    17:45:11)
 
  - https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2091
    (jflory7,
    17:45:17)
 
  - (4) "Heroes of Fedora (HoF) – F24 Beta"
    (jflory7,
    17:45:24)
 
  - https://communityblog.fedoraproject.org/heroes-of-fedora-f24-beta/
    (jflory7,
    17:45:32)
 
  - Total Views (Sept. 9 - Sept. 13): 46
    (jflory7,
    17:45:36)
 
  - https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2142
    (jflory7,
    17:45:42)
 
  - (5) "Heroes of Fedora (HoF) – F24 Final"
    (jflory7,
    17:45:50)
 
  - https://communityblog.fedoraproject.org/heroes-of-fedora-f24-final/
    (jflory7,
    17:45:55)
 
  - Total Views (Sept. 13): 13 (jflory7,
    17:46:05)
 
  - https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2204
    (jflory7,
    17:46:11)
 
  - === Coming Up in CommBlog === (jflory7,
    17:46:19)
 
  - (1) "FOSS Wave: FOSS and Fedora in Bangalore,
    India" (jflory7,
    17:46:26)
 
  - https://communityblog.fedoraproject.org/?p=2282&preview=1&_ppp=b8d2ca20a3
    (jflory7,
    17:46:33)
 
  - (2) "Event Report: WWFS-FWD'2016,
    Kolkata" (jflory7,
    17:46:38)
 
  - https://communityblog.fedoraproject.org/?p=2046&preview=1&_ppp=47d4be50af
    (jflory7,
    17:46:43)
 
  - (3) "Onboarding Kickoff - Fedora QA,
    Bhopal" (jflory7,
    17:46:47)
 
  - https://communityblog.fedoraproject.org/?p=2188&preview=1&_ppp=d59acc504d
    (jflory7,
    17:46:54)
 
  - (4) "Fedora 24 release party in Paris"
    (jflory7,
    17:47:05)
 
  - https://communityblog.fedoraproject.org/?p=2380&preview=1&_ppp=3bc720def1
    (jflory7,
    17:47:08)
 
 
- Release Schedule (jflory7, 17:48:42)
  - https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
    (jflory7,
    17:48:46)
 
  - (1) Software Translation Deadline (Tue
    2016-09-13) (jflory7,
    17:49:27)
 
  - (2) Change Checkpoint: 100% Code Complete
    Deadline (Tue 2016-09-27) (jflory7,
    17:49:36)
 
  - (3) Beta Freeze (Tue 2016-09-27, 00:00
    UTC) (jflory7,
    17:49:54)
 
  - (4) Beta Release Public Availability (Tue
    2016-10-11) (jflory7,
    17:50:10)
 
 
- Open Floor (jflory7, 17:50:19)
 
Meeting ended at 17:55:55 UTC
(full logs).
Action items
  - commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
 
  - jflory7 Review emails for pending posts on the CommBlog
 
  - skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
 
  - skamath Research Bugzilla datagrepper queries for new bug report tickets
 
  - sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group
 
  - commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
 
  - jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
 
  - commops Leave feedback on suggestions or add your own ideas for improving the election cycles for December 2016 elections in ticket #90
 
Action items, by person
  -  a2batic 
    - sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group
 
  
 
  -  commops 
    - commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
 
    - commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
 
    - commops Leave feedback on suggestions or add your own ideas for improving the election cycles for December 2016 elections in ticket #90
 
  
 
  -  jflory7 
    - jflory7 Review emails for pending posts on the CommBlog
 
    - jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
 
  
 
  -  skamath 
    - skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
 
    - skamath Research Bugzilla datagrepper queries for new bug report tickets
 
  
 
  -  sumantro 
    - sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group
 
  
 
People present (lines said)
  - jflory7 (285)
 
  - FranciscoD (45)
 
  - dhanesh95 (45)
 
  - zodbot (19)
 
  - devyani7 (9)
 
  - c0mrad3 (7)
 
  - a2batic (5)
 
  - cprofitt (5)
 
  - sumantro (0)
 
  - skamath (0)
 
  - commops (0)
 
Generated by MeetBot 0.1.4.