14:00:32 <pbokoc> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:32 <zodbot> Meeting started Mon Sep 19 14:00:32 2016 UTC.  The chair is pbokoc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:32 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:00:41 <pbokoc> #meetingname Fedora Docs
14:00:41 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:46 <pbokoc> #chair randomuser
14:00:46 <zodbot> Current chairs: pbokoc randomuser
14:00:52 <pbokoc> #topic Roll Call
14:02:55 <pbokoc> attendance might be lower than usual today, there's a conference in Prague or something
14:04:14 <misc> write the doc
14:04:23 <misc> bex is here among others
14:04:41 <pbokoc> I think pkovar is there too
14:05:15 <misc> yup
14:08:23 * grundblom is here
14:08:28 * grundblom and stuff
14:08:34 * grundblom hi everyone
14:08:44 * shaunm is here
14:09:04 <pbokoc> hi :)
14:09:09 <grundblom> hi Shaun!
14:10:32 <pbokoc> #topic New Writers
14:10:41 <pbokoc> is there anyone new here with us today?
14:11:36 * randomuser stumbles in
14:12:56 <pbokoc> randomuser, you have chair so you can take over from here
14:14:05 <randomuser> okay, thanks pbokoc
14:15:11 <randomuser> #topic Follow up on action items
14:15:22 <randomuser> hitting this one because I did not do my part :(
14:15:45 <randomuser> #action randomuser to send mail about release notes, close beats, update relnotes participation docs w/ pagure issues
14:15:57 <randomuser> #info pbokoc is awesome and did his thing right away
14:16:19 <randomuser> #topic Release Cycle + Docs
14:16:27 <randomuser> #link https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html
14:17:01 <randomuser> yup, today is wiki freeze day for relnotes
14:18:56 <randomuser> we have a small number of Changes to cover, should be able to knock them out fairly quickly
14:19:16 <pbokoc> I'll have some time this evening so I can close beats and move stuff to git if I run into anything (although I don't think we have anything there)
14:19:44 <randomuser> i put a couple things in
14:20:03 <randomuser> #info release notes work happening in https://pagure.io/release-notes
14:20:36 <pbokoc> oh, someone opened a bug against relnotes recently, something with old release number and stuff. I'm not sure what it's about though - did we release alpha notes or something?
14:20:50 <pbokoc> https://bugzilla.redhat.com/show_bug.cgi?id=1377257
14:20:53 <pbokoc> and a reference to yum
14:21:28 <randomuser> it's about the rawhide RPM
14:21:40 <randomuser> or, what was rawhide and became the F25 RPM
14:22:01 <pbokoc> oh, that again
14:22:05 <randomuser> #action randomuser to rebuild relnotes RPM
14:23:48 <randomuser> #topic Specific Doc Status
14:24:29 <randomuser> anyone here to report on the status of any specific docs?
14:24:32 * zoglesby is here late
14:25:05 <pbokoc> not me, I'll just start pestering cspicer to go find out what needs changing in the install guide
14:25:25 <randomuser> that works
14:25:36 <pbokoc> for relnotes too
14:26:05 <pbokoc> randomuser, by the way, you should assign yourself to the relnotes issues you started working on in pagure
14:26:20 <randomuser> yes, I'll do that today, thanks for the reminder
14:27:06 <grundblom> I was probably going to stop updating the virt getting started guide as we move to more topic based writing
14:27:26 <grundblom> during semester start for me its hard enough to contribute to just the release notes portion.
14:27:33 * randomuser nods
14:28:05 <randomuser> that's cool, grundblom, school is important
14:28:59 <randomuser> if you have the cycles to file issues for anything you know needs to be updated, others can fill in easily
14:29:35 <grundblom> randomuser, thank you!
14:29:48 <randomuser> :)
14:30:24 <randomuser> do we want to cover publishing stuff today?
14:30:41 <randomuser> #topic Publishing
14:30:54 <randomuser> any news, updates, questions, or concerns around publishing for today?
14:31:09 <zoglesby> I don't have anything, life has been busy, but I am a little unsure of our current status.
14:32:21 <randomuser> afaik status is stalled; no pintail work, some work from bexelbie on an asciibinder implementation
14:32:28 <zoglesby> Are we just in a "work on tickets" stage, or is something specific blocking us
14:32:40 <shaunm> randomuser: I'm still working on translation stuff
14:32:45 <randomuser> he's also been thinking about tag conventions and stuff, but that's peripheral imo
14:32:49 <shaunm> will probably make a commit today
14:33:08 <zoglesby> indeed
14:33:10 <randomuser> good news, shaunm !
14:34:05 <randomuser> afaik everything is in tickets, zoglesby
14:35:57 <zoglesby> Okay, I will try and update tickets with status info, maybe others can do the same.
14:36:38 <randomuser> #info publishing participants should review open issues and update with what they know or have done
14:38:27 <zoglesby> I have nothing more for this topic
14:39:11 <randomuser> #info shaunm is making progress on translation features
14:39:25 <randomuser> #topic Outstanding BZ tickets
14:39:32 <randomuser> http://tinyurl.com/lbrq84
14:39:40 <randomuser> #info there are bugs
14:39:51 <randomuser> #topic Open Floor Discussion
14:40:23 <zoglesby> I need to automate the script to pull pagure tickets, so that we can link to it each week
14:40:56 <randomuser> that would be cool
14:41:44 <randomuser> I'm tempted to start using pagure's tag/priority features to sort that list, but at the moment it seems like it would take more work than it would save
14:43:04 <zoglesby> yeah, we could do that, but the script would need to be improved first as I was lazy and it is just a print of each issue to stdout.
14:43:24 <randomuser> something for later, then
14:44:00 <randomuser> I don't think I've said so on the list thread, but I like the tag convention work bexelbie has been doing
14:44:30 * randomuser still needs to learn asciidoc beyond basic document structure stuff
14:45:35 <randomuser> i don't really have anything else to discuss
14:45:56 <zoglesby> use the docs on the asciidoctor site to learn, it much easier to read then the asciidoc site
14:46:19 <zoglesby> IMO
14:46:23 <randomuser> cool, will do
14:47:00 <randomuser> #link  http://asciidoctor.org/docs/
14:47:42 <randomuser> #link http://asciidoctor.org/docs/asciidoc-writers-guide/
14:49:00 <randomuser> okay, let's wrap it up then
14:49:04 <randomuser> thanks for coming, all
14:49:11 <randomuser> #endmeeting