#fedora-meeting: Fedora CommOps (2016-09-20)
Meeting started by jflory7 at 16:31:42 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 16:31:56)
- https://fedoraproject.org/wiki/Meeting:CommOps_2016-09-20
(jflory7,
16:32:00)
- (1) Roll Call / Q&A (jflory7,
16:32:04)
- (2) Announcements (jflory7,
16:32:12)
- (3) Action items from last meeting (jflory7,
16:32:34)
- (4) Tickets (jflory7,
16:32:41)
- (5) Community Blog (jflory7,
16:32:47)
- (6) Release Schedule (jflory7,
16:32:58)
- (7) Open Floor (jflory7,
16:33:03)
- Roll Call / Q&A (jflory7, 16:33:11)
- Name; Timezone; Sub-projects/Interest
Areas (jflory7,
16:33:15)
- ACTION: commops New
members, make sure you introduce yourself on the CommOps mailing
list [ https://fedoraproject.org/wiki/CommOps/Join ] (jflory7,
16:33:20)
- Justin W. Flory; UTC-4; CommOps, Marketing /
Magazine, Ambassadors, Diversity Team, Join SIG, sysadmin-badges,
and more (jflory7,
16:33:46)
- Dhanesh B. Sabane, UTC+5:30, CommOps, Python,
RPM Packaging, Linux Kernel (dhanesh95,
16:33:54)
- Sachin S. Kamath; UTC +5.30; CommOps, GSoC,
Metrics, * (iamskamath,
16:34:25)
- Announcements (jflory7, 16:40:35)
- === "What is the Fedora Code of Conduct?"
=== (jflory7,
16:40:46)
- https://communityblog.fedoraproject.org/what-is-fedora-code-conduct/
(jflory7,
16:40:47)
- A quick introduction to the Fedora Code of
Conduct and why such a thing is important. (jflory7,
16:40:52)
- === "Fedora 24 release party in Paris"
=== (jflory7,
16:40:57)
- https://communityblog.fedoraproject.org/fedora-24-release-party-paris/
(jflory7,
16:41:02)
- This month, a group of Fedora Ambassadors in
Paris put together a release party for Fedora 24 and an introduction
to the upcoming Fedora 25. Learn more about the event in their
report. (jflory7,
16:41:11)
- === "Event Report: Fedora Women Day 2016,
Kolkata" === (jflory7,
16:41:21)
- https://communityblog.fedoraproject.org/fedora-women-day-2016-kolkata/
(jflory7,
16:41:22)
- Over the summer, the Fedora Diversity Team
helped organize a series of international events to celebrate Fedora
Women Day. Read more about the events held in Kolkata over the
summer. (jflory7,
16:41:27)
- === "On-boarding Kickoff: Fedora QA, Bhopal,
India" === (jflory7,
16:41:31)
- https://communityblog.fedoraproject.org/on-boarding-fedora-qa-bhopal-india/
(jflory7,
16:41:37)
- A group of contributors in Bhopal, India,
helped introduce potential contributors to Fedora and how to get
involved with quality assurance. (jflory7,
16:41:45)
- === "Heroes of Fedora (HoF) – F24 Final"
=== (jflory7,
16:41:49)
- https://communityblog.fedoraproject.org/heroes-of-fedora-f24-final/
(jflory7,
16:41:54)
- The series introducing our testing heroes of
Fedora recently concluded for F24. Check out the numbers in the
report for the final parts of the release cycle for F24!
(jflory7,
16:41:59)
- === "Outreachy - remote internships in Free and
Open Source Software" === (jflory7,
16:42:05)
- https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/JJOYTD2ZAMFH53RCC32DFJ5FMO7GUAIY/
(jflory7,
16:42:11)
- https://fedoraproject.org/wiki/Outreachy/2016
(jflory7,
16:42:15)
- Outreachy 2016 is getting started in Fedora.
Fedora is again participating in Outreachy this year with a single
slot for a Fedora Hubs UI/UX intern. Learn more about the program in
the mailing list thread and more about Fedora's involvement on the
wiki page. (jflory7,
16:42:21)
- ACTION: jflory7 Write
an introductory post for Outreachy 2016 on the CommBlog (jflory7,
16:44:15)
- Action items from last meeting (jflory7, 16:44:37)
- https://meetbot.fedoraproject.org/fedora-meeting/2016-09-13/commops.2016-09-13-16.27.html
(jflory7,
16:44:45)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (jflory7,
16:44:51)
- === [COMPLETE] jflory7 Review emails for
pending posts on the CommBlog === (jflory7,
16:44:57)
- ACTION: jflory7
Review emails for pending posts on the CommBlog (jflory7,
16:45:04)
- === [INCOMPLETE] skamath File a ticket in
Fedora Infra Trac for proposing an official migration from
fedora-infra GitHub organization into Pagure === (jflory7,
16:45:46)
- ACTION: skamath File
a ticket in Fedora Infra Trac for proposing an official migration
from fedora-infra GitHub organization into Pagure (jflory7,
16:46:01)
- === [INCOMPLETE] skamath Research Bugzilla
datagrepper queries for new bug report tickets === (jflory7,
16:46:09)
- ACTION: skamath
Research Bugzilla datagrepper queries for new bug report
tickets (jflory7,
16:46:19)
- === [COMPLETE] sumantro a2batic File tickets in
Fedora Badges Trac for filing Bugzilla bugs, for completing release
validation testing, and getting sponsored to the QA group ===
(jflory7,
16:46:23)
- https://fedorahosted.org/fedora-badges/ticket/489
(jflory7,
16:47:02)
- https://fedorahosted.org/fedora-badges/ticket/490
(jflory7,
16:47:10)
- https://fedorahosted.org/fedora-badges/ticket/491
(jflory7,
16:47:15)
- === commops Review comments in ticket #78,
reply and leave feedback with your thoughts when possible ===
(jflory7,
16:48:17)
- ACTION: commops
Review comments in ticket #78, reply and leave feedback with your
thoughts when possible (jflory7,
16:49:16)
- https://pagure.io/fedora-commops/issue/78#comment-6146
(jflory7,
16:49:36)
- === [INCOMPLETE] jflory7 Add thoughts on Pagure
for Etherpad data storage to ticket #83 === (jflory7,
16:49:56)
- ACTION: jflory7 Add
thoughts on Pagure for Etherpad data storage to ticket #83
(jflory7,
16:50:02)
- Tickets (jflory7, 16:51:22)
- https://pagure.io/fedora-commops/issues?tags=meeting
(jflory7,
16:51:25)
- === Tickets #34, 52, 84 === (jflory7,
16:52:14)
- "[Onboarding Series] [MASTER TICKET] Creating
sub-project on-boarding badge series", "Quality Assurance", "Python
SIG" (jflory7,
16:52:37)
- https://pagure.io/fedora-commops/issue/34
(jflory7,
16:52:42)
- https://pagure.io/fedora-commops/issue/52
(jflory7,
16:52:47)
- https://pagure.io/fedora-commops/issue/84
(jflory7,
16:52:48)
- AGREED: Python SIG
ticket almost complete, going to aim for closing out by next
meeting; QA series is in progress, but if no changes, will remove
from meeting agenda and look at another series (jflory7,
16:57:01)
- ACTION: dhanesh95
Follow-up in Infra ticket for creating second Python SIG
group (jflory7,
16:58:12)
- === Ticket #83 === (jflory7,
16:58:40)
- "replace/improve etherpad working space"
(jflory7,
16:58:46)
- https://pagure.io/fedora-commops/issue/83
(jflory7,
16:58:51)
- ACTION: jflory7 Look
into possibilities of wiki template for hack session to help store
the data afterwards (jflory7,
17:08:50)
- AGREED: Will leave
ticket open for feedback, prepare an example wiki template, revisit
next week (jflory7,
17:09:45)
- === Ticket #90 === (jflory7,
17:09:55)
- "Improving Fedora Elections Process"
(jflory7,
17:10:04)
- https://pagure.io/fedora-commops/issue/90
(jflory7,
17:10:09)
- https://fedoraproject.org/wiki/Elections
(jflory7,
17:14:50)
- IDEA: Better
documentation (either in Elections wiki, CommBlog, or other) for
what a seat on the Council, FESCo, or other body really means and
what someone who wishes to run can expect from that seat
(jflory7,
17:18:48)
- IDEA: After
nominations, can begin implementing some other suggestions to help
boost community participation with the questionnaire and other
areas. (jflory7,
17:19:27)
- ACTION: commops Look
into centralizing / making more clear what a member of Council or
FESCo does, what their responsibilities are, and centralize the info
in a wiki page or CommBlog article (more info to be put into
ticket) (jflory7,
17:28:15)
- Community Blog (jflory7, 17:30:52)
- How This Works: There is a quick blast of
information about what was published in the past week with some
metrics, followed by posts that are being drafted. After the
information blast, the floor is opened for any Community
Blog-related discussion. Here we go! (jflory7,
17:31:00)
- === This Week in CommBlog === (jflory7,
17:31:20)
- (1) "Heroes of Fedora (HoF) – F24 Final"
(jflory7,
17:32:32)
- https://communityblog.fedoraproject.org/heroes-of-fedora-f24-final/
(jflory7,
17:33:27)
- (2) "FOSS Wave: FOSS and Fedora in Bangalore,
India" (jflory7,
17:33:35)
- https://communityblog.fedoraproject.org/foss-wave-fedora-bangalore-india/
(jflory7,
17:33:44)
- (3) "On-boarding Kickoff: Fedora QA, Bhopal,
India" (jflory7,
17:34:26)
- https://communityblog.fedoraproject.org/on-boarding-fedora-qa-bhopal-india/
(jflory7,
17:34:30)
- (4) "Event Report: Fedora Women Day 2016,
Kolkata" (jflory7,
17:34:38)
- https://communityblog.fedoraproject.org/fedora-women-day-2016-kolkata/
(jflory7,
17:34:44)
- (5) "Fedora 24 release party in Paris"
(jflory7,
17:34:52)
- https://communityblog.fedoraproject.org/fedora-24-release-party-paris/
(jflory7,
17:34:56)
- (6) "What is the Fedora Code of
Conduct?" (jflory7,
17:35:07)
- https://communityblog.fedoraproject.org/what-is-fedora-code-conduct/
(jflory7,
17:35:12)
- (7) "Fedora Media Writer Test Day –
2016-09-20" (jflory7,
17:35:20)
- https://communityblog.fedoraproject.org/fedora-media-writer-test-day-2016/
(jflory7,
17:35:25)
- === Coming Up in CommBlog === (jflory7,
17:35:35)
- (1) "Heroes of Fedora (HoF) - F25 Alpha"
(jflory7,
17:36:23)
- https://communityblog.fedoraproject.org/?p=2469&preview=1&_ppp=81024fbbf3
(jflory7,
17:36:32)
- (2) "Fedora Hubs: Getting started" (jflory7,
17:36:56)
- https://communityblog.fedoraproject.org/?p=2488&preview=1&_ppp=d49c28857b
(jflory7,
17:37:18)
- Open Floor (jflory7, 17:37:43)
Meeting ended at 17:45:19 UTC
(full logs).
Action items
- commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
- jflory7 Write an introductory post for Outreachy 2016 on the CommBlog
- jflory7 Review emails for pending posts on the CommBlog
- skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
- skamath Research Bugzilla datagrepper queries for new bug report tickets
- commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
- jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
- dhanesh95 Follow-up in Infra ticket for creating second Python SIG group
- jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards
- commops Look into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article (more info to be put into ticket)
Action items, by person
- commops
- commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
- commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
- commops Look into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article (more info to be put into ticket)
- dhanesh95
- dhanesh95 Follow-up in Infra ticket for creating second Python SIG group
- jflory7
- jflory7 Write an introductory post for Outreachy 2016 on the CommBlog
- jflory7 Review emails for pending posts on the CommBlog
- jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
- jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards
- skamath
- skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
- skamath Research Bugzilla datagrepper queries for new bug report tickets
People present (lines said)
- jflory7 (183)
- dhanesh95 (36)
- iamskamath (14)
- zodbot (11)
- Rhea (8)
- x3mboy (4)
- a2batic (2)
- devyani7__ (2)
- Amita (1)
- skamath (0)
- commops (0)
Generated by MeetBot 0.1.4.