#fedora-meeting: Magazine editorial board
Meeting started by stickster at 21:00:04 UTC
(full logs).
Meeting summary
- Roll callo (stickster, 21:00:07)
- Last week roundup (very quick!) (stickster, 21:04:45)
- GREAT stats last week, up to ~49K hits from 36K
the week before (stickster,
21:04:59)
- big hit article: GNOME 3.22 release, thank you
ryanlerch (stickster,
21:05:06)
- September monthly stats beating August, might
be able to edge out July, let's see ;-) (stickster,
21:06:38)
- technical trivia (stickster, 21:06:44)
- some weird rss breakage, but I think it's being
worked on and fixed shortly (stickster,
21:07:34)
- stickster removed [magazine] from mailing list
header, since jflory7 agreed on list there were other ways to deal
with filtering (stickster,
21:10:09)
- stickster also removed list reply-to header
munging which is generally considered evil :-) (stickster,
21:10:28)
- Pending review (stickster, 21:12:35)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
(stickster,
21:12:38)
- --- Remote file system unlock --- (stickster,
21:13:59)
- https://fedoramagazine.org/?p=14276&preview=1&_ppp=ca86658817
(stickster,
21:14:05)
- ACTION: stickster
email the author to see about an update (stickster,
21:18:07)
- --- postgresql 9.5 & upgrading ---
(stickster,
21:18:34)
- https://fedoramagazine.org/?p=14181&preview=1&_ppp=60589343e7
(stickster,
21:18:36)
- --- GRUB --- (stickster,
21:23:09)
- https://fedoramagazine.org/?p=14701&preview=1&_ppp=cb3130478d
(stickster,
21:23:12)
- ACTION: jflory7
Review and edit GRUB article based on feedback from 2016-09-29
meeting, create featured image (jflory7,
21:35:08)
- AGREED: Will aim to
publish GRUB article on Wednesday, Oct. 5 (jflory7,
21:35:30)
- --- Starting with Python --- (stickster,
21:36:04)
- https://fedoramagazine.org/?p=14577&preview=1&_ppp=4507697315
(stickster,
21:36:06)
- --- Containers with Atomic Host, Ansible, and
Cockpit --- (stickster,
21:46:29)
- https://fedoramagazine.org/?p=14729&preview=1&_ppp=194ebcd073
(stickster,
21:46:33)
- ACTION: stickster
talk to trishnag about fixes for article scope/coverage (stickster,
21:51:16)
- AGREED: Publishing
schedule: Postgresql Monday 10/3 (ryanlerch editing) -- GRUB Wed
10/5 (jflory7 editing) -- Atomic/Ansible/Cockpit Fri 10/7 (stickster
editing) (stickster,
22:00:26)
Meeting ended at 22:00:34 UTC
(full logs).
Action items
- stickster email the author to see about an update
- jflory7 Review and edit GRUB article based on feedback from 2016-09-29 meeting, create featured image
- stickster talk to trishnag about fixes for article scope/coverage
Action items, by person
- jflory7
- jflory7 Review and edit GRUB article based on feedback from 2016-09-29 meeting, create featured image
- stickster
- stickster email the author to see about an update
- stickster talk to trishnag about fixes for article scope/coverage
People present (lines said)
- stickster (107)
- jflory7 (64)
- ryanlerch (27)
- robyduck (16)
- zodbot (14)
- linuxmodder (0)
Generated by MeetBot 0.1.4.