06:00:22 <pravins> #startmeeting i18n
06:00:22 <zodbot> Meeting started Wed Oct  5 06:00:22 2016 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:22 <zodbot> The meeting name has been set to 'i18n'
06:00:22 <pravins> #meetingname i18n
06:00:22 <zodbot> The meeting name has been set to 'i18n'
06:00:23 <pravins> #topic agenda and roll call
06:00:23 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2016-10-05
06:00:33 <mfabian> Hi!
06:00:37 <pravins> hi all, who are available for meeting today?
06:00:56 <suanand> hi
06:01:01 <pravins> hi mfabian suanand :)
06:01:02 <juhp> hi
06:01:05 <pravins> #chair mfabian suanand juhp
06:01:05 <zodbot> Current chairs: juhp mfabian pravins suanand
06:01:07 <pravins> hi juhp :)
06:01:20 <Satya> hi
06:01:23 <tagoh_> hi
06:01:30 <pravins> hi Satya and tagoh_ :)
06:01:37 <pravins> #chair Satya tagoh_
06:01:37 <zodbot> Current chairs: Satya juhp mfabian pravins suanand tagoh_
06:01:45 <pravins> lets get started while other joins
06:01:52 <pravins> #topic Upcoming schedule
06:01:53 <pravins> #link https://fedoraproject.org/wiki/Releases/25/Schedule
06:01:53 <pravins> #info 2016-10-11   Beta Release
06:01:53 <pravins> #info 2016-11-01 	Final Freeze (*)
06:01:53 <pravins> #info 2016-11-15 	Fedora 25 Final Release (GA)
06:02:49 <fujiwarat> hi
06:02:52 <pravins> Will have Beta release soon, i think most of the our bug fixes from Test day will go to final freeze.
06:03:04 <paragan> hi
06:03:08 <pravins> hi fujiwarat paragan :)
06:03:11 <pravins> #chair fujiwarat paragan
06:03:11 <zodbot> Current chairs: Satya fujiwarat juhp mfabian paragan pravins suanand tagoh_
06:03:23 <pravins> #topic #67: Fedora 25 Test day planning
06:03:23 <pravins> #link https://pagure.io/i18n/issue/67
06:03:40 <pravins> #link http://testdays.fedorainfracloud.org/events/10
06:03:43 <pravins> We broke all previous record for participation this time. We had 20 members this time.
06:04:08 <pravins> #info Total 20 members participated in i18n test day.
06:04:52 <juhp> excellent
06:05:02 <pravins> We are closing test day today, soon i will export results from testday app to Wiki page.
06:05:29 <pravins> does anyone wants to highlight particular major issue?
06:06:31 <buvanesh_kumar> pravins, https://bugzilla.redhat.com/show_bug.cgi?id=1344401
06:06:38 <pravins> buvanesh_kumar: hi
06:06:44 <buvanesh_kumar> Is there any way to resolve the issue ?
06:06:50 <pravins> .bug 1344401
06:06:50 <zodbot> pravins: Bug 1344401 – Tamil language fonts not displaying correctly in gnome-terminal - https://bugzilla.redhat.com/1344401
06:08:03 <pravins> buvanesh_kumar: This is not an issue but when we worked on this issue last time, answer we got from upstream is, Gnome Terminal is not build for complex script rendering. Use Emacs :)
06:08:23 <pravins> Emacs has started supporting complex script rendering.
06:09:00 <buvanesh_kumar> ok thanks for the info pravins :)
06:09:53 <pravins> buvanesh_kumar: there was particular one BE group was working on this. https://indiclanguagecomputing.wordpress.com/2011/01/06/devanagari-support-on-gnome-terminal/
06:10:03 <buvanesh_kumar> by the way, the default terminal for Fedora is Gnome terminal. It is better if it supports the complex script rendering. so that there is no need to install another application for it
06:11:04 <mfabian> There is no terminal at the moment supporting complex script, I think.
06:11:17 <pravins> its not an issue with technical side, but upstream says Gnome terminal should be lightweight.
06:11:21 <buvanesh_kumar> nope. konsole supports well. mfabian
06:11:36 <mfabian> buvanesh_kumar: Really? konsole works?
06:11:41 <buvanesh_kumar> yes it is.
06:12:14 <anish_> hi
06:12:19 <pravins> hi anish_ :)
06:12:23 <pravins> #chair anish_ buvanesh_kumar
06:12:23 <zodbot> Current chairs: Satya anish_ buvanesh_kumar fujiwarat juhp mfabian paragan pravins suanand tagoh_
06:12:51 <pravins> nice, it does. !!
06:13:05 <pravins> may be its time to ask upstream again, why only Gnome Terminal not supporting it.
06:13:20 <pravins> buvanesh_kumar: i think, good to find respective bugs and reopen those. Lets see how it goes.
06:13:33 <pravins> may be behdad having some more ideas for supporting it ;)
06:13:34 <buvanesh_kumar> mfabian, look at this https://2.bp.blogspot.com/-rdU8t2QUV2g/V3vByVLShFI/AAAAAAAAASE/LdNhxeNf7YY2zdCMAwXI8PG7CEuzeB4VgCLcB/s1600/d.png
06:14:21 <buvanesh_kumar> yes :) pravins
06:14:26 <mfabian> buvanesh_kumar: maybe I should try konsole again, I gave up using konsole long ago when it couldn’t even display some Latin combining character sequences correctly.
06:14:34 <juhp> interesting
06:15:47 <pravins> Todo from my side for test day now - Award badges - Export results - Update tickets with analysis.
06:17:13 <Satya> we will start planning on Fedora 25 bug triage this week. and bug triage day would be 13th or 14th Oct, as discussed with pravins
06:17:27 <pravins> Satya: sure.
06:17:32 <pravins> Moving to next topic
06:17:33 <pravins> #topic #68: Trac to pagure transition
06:17:33 <pravins> #link https://pagure.io/i18n/issue/68
06:18:04 <pravins> pending - Posting ticket update message to #fedora-g11n.
06:18:13 <pravins> - Moving fedorahosted, git stuff to pagure,io git.
06:18:18 <paragan> this is done now,
06:18:33 <jibec> yep, and wiki update
06:18:33 <paragan> script is also committed to pagure i18n git repo
06:18:46 <anish_> paragan++
06:18:55 <pravins> paragan: jibec nice, thanks you :)
06:19:11 <paragan> anish_, yw :)
06:19:29 <pravins> tagoh_: did pagure API helped?
06:20:05 <pravins> its not urgent though, i am still using our old script, and only updating ticket section into it ;)
06:20:28 <tagoh_> pravins: oh, haven't had a time to look at it carefully. try it in this week.
06:21:03 <pravins> sure, thanks tagoh_ :)
06:21:13 <pravins> moving to next topic
06:21:14 <pravins> #topic #63: Bug triaging activity post F24 Beta release
06:21:14 <pravins> #link https://pagure.io/i18n/issue/63
06:21:29 <pravins> AS Satya pointed earlier, looks like we can make it on 13th Oct.
06:21:56 <Satya> thumbs up!
06:21:56 <pravins> Only intention behind this is, F23 bugs should not get auto close in next Fedora EOL
06:22:16 <pravins> #action pravins to create trans-bugs list.
06:22:49 <pravins> Satya: jibec we will add Translation bugs also in this triage day.
06:23:32 <Satya> okies
06:24:10 <pravins> Satya: let me add action item you for planning this event :)
06:24:32 <pravins> #action Satya to plan Fedora bug triaging day.
06:24:57 <pravins> moving to next topic
06:24:59 <pravins> #topic #66: F25 Documentation beat
06:24:59 <Satya> I would request pravins to join me as well!
06:24:59 <pravins> #link https://pagure.io/i18n/issue/66
06:25:29 <pravins> Satya: yes, i am :) Lets decide TODO list for it.
06:25:41 <Satya> okk
06:26:16 <pravins> during test day, Sandeeps pointed, few Keyboard shortcuts has need moved gnome-tweak-tool
06:26:20 <pravins> #info XKB option i.e. 3rd level chooser key is not available in control-center-3.22.0-1.fc25 Keyboard panel, one needs to use 'gnome-tweak-tool' to enable 3rd level chooser key
06:26:44 <pravins> dunno, does Gnome maintain any Docs Beat?
06:27:49 <juhp> I guess there should be for desktop, no?
06:27:50 <pravins> There is for F24 https://docs.fedoraproject.org/en-US/Fedora/24/html/Release_Notes/sect-Release_Notes-Changes_for_Desktop.html#sect-Desktop
06:28:12 <pravins> just wondering, did they have mentioned about 3rd level in Desktop docs beat
06:28:53 <mfabian> Is 3rd level chooser key = ISO_Level3_Shift ?
06:28:57 <pravins> mfabian: yes
06:29:56 <pravins> I cant see anything in history as well https://fedoraproject.org/wiki/Documentation_Desktop_Beat?rd=Docs/Beats/Desktop
06:30:14 <mfabian> ISO_Level3_Shift is used in ibus-typing-booster for several keyboard shortcuts ..., not nice if this is not available.
06:31:17 <pravins> mfabian: indeed, we have Indic layouts using ISO_Level3_Shift. Me not impressed much with change.
06:31:52 <pravins> gnome-tweak tool is not installed default in Gnome
06:32:48 <pravins> but same time, when i installing using English (India) and select EN (US) with rupee symbol. I do not need to change ISO_Level3_Shift key. It happens auto.
06:33:40 <mfabian> yes, some layouts have it already, the German layout has it as well, also the US English layout with Euro symbol has it.
06:34:17 <pravins> if we select these layouts looks, ISO_Level3_Shift gets set auto.
06:35:39 <pravins> but still, good to have this widely used Key configuration in g-c-c itself. Rather than G-twak tool
06:35:53 <pravins> s/tweak
06:36:06 <pravins> mfabian: lets see what upstream says about it.
06:37:10 <pravins> #info ISO_Level3_Shift is widely used modifier and must be in g-c-c itself.
06:37:39 <pravins> moving to next topic
06:37:44 <pravins> #topic #64: Fedora 25 planning
06:37:44 <pravins> #link https://pagure.io/i18n/issue/64
06:37:59 <pravins> We had good testing of all our features in test day
06:38:11 <pravins> Emoji and IBus multilingual working very nicely now.
06:38:44 <pravins> may be good to disable Emoji in Ibus typing booster, it makes it very slow and with first impression user might start saying its very slow.
06:38:59 <fujiwarat> thx all for the testing.
06:39:12 <pravins> mfabian: i means default installation can have it disabled.
06:39:27 <pravins> and then one can enable it, as per requirement.
06:40:10 <pravins> For Unicode 9.0 we should create some kind of test cases, may be Satya and team can help into it.
06:41:31 <pravins> moving to last topic
06:41:32 <pravins> #topic Open Floor
06:41:51 <pravins> Feel free to bring any topic we missed..
06:42:20 <juhp> F26?
06:42:23 <anish_> just FYI , i am planning to organise GNOME release party in next week
06:42:30 <anish_> over here
06:43:03 <pravins> juhp: right F26 planning, we can start it now.
06:43:05 <juhp> anish_: please flatpak the pizza :)
06:43:18 <anish_> juhp, ha ha :)
06:43:43 <pravins> anish_: nice, are you planning for live broadcast of it?
06:43:57 <pravins> just in case of remote participation for few sessions :)
06:44:03 <anish_> if whot! comes do we have any i18n stuff to discuss
06:44:29 <pravins> i18n and flatpak :)
06:44:48 <anish_> cool!
06:45:44 <pravins> #info Anish planning for Gnome release party in AUS next week. (#41)
06:46:17 <pravins> #action pravins to open ticket for F26 planning. I think we can take some different development topic for F26, like Flatpak etc.
06:46:27 <pravins> may be need more collaboration with WG.
06:47:05 <pravins> if nothing there, lets close meeting in couple of minutes..
06:47:52 <juhp> pravins: sounds good
06:48:10 <pravins> sure.
06:49:20 <pravins> Thanks everyone for the meeting.
06:49:21 <pravins> #endmeeting