#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:25 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:32)
  2. Previous meeting follow-up (adamw, 15:07:02)
    1. "adamw to arrange a Wayland test day" - we have a ticket for this and I'm aiming to run it this Thursday, 2016-10-13: https://fedorahosted.org/fedora-qa/ticket/492 (adamw, 15:07:44)
    2. ACTION: sumantro to organize a test day for https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport (adamw, 15:11:07)
    3. "adamw to run firmware/hardware RAID tests" - did that, along with pschindl, it made for an interesting week...:) (adamw, 15:11:27)
    4. "coremodule to run Cloud tests" - tests were run by lbrabec for beta (adamw, 15:12:29)
    5. "adamw and sumantro to blog, mail, social media etc. i18n Test Day" - we did that, looks like there was a good turnout for the event: http://testdays.fedorainfracloud.org/events/10 (adamw, 15:13:20)
    6. "sumantro to send post-event report for FMW Test Day" - he'd actually already done that and we missed it, but he did it again (adamw, 15:13:40)
    7. "adamw to troll for interest in release validation app development project outside of test@ list" - i've set up a trac ticket for the design, for now: https://fedorahosted.org/design-team/ticket/483 (adamw, 15:14:10)
    8. "adamw to do some very preliminary work on validation app planning, maybe with design WG" - see above (adamw, 15:14:32)
    9. ACTION: garretraziel or adamw to file a phab ticket for looking into setting up openQA testing of the post-release live respins (adamw, 15:20:42)

  3. Fedora 25 Beta post-mortem (adamw, 15:21:13)
    1. thanks to all for their work testing F25 Beta (adamw, 15:21:33)
    2. ACTION: adamw and kparal to update commonbugs for Beta (adamw, 15:23:58)

  4. Fedora 25 Final planning (adamw, 15:27:25)
    1. dates for Final: freeze 2016-11-01, go/no-go 2016-11-10 (adamw, 15:28:11)

  5. Test Day status (adamw, 15:42:12)
    1. sumantro is not around so we don't have much to discuss here, wayland test day is behind but adamw will try to get it done tomorrow (adamw, 15:45:40)

  6. 'Default boot and install' validation test proposal / USB testing (adamw, 15:45:51)
    1. we'll continue this discussion on the list thread, thanks for the thoughts everyone (adamw, 15:59:17)

  7. Open floor (adamw, 15:59:19)
    1. there were some issues with the Fedora 24 and 25 'Hall of Fame' blog post statistics, coremodule will be revising those soon (adamw, 16:07:40)


Meeting ended at 16:10:43 UTC (full logs).

Action items

  1. sumantro to organize a test day for https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport
  2. garretraziel or adamw to file a phab ticket for looking into setting up openQA testing of the post-release live respins
  3. adamw and kparal to update commonbugs for Beta


Action items, by person

  1. adamw
    1. garretraziel or adamw to file a phab ticket for looking into setting up openQA testing of the post-release live respins
    2. adamw and kparal to update commonbugs for Beta
  2. garretraziel
    1. garretraziel or adamw to file a phab ticket for looking into setting up openQA testing of the post-release live respins
  3. kparal
    1. adamw and kparal to update commonbugs for Beta


People present (lines said)

  1. adamw (121)
  2. cmurf (49)
  3. kparal (32)
  4. garretraziel (9)
  5. satellit (9)
  6. Southern_Gentlem (7)
  7. coremodule (7)
  8. zodbot (5)
  9. tenk (4)
  10. pschindl_ (1)


Generated by MeetBot 0.1.4.