14:05:21 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:05:21 <zodbot> Meeting started Mon Oct 10 14:05:21 2016 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:05:21 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:05:23 <randomuser> #meetingname Fedora Docs
14:05:23 <zodbot> The meeting name has been set to 'fedora_docs'
14:05:23 <randomuser> #topic Roll Call
14:05:38 * pbokoc was just about to do that
14:05:55 <randomuser> #chair pbokoc
14:05:55 <zodbot> Current chairs: pbokoc randomuser
14:06:38 * Capesteve waves
14:07:47 <bexelbie> .hello bex
14:07:48 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:08:35 * grundblom arrives sorry I am late
14:08:59 <shaunm> .hello shaunm
14:09:01 <zodbot> shaunm: shaunm 'Shaun McCance' <shaunm@gnome.org>
14:09:14 <pbokoc> brb 5 mins
14:12:08 <randomuser> #topic New Writers
14:12:09 * randomuser is really hoping his connection improves
14:12:11 <randomuser> #chair bexelbie
14:12:11 <zodbot> Current chairs: bexelbie pbokoc randomuser
14:13:02 <bexelbie> Any new writers this week? Don't be shy, say hello (or .hello) :)
14:13:17 <randomuser> there is a new introduction on the list, we should say hello to them as well
14:13:54 * randomuser is still caffeinating
14:14:04 <bexelbie> Luc Vu are you here?
14:14:21 <bexelbie> ahh, just Luc it appears
14:15:45 <randomuser> skipping action items, it's just "lots of relnotes stuff"
14:15:59 <randomuser> #topic Where are with the Release Cycle and Docs?
14:16:27 <randomuser> I see pbokoc did a bunch of beats over the weekend, thanks
14:16:42 <randomuser> #action randomuser to publish release notes for beta
14:17:09 <randomuser> #link https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html
14:17:19 <randomuser> #info beta release is tomorrow!
14:17:19 <pbokoc> yeah, I also cleaned up empty sections
14:17:46 <pbokoc> and cleaned up a couple sections with old content from f24
14:18:06 <pbokoc> all that should be needed before publishing is bumping revhistory
14:19:02 <randomuser> cool, i can do that
14:20:03 <randomuser> anything else for this topic? I'd ask about publishing guides for beta, but we have a separate topic for guides
14:20:41 <grundblom> I forgot we were doing beats
14:20:43 <grundblom> derp
14:21:19 <randomuser> hm? you did a bunch of the work already, grundblom !
14:22:02 <grundblom> randomuser I did, but not sure if it was the right work :-)
14:22:22 <grundblom> i need to pay more attention
14:23:09 <pbokoc> grundblom, yeah it's good, big thanks for all your contributions :)
14:23:32 <grundblom> erp, automatic reboot incoming brb
14:23:38 <randomuser> #topic Specific Doc Status
14:25:01 <Capesteve> When are you going to stop publishing guides?
14:25:22 <pbokoc> Capesteve, shh :)
14:25:30 <randomuser> as in, publish articles instead of guides?
14:25:50 <Capesteve> yes
14:26:28 <randomuser> when you tell me the content in the book you maintain is adequately represented as articles, we'll stop publishing it as a guide
14:27:09 <randomuser> the new publishing stuff, when it comes, can do either; it's the guide maintainer's call
14:27:39 <pbokoc> regarding the topic, we never did publish guides for beta, just relnotes (as far as I can remember, anyway); I'd say let's keep doing that, publishing is a pain and we don't have anything updated anyway
14:28:42 <pbokoc> oh also, randomuser, I guess you should push relnotes POTs to zanata when you publish (we do that for beta, right?)
14:28:52 <randomuser> yeah, I should do that
14:28:53 <pbokoc> or I guess I can do that, I'm all set up so it's a few clicks and one command
14:29:50 <randomuser> that works too
14:30:24 <Luc__> hi
14:30:34 <pbokoc> yay, I'm helping!
14:30:35 <randomuser> #info we probably will not publish guides for beta, they are still WIP
14:30:36 <pbokoc> hi Luc__
14:30:40 <randomuser> hey Luc__
14:31:52 <randomuser> no news, ok
14:32:00 <randomuser> #topic Outstanding BZ Tickets (5 minutes)
14:32:04 <randomuser> #info All Bugs - http://tinyurl.com/lbrq84
14:32:38 <randomuser> one of these days we should close all of the legacy bugs and only do pagure issues
14:32:51 <randomuser> once that multiproject issue view is available, probably
14:32:57 <pbokoc> yeah, definitely
14:33:18 <randomuser> #info docs under https://pagure.io/group/fedora-docs have issues
14:35:38 <randomuser> yep, bugs
14:35:42 <randomuser> #topic Open floor discussion (5 minutes)
14:35:46 <randomuser> ahem
14:35:48 <randomuser> #undo
14:35:48 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x27154dd0>
14:35:52 <randomuser> #topic Open floor discussion
14:36:05 <randomuser> plenty of time for open floor today
14:37:21 <grundblom> I wanted to ask about the installation guide for F25, I have been focusing on the release notes, but forgot about the installation guide. Is there anything in there that needs help with, or is that pretty well covered?
14:38:01 <randomuser> it might need an update for fedora media writer
14:38:24 <randomuser> which will be easier to do now that there's a release with it
14:39:43 <grundblom> indeed, and a page allready on how to use it: http://developers.redhat.com/blog/2016/04/26/fedora-media-writer-the-fastest-way-to-create-live-usb-boot-media/
14:40:25 <grundblom> I would like to contribute to that section if I may..
14:40:29 <pbokoc> yeah, that and a bunch of mostly small changes in kickstart, boot options etc.
14:40:48 <pbokoc> grundblom, sure, knock yourself out. Repo is at https://pagure.io/install-guide/
14:41:29 <pbokoc> grundblom, you might want to talk to cspicer@redhat.com and split up the work. Note that he's currently out sick so he probably won't get back to you immediately
14:41:51 <randomuser> aw, still? poor guy
14:41:52 <pbokoc> anyway, all changes to installer are listed in the Release Notes (not all of them will need docs though)
14:42:01 <pbokoc> yeah
14:43:47 <randomuser> I've got nothing else ready for today
14:45:26 <randomuser> and there are no other topics being volunteered
14:45:32 <randomuser> so, I am closing the meeting
14:45:38 <randomuser> thanks for coming, everyone
14:45:44 <randomuser> #endmeeting