#fedora-meeting: Fedora Marketing meeting (2016-10-11)

Meeting started by bkp at 13:01:31 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 13:02:03)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-10-11 (bkp, 13:02:15)

  2. Roll Call (bkp, 13:02:25)
    1. Name; Timezone; Other sub-projects / interest areas (bkp, 13:02:35)
    2. Brian Proffitt; UTC-4; Social media (bkp, 13:03:21)

  3. Announcements (bkp, 13:07:47)
    1. === Fedora 25 Beta to go out today === (bkp, 13:07:57)
    2. https://fedoraproject.org/wiki/F25_Beta_release_announcement (bkp, 13:08:06)
    3. https://fedoraproject.org/wiki/F25_Beta_release_announcement (bkp, 13:08:18)
    4. More links to announcements to follow (bkp, 13:08:32)
    5. The wiki release announcment will be the basis for the upcoming Fedora Magazine article, and mattdm has written a separate blog that will appear in Red Hat's blog. (bkp, 13:09:19)
    6. Things will be published later today. Please be active on social media to get the work out! (bkp, 13:10:21)

  4. Action items from last meetings (bkp, 13:17:30)
    1. https://meetbot-raw.fedoraproject.org/fedora-meeting/2016-10-04/marketing.2016-10-04-13.00.txt (bkp, 13:17:37)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (bkp, 13:17:52)
    3. === COMPLETE bkp will draft F25 beta release announcement today or tomorrow, and create new ticket (#240) === (bkp, 13:18:01)
    4. === jflory7 to review pending FedoraHosted article (#238) === (bkp, 13:18:14)
    5. === bkp to get clarification on marketing and how it related to export policy === (bkp, 13:19:52)
    6. === x3mboy to inquire about moving issues 208, 233, and 239 to Magazine pagure === (bkp, 13:20:35)
    7. x3mboy has made inquiries to both marketing and FM mailing lists for discussion (bkp, 13:22:14)
    8. The comment is that Magazine doesn't have Pagure so, if the decission is to split magazine issues from Marketing issues, we need to follow the steps to make a request for that. Discussion to start today. (bkp, 13:23:42)

  5. Tickets (bkp, 13:24:07)
    1. https://pagure.io/fedora-marketing/issues?tags=meeting (bkp, 13:24:15)
    2. === Ticket #231 === (bkp, 13:24:31)
    3. "Create Fedora 25 talking points" (bkp, 13:24:31)
    4. https://pagure.io/fedora-marketing/issue/231 (bkp, 13:24:31)
    5. Completed (bkp, 13:24:31)
    6. ACTION: jflory7 mark #231 as complete (bkp, 13:24:32)
    7. === Ticket #235 === (bkp, 13:25:23)
    8. "Marketing group list FAS cleaning" (bkp, 13:25:34)
    9. https://pagure.io/fedora-marketing/issue/235 (bkp, 13:25:35)
    10. mailga posted a list of people who may be inactive, asking for review. Some feedback given, deadline for all feedback is today's meeting, so please see ticket. (bkp, 13:25:36)
    11. ACTION: mailga to send out emails to potentially inactive members by the end of this week. (bkp, 13:27:27)
    12. === Ticket #238 === (bkp, 13:28:41)
    13. "Write an article on impact of Fedorahosted migration and what systems/processes were effected" (bkp, 13:28:41)
    14. https://pagure.io/fedora-marketing/issue/238 (bkp, 13:28:44)
    15. Still in review? (bkp, 13:29:11)
    16. === Ticket #240 === (bkp, 13:30:53)
    17. "Create F25 Beta Announcement" (bkp, 13:30:53)
    18. https://pagure.io/fedora-marketing/issue/240 (bkp, 13:30:54)
    19. Completed, will go out today. Will mark as complete. (bkp, 13:30:54)
    20. stickster and mattdm are doing last-minute review now. (bkp, 13:31:22)

  6. Upcoming Tasks (bkp, 13:32:45)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (bkp, 13:32:53)
    2. Beta Release Public Availability (Tue 2016-10-11) (bkp, 13:33:03)
    3. Update and freeze the screenshots page (Tue 2016-10-25) (bkp, 13:33:03)
    4. Email WGs to solicit bullet points for GA release announcement (Mon 2016-10-24) (bkp, 13:33:03)
    5. Marketing: Final Screen Shots (Tue 2016-11-01) (bkp, 13:33:06)

  7. Open Floor (bkp, 13:36:57)
    1. https://pagure.io/fedora-marketing/issue/239 (x3mboy, 13:40:24)
    2. ACTION: x3mboy will check to see who will handle issue #237 (Magazine or Marketing) (bkp, 13:45:45)
    3. ACTION: bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes. (bkp, 13:46:22)
    4. ACTION: x3mboy will check to see who will handle issue #239 (Magazine or Marketing) (bkp, 13:46:39)
    5. ACTION: Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities (bkp, 13:49:48)


Meeting ended at 13:53:41 UTC (full logs).

Action items

  1. jflory7 mark #231 as complete
  2. mailga to send out emails to potentially inactive members by the end of this week.
  3. x3mboy will check to see who will handle issue #237 (Magazine or Marketing)
  4. bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes.
  5. x3mboy will check to see who will handle issue #239 (Magazine or Marketing)
  6. Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities


Action items, by person

  1. bkp
    1. bkp will see if the Desktop group is gathering screenshots we can use for marketing purposes.
  2. mailga
    1. mailga to send out emails to potentially inactive members by the end of this week.
  3. x3mboy
    1. x3mboy will check to see who will handle issue #237 (Magazine or Marketing)
    2. x3mboy will check to see who will handle issue #239 (Magazine or Marketing)
  4. UNASSIGNED
    1. jflory7 mark #231 as complete
    2. Release Activities page needs to be updated https://fedoraproject.org/wiki/Marketing#Release_activities


People present (lines said)

  1. bkp (105)
  2. x3mboy (22)
  3. mailga (12)
  4. zodbot (10)
  5. bkm_ (5)
  6. Southern_Gentlem (3)
  7. stickster (2)
  8. FranciscoD (2)


Generated by MeetBot 0.1.4.