18:04:55 <mattdm> #startmeeting Council (2016-10-17)
18:04:55 <zodbot> Meeting started Mon Oct 17 18:04:55 2016 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:04:55 <zodbot> The meeting name has been set to 'council_(2016-10-17)'
18:04:57 <mattdm> #meetingname council
18:04:57 <zodbot> The meeting name has been set to 'council'
18:04:58 <striker> .hello strikerttd
18:04:59 <mattdm> #chair mattdm jkurik jwb cwickert langdon robyduck tatica bexelbie
18:04:59 <zodbot> Current chairs: bexelbie cwickert jkurik jwb langdon mattdm robyduck tatica
18:04:59 <zodbot> striker: strikerttd 'Striker Leggette' <striker@terranforge.com>
18:05:01 <mattdm> #topic Introductions, Welcomes
18:05:08 <striker> .hello strikerttd
18:05:09 <mattdm> sorry, lost track of walltime :)
18:05:09 <zodbot> striker: strikerttd 'Striker Leggette' <striker@terranforge.com>
18:05:11 <striker> too soon >.>
18:05:19 <jkurik> .hello jkurik
18:05:21 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:05:27 <jwb> Hi
18:05:35 <bexelbie> .hello bex
18:05:36 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
18:05:45 <robyduck> .hello robyduck
18:05:46 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
18:05:51 <mattdm> hi everyone!
18:05:56 <striker> hi
18:06:29 <mattdm> langdon I know you're here somewhere :)
18:06:53 <mattdm> off making jokes about me in another channel, I see :)
18:06:59 <mattdm> #topic Agenda
18:07:07 <mattdm> Okay, so, I suggested three things
18:07:12 <mattdm> 1. Diversity Team FAD 2017 request
18:07:14 <mattdm> 2. Weak Deps on 3rd Party Repos
18:07:17 <mattdm> 3. Fedora Friendliness in Support Channels
18:07:25 <mattdm> is there anything else we should add?
18:07:54 <langdon> .hello langdon
18:07:54 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:08:10 <langdon> actually.. no beeping cause headphones plugged in but not on head
18:08:20 <mattdm> ha. excuses
18:08:57 <mattdm> okay, so, nothing else? we can do an open floor at the end in the unlikely event that there is time left over :)
18:09:19 <langdon> i just replied to meeting schedule
18:09:23 <langdon> but i think it can stay on ML
18:09:30 <mattdm> #topic Diversity Team FAD 2017 request
18:09:36 <mattdm> https://fedorahosted.org/council/ticket/73
18:09:39 * langdon actually replied an hour ago but from the wrong email :/
18:09:45 <mattdm> https://fedoraproject.org/wiki/FAD_Diversity_2017
18:09:53 <mattdm> #info look at that lovely logic model diagram!
18:10:27 <mattdm> So, proposal 1 is in FY17, and proposal 2 is in FY18
18:10:38 <mattdm> thus bringing us into Fun With Budgets again
18:11:15 <jwb> :/
18:11:29 <bexelbie> we probably have the money - I haven't gotten the final analysis finished - it will be soon though
18:11:46 <bexelbie> proposal 1 concerns me because I am not sure that they will have the productivity time needed in the middle of devconf.cz
18:12:05 <bexelbie> if it was before or after it might make more sense, but then it costs more if we include attendance at devconf.cz
18:12:15 <bexelbie> #2 may have the same challenge
18:12:27 <jonatoni_> We plan to do it after devconf
18:12:38 <langdon> that is before devconf, no?
18:12:49 <robyduck> #1 seems better to reach, transpprtation I mean
18:12:54 <bexelbie> devconf is 27-29
18:12:56 <langdon> ohh.. nvm'
18:13:07 <langdon> poor reading.. i saw 26th.. not that it was a travel day
18:13:23 <bexelbie> jonatoni_, what are the actual dates then?
18:14:00 <jonatoni_> 30-31 January
18:14:08 <mattdm> I think coloctating with devconf can make sense even with overlapping days
18:14:17 <jwb> Yes
18:14:37 <mattdm> the Fedora-focused talks are generally concentrated in one day
18:14:38 <bexelbie> 30-31 january could lead to a space problem as I think all RH conference rooms are booked then
18:14:52 <jwb> I'd be hesitant to push it to FY18 because that is a complete unknown
18:15:36 <bexelbie> so sticking with the proposed 26-30 total with 27-29 == two days of f2f during devconf?
18:15:44 <mattdm> if bexelbie is confident that we will have the budget remaining in FY17 i'm in favor of that
18:15:59 <bexelbie> my confidence is strong, my data is not but soon :)
18:16:09 <mattdm> bexelbie: no pressure :) when do you think "soon" is?
18:16:19 <bexelbie> really close :)
18:16:26 <mattdm> specifically, should we defer further discussion until that?
18:16:33 <jwb> Yes
18:16:34 <bexelbie> goal is to hav esomething to show by the time I leave the USA on 1 November
18:16:49 <bexelbie> I think we should put a decision deadline in so they aren't in limbo
18:16:54 <langdon> or.. tack another day on before devconf.. likely to be some meeting space.. say 25-29.. and you are talking one night in a hotel in brno.. which is probably, for everyone, $200 total.. or something
18:16:57 <bexelbie> how about we will make a decision by the first meeting in november?
18:17:15 <bexelbie> langdon, if we want to fund their devconf.cz attendance then yes +1
18:17:16 <mattdm> that *should* leave enough time for travel plans.
18:17:51 <bexelbie> I also like adding an extra day for this as I'd like to be able to attend as F-CAKE to help with resourcing and monkeying :P
18:18:02 <mattdm> bexelbie++
18:18:17 <jflory7> (If possible, we'd love to have FPL + FCAIC in attendance)
18:18:31 * langdon wonders how come bexelbie gets cake.. is that where the budget goes?
18:18:49 * bexelbie spends it on cookies - less expenses
18:18:51 <bexelbie> expensive
18:18:56 <langdon> lol
18:18:57 <mattdm> jflory7: Yeah, that's another consideration. I'm unlikely to be able to make Albania in May but I'll be in Brno anyway.
18:19:10 <mattdm> Okay, so:
18:19:28 <bexelbie> Proposal: Defer decision on Diversity FAD until budget data is available or 1st meeting in November.  Suggest 25-30 with day before Devconf.cz being first day of FAD
18:19:43 <mattdm> bexelbie: I was just writing that but you did it better
18:19:47 <mattdm> +1 to proposal
18:20:01 <mattdm> anyone opposed?
18:20:16 <langdon> makes sense to me +1
18:20:28 * bexelbie wants to know why he didn't get a cookie from mattdm :(
18:20:32 <jkurik> I am happy with Brno as I do not need to travel
18:20:37 <mattdm> bexelbie: only one cookie per cycle
18:20:38 <langdon> ha
18:20:47 <bexelbie> then I want cake
18:20:48 * langdon withholds cookies
18:20:52 <bexelbie> and I +1 this proposal
18:20:56 <mattdm> feature requests to apps team :)
18:21:02 <jflory7> F-chocochip
18:21:20 <mattdm> ok unless jwb or robyduck jumps in with objections, bexelbie can you repeat that with #agreed?
18:21:34 <robyduck> no, I'm ok with Brno and waiting till november
18:21:37 <bexelbie> jflory7, can you modify your proposal with updated numbers for the suggested dates?
18:21:45 <bexelbie> #agreed Defer decision on Diversity FAD until budget data is available or 1st meeting in November.  Suggest 25-30 with day before Devconf.cz being first day of FAD
18:22:02 <jwb> Sounds good
18:22:03 <bexelbie> jonatoni_, you can also do the mod :)
18:22:12 <mattdm> #info seriously not kidding about the logic model diagram
18:22:26 <langdon> mattdm, kidding?
18:22:33 <jflory7> jonatoni_ would probably be faster at it than me today :)
18:22:35 <bexelbie> #KiddingNotKidding
18:22:43 <mattdm> not kidding. it's awesome!
18:23:06 <langdon> ohh.. did you (mattdm) not do it? it is awesome...
18:23:24 <mattdm> I did not do it. Whoo!
18:23:25 <jonatoni_> bexelbie: yes sure :)
18:23:32 <jflory7> mattdm: Left a (very minor) PR on the Logic Model template repo :)
18:23:40 <mattdm> jflory7: I'll look :)
18:23:42 <langdon> mattdm, nice job on the infestation
18:23:49 <mattdm> i know right :)
18:23:51 <mattdm> okay, so...
18:23:52 <jflory7> jonatoni++
18:23:59 <mattdm> #topic Weak deps on 3rd party repos
18:24:35 <mattdm> status is: this was in my court to check with legal. I did not hear back from lawyers but just now pinged the legal@fpo address which is lawyers + spot and maybe that'll get something
18:25:14 <mattdm> but in the meantime... if we go with my proposal (and dgilmore just weighed in with support for that)...
18:25:22 <mattdm> then we don't really need to wait for legal
18:25:47 <langdon> mattdm, refresh? or link?
18:26:00 <mattdm> https://fedorahosted.org/council/ticket/61
18:26:02 <mattdm> sorry :)
18:26:13 <mattdm> and my proposal was:
18:26:17 <mattdm> "My inclination is to say that we should not use these, and instead suggest that third party repos which offer packages which add to those in Fedora proper use the "backwards" weak deps, Supplements or Enhances (which are the partners to Recommends and Suggests, respectively). This accomplishes the same thing from a user perspective without Fedora needing to mediate or recommend specific
18:26:19 <mattdm> repositories."
18:27:49 <mattdm> any opinions anyone? :)
18:28:23 <langdon> i think i agreed before.. i still think the legal q needs answering though..
18:28:34 <langdon> but not to be able to "support" your proposal
18:29:04 <langdon> and then consider the "real" request when we hear back
18:29:18 <mattdm> ok. I'll continue to follow up on that.
18:29:32 <mattdm> okay. half an hour to go and the topic striker is here for :)
18:29:40 <mattdm> #topic Fedora Friendliness and Support Channels
18:29:42 <striker> just here to observe
18:29:45 <jwb> mattdm: i agree fwiw
18:29:47 <striker> and record
18:29:59 <mattdm> jwb drop that in the ticket?
18:30:02 <mattdm> striker: :)
18:30:07 <jwb> mattdm: sure
18:30:44 * robyduck is with langdon here
18:30:47 <mattdm> Okay, so... actually, striker, let me ask you... how do you think things have been in the IRC channel since the latest incident?
18:31:26 <striker> I am not sure, tbh - I left the channel and -ops channel soon after
18:31:43 <mattdm> for reasons related to this or other?
18:31:52 <striker> for reasons related to this
18:32:04 <mattdm> *noted*
18:33:23 <striker> I would like to see friendliness abound in that channel, but I think it's just the nature of the beast on irc
18:33:40 <mattdm> I guess, first: do we feel like we want to take specific action on the request to "reform" the SIG as in this ticket?
18:33:44 <mattdm> https://fedorahosted.org/council/ticket/71
18:34:56 <robyduck> I think we should at least make some OPs coc, or whatever. We need to be friendly when a new user is facing the most popular channel, don't we?
18:35:02 <striker> I am +1 for making OPs a temporary position, but the problem there is that there are not too many folks left in the channle to choose from for ops nominations
18:35:32 <robyduck> Also about having OPs, who might be burned out also, replaced after 2-3-4 release cycles
18:35:51 <misc> then force op to take turn where they are not ops ?
18:35:55 <robyduck> striker: also true
18:35:58 <langdon> maybea stupid suggestion.. but what if the ambassadors just took over #fedora as "their" channel?
18:36:07 <striker> +1 to langdon
18:36:19 <bexelbie> langdon, in the long term I like that, in the short term I am not sure it is practical
18:36:29 <striker> atm, being an op does not require being an ambassador, which I think is a mistake
18:36:30 <bexelbie> Could we split the mechanics of ops from COC issues
18:36:50 <mattdm> How would we get from where we are to that?
18:36:53 <mattdm> and +1 to bexelbie
18:37:07 <robyduck> bexelbie: sure, was a wrong word
18:37:23 <langdon> sorry.. my acronym deconstructor is broken today.. CoC?
18:37:38 <bexelbie> Code of Conduct
18:37:52 <bexelbie> mattdm, which version of "that"?
18:37:59 <striker> We could enact someone from the council or make a new position that governs the irc channel and other aspects - just like it is decided not to allow someone to attend a public conference when they have been a previous disturbance, this seat would have the same authority over irc
18:38:02 <mattdm> bexelbie: that was "ambassadors own the channel"
18:38:05 <robyduck> -1 to let take over the channel by ambassadors, I think this would not solve it
18:38:11 <striker> or I might be asking too much
18:38:17 <langdon> ohh gotcha.. all i could think of was some technical interpretation
18:38:34 <mattdm> striker: we certainly have the authority; I just want to make sure we use it carefully
18:38:40 <mattdm> for the record, current code of conduct is
18:38:46 <mattdm> https://fedoraproject.org/wiki/IRC_operators_code_of_conduct
18:38:54 <mattdm> which includes by reference https://freenode.net/catalysts
18:39:11 <bexelbie> I believe we should look at diversity, commops, and amby for "monitoring" and let ops focus on mechanical issues and doing what "monitors" feel is needed
18:39:22 <bexelbie> that way it isn't all born by the folks working IRC
18:39:29 <jkurik> will it make sense to elect ops as part of the overal elections after every fedora release ?
18:39:42 <mattdm> jkurik: that's a really interesting idea.
18:39:48 <robyduck> mattdm: what we probably need, and erroneausly call CoC is a sort of OPs code of friendliness
18:40:37 <mattdm> robyduck: in other words, standards beyond "don't cross this horrible line"?
18:40:38 <robyduck> means, we have rules for OPs, but it's up to them to put them into the right context
18:40:54 <langdon> my suggestion fwiw .. was to "accidentally" increase the friendliness in the channel by ensuring that all operations by the friendliest fedora members were taking place in that channel..
18:40:55 <langdon> not so much about "ops"
18:41:08 <langdon> bexelbie++
18:41:08 <zodbot> langdon: Karma for bex changed to 12 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:41:15 <mattdm> there's your cookie!
18:41:21 * langdon winks
18:41:27 <bexelbie> heh (re: cookie)
18:41:47 <langdon> i also think item 6 in "guidelines" should be also "raise a council ticket" or some such
18:42:11 <robyduck> +1
18:42:49 <mattdm> I think that those guidelines are for how operators should respond in a standarized way
18:42:51 <bexelbie> +1 on council or other group ticket - should we make CoC issues the responsibility of someone other than the council?
18:43:04 <mattdm> not rules for what happens to operators, right?
18:43:30 <mattdm> bexelbie: we might want to look at reinvigorating the CWG at some point, but since it isn't vigourous, Council seems right
18:43:34 <robyduck> would IRC OPs elections be something we want to take in consideration? New blood sometimes is a good thing.
18:43:50 <mattdm> robyduck: I like that proposal quite a lot
18:44:06 <mattdm> But on the other hand, I haven't been involved with the channel at all
18:44:27 <Rhea> How to increase friendliness... give free cookies.
18:44:27 <mattdm> robyduck: Who would vote? Ambassadors? All Fedora?
18:44:33 <mattdm> Rhea++
18:44:33 <zodbot> mattdm: Karma for rhea changed to 9 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:44:40 <mattdm> there you go!
18:44:42 <Rhea> :D
18:44:56 <robyduck> mattdm: cla +2?
18:45:07 <Rhea> See, I already like you and think that this is very friendly place.
18:45:11 * Rhea nods seriously
18:45:57 <robyduck> we should make sure people with some experience vote on this topic, it's not an easy one
18:46:11 <bexelbie> I have heard it said that ops requires some technical skills - will an election really ensure this?
18:46:24 <robyduck> no
18:46:25 <bexelbie> s/some/some not easily acquirable/
18:46:44 <robyduck> bexelbie: it will ensure we won't have OPs who are burned out
18:46:47 <mattdm> Candidates should list their skills in the election campaign
18:46:57 <striker> ^
18:47:01 <striker> mattdm++
18:47:06 <robyduck> I think if you are burned out you are not replying the same way as before
18:47:08 <mattdm> And if we don't get enough interest.... well, that says something too.
18:47:23 <robyduck> mattdm: +1
18:47:24 <Rhea> On topic of ops: In my experience I always rotated my moderators, everyone is active for a while, usually between three months to half a year... Then their activity rapidly decreases and even their actions may sometimes be in the spirit of "give me a break already"
18:47:38 <mattdm> Elected candidates would be expected to keep to high standards too, of course.
18:47:55 <mattdm> Rhea: that fits decently well with "once per release".
18:48:05 <Rhea> yup
18:48:08 <bexelbie> elections for ops just doesn't feel right
18:48:19 <mattdm> ok. robyduck, want to put this proposal in the ticket?
18:48:25 <mattdm> bexelbie: is that a -1 or more of a 0?
18:48:28 <robyduck> yes, will add it
18:48:33 <bexelbie> 0 trending to -1
18:48:42 * mattdm notes that Stack Exchange has moderator elections and it Works Pretty Well
18:48:44 <bexelbie> so 0 for the purposes of not blocking
18:48:53 <bexelbie> I am concerned amongst other things about election turnout
18:49:03 <mattdm> bexelbie: consensus process at work :)
18:49:07 <bexelbie> I also think we have multiple groups trying to engage contributors and users who are essentially bypassed with this
18:49:24 <mattdm> Can you elaborate on that?
18:49:29 <striker> bexelbie: what do you mean?
18:49:43 <bexelbie> Ambassadors, CommOps, and Diversity all have a hand in friendliness and approachability
18:49:44 <langdon> i still strongly think we need ops for "execution" and "other people" for the actual "moderation"..
18:49:54 <bexelbie> we are adding a new group to do the same thing only in IRC
18:49:56 * jonatoni_ needs go, please can you review also this ticket https://fedorahosted.org/council/ticket/69?
18:50:08 <bexelbie> I believe moderation is a non-technical skill and execution is an ops skill
18:50:10 <bexelbie> as langdon said
18:50:27 <mattdm> jonatoni_: ooh. missed that -- thanks for bringing it up
18:50:45 <langdon> also.. (my network seem to have dropped so i didn't say this earlier).. when I said "raise a ticket" i mean more like "cause something public to happen to raise accountability for taking drastic action"..
18:51:00 <jonatoni_> mattdm: thanks
18:51:02 <bexelbie> I believe that should filter through one of the groups I mentioned
18:51:12 <bexelbie> they should also have the personnel to prevent burn out
18:51:13 <mattdm> langdon: So, ops are not moderators, basically?
18:51:15 <Rhea> I don't quite understand what are "other people" for "moderation" if not ops? Maybe we need to clarify the term moderation?
18:51:16 <bexelbie> and to expand to other channels
18:51:20 <langdon> bexelbie, sure.. i think thats fine.. arguably.. it could be automated..
18:51:24 <langdon> mattdm, right..
18:51:40 <mattdm> hmmm. I don't know how that works in a practical sense
18:51:41 <bexelbie> basically ops does anything that requires privs at the direction/request of a mod
18:51:49 <langdon> kinda like fidelity does, the cust-serv who can change an address can't issue a check, and vice-versa
18:52:00 <bexelbie> so we have two people available at any time, a mod with no privs and a priv'ed op doing tech stuff and usre issues as needed
18:52:03 <Rhea> that would be called admin
18:52:14 <Rhea> moderator moderates, admin provides moderation tools..
18:52:15 <langdon> basically then you need two people to take an action...
18:52:33 <bexelbie> that also lets ops serve as a reality check to also chime in, if we want that
18:52:34 <langdon> it could also be "starting at guideline level 3" or something
18:52:40 <bexelbie> they shouldn't necessarily be ministerial
18:52:43 <mattdm> Rhea++ (now you deserve that cookie!)
18:52:53 <langdon> i can help
18:52:55 <Rhea> yey :]
18:52:58 <langdon> Rhea++
18:52:58 <zodbot> langdon: Karma for rhea changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:52:58 <mattdm> I like this too. Someone put it in the ticket :)
18:52:59 <langdon> :)
18:53:33 * langdon has a question but knows better than to ask mattdm when he is in "work giving mode" :)
18:53:40 <mattdm> okay, so, a few minutes left, and we actually did generate some concrete ideas
18:53:41 <Rhea> I also liked the idea of logging op/mod-actions
18:53:49 <bexelbie> I'll write up the split role idea in the ticket
18:53:52 <mattdm> lol langdon
18:53:54 <mattdm> bexelbie: thanks!
18:54:13 <robyduck> bexelbie++
18:54:13 <zodbot> robyduck: Karma for bex changed to 13 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:54:17 <mattdm> should we quick address jonatoni_'s ticket?
18:54:17 <langdon> should we #info the ideas we like? or do we "like" them all and vote later?
18:54:19 <striker> I feel like this went better than expected
18:54:36 <mattdm> langdon: go for infoing some. never hurts :)
18:54:42 <langdon> striker++
18:54:42 <zodbot> langdon: Karma for strikerttd changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:54:48 * langdon is in a cookie giving mood :)
18:54:52 <striker> ty
18:54:54 <striker> langdon++
18:54:54 <zodbot> striker: Karma for langdon changed to 8 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:54:56 * mattdm waits for some infos and then will change the topic
18:55:02 <langdon> ughh.. me types
18:55:16 <robyduck> langdon++
18:55:16 <zodbot> robyduck: Karma for langdon changed to 9 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:55:25 <bexelbie> #info proposal: Split moderation duties from ops duties.  Ops does technical work and enacts mod decisons as needed.  Mods should be drawn from ambassadors, diversity and commops to help with friendliness and accessability
18:55:27 <Rhea> Since i'm no longer lurking around i might as well say hello eh..
18:55:30 <Rhea> .hello rhea
18:55:31 <zodbot> Rhea: rhea 'None' <radka.janek@redhat.com>
18:55:44 <Rhea> I do have a name Zodbot.. mean..
18:55:48 <langdon> #info consider "publicizing" when major "coc violations are enforced" (not nec. on the 'who' violated but on the enforcer)
18:55:59 <langdon> Rhea, lol
18:56:10 <mattdm> Rhea: :)
18:56:14 <langdon> #info consider elections for ops roles in irc channels
18:56:26 <bexelbie> langdon, I'll fold the publicizing into my ticket edit if you want
18:56:38 <langdon> #info consider 2 phase commit model of enforcing coc violations
18:57:00 * langdon was trying to capture all the ideas we had so they would all go in your write up
18:57:08 <langdon> s/your/bex
18:57:12 <mattdm> #topic budget approval for F24 and F25 Translation sprint participants
18:57:17 <mattdm> https://fedorahosted.org/council/ticket/69
18:57:27 <bexelbie> i'll need a bit more detail on 2 phase commit
18:57:33 <mattdm> ^ so, I think this is another one of
18:57:48 <mattdm> #info we need to wait until budget update (no later than Nov 1st) from bexelbie
18:58:10 <mattdm> I'll add that info to the ticket... unless there is something urgent here I'm missing?
18:58:14 <bexelbie> I think this should just be approved
18:58:19 <bexelbie> we definitely have 500 EUR
18:58:27 <langdon> bexelbie a semi-joking way of saying "you need an op and a moderator to agree on a irc 'enforcement'"
18:58:37 <bexelbie> the shipping is an unknown, but hopefully we can figure it out
18:58:38 <mattdm> #undo
18:58:38 <zodbot> Removing item from minutes: INFO by mattdm at 18:57:48 : we need to wait until budget update (no later than Nov 1st) from bexelbie
18:58:39 <bexelbie> langdon, ok
18:59:06 <bexelbie> my bigger concern is that we are potentially shipping a crazy number of packages - but the world will still turn :)
18:59:06 <mattdm> ok, then let's vote in ticket. I'll start the conversation.
18:59:13 <langdon> bexelbie, some light reading: https://en.wikipedia.org/wiki/Two-phase_commit_protocol ;)
18:59:32 <bexelbie> "2PC" redirects here. For the play in American and Canadian football, see Two-point conversion. For the cryptographic protocol, see Commitment scheme.
18:59:55 <langdon> bexelbie, umm.. i bet dgilmore thinks we already ship a crazy number of packages ;)
19:00:06 <langdon> bexelbie, and lol
19:00:14 <bexelbie> I am looking at him right now langdon, I'll ask him to instrument deliveyr of t-shirts
19:00:36 <langdon> bexelbie, i think that is in factory-3.0
19:00:42 <mattdm> lolz
19:00:56 <robyduck> is this for people who only did the translations sprint, right?
19:01:03 <mattdm> robyduck: yeah
19:01:26 <robyduck> many of them did it to get a badge, I feel we should award people who costantly work on something
19:01:31 <mattdm> #info council will vote in ticket
19:01:51 <mattdm> robyduck: that is, longer-term contributors get expensive swag, not people just getting one badge?
19:02:02 <robyduck> not really, no
19:02:21 * mattdm has to go.
19:02:24 <robyduck> I get something more expensive if I do something constantly, not one shot
19:02:34 <robyduck> ok let's vote in the ticket
19:02:40 <mattdm> robyduck: I can definitely see that argument. put it in the ticket please :)
19:02:50 <mattdm> sorry for starting meeting late and then demanding it end on time
19:02:56 <langdon> lol
19:02:58 <robyduck> sure, my fancy watch rings
19:03:04 * mattdm waits for that Ringly to show up from langdon's crowdsourced fundraiser
19:03:06 <langdon> robyduck, !!
19:03:20 <langdon> mattdm, hold your breath
19:03:25 * mattdm holds breath
19:03:29 <mattdm> #endmeeting