#fedora-meeting: FESCO (2016-10-21)
Meeting started by maxamillion at 16:00:33 UTC
(full logs).
Meeting summary
- init process (maxamillion, 16:00:37)
- Follow Up Business (maxamillion, 16:03:04)
- #1634 EOL and vulnerable software (maxamillion, 16:03:07)
- https://pagure.io/fesco/issue/1634
(maxamillion,
16:03:08)
- ACTION: nirik to
draft up a change for maintainer reposnsibilities (dgilmore,
16:30:23)
- AGREED: - accept
pythonXY with wording changes in the description (+1: 7, +0: 0, -1:
0) (maxamillion,
16:34:08)
- New Business (maxamillion, 16:34:23)
- #1635 F26 Self Contained Changes (maxamillion, 16:34:25)
- https://pagure.io/fesco/issue/1635
(maxamillion,
16:34:26)
- AGREED: - FESCO
adavises that Odoo not be listed as a Change, but the maintainer is
free to add Odoo to the repositories (+1: 7, +0: 0, -1: 0)
(maxamillion,
16:39:40)
- AGREED: - Approve the
PHP 7.1 self contained Change (+1: 6, +0: 0, -1: 0) (maxamillion,
16:44:10)
- Next week's chair (maxamillion, 16:44:18)
- jsmith to chair 2016-10-28 (maxamillion,
16:49:42)
- Open Floor (maxamillion, 16:49:49)
Meeting ended at 16:54:12 UTC
(full logs).
Action items
- nirik to draft up a change for maintainer reposnsibilities
Action items, by person
- nirik
- nirik to draft up a change for maintainer reposnsibilities
People present (lines said)
- maxamillion (61)
- dgilmore (41)
- nirik (25)
- mhroncok (20)
- sgallagh (17)
- zodbot (14)
- kalev (11)
- jwb (11)
- jsmith (11)
- paragan (10)
- cstratak (6)
- Rathann (0)
Generated by MeetBot 0.1.4.