#fedora-meeting: Fedora CommOps (2016-11-01)
Meeting started by Rhea at 16:29:25 UTC
(full logs).
Meeting summary
- Agenda (Rhea, 16:30:11)
- https://fedoraproject.org/wiki/Meeting:CommOps_2016-11-01
(Rhea,
16:30:25)
- (1) Roll Call / Q&A (Rhea,
16:30:29)
- (2) Announcements (Rhea,
16:30:32)
- (3) Action items from last meeting (Rhea,
16:30:35)
- (4) Tickets (Rhea,
16:30:38)
- (5) Community Blog (Rhea,
16:30:42)
- (6) Release Schedule (Rhea,
16:30:46)
- (7) Open Floor (Rhea,
16:30:51)
- Roll Call / Q&A (Rhea, 16:31:00)
- Name; Timezone; Sub-projects/Interest
Areas (Rhea,
16:31:09)
- ACTION: commops New
members, make sure you introduce yourself on the CommOps mailing
list [ https://fedoraproject.org/wiki/CommOps/Join ] (Rhea,
16:31:15)
- Radka Janek; UTC+1; CommOps, Diversity,
DotNet,... (Rhea,
16:31:35)
- Ankur Sinha (UTC/GMT) - Packaging, Fedora Join,
something something something :) (FranciscoD,
16:31:48)
- Alberto Rodriguez; UTC-6; metrics, commops,
infra, etc (bt0,
16:32:35)
- Announcements (Rhea, 16:34:51)
- === "Fedora at LinuxCon Europe 2016" ===
(Rhea,
16:35:05)
- https://communityblog.fedoraproject.org/fedora-linuxcon-europe-2016
(Rhea,
16:35:07)
- The Fedora community did not miss this years
LinuxCon Europe either, which took place on Oct 4-6. (Rhea,
16:35:12)
- === "Flock Stories 2016, Episode 1: Redon
Skikuli" === (Rhea,
16:35:57)
- https://communityblog.fedoraproject.org/flock-stories-2016-redon-skikuli
(Rhea,
16:36:00)
- Flock Stories podcast interviewed Redon
Skikuli. (Rhea,
16:36:06)
- Fedora 25 Final Freeze today (FranciscoD,
16:36:13)
- https://fedoraproject.org/wiki/Releases/25/Schedule
(FranciscoD,
16:36:29)
- Fedora 25 switchable graphics Test Day this
Thursday, 2016-11-03 (FranciscoD,
16:36:44)
- https://fedoraproject.org/wiki/Test_Day:2016-11-03_BetterSwitchableGraphicsSupport
(FranciscoD,
16:36:53)
- Readying the Fedora Join channels to receive
newcomers (FranciscoD,
16:37:00)
- https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/message/6JA5JCI2GUUCMRPCVRMUUHVOMYB6HDWD/
(FranciscoD,
16:37:21)
- === "FOSS Wave: Indore, India" === (Rhea,
16:38:51)
- https://communityblog.fedoraproject.org/foss-wave-indore-india
(Rhea,
16:38:53)
- FOSS Wave and Mozilla Indore community
conducted an event at the Indian Institute of Technology in Indore,
India on 24th September 2016 (Rhea,
16:38:56)
- Action items from last meeting (Rhea, 16:40:23)
- https://meetbot.fedoraproject.org/fedora-meeting/2016-10-25/commops.2016-10-25-16.30.html
(Rhea,
16:40:24)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action it if needed. If no status, we'll try to get a quick
update and move forward. (Rhea,
16:40:33)
- === [INCOMPLETE] jflory7 Open up discussion
about Fedora Appreciation Day date on the mailing list ===
(Rhea,
16:40:54)
- ACTION: jflory7 Open
up discussion about Fedora Appreciation Day date on the mailing
list (Rhea,
16:40:55)
- === [INCOMPLETE] jflory7 Take the discussion
points from today's meeting, lay out the earlier problems, expand on
solutions, and try to offer mock implementations in the Marketing
ticket === (Rhea,
16:41:12)
- ACTION: jflory7 Take
the discussion points from today's meeting, lay out the earlier
problems, expand on solutions, and try to offer mock implementations
in the Marketing ticket (Rhea,
16:41:14)
- === [COMPLETE] jflory7 Process and review
pending Community Blog articles for publishing === (Rhea,
16:41:22)
- All pending posts processed and
scheduled (Rhea,
16:41:24)
- === [INCOMPLETE] jflory7 Post to the mailing
list breaking down how to help with Ticket #93 === (Rhea,
16:41:56)
- ACTION: jflory7 Post
to the mailing list breaking down how to help with Ticket #93
(Rhea,
16:41:58)
- === [COMPLETE] Rhea File ticket in CommOps
Pagure for on-boarding help with Dotnet SIG, particular to: (1) what
you have created, (2) things you think would be helpful, and (3)
areas you think could use some extra brainstorming or thinking from
others === (Rhea,
16:42:07)
- https://pagure.io/fedora-commops/issue/95
(Rhea,
16:42:09)
- Tickets (Rhea, 16:42:46)
- https://pagure.io/fedora-commops/issues?tags=meeting
(Rhea,
16:42:49)
- === Ticket #95 === (Rhea,
16:42:58)
- "[Onboarding Series] DotNet SIG" (Rhea,
16:43:00)
- https://pagure.io/fedora-commops/issue/95
(Rhea,
16:43:04)
- Rhea filed the ticket about the dotnet SIG
describing the current state and raising some questions that should
be answered. (Rhea,
16:44:34)
- Current state of the sig is that the Mailing
list, FAS group and IRC channel are in place, the time for the first
meeting is set for this Friday, where we should discuss our next
steps and long-term goals. (Rhea,
16:45:54)
- ACTION: Rhea Update
the #95 ticket after the first dotnet meeting (Rhea,
16:46:40)
- https://pagure.io/fedora-commops/issue/95
(Rhea,
16:46:44)
- The creation of the group was announced on the
Fedora devel and mono mailing lists, and RedHats dotnet mailing
list. (Rhea,
16:47:59)
- Agenda for the first dotnet meeting is to set
up long-term goals, near-future goals, discuss contents of dotnet
wiki pages, and decide where to begin. (Rhea,
16:50:17)
- === Ticket #93 === (Rhea,
16:53:30)
- "Elections: Better explain roles of Council and
FESCo" (Rhea,
16:53:32)
- https://pagure.io/fedora-commops/issue/93
(Rhea,
16:53:41)
- As part of the Elections discussion in #90, it
would be helpful to better explain the roles of the Fedora Council
and FESCo to motivate new candidates to run for election.
(Rhea,
16:53:45)
- HELP: This ticket could
use someone to help lead efforts on communicating with members of
each body, coming up with ways to better communicate a list of tasks
and responsibilities, possibly help write a blog post about these,
and help communicate them leading up to the election. The intended
impact is to increase the number of nominees for election.
(Rhea,
16:59:28)
- ACTION: FranciscoD
work on "Review existing roles and responsibilities of committees,
find any other places where their roles may be explained (wiki
pages, personal blog posts, etc.)." (FranciscoD,
17:05:10)
- IDEA: Invite
representatives to sit in on the commops meeting for 15th or 22nd
November (Rhea,
17:05:22)
- FranciscoD welcomes help with task "Review
existing roles and responsibilities of committees, find any other
places where their roles may be explained (wiki pages, personal blog
posts, etc.)." (FranciscoD,
17:05:51)
- IDEA: Each volunteer
focus on one committee - it'll make thing easier and ensure that we
don't die of confusion (FranciscoD,
17:06:33)
- === Ticket #44 === (Rhea,
17:08:16)
- "Talking Points: EDU" (Rhea,
17:08:18)
- https://pagure.io/fedora-commops/issue/44
(Rhea,
17:08:27)
- Resuming previous discussion about generating
talking points about EDU outreach by Fedorans in academic settings.
Talking points would make it easier for a student, faculty, or staff
member at a school to help promote Fedora among their peers or in
the university itself. (Rhea,
17:08:37)
- Community Blog (Rhea, 17:12:17)
- Rhea is a huge slacker and doesn't have
anything for this. (Rhea,
17:12:32)
- Release Schedule (Rhea, 17:13:40)
- https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
(Rhea,
17:13:42)
- Final freeze today. (Rhea,
17:13:49)
- Open Floor (Rhea, 17:14:05)
Meeting ended at 17:16:54 UTC
(full logs).
Action items
- commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
- jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list
- jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket
- jflory7 Post to the mailing list breaking down how to help with Ticket #93
- Rhea Update the #95 ticket after the first dotnet meeting
- FranciscoD work on "Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)."
Action items, by person
- commops
- commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
- FranciscoD
- FranciscoD work on "Review existing roles and responsibilities of committees, find any other places where their roles may be explained (wiki pages, personal blog posts, etc.)."
- Rhea
- Rhea Update the #95 ticket after the first dotnet meeting
- UNASSIGNED
- jflory7 Open up discussion about Fedora Appreciation Day date on the mailing list
- jflory7 Take the discussion points from today's meeting, lay out the earlier problems, expand on solutions, and try to offer mock implementations in the Marketing ticket
- jflory7 Post to the mailing list breaking down how to help with Ticket #93
People present (lines said)
- Rhea (128)
- FranciscoD (45)
- bt0 (12)
- zodbot (8)
- commops (0)
- dhanesh95 (0)
Generated by MeetBot 0.1.4.