#fedora-meeting: EPEL
Meeting started by smooge at 18:00:49 UTC
(full logs).
Meeting summary
- aloha (smooge, 18:00:49)
- Topic: mongodb update (smooge,
18:03:26)
- Topic: django death in EL6/ big update in
EL7 (smooge,
18:03:48)
- Topic: ... (smooge,
18:04:34)
- Meeting time change? (smooge, 18:05:52)
- AGREED: Meeting stays
at 1800 UTC (smooge,
18:09:02)
- mongodb update (smooge, 18:09:13)
- AGREED: EPSCO has no
problems with plan of wide announcement + time in EPEL-testing for
mongodb upgrade (smooge,
18:14:14)
- django heartache (smooge, 18:14:30)
- https://www.python.org/dev/peps/pep-0373/
(moto-timo,
18:35:09)
- AGREED: table this
til next week (smooge,
18:49:20)
- Open Floor (smooge, 18:49:29)
- RHEL 7.3 seems to be close to release, some
bugs have changed to RELEASE_PENDING state (avij,
18:50:50)
Meeting ended at 18:55:20 UTC
(full logs).
Action items
- (none)
People present (lines said)
- smooge (60)
- moto-timo (24)
- nirik (21)
- bmbouter (16)
- mrunge (15)
- zodbot (10)
- orionp (10)
- avij (9)
- Evolution (5)
- bstinson (5)
Generated by MeetBot 0.1.4.