#fedora-meeting: Fedora DotNet (2016-11-04)

Meeting started by Rhea at 12:59:28 UTC (full logs).

Meeting summary

  1. Agenda (Rhea, 12:59:44)
    1. https://fedoraproject.org/wiki/Meeting:DotNet_2016-11-04 (Rhea, 12:59:48)
    2. (1) Roll Call (Rhea, 12:59:52)
    3. (2) Announcements (Rhea, 12:59:55)
    4. (3) Action items from our previous meeting (Rhea, 12:59:59)
    5. (4) Tickets (Rhea, 13:00:02)
    6. (7) Open Floor (Rhea, 13:00:05)

  2. Roll Call (Rhea, 13:00:09)
    1. Name; Timezone; Sub-projects/Interest Areas (Rhea, 13:00:30)
    2. ACTION: dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ] (Rhea, 13:00:35)
    3. Radka Janek; UTC+1; CommOps, Diversity, DotNet,... (Rhea, 13:00:52)
    4. Alberto Rodriguez; UTC-6;CommOps,Metrics,DotNet and more (bt0, 13:02:09)
    5. Tim Orling; UTC-7; Python, Perl, DotNet, Modularity (moto-timo, 13:03:05)
    6. Roddie Kieley; UTC-2.5; DotNet,TBD... (rkieley, 13:03:18)
    7. Patrick Creech; UTC-5; DotNet (pcreech, 13:04:00)
    8. Timotheus Pokorra; UTC+1; DotNet, Mono, OpenPetra, Kolab, etc (tpokorra, 13:04:17)

  3. Announcements (Rhea, 13:05:41)
    1. === "Announcing .NET Core 1.1 Preview 1" === (Rhea, 13:05:45)
    2. https://blogs.msdn.microsoft.com/dotnet/2016/10/25/announcing-net-core-1-1-preview-1 (Rhea, 13:05:47)
    3. DotNet Core 1.1 preview1 was released a week ago. (Rhea, 13:05:52)
    4. === ".NET Core Tooling" === (Rhea, 13:06:25)
    5. https://blogs.msdn.microsoft.com/dotnet/2016/10/19/net-core-tooling-in-visual-studio-15/ (Rhea, 13:06:28)
    6. The final release of .NET Core tools will provide a build and project system that are unified with the rest of .NET project types, moving away from the project.json infrastructure that was specific to .NET Core. While this means we need to move away from the straightforward JSON format for project files and embrace the XML format used in MSBuild, this change will bring significant benefits in (Rhea, 13:06:35)

  4. Action items from our previous meeting (Rhea, 13:09:29)
    1. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (Rhea, 13:09:30)
    2. === [COMPLETE] Establish basic structure and organization. === (Rhea, 13:10:10)
    3. Wiki page for the team was created, although it will require changes. Mailing list and the FAS group are in place as well, however this may change as well in the future (dotnet-devel would be created if necessary) We will be using Pagure for organization and GitHub for code - if any. (Rhea, 13:10:11)
    4. https://fedoraproject.org/wiki/DotNet (Rhea, 13:10:17)
    5. https://lists.fedoraproject.org/admin/lists/dotnet-sig.lists.fedoraproject.org (Rhea, 13:10:22)
    6. https://pagure.io/fedora-dotnet (Rhea, 13:10:25)
    7. ACTION: Rhea Create a ticket about updating Fedora developer website with info about dotnet. (Rhea, 13:15:37)
    8. https://developer.fedoraproject.org/tech.html (Rhea, 13:15:43)
    9. ACTION: Rhea Split the wiki page into wiki/dotnet which will contain info about dotnet in general, running it on Fedora, current limitations, known issues and workaround; and wiki/SIGs/dotnet with organization side of things (Rhea, 13:17:28)
    10. AGREED: Review the FAS group and mailing list once we get into packaging, possibly create new ones for devel/packagers. (Rhea, 13:20:05)
    11. ACTION: Rhea Create another email about meeting time to make sure that people can attend. (Rhea, 13:24:01)
    12. http://de.urbandictionary.com/define.php?term=Murican (tpokorra, 13:25:37)

  5. Tickets (Rhea, 13:27:47)
    1. https://pagure.io/fedora-dotnet/issues?tags=meeting (Rhea, 13:27:48)
    2. === Ticket #1 === (Rhea, 13:27:56)
    3. "Set-up meeting schedule" === (Rhea, 13:27:58)
    4. https://pagure.io/fedora-dotnet/issue/1 (Rhea, 13:28:00)
    5. Minutes and agenda will be published, as you can see we are using the MeetBot. (Rhea, 13:28:04)
    6. https://fedoraproject.org/wiki/Meeting:DotNet_2016-11-04 (Rhea, 13:28:08)
    7. https://apps.fedoraproject.org/calendar/SIGs/2016/11/4/#m4933 (Rhea, 13:28:13)
    8. ACTION: dotnet Import the meeting to your calendar. (Rhea, 13:28:26)

  6. Open Floor (Rhea, 13:29:50)
    1. What is our long-term goal? (Rhea, 13:29:52)
    2. AGREED: The final goal is to have dotnet packages in Fedora, these would include dotnet CLI, Visual Studio Code, etc... (Rhea, 13:36:41)
    3. What should be our next steps? (Rhea, 13:37:46)
    4. https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=dotnet-cli (nmilosev, 13:53:47)
    5. https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=dotnet-cli#n54 (pcreech, 13:56:57)
    6. https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=dotnet-cli#n30 (nmilosev, 13:57:20)
    7. ACTION: Rhea Create an issue in pageure to keep track of our libicu progress. (Rhea, 14:07:51)
    8. ACTION: dotnet Discuss dpendencies and modularit (Rhea, 14:11:02)


Meeting ended at 14:11:18 UTC (full logs).

Action items

  1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
  2. Rhea Create a ticket about updating Fedora developer website with info about dotnet.
  3. Rhea Split the wiki page into wiki/dotnet which will contain info about dotnet in general, running it on Fedora, current limitations, known issues and workaround; and wiki/SIGs/dotnet with organization side of things
  4. Rhea Create another email about meeting time to make sure that people can attend.
  5. dotnet Import the meeting to your calendar.
  6. Rhea Create an issue in pageure to keep track of our libicu progress.
  7. dotnet Discuss dpendencies and modularit


Action items, by person

  1. dotnet
    1. dotnet New members, make sure you introduce yourself on the DotNet mailing list [ https://fedoraproject.org/wiki/DotNet ]
    2. Rhea Create a ticket about updating Fedora developer website with info about dotnet.
    3. Rhea Split the wiki page into wiki/dotnet which will contain info about dotnet in general, running it on Fedora, current limitations, known issues and workaround; and wiki/SIGs/dotnet with organization side of things
    4. dotnet Import the meeting to your calendar.
    5. dotnet Discuss dpendencies and modularit
  2. Rhea
    1. Rhea Create a ticket about updating Fedora developer website with info about dotnet.
    2. Rhea Split the wiki page into wiki/dotnet which will contain info about dotnet in general, running it on Fedora, current limitations, known issues and workaround; and wiki/SIGs/dotnet with organization side of things
    3. Rhea Create another email about meeting time to make sure that people can attend.
    4. Rhea Create an issue in pageure to keep track of our libicu progress.


People present (lines said)

  1. Rhea (129)
  2. nmilosev (81)
  3. moto-timo (43)
  4. tpokorra (37)
  5. rkieley (26)
  6. bt0 (23)
  7. pcreech (21)
  8. zodbot (19)
  9. tanaka733_ (6)
  10. sgallagh (4)
  11. dmulford (2)
  12. dotnet (0)


Generated by MeetBot 0.1.4.