01:59:27 <award3535> #startmeeting FAmNA
01:59:27 <zodbot> Meeting started Fri Nov 11 01:59:27 2016 UTC.  The chair is award3535. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:59:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:59:27 <zodbot> The meeting name has been set to 'famna'
01:59:37 <award3535> #meetingname FAmNA
01:59:37 <zodbot> The meeting name has been set to 'famna'
01:59:50 <award3535> #topic === FAmNA Roll Call ===
02:01:13 <jsandys> in attendance
02:01:14 <jflory7> .hello jflory7
02:01:15 <zodbot> jflory7: jflory7 'Justin W. Flory' <jflory7@gmail.com>
02:01:22 * kk4ewt in and out
02:01:30 <award3535> #chair jsandys jflory7
02:01:30 <zodbot> Current chairs: award3535 jflory7 jsandys
02:01:42 <award3535> #chair kk4ewt
02:01:42 <zodbot> Current chairs: award3535 jflory7 jsandys kk4ewt
02:01:55 <jflory7> Evening, all!
02:02:04 <award3535> evening jflory7
02:02:13 <award3535> evening jsandys
02:02:20 <award3535> evening kk4ewt
02:02:50 <award3535> #topic === Announcements ===
02:03:32 <award3535> jflory7 do you have anything
02:03:42 <jflory7> I do, was digging them up now:
02:03:46 <award3535> I only have F25 is a no go today
02:04:14 <jflory7> #info === Fedora 25 is a NO GO ===
02:04:46 <jflory7> #info Fedora 25 was agreed to be a no-go decision for a release next week. It has been postponed to Tuesday, Nov. 22, 2016.
02:04:51 <jflory7> #info === "Where to point newcomers to Fedora" ===
02:04:55 <jflory7> #link https://communityblog.fedoraproject.org/where-point-newcomers-fedora/
02:05:29 <jflory7> #info The Join SIG is a great place to point newcomers to Fedora for getting started, but they would love your help to guide newcomers into the right places. Feel free to join the mailing list or idle in the IRC channel.
02:05:39 <jflory7> #info === "Fedora 25: Let’s have an awesome release party!" ===
02:05:43 <jflory7> #link https://communityblog.fedoraproject.org/fedora-25-awesome-release-party/
02:06:20 <jflory7> #info Even though Fedora 25 is delayed, it's not a bad idea to begin making release party plans. If you have a local community in your area for tech or open source, check out some of the resources in this Community Blog post.
02:06:22 <jflory7> <eof>
02:06:31 <jflory7> That's all I have!
02:06:52 <award3535> anyone else, jsandys, kk4ewt
02:07:11 <award3535> ok moving on
02:07:14 <award3535> #topic === Tickets ===
02:07:24 <jsandys> Just packing for SeaGL
02:07:38 <award3535> jsandys have fun
02:07:45 <award3535> https://pagure.io/ambassadors-na/tasks/issues
02:08:02 <jflory7> You can click the "meeting" tab towards the top to sort the tickets by meeting.
02:08:15 <award3535> https://fedorahosted.org/famna/report/9
02:08:19 <jflory7> Oh, I guess we will need a replacement for .famnaticket... I wonder if nb happens to be around
02:08:50 <jsandys> Got the RPI running Fedora 25 with vwbusguy's python flask guest input program
02:08:56 <award3535> jflory7 that is what i was asking about, not only the link but the little things like famticket
02:09:03 <nb> hi
02:09:11 <award3535> #chair nb
02:09:11 <zodbot> Current chairs: award3535 jflory7 jsandys kk4ewt nb
02:09:19 <jflory7> Ohhh, I see. Unless nb knows of a quick fix, we can request Fedora Infrastructure to make it work with Pagure.
02:09:23 <danofsatx> whutup
02:09:29 <jflory7> danofsatx, nb: o/
02:09:29 <nb> .misc help famnaticket
02:09:32 <zodbot> nb: (famnaticket <an alias, 1 argument>) -- Alias for "showticket https://fedorahosted.org/famna/ticket/%s $1".
02:09:34 <nb> jflory7, what's the new url format?
02:09:36 <award3535> nb jflory7 and I have questions with pagure
02:09:47 <award3535> #chiar danofsatx
02:09:50 <jflory7> nb: An example: https://pagure.io/ambassadors-na/tasks/issue/159
02:09:58 <award3535> #chair danofsatx
02:09:58 <zodbot> Current chairs: award3535 danofsatx jflory7 jsandys kk4ewt nb
02:10:04 <jsandys> Me too re pagure
02:10:15 <nb> .showticket https://pagure.io/ambassadors-na/tasks/issue/159
02:10:15 <zodbot> nb: (showticket <baseurl> <number>) -- Return the name and URL of a trac ticket or bugzilla bug.
02:10:30 <nb> .showticket https://pagure.io/ambassadors-na/tasks/issue/%s 159
02:10:34 <zodbot> nb: Issue #159: Migrating to Pagure - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/159
02:10:50 <nb> .alias unlock famnaticket
02:10:50 <zodbot> nb: Kneel before zod!
02:11:00 <nb> .alias add famnaticket showticket https://pagure.io/ambassadors-na/tasks/issue/%s $1
02:11:00 <zodbot> nb: Kneel before zod!
02:11:04 <nb> .alias lock famnaticket
02:11:07 <zodbot> nb: Kneel before zod!
02:11:07 <nb> .famnaticket 159
02:11:10 <zodbot> nb: Issue #159: Migrating to Pagure - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/159
02:11:16 <nb> jflory7, fixed :)
02:11:35 <jflory7> Oh, awesome!! That was easier than anticipated!
02:11:38 <jflory7> nb++
02:11:49 <jflory7> award3535: So I guess now it will work just like it did before. :)
02:12:17 <award3535> .famnaticket 159
02:12:18 <zodbot> award3535: Issue #159: Migrating to Pagure - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/159
02:13:00 <jflory7> So the only thing I had for this ticket was that we completed the move.
02:13:01 <award3535> jflory7 guess we can cover as much of this as possible
02:13:10 <jsandys> The links that were sent out were missing the ambassadors-na
02:13:17 <jflory7> It will take a little bit of figuring out, but if anyone has questions, this is a great time to ask.
02:13:18 <award3535> there are some issues as I discovered yesterday
02:13:30 <nb> jsandys, yeah, / is not normally used in the repo name
02:13:40 <nb> at least i have never seen it before, i didn't even know you could havei t
02:13:50 <nb> probably need to file a RFE to make the url email out correctly
02:13:53 <jflory7> jsandys: Yeah, I noticed that too. It's a bug with Pagure, since the FAmNA repo used a namespace (the /ambassadors-na/ part of the URL.
02:13:56 <jflory7> A bug is filed. :)
02:14:18 <jflory7> #link https://pagure.io/pagure/issue/1527
02:14:40 <jflory7> That problem should only be temporary.
02:15:04 <jflory7> I can add some of these details into our own ticket for summarizing.
02:15:17 <award3535> yes we also noted that none of the files transferred over and it displays a 404 error when clicking the link
02:16:30 <jflory7> award3535: And we got the end of the files problem too. They are "there", but it's the same problem with the emails.
02:16:52 <jflory7> This should also be fixed soon. You *can* manually view the files, but you have to add /ambassadors-na/ to the URL when you click it.
02:17:06 <jflory7> #link https://pagure.io/pagure/issue/1537
02:18:12 <jflory7> All of these things should be fixed in hopefully quick time.
02:18:27 <jflory7> Since we're one of the first to take the plunge, we're hitting a few new bugs.
02:19:05 <award3535> no worries I expected it
02:19:13 <award3535> #chair reher
02:19:13 <zodbot> Current chairs: award3535 danofsatx jflory7 jsandys kk4ewt nb reher
02:19:21 <reher> hi all. apologies...still at the office.
02:19:50 <award3535> reher, no worries, been down that road as well
02:19:53 <jflory7> Anyways, I have nothing else to report on this ticket. We hit a few bugs, but they've all been filed accordingly and should hopefully be fixed soon.
02:20:06 <award3535> yes lets move to another
02:20:34 <award3535> .famnaticket 154
02:20:35 <zodbot> award3535: Issue #154: FAmNA Budget sheet - tasks - Pagure - https://pagure.io/ambassadors-na/tasks/issue/154
02:21:03 <award3535> I would suggest opening the revised sheet on track for now
02:21:35 <jflory7> #link https://pagure.io/ambassadors-na/tasks/issue/raw/files/47ad2ffbc35d2637c8a01df1f748d15f79b0afa1ccd4b4926e6d9eb997c30f27-revised_Fedora_FAmNA_Budget_FY2017_Nov.pdf
02:22:15 <jflory7> That's the fixed link in Pagure, but it just has to manually typed for the /ambassadors-na/ part.
02:22:32 <award3535> I placed the two events that were proposed for the remainder of the fourth quarter, it drew down to minus 53 dollars, now this does not cover banners and table cloth purchase
02:23:10 <jflory7> Did we want to allocate budget from the new FY specifically for these purposes or pull from a remainder from this year?
02:23:51 <award3535> now the sheet I completely redid making it easier to read, the middle column is gone and not needed
02:24:21 <award3535> and no we did not pull from next years, Brian said that budget talks were postponed UFN
02:24:29 <jflory7> Did notice that. :) Much better to read.
02:25:06 <jflory7> Oh, sorry, I was asking a question about if we wanted to pull from FY16 or FY17 for those purchases.
02:25:41 <award3535> so, remember that we have been coming under budget on most events, so with proper spending we can afford the banners and cloths
02:25:59 <award3535> jflory7, no everything is FY17
02:26:25 <award3535> FY18 starts in March 2017
02:26:38 <jflory7> Ahh, right, I get it mixed up... this is FY17, FY18 is on the way, got it.
02:26:58 <jflory7> So we'll aim to try to keep spending light and lean for the last few events we have planned for FY17
02:27:08 <jflory7> We definitely need the banners and tablecloths.
02:27:44 <award3535> since brickhack is earlier than expected from the last one, it through a loop in the budget
02:28:26 <jflory7> Yeah, I was a little disappointed it fell into February this year instead of March
02:29:55 <award3535> jflory7 that is what sparked my comment as well, plus scale will also be cut back from the 3k to 2.5k or less
02:30:59 <nb> i thought the brickhack people were local? we are allocating 2k for it?
02:31:09 <award3535> my previous comments with respect to next year I am pitching for more money to cover swag
02:31:42 <award3535> nb brick hack cost us 1450 the last event
02:31:46 <jflory7> nb: Ideally, I'm hoping to keep it as local as possible. 2k seems high to me too, but I'm confident we could come in under budget.
02:32:13 <jflory7> I'm hoping for the most that RH will go in on a sponsorship with us, or if not, that I can negotiate a lower cost for similar perks
02:32:31 <jflory7> I haven't heard back from Tom yet, but I will follow up with him again tonight since it's been a few weeks
02:33:23 <nb> that would be nice
02:33:29 <award3535> I also think that scale can be cut back a little too
02:33:45 * nb hopes to go to scale if there aren't enough local people
02:34:01 <nb> will need fedora $ for that, I wouldn't be able to get work to pay
02:35:18 * nb got it approved at work for them to pay for me to go to LISA
02:35:25 <nb> and got a conference pass from mattdm
02:35:35 * nb will help at our booth as much as i can, but will have to go to a lot of the talks
02:35:40 <award3535> nb i know that guitar guy and juggler are as local as it can get, but if we keep it low as possible, scale may be possible for you
02:36:47 <jflory7> Just sent a follow-up email to Tom
02:37:46 <award3535> so tickets 160 and 161 will have to wait until we see whats left in the budget for FY17, if not we may have to move them to FY18
02:38:02 <award3535> those tickets are banners and cloths
02:38:11 <nb> looks like we usually have a few people fly, last year aacosta and lorddrachenblut we bought tickets for it looks like
02:39:08 * nb will talk to the west coast poeple and see who plans to come
02:39:16 <award3535> lorddrachenblut had us pay in advance for his flight, and the event went over budget, caught a little heat for that one
02:40:29 <nb> :(
02:40:33 <award3535> also did not completely get the event closed out because I got no answers on being able to reimburse individuals for expenses
02:40:55 <nb> reimburse individuals? i thought we always reimbursed individuals?
02:40:59 <nb> or are you referring to something else?
02:41:03 <award3535> that event was during the time ruth, remy, and jzb were shifting around
02:41:41 <nb> oh
02:41:45 <award3535> nb, there was one person that put the request in before I had the card and they never got reimbursed
02:42:26 <nb> oh
02:42:50 <award3535> ruth, remy, and jzb should have reimbursed the individual and never did, so I asked if I could take care of it since it was under fy16 and we were currently in FY17, and I never got any answers
02:43:18 <award3535> nb that does not happen now since i have the card
02:43:51 <nb> yeah
02:44:28 <award3535> ok switching to open floor, I will discuss the remaining tickets at a later date
02:44:43 <award3535> #topic == Open Floor ===
02:45:36 * jflory7 doesn't have anything
02:45:45 <nb> mikedep333 might have something
02:45:53 <award3535> hopefully our project lead will let me know when I can submit for next year
02:45:55 <nb> he was jsut talking in #fedora-ambassadors and thought he missed meeting
02:46:00 <mikedep333> Sorry, just got here
02:46:15 <award3535> #chair mikedep333
02:46:15 <zodbot> Current chairs: award3535 danofsatx jflory7 jsandys kk4ewt mikedep333 nb reher
02:46:16 <mikedep333> I do have 1 thing to mention about LISA16.
02:46:25 <award3535> go
02:46:40 <mikedep333> I thought I was viewing the price of a round-trip train, but it was only 1 way.
02:46:53 <mikedep333> It isn't $62, it is $62*2 = 124
02:47:03 <mikedep333> Previously we mentioned $60-$100.
02:47:20 <nb> mikedep333, we already approved up to 100? then just do it
02:47:25 <nb> 124 is reasonable differnece
02:47:46 <mikedep333> I already ordered to prevent the price from going up. I figured I would swallow the $24 difference if I had to.
02:47:47 <award3535> does it put us over for the approved event amount
02:48:01 <mikedep333> great :)
02:48:12 <award3535> wait,
02:48:15 <mikedep333> oh
02:48:31 <mikedep333> I misread what you said
02:48:40 <award3535> does it go over the amount, again I dont even think we voted on an approved amount
02:48:59 <nb> oh
02:49:02 <award3535> I put $800 on the sheet but have not firm vote on the amount
02:49:39 <nb> $470 hotel, $75 corey travel, $124 mikedep travel sounds like what is needed
02:49:47 <nb> so about $700+shipping
02:49:58 <mikedep333> https://fedoraproject.org/wiki/LISA_2016#Budget
02:50:11 <nb> mikedep333, the question was, did we vote to approve that yet?
02:50:14 * nb does not reembmer
02:50:25 <mikedep333> I'd have to check my logs
02:50:43 <award3535> we did not approve it because we did not have the final price
02:50:57 <award3535> or budgeted amount
02:52:10 <award3535> the wiki lists 875, I will not go into the red if we can avoid it, that would mean Wihack would go
02:52:59 <award3535> plus there is no ticket requesting the budget, rules are rules
02:53:04 <mikedep333> I don't see any reference to it being formally approved.
02:53:09 <mikedep333> I did see this.
02:53:09 <nb> mikedep333, btw, did you register for LISA yet
02:53:12 <mikedep333> Nov 03 21:35:09 <linuxmodder>   hope is to stay under $750-800
02:53:16 <award3535> https://fedoraproject.org/wiki/FAMNA_event_owner_guidelines
02:53:19 <mikedep333> not yet
02:53:43 <award3535> I will not approve any budget amount until requirements are met
02:53:51 <nb> mikedep333, well then make one, like now, so we can approve budget
02:54:04 <mikedep333> understood
02:54:26 <mikedep333> Make a registration?
02:54:33 <nb> mikedep333, a ticket
02:54:36 <mikedep333> I thought I was using Red Hat's registration or something.
02:54:39 <mikedep333> Oh, OK
02:54:42 <mikedep333> 1 minute
02:54:47 <nb> mikedep333, on pagure.io/ambassadors-na/tasks
02:55:39 <mikedep333> I'm there.
02:56:41 <mikedep333> writing now
02:57:11 <nb> mikedep333, i just emailed mattdm to see if you are supposed to register ahead of time.  I know I had to, but I think registration for expo passes is different from conference pass
02:57:21 <mikedep333> yeah
02:57:25 <mikedep333> thx
02:57:26 <award3535> also put the link to the meetbot for this meeting when approved
02:58:18 <award3535> and for mikedep333 and linuxmodder, if mattdm pays your room with the RH card, I still need the receipts for the room
02:58:26 <mikedep333> understood
02:58:28 <nb> once we have a ticket, I suggest we approve $700 for LISA16
02:58:44 <mikedep333> Sorry, I am trying to figure out what needs to go in the task. I am using this as an example: https://pagure.io/ambassadors-na/tasks/issue/157
02:58:49 <nb> that should be enough for hotel, $124 for mikedep travel and $75 for linuxmodder travel
03:00:20 <award3535> nb i recommend 800 for LISA
03:00:55 <nb> award3535, /me wonders what the extra 100 for? just for cushion?
03:01:27 <award3535> yes, occupancy tax, shipping, etc..
03:01:36 <mikedep333> good enough: https://pagure.io/ambassadors-na/tasks/issue/162
03:02:22 <nb> award3535, oh, i wasn't incuding shipping in it but it was already including tax
03:02:26 <nb> but /me is ok with 800
03:02:32 <nb> if it includes shipping
03:03:18 <award3535> rooms are 210 per night, tax, occupancy tax usually adds about 25 per day or so
03:03:50 <nb> award3535, yeah, i know, I booked my hotel already
03:03:56 <nb> tax is expensive in boston
03:04:06 <mikedep333> total for room is $503.58
03:04:11 <award3535> just keeping it real
03:04:25 <mikedep333> $220 per night + charges & taxes now.
03:04:42 <mikedep333> Maybe there was a $210 room, but it sold out.
03:05:11 <mikedep333> We need to book the room soon; the end date for booking it is 11/15.
03:05:36 <award3535> 504, 124, 75, 100, puts us at 799
03:05:55 <award3535> +1 for LISA16 at $800
03:06:17 <mikedep333> +1 for LISA16 at $800
03:06:27 <nb> +1 for lisa at 800
03:06:35 <reher> +1 on ym end as well
03:06:35 <nb> mikedep333, yeah, the group rate ends today
03:06:35 <jsandys> +1 lisa
03:06:39 <award3535> actually 803 but can live with 3 over
03:07:04 <award3535> #agreed $800 for Lisa2016
03:07:13 <nb> mikedep333, actually it ended already.  5pm est
03:07:52 <award3535> mikedep333 ensure you copy this link for the meeting in the ticket for easy referenece
03:07:58 <mikedep333> I think I should just book this now.
03:08:09 <nb> mikedep333, definitely
03:08:16 <mikedep333> But it's asking for my credit card, like I was expecting.
03:10:14 <award3535> anything else before we close
03:10:14 <nb> mikedep333, use your credit card, you can use different one to pay with.
03:10:17 <nb> that's what i've always done
03:10:20 <mikedep333> great
03:11:06 <award3535> going once
03:11:23 <award3535> twice
03:11:46 <nb> mikedep333, for what it's worth, you'll have to see if mattdm will pay for it for you, if not, you'll have to pay for the hotel and get reimbursed
03:11:56 <nb> it's not *guaranteed* that a RH employee will do it, but usually they will
03:12:06 <mikedep333> understood
03:12:30 <award3535> and if he does I need the receipt, because I have to include that on the budget
03:12:36 <nb> yeah
03:13:12 * nb proposes #endmeeting
03:13:15 <award3535> mikedep333, I will be the one reimbursing you if you end up paying for it
03:13:25 <nb> mikedep333, you're the x2go person aren't you?
03:13:29 <nb> that was cool, i need to install it again
03:13:43 <mikedep333> yes :)
03:13:44 <mikedep333> gotcha
03:13:58 <award3535> reimbursement only comes after the reports......
03:14:00 <nb> mikedep333, do you have your slides somewhere on the internet still?
03:14:06 <mikedep333> understood
03:14:16 <mikedep333> from Flock 2015? Let me check
03:14:28 <award3535> ok folks we got to get off this channel, out of time, shift to ambassadors chat
03:14:33 <award3535> #endmeeting