#fedora-meeting: kde-sig

Meeting started by rdieter at 15:16:32 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:16:39)
    1. rdieter lupinix tosky present (rdieter, 15:16:54)
    2. Kevin_Kofler jreznik mbriza present (rdieter, 15:19:17)
    3. agenda (rdieter, 15:20:19)

  2. dnfdragora status (rdieter, 15:21:58)
    1. heliocastro present (rdieter, 15:25:33)
    2. ACTION: Kevin_Kofler to file review requests for dnfdragora and it's dependencies (~5 in total) (rdieter, 15:32:00)

  3. open discussion (rdieter, 15:34:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1394562 (Kevin_Kofler, 15:36:21)
    2. http://paste.fedoraproject.org/482336/24638147/ (lupinix, 15:44:04)


Meeting ended at 15:57:58 UTC (full logs).

Action items

  1. Kevin_Kofler to file review requests for dnfdragora and it's dependencies (~5 in total)


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to file review requests for dnfdragora and it's dependencies (~5 in total)


People present (lines said)

  1. rdieter (54)
  2. Kevin_Kofler (31)
  3. lupinix (16)
  4. zodbot (7)
  5. tosky (3)
  6. heliocastro (2)
  7. mbriza (1)
  8. jreznik_ (1)
  9. than (1)
  10. jreznik (0)


Generated by MeetBot 0.1.4.